Guía del usuario Cancelar

Flujo de trabajo 3D

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Utilice Touch Bar con Photoshop
    5. Trabajar con ilustraciones de Illustrator en Photoshop
    6. Uso de la extensión en la aplicación Capture en Photoshop
    7. Cuadrícula y guías
    8. Creación de acciones
    9. Deshacer e historia
    10. Métodos abreviados de teclado predeterminados
    11. Capacidades táctiles y espacios de trabajo personalizables
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (beta)
    1. Preguntas frecuentes | Photoshop en la web (beta)
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web beta
    4. Métodos abreviados de teclado | Photoshop en la web (beta)
    5. Tipos de archivo compatibles | Photoshop en la web (beta)
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo añadir y editar el texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
  24. Content Authenticity
    1. Más información sobre las credenciales de contenido
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  25. Imágenes técnicas y tridimensionales
    1. Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles
    2. Animación en 3D de Creative Cloud (previsualización)
    3. Impresión de objetos 3D
    4. Pintura 3D
    5. Mejoras del panel 3D | Photoshop
    6. Conceptos y herramientas 3D básicos
    7. Interpretación y almacenamiento 3D
    8. Creación de objetos y animaciones 3D
    9. Pilas de imágenes
    10. Flujo de trabajo 3D
    11. Medida
    12. Archivos DICOM
    13. Photoshop y MATLAB
    14. Recuento de objetos en las imágenes
    15. Combinación y conversión de objetos 3D
    16. Edición de textura en 3D
    17. Ajuste de los tonos y exposición HDR
    18. Configuración del panel 3D
Importante

Importante:

Las funciones 3D de Photoshop se quitarán en futuras actualizaciones. Se recomienda a los usuarios que trabajen con 3D que exploren la nueva colección de Substance 3D de Adobe, que representa la próxima generación de herramientas 3D de Adobe.

Puede encontrar más información sobre la cancelación de las funciones 3D de Photoshop aquí: Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles.

 
Nota:

En Photoshop CS6, la funcionalidad 3D formaba parte de Photoshop Extended. Todas las funciones de Photoshop Extended forman parte de Photoshop. Photoshop no tiene una oferta independiente para Extended.

A partir de Photoshop CS6, Photoshop presenta un flujo de trabajo 3D más intuitivo, con herramientas consolidadas y controles contextuales en la propia imagen.

Funciones 3D | Solo para Creative Cloud

Para los usuarios que son nuevos en Creative Cloud, se han actualizado y agregado las siguientes funciones.

  • Ahora se pueden utilizar selectores de color de 32 bits para especificar colores de materiales, líneas, superficies o luces en el panel Propiedades.
  • Se pueden generar mapas normales a partir de mapas de Difusión. En el panel 3D, seleccione el objeto 3D que desee y, a continuación, haga clic en el icono Filtrar por: Materiales en el área superior del panel. A continuación, en el panel Propiedades, haga clic en el icono de carpeta junto a Normal: y elija Generar normales a partir de Difusión en el menú.
  • Si se detiene una interpretación y se realizan una o varias selecciones, la reanudación de la interpretación se aplicará a las selecciones. La reanudación de la interpretación también funciona incluso después de guardar el documento como PSD.
  • Ahora, Sección transversal funciona con superficies reflectantes y otros estilos de superficie, como Constante, Dibujo animado y Bosquejar.
  • De forma predeterminada, se añade una luz basada en imágenes (IBL) al entorno 3D. Adobe ofrece otras IBL para descargar desde el contenido 3D de Adobe® Photoshop® Extended.
  • Puede cambiar el tamaño de azulejo predeterminado de la interpretación del trazo de rayo, que se define en función de los núcleos que tenga el equipo. Elija Edición > Preferencias > 3D (Windows) o Photoshop > Preferencias > 3D (Mac OS) y, a continuación, elija un tamaño en el menú Tamaño de segmento de interpretación de la sección Trazador de rayos del cuadro de diálogo Preferencias.
  • Durante la interpretación, tanto el tiempo restante como el porcentaje interpretado se muestran en la barra de estado situada en la parte inferior de la ventana del documento.
  • Ahora, Photoshop ofrece mejores sombras OpenGL. Para especificar la calidad de sombra que funcione mejor con el equipo, elija Edición > Preferencias > 3D (Windows) o Photoshop > Preferencias > 3D (Mac OS). A continuación, elija una opción del menú Calidad de la sombra de la sección Interpretación interactiva del cuadro de diálogo Preferencias.
Nota:

Se requiere un mínimo de 512 MB de VRAM para las funciones 3D en la versión Creative Cloud de Photoshop.

El panel 3D se aplica a los elementos de escena

En el panel 3D optimizado, seleccione los elementos específicos que desea editar:

  1. En la parte superior del panel 3D, seleccione Escena , Mallas , Materiales  o Luces .

  2. Seleccione un elemento individual (como Vista actual en la sección Escena). O seleccione varios elementos para aplicar propiedades uniformes.

  3. Ajuste la configuración en el panel Propiedades, o arrastre en la ventana de documento. (Si se arrastra un objeto o una luz específicos, el panel 3D selecciona dicho elemento).

Nota:

Para añadir nuevas luces, haga clic en el icono del documento en la parte inferior de las secciones Escena y Luces. También puede hacer clic en el menú del panel para guardar y cargar grupos de luces como ajuste preestablecido.

El panel Propiedades permite realizar ajustes contextuales

Después de seleccionar los elementos individuales en el panel 3D o en la ventana del documento, el panel Propiedades muestra ajustes relacionados. Cuando termine de realizar ajustes, haga clic en el icono Interpretar en la parte inferior del panel.

Nota: Haga clic en el icono de Coordenadas en la parte superior del panel para introducir ubicaciones numéricas precisas para los objetos, las cámaras y las luces. Para desplazarse rápidamente entre las propiedades y las coordenadas, presione la tecla V.

La configuración de Entorno incluye luces basadas en la imagen y de ambiente global, así como reflejos y sombras de plano de tierra.

La configuración de Escena incluye ajustes preestablecidos de interpretación como Cuadro delimitador y Malla metálica, así como opciones de interpretación personalizadas para secciones cruzadas, superficies y puntos.

La configuración de Cámara incluye el campo de visión (CDV), profundidad de campo, y opciones estéreo para la visualización de anaglifo, lenticular o de lado a lado.

La configuración de Malla permite capturar y proyectar sombras, ajustar extrusiones 3D y editar texto de origen y trazados.


Nota: Para ocultar un objeto, pero conservar sus sombras para realizar composiciones con imágenes 2D, seleccione Invisible.

La configuración de Materiales incluye ajustes de mapas de rugosidad y texturas, como la nueva opción Rugosidad.

La configuración de Luz permite elegir entre los tipos de luz infinita, focal y puntual, así como ajustar el color, la intensidad y las sombras.

La herramienta Mover consolida los ajustes de objeto y de cámara

La herramienta Mover permite ajustar la colocación de objetos y la cámara:

  • En la barra de opciones, elija entre los modos Rotar , Desplazar , Arrastrar , Deslizar y Escala .
  • Para desplazarse rápidamente por estos modos, presione Mayús + V.
  • Para cambiar rápidamente entre los controles de cámara y entorno, haga clic fuera de los objetos 3D.

Nota: En la ventana del documento, un borde dorado indica control de la cámara, un borde azul control del entorno, un borde verde control de la escena y ningún borde control de la malla.

Los controles en la imagen editan directamente los elementos

Con los controles en la imagen, a menudo se puede editar una escena 3D por completo sin necesidad de acceder a los paneles del espacio de trabajo. Para maximizar la vista, presione la tecla F para desplazarse entre los modos de pantalla estándar y pantalla completa.

En la ventana del documento, puede interactuar directamente con los siguientes elementos:

Configuración de Escena, Malla y Luz Para acceder rápidamente a las propiedades de Escena en la ventana de documento, haga clic con el botón derecho en el lienzo fuera de los objetos 3D. También puede hacer clic con el botón derecho en mallas y luces para acceder a sus propiedades.

Sombras Mantenga pulsada la tecla Mayús y haga clic en ellas. A continuación, arrastre para cambiar de posición la luz relacionada.

Controles del cuadro delimitador de objetos Haga clic en un objeto una vez para activarlos y, a continuación, coloque el puntero del ratón sobre diversos planos; cuando un plano esté sombreado en amarillo, arrastre para ajustar el objeto sobre ese eje. También puede arrastrar los vértices para rotar sobre el eje X o Y.

Creación y ajuste de extrusiones 3D

La extrusión 3D permite ampliar el texto, las selecciones, los trazados cerrados, las formas y las capas de la imagen en tres dimensiones.

  1. Seleccione un trazado, una capa de forma, una capa de texto, una capa de imagen o una zona de píxeles específica.

  2. Seleccione 3D > Nueva extrusión 3D a partir de trazado seleccionado, capa o selección actual.

    Nota:

    Para una extrusión rápida del texto durante la edición con la herramienta Texto, haga clic en el botón 3D en la barra de opciones.

  3. Con la malla seleccionada en el panel 3D, seleccione el icono Deformar  o Tapa  en la parte superior del panel Propiedades.

  4. Edite los ajustes numéricos en el panel Propiedades, o arrastre los controles interactivos de extrusión en la ventana del documento.

Para editar el trazado original, el texto o la capa de imagen, seleccione la malla relacionada en el panel 3D y, a continuación, haga clic en Editar origen en el panel Propiedades.

Definición de planos de tierra para objetos importados

Cree rápidamente planos de perspectiva con el filtro de Punto de fuga, y adapte un objeto importado a ellos.

  1. Seleccione una capa de imagen y, a continuación, elija Filtro > Punto de fuga.

  2. Utilizando las herramientas Crear plano y Editar plano, cree una cuadrícula para definir un plano de tierra. A continuación, haga clic en OK.

  3. Seleccione 3D > Nueva capa 3D a partir de archivo.

El objeto importado se coloca en el plano de tierra que ha definido.

Creación de trazados a partir de capas 3D


Seleccione 3D > Crear trazado de trabajo a partir de una capa 3D para convertir la interpretación actual en un trazado de trabajo. Este comando dibuja un trazado sobre el canal alfa de la capa.

Si interpreta en el modo de malla metálica y ajusta el valor de umbral de arrugas para eliminar líneas innecesarias, puede crear una interpretación que parezca dibujada a mano al trazarse con un pincel de Photoshop.

Combinación de varias capas 3D

Para mejorar el rendimiento e interactuar con sombras y reflejos de varios objetos, combine tantas capas 3D como sea necesario.

Antes de combinar capas 3D, utilice la vista de cámara ortográfica para colocar mallas con la máxima precisión:

  1. En la parte superior del panel 3D, haga clic en el icono Escena  y seleccione Vista actual.

  2. En el panel Propiedades, seleccione Ortográfico.

Más contenido similar

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]