Trabajo con objetos inteligentes

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Cuadrícula y guías
    5. Creación de acciones
    6. Deshacer e historia
    7. Métodos abreviados de teclado predeterminados
    8. Capacidades táctiles y espacios de trabajo personalizables
    9. Utilice Touch Bar con Photoshop
    10. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos en la nube
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Requisitos del sistema 1.x | Photoshop para iPad
    23. Requisitos del sistema 2.x | Photoshop para iPad
    24. Edición del tamaño de imagen
    25. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    26. Corrección de imperfecciones con el Pincel corrector
    27. Crear pinceles en Capture y utilizarlos en Photoshop
  5. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
  6. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  7. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Exportación de archivos en Photoshop
    4. Vista previa del dispositivo
    5. Copia de CSS a partir de capas
    6. División de páginas web en sectores
    7. Opciones HTML para sectores
    8. Modificación del diseño de sectores
    9. Trabajo con gráficos web
    10. Creación de galerías de fotografías web
  8. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  9. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  10. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  11. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  12. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  13. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  14. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  15. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Relleno y trazo de selecciones, capas y trazados
    14. Dibujo con las herramientas de pluma
    15. Creación de motivos
    16. Generación de motivos utilizando el Creador de motivos
    17. Gestión de trazados
    18. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    19. Dibujo o pintura con una tableta gráfica
    20. Creación de pinceles con textura
    21. Adición de elementos dinámicos a los pinceles
    22. Degradado
    23. Pintura de trazos estilizados con el Pincel histórico
    24. Pintura con motivos
    25. Sincronización de ajustes preestablecidos en varios dispositivos
  16. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo agregar y editar texto en Photoshop
  17. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  18. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  19. Almacenamiento y exportación
    1. Guardado de archivos con formatos gráficos
    2. Guardado de archivos en Photoshop
    3. Formatos de archivo
    4. Guardado y exportación de vídeo y animaciones
    5. Guardado de archivos PDF
    6. Protección por copyright Digimarc
  20. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  21. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  22. Imágenes técnicas y tridimensionales
    1. Animación en 3D de Creative Cloud (previsualización)
    2. Impresión de objetos 3D
    3. Pintura 3D
    4. Mejoras del panel 3D | Photoshop
    5. Conceptos y herramientas 3D básicos
    6. Interpretación y almacenamiento 3D
    7. Creación de objetos y animaciones 3D
    8. Pilas de imágenes
    9. Flujo de trabajo 3D
    10. Medida
    11. Archivos DICOM
    12. Photoshop y MATLAB
    13. Recuento de objetos en las imágenes
    14. Combinación y conversión de objetos 3D
    15. Edición de textura en 3D
    16. Ajuste de los tonos y exposición HDR
    17. Configuración del panel 3D
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores

Descripción de objetos inteligentes

Los objetos inteligentes constituyen capas que contienen datos de imagen procedentes de imágenes rasterizadas o vectoriales como, por ejemplo, archivos de Photoshop o Illustrator. Los objetos inteligentes conservan el contenido original de la imagen con todas sus características originales, de tal modo que posibilitan la edición no destructiva de la capa en cuestión.

En Photoshop, puede incrustar el contenido de una imagen en un documento de Photoshop. En Photoshop, también puede crear objetos inteligentes enlazados a cuyo contenido se haga referencia en archivos de imagen externos. El contenido de un objeto inteligente enlazado se actualiza cuando cambia el archivo de imagen de origen.

Los objetos inteligentes enlazados son diferentes de las instancias duplicadas de un objeto inteligente en un documento de Photoshop. Con los objetos inteligentes enlazados, puede utilizar un archivo de origen compartido en varios documentos de Photoshop, un concepto conocido que suele resultar útil para los diseñadores web.

Ventajas de los objetos inteligentes

Los objetos inteligentes facilitan todo lo que sigue:

  • Realizar transformaciones no destructivas. Así, puede cambiar la escala de una capa, rotarla, sesgarla, distorsionarla, cambiarla o deformarla sin perder la calidad ni los datos de imagen originales porque las transformaciones no afectan a los datos originales.

  • Trabajar con datos vectoriales (por ejemplo, ilustraciones vectoriales de Illustrator) que, de otro modo, se tendrían que rasterizar en Photoshop.

  • Aplicar filtros no destructivos. Los filtros aplicados a los objetos inteligentes se pueden editar siempre que se quiera.

  • Editar un objeto inteligente y actualizar de forma automática todas las apariciones enlazadas.

  • Aplicar una máscara de capa que contenga, o no, un enlace a la capa de objeto inteligente.

  • Probar los distintos diseños con imágenes de marcador de posición con baja resolución, que más tarde sustituirá por las versiones finales.

No es posible realizar operaciones que alteren los datos de los píxeles (pintar, sobreexponer, subexponer o clonar, entre otras) directamente en una capa de objetos inteligentes a menos que se convierta primero en una capa normal que, por lo tanto, ha de someterse a rasterización. Si desea efectuar ese tipo de operaciones, edite el contenido del objeto inteligente, clone una capa nueva por encima de la capa de objetos inteligentes, edite duplicados del objeto inteligente o cree otra capa.

Nota:

Al transformar un objeto inteligente con un filtro inteligente aplicado, Photoshop desactiva los efectos de filtro mientras la transformación esté en curso. En cuanto ésta termine, se vuelven a aplicar los efectos de filtro. Consulte Aplicación de filtros inteligentes.

Ventajas de los objetos inteligentes de Photoshop
Capa normal y objeto inteligente en el panel Capas. El icono de la esquina inferior derecha de la miniatura indica que se trata de un objeto inteligente.

Objeto inteligente en el panel Capas de Photoshop
(Photoshop) Un objeto inteligente enlazado en el panel Capas

Creación de objetos inteligentes incrustados

Los objetos inteligentes incrustados se pueden crear mediante varios métodos: con el comando Abrir como objeto inteligente, mediante la colocación de un archivo (Photoshop CS6) o de un archivo incrustado (Photoshop y Photoshop CS6), al pegar datos de Illustrator o tras la conversión de al menos una capa de Photoshop en objetos inteligentes.

  1. Realice una de las siguientes acciones:
    • (Photoshop) Elija Archivo > Colocar elemento incrustado para importar archivos como objetos inteligentes a un documento de Photoshop abierto.
    • Elija Archivo > Abrir como objeto inteligente, seleccione un archivo y haga clic en Abrir.
    • (Photoshop CS6) Elija Archivo > Colocar para importar archivos como objetos inteligentes a un documento de Photoshop abierto.
    Nota:

    Aunque se pueden colocar archivos JPEG, los archivos PSD, TIFF o PSB resultan más cómodos, ya que puede añadir capas, modificar los píxeles y volver a guardar el archivo sin sufrir pérdida alguna. (Para guardar un archivo JPEG modificado, debe acoplar las capas nuevas y volver a comprimir la imagen, lo cual redunda en una degradación de su calidad).

    • Elija Capa > Objeto inteligente > Convertir en objeto inteligente para convertir la capa seleccionada en un objeto inteligente.
    • En Bridge, elija Archivo > Colocar > En Photoshop para importar archivos como objetos inteligentes a un documento de Photoshop abierto.
    • Seleccione una capa o varias y elija Capa > Objetos inteligentes > Convertir en objeto inteligente. Las capas se incluyen en un objeto inteligente.

    • Arrastre las capas de PDF o de Adobe Illustrator o los objetos al documento de Photoshop.

    • Pegue las ilustraciones de Illustrator en un documento de Photoshop y seleccione Objeto inteligente en el cuadro de diálogo Pegar. Si quiere disfrutar de la máxima flexibilidad, active tanto PDF como AICB (no admite transparencia) en la sección Manejo de archivos y portapapeles del cuadro de diálogo Preferencias de Adobe Illustrator.

Creación de objetos inteligentes enlazados | Photoshop

Nota:

La función Objeto inteligente enlazado está disponible en la versión 14.2 de Photoshop CC (enero de 2014) y posteriores.

En Photoshop puede crear objetos inteligentes enlazados. El contenido de los objetos inteligentes enlazados se actualiza cuando cambia el archivo de imagen de origen. Los objetos inteligentes enlazados resultan de utilidad para equipos o cuando se deben utilizar algunos elementos en varios diseños.

Siga estos pasos para crear un objeto inteligente enlazado:

  1. Seleccione Archivo > Colocar elemento enlazado.
  2. Seleccione un archivo adecuado y haga clic en Colocar.

Se crea el objeto inteligente enlazado y se muestra en el panel Capas con un icono de enlace ().

Nota:

También puede crear un objeto inteligente enlazado en un documento abierto si arrastra y suelta el archivo correspondiente con la siguiente tecla pulsada:

(Windows) Tecla Alt
(Mac OS) Tecla Opt

Para cambiar este comportamiento predeterminado, desactive Preferencias > Generales > Crear siempre objetos inteligentes al colocar.

Ahorro del tamaño de archivos con objetos inteligentes enlazados

Dado que los objetos inteligentes enlazados mantienen una dependencia hacia un archivo externo en lugar de incrustar un archivo de origen en el documento que los contiene, a menudo dan como resultado archivos de bastante menos tamaño. Aunque los objetos inteligentes enlazados no almacenan el archivo original en el documento que los contiene, sí almacenan una versión acoplada y escalada de los datos de imagen del archivo original. En algunos casos, el tamaño de estos datos puede ser mucho más grande que el tamaño del archivo original, por lo que el ahorro del tamaño de archivo sería insignificante.

Actualización de objetos inteligentes enlazados

Si cambia un archivo de origen externo mientras está abierto un documento de Photoshop en el que se hace referencia a dicho archivo, el objeto inteligente enlazado se actualizará automáticamente. No obstante, si abre un documento de Photoshop con objetos inteligentes enlazados no sincronizados, siempre puede actualizar los objetos inteligentes:

  • Haga clic con el botón derecho en la capa de un objeto inteligente enlazado y seleccione Actualizar contenido modificado.
  • Seleccione Capa > Objetos inteligentes > Actualizar contenido modificado.

Los objetos inteligentes enlazados cuyas imágenes de origen hayan cambiado aparecerán resaltados en el panel Capas:

Objetos inteligentes enlazados no sincronizados resaltados en el panel Capas de Photoshop
Los objetos inteligentes enlazados que no estén sincronizados aparecerán resaltados en el panel Capas.

Nota:

Puede actualizar todos los objetos inteligentes enlazados del documento de Photoshop actual. Para ello, seleccione Capa > Objetos inteligentes > Actualizar todo el contenido modificado.

Objetos inteligentes enlazados a los que les faltan archivos de origen externos resaltados en el panel Capas de Photoshop
Los objetos inteligentes enlazados a los que les falten archivos de origen externos aparecerán resaltados en el panel Capas.

Nota:

Mientras se detectan los cambios en los objetos inteligentes enlazados o se actualiza un objeto inteligente enlazado, Photoshop únicamente tiene en cuenta el archivo enlazado inmediato. Los enlaces anidados en los objetos inteligentes no se actualizan.

Para resolver un objeto inteligente enlazado con un origen externo no disponible, siga estos pasos:

  1. Haga clic con el botón derecho en el icono de capa de objeto inteligente enlazado y seleccione Resolver enlace roto.
  2. Vaya hasta la nueva ubicación del objeto no disponible.
  3. Haga clic en Colocar.

Visualización de las propiedades de los objetos inteligentes enlazados

Con una capa de objeto inteligente enlazado seleccionada en el panel Capas, seleccione Ventana > Propiedades.

Se muestran las siguientes propiedades:

  • La ruta del archivo de origen externo para el objeto inteligente enlazado
  • El tamaño del objeto inteligente enlazado y las coordenadas posicionales (X, Y)

Puede realizar las siguientes acciones directamente en el panel Propiedades:

  • Editar el contenido del archivo de imagen externo. Si es necesario, Photoshop abre una aplicación externa que puede administrar el archivo de la imagen de origen. Por ejemplo, Photoshop abre Adobe Illustrator si la imagen de origen externo es un archivo .ai.
  • Incruste el objeto inteligente enlazado en el documento actual.

Incrustación de objetos inteligentes enlazados

Realice una de las siguientes acciones:

  • Haga clic con el botón derecho en una capa de objeto inteligente enlazado en el panel Capas y seleccione Incrustar elementos enlazados.
  • Seleccione Capa > Objetos inteligentes > Incrustar elementos enlazados.
  • En el panel Propiedades, haga clic en Incrustar.
Nota:

Seleccione Capa > Objetos inteligentes > Incrustar todos los elementos enlazados para incrustar todos los objetos inteligentes enlazados en el documento de Photoshop.

Empaquetado de objetos inteligentes enlazados

Puede empaquetar los objetos inteligentes enlazados en un documento de Photoshop, de manera que los archivos de origen se guarden en una carpeta del equipo. Se guarda una copia del documento de Photoshop junto con los archivos de origen en la carpeta.

  1. Seleccione Archivo > Empaquetar.
  2. Seleccione la ubicación en la que desea colocar los archivos de origen y una copia del documento de Photoshop.

Se empaquetará también cualquier objeto inteligente enlazado de audio o vídeo en el documento.

Nota:

Debe guardar un archivo antes de empaquetar los objetos inteligentes enlazados que contiene.

Cómo Photoshop busca archivos enlazados

Photoshop siempre busca los archivos enlazados en la última posición relativa conocida. Si el archivo enlazado no se encuentra en esa ubicación, Photoshop lo busca:

  • En la última ubicación absoluta conocida
  • Con un alias guardado (solo para Mac OS)
  • En la misma carpeta que el documento que los contiene

Este comportamiento le permite mover, copiar y compartir carpetas y archivos del proyecto con un riesgo mínimo de encontrar enlaces rotos.

Nota:

El cuadro de diálogo para resolver recursos no disponibles siempre muestra la última ruta absoluta conocida de los archivos de origen no disponibles.

Conversión de un objeto inteligente incrustado en un objeto inteligente enlazado

Puede convertir un objeto inteligente incrustado en un objeto inteligente enlazado. Las transformaciones, filtros y otros efectos aplicados al objeto inteligente incrustado se conservarán tras la conversión.

Lleve a cabo el procedimiento siguiente:

  1. Seleccione una capa de objeto inteligente incrustado en el documento de Photoshop.
  2. Seleccione Capa > Objeto inteligente > Convertir en enlazado.
  3. Seleccione la ubicación del ordenador en la que desea guardar el archivo de origen. Introduzca un nombre para el archivo con una extensión compatible. Por ejemplo, archivo_enlazado.jpg.

Filtrado del panel Capas por objetos inteligentes | Photoshop

  1. En el panel Capas, seleccione Objetos inteligentes en el menú emergente de filtrado.
Filtrado de capas por objetos inteligentes de Photoshop
Filtrado de capas por objetos inteligentes

  1. Haga clic en uno de los siguientes iconos:
  •     Filtrar por objetos inteligentes enlazados actualizados
  •     Filtrar por objetos inteligentes enlazados sin sincronizar
  •     Filtrar por objetos inteligentes enlazados no disponibles
  •     Filtrar por objetos inteligentes incrustados
Nota:

Puede utilizar el conmutador () para desactivar el filtrado de capas.

Duplicación de objetos inteligentes incrustados

  1. En el panel Capas, seleccione una capa del objeto inteligente y realice una de las siguientes acciones:
    • Para crear un objeto inteligente duplicado enlazado al original, elija Capa > Nueva > Capa vía copiar o bien arrastre la capa de objetos inteligentes al icono Crear una capa nueva, que se encuentra en la parte inferior del panel Capas. Las ediciones realizadas en el original afectan a la copia, y al contrario.

    • Para crear un objeto inteligente duplicado que no esté enlazado al original, elija Capa > Objetos inteligentes > Nuevo objeto inteligente mediante copia. Las ediciones realizadas en el original no afectan a la copia.

    Aparece un nuevo objeto inteligente en el panel Capas con el mismo nombre que el original y el sufijo "copia".

Edición del contenido de un objeto inteligente

Al editar un objeto inteligente, el contenido de origen se abre en Photoshop (si el contenido está formado por datos rasterizados o un archivo de Camera Raw) o en la aplicación que gestiona el archivo colocado de forma predeterminada (como Adobe Illustrator o Adobe Acrobat). Cuando guarde los cambios realizados en el contenido de origen, las ediciones aparecen en todas las apariciones enlazadas del objeto inteligente que existan en el documento de Photoshop.

  1. Seleccione el objeto inteligente en el panel Capas y realice una de las siguientes acciones:
    • Elija Capa > Objetos inteligentes > Editar contenido.
    • Haga doble clic en la miniatura de objetos inteligentes en el panel Capas.
    • En el panel Propiedades, haga clic en Editar contenido.
  2. Haga clic en OK para cerrar el cuadro de diálogo.
  3. Realice las ediciones oportunas en el archivo de contenido original y, luego, elija Archivo > Guardar.

    Photoshop actualiza el objeto inteligente de modo que refleje los cambios efectuados. (Si no ve esos cambios, active el documento de Photoshop que contenga el objeto inteligente).

Reemplazo del contenido de un objeto inteligente

Puede reemplazar los datos de imagen en un objeto inteligente o en varias instancias vinculadas. Esta función le permite actualizar rápidamente un diseño visual o reemplazar imágenes de marcador de posición con baja resolución por sus versiones finales.

Nota:

Si sustituye un objeto inteligente, se conserva cualquier cambio de escala, deformación o efecto que haya aplicado al primer objeto inteligente.

  1. Seleccione el objeto inteligente y elija Capa > Objetos inteligentes > Reemplazar contenido.
  2. Desplácese hasta el archivo que desee utilizar y haga clic en Colocar.
  3. Haga clic en OK.

    El nuevo contenido se colocará en el objeto inteligente.

Conversión de un objeto inteligente enlazado o incrustado en capas

Novedad de Photoshop 21.0 (versión de noviembre de 2019)

Puede convertir un objeto inteligente enlazado o incrustado de nuevo en capas de componentes directamente dentro de un documento de Photoshop. Si el objeto inteligente consta de varias capas, estas se desempaquetan en un nuevo grupo de capas dentro del panel Capas. Las transformaciones y los filtros inteligentes de los objetos inteligentes que contengan más de una capa no se conservarán después de la conversión. 

Conversión de un objeto inteligente en capas de componentes
Conversión de un objeto inteligente en capas de componentes

  1. Seleccione la capa del objeto inteligente en el panel Capas.

  2. Realice una de las siguientes acciones:

    • Haga clic con el botón derecho (Win) o Control + clic (Mac) sobre una capa del objeto inteligente y seleccione Convertir en capas en el menú contextual. 
    • En la barra de menús, seleccione Capa > Objetos inteligentes > Convertir en capas.
    • En el panel Propiedades, haga clic en Convertir en capas.
    • En el menú de opciones del panel Capas, elija Convertir en capas
  3. Las capas se descomprimen y pasan a formar un grupo de capas en el panel Capas.

Rasterización de un objeto inteligente incrustado o vinculado

Puede rasterizar el contenido de un objeto inteligente en una capa normal si ya no necesita editar los datos de este. Una vez rasterizado, las transformaciones, las deformaciones y los filtros aplicados al objeto inteligente dejan de ser susceptibles de edición.

Seleccione el objeto inteligente y elija Capa > Objetos inteligentes > Rasterizar.  

Nota:

Si desea crear de nuevo el objeto inteligente, vuelva a seleccionar las capas originales y comience desde el principio. El nuevo objeto inteligente no conserva las transformaciones aplicadas al objeto inteligente original.

Exportación del contenido de un objeto inteligente incrustado

  1. Seleccione el objeto inteligente en el panel Capas y elija Capa > Objetos inteligentes > Exportar contenido.

  2. Seleccione la ubicación adecuada para el contenido del objeto inteligente y haga clic en Guardar.

    Photoshop exporta el objeto inteligente en el formato original (JPEG, AI, TIF, PDF u otro formato) en que se colocó. Ahora bien, si el objeto inteligente se ha creado a partir de varias capas, se exporta en formato PSB.

Restablecimiento de transformaciones de objetos inteligentes

Si ha transformado un objeto inteligente, puede restablecer todas las transformaciones que haya aplicado anteriormente realizando una de las acciones siguientes: 

  • Haga clic con el botón derecho del ratón en la capa del objeto inteligente y elija Restaurar transformación
  • Elija Capa > Objetos inteligentes > Restaurar transformación
Logotipo de Adobe

Inicia sesión en tu cuenta