Adobe Dreamweaverin tietoturvapäivitys | APSB19-21
Tiedotteen tunnus Julkaisupäivä Prioriteetti
APSB19-21 9. huhtikuuta 2019 3

Yhteenveto

Adobe on julkaissut tietoturvapäivityksen Adobe Dreamweaveriin.  Tämä päivitys ratkaisee kohtalaiseksi luokitellun haavoittuvuuden, joka liittyy SMB (Server Message Block) -protokollaan käyttöön Dreamwearin UNC-polkujen käsittelyssä. 

Versiot

Tuote Versiot Ympäristö
Adobe Dreamweaver 19.0 ja aiemmat versiot Windows ja macOS

Ratkaisu

Adobe luokittelee tämän päivityksen seuraavalla prioriteettiluokituksella ja suosittelee käyttäjiä päivittämään ohjelmistoasennuksensa Creative Cloud -tietokonesovelluksen päivitysohjelmalla tai valitsemalla Dreamweaverin Ohje-valikosta ”Päivitykset”. Lisätietoja on tällä ohjesivulla.

Tuote Päivitetty versio Ympäristö Prioriteettiluokitus
Adobe Dreamweaver 19.1 Windows ja macOS 3

Huomautus:

Hallittujen ympäristöjen IT-järjestelmänvalvojat voivat luoda käyttöönottopaketit Creative Cloud Packagerin avulla. Tällä ohjesivulla on lisätietoja Creative Cloud Packagerista. 

Lisätietoja haavoittuvuuksista

Haavoittuvuusluokka Haavoittuvuuden vaikutus Vakavuus CVE-numerot
Epäturvallinen protokollatoteutus Arkaluonteisten tietojen paljastuminen, jos SMB-pyyntöön kohdistetaan välityshyökkäys Kohtalainen CVE-2019-7097