Erreur Informations d’identification de l’utilisateur introuvables suite à la mise à niveau vers Adobe Digital Editions 1.5 ou version ultérieure

Problème

Suite à la mise à niveau vers Adobe Digital Editions 1.5 ou une version ultérieure, vous ne pouvez pas ouvrir tout ou une partie de vos livres électroniques et vous obtenez l’erreur suivante :

  • Erreur interne : le document a déjà échoué.

    « Erreur W_ADEPT_CORE_USER_CREDENTIALS_NOT_FOUND

Cause

Ce problème semble être dû à un échec lors du processus de déplacement de vos livres d’une activation anonyme vers une activation nominative. Cela se produit lors du processus de migration qui a lieu lorsque vous installez pour la première fois Digital Editions 1.5 ou une version ultérieure. Le support Adobe va continuer à enquêter sur ce problème.

Solution

Étapes de dépannage pour Windows

Clause de non-responsabilité : la solution ci-dessous requiert la manipulation du registre système de Windows. La manipulation ou la modification incorrecte du registre peut entraîner des dommages sérieux au niveau du système, susceptibles d’exiger la réinstallation du système d’exploitation. Si vous ne vous sentez pas à même de modifier le registre, il vaut mieux vous adresser à un professionnel. Si vous choisissez de poursuivre, vous devez absolument créer préalablement une sauvegarde complète ainsi qu’un point de restauration du système Windows. Adobe Systems ne saurait être tenu pour responsable des dommages provoqués par ces informations.

  1. Quittez Adobe Digital Editions (s’il est ouvert).
  2. Cliquez sur Démarrer > Exécuter, saisissez regedit dans la zone Ouvrir, puis appuyez sur la touche Entrée.
  3. Accédez à la clé de registre suivante :

    HKEY_CURRENT_USER\Software\Adobe\Adept.
  4. Cliquez sur la clé ADEPT avec le bouton droit de la souris et sélectionnez Supprimer.
  5. Cliquez sur Oui pour confirmer la suppression.
  6. Quittez l’Éditeur du registre.
  7. Relancez Adobe Digital Editions. Vous serez à nouveau invité à autoriser. Suivez les invites d’autorisation. Assurez-vous d’utiliser l’Adobe ID et le mot de passe corrects pour l’autorisation.
  8. Ouvrez à nouveau vos livres pour être certain qu’ils n’affichent pas d’erreurs continues.

Étapes de dépannage pour Macintosh

  1. Quittez Adobe Digital Editions (s’il est ouvert).
  2. Supprimez ce fichier :

    <drive>/Bibliothèque/Application Support/Adobe/Digital Editions/activation.dat
  3. Relancez Adobe Digital Editions. Vous serez à nouveau invité à autoriser. Suivez les invites d’autorisation. Assurez-vous d’utiliser l’Adobe ID et le mot de passe corrects pour l’autorisation.
  4. Ouvrez à nouveau vos livres pour être certain qu’ils n’affichent pas d’erreurs continues.

Contactez le support technique d’Adobe

Si le dépannage ci-dessus ne vous permet pas de récupérer vos livres, ouvrez un cas web de support technique à l’adresse http://www.adobe.com/support/digitaleditions.

Nous demandons aux clients de fournir les informations suivantes pour nous aider à déterminer la cause de ce problème. Plus vous pouvez fournir d’informations (notamment concernant les activations de vos livres électroniques), plus il est facile pour le support Adobe de vous aider :

  1. Votre Adobe ID (mais pas votre mot de passe).
  2. (Windows uniquement) Une clé de registre exportée spécifique. Cette clé devra être exportée et attachée au dossier. Si vous rencontrez des difficultés à joindre les informations de la clé, indiquez-le à l’agent de support qui travaille sur le dossier. Il fournira des détails sur la façon de joindre les informations. Pour obtenir les informations de clé de registre, procédez comme suit :
    1. Sélectionnez Démarrer > Exécuter, saisissez regedit dans la zone Ouvrir, puis cliquez sur OK.
    2. Dans l’Éditeur du Registre, sélectionnez Édition > Rechercher.
    3. Recherchez et sélectionnez cette clé : HKEY_CURRENT_USER\Software\Adobe\Adept.
    4. Cliquez avec le bouton droit de la souris sur le dossier Adept, puis sélectionnez Exporter.
    5. Enregistrez la clé .reg exportée sur le bureau.
    6. Joignez la clé .reg au cas web.
  3. Capturez le journal d’erreurs Adobe Digital Editions.
    1. Pour activer la journalisation des erreurs, appuyez sur les touches Ctrl+Maj+T (Windows) ou Commande+Maj+T (Mac OS X).
    2. Dans la boîte de dialogue, sélectionnez l’option Activer la journalisation des erreurs.
    3. Acceptez dans la boîte de dialogue.
    4. Après avoir activé la journalisation des erreurs, redémarrez Digital Editions.
    5. Réessayez les livres qui ne s’ouvrent pas correctement.
    6. Joignez les fichiers journaux d’erreurs au cas. Deux fichiers sont disponibles dans le dossier My Digital Editions. (Sous Windows XP : C:\Documents and Settings\<username>\Mes documents\My Digital Editions).

      Pour plus d’informations, voir http://www.adobe.com/fr/products/digitaleditions/help/.

  4. En plus de cela, copiez et collez ces questions dans votre cas web et fournissez autant d’informations que possible.

    • Système d’exploitation (original ou mis à niveau) :
    • Navigateur :
    • Type d’UC :
    • Connexion réseau (ligne commutée, haut débit, câble, dsl) :
    • Le livre a-t-il été téléchargé avec :
      • Acrobat/Reader 6 Activation simple
      • Acrobat/Reader 6 Activation nominative
      • Acrobat/Reader 7 Activation simple
      • Acrobat/Reader 7 Activation nominative
    • ADE version 1.0 ou 1.5 ou version ultérieure ?
    • Cela s’est-il produit lors de la mise à niveau vers la nouvelle version 1.5 ou ultérieure ?
    • Avez-vous initialement utilisé Acrobat Reader 7 ou Digital Editions pour télécharger les livres protégés par la gestion des droits numériques ?
    • Niveau d’autorisations utilisateur (administrateur, utilisateur géré, etc.) :
    • URL vers le livre :
    • Procédure à suivre pour reproduire le problème (si elle n’a pas déjà été décrite) :
    • Résultats (s’ils n’ont pas déjà été fournis) :
    • Résultats attendus :
    • De quel type d’activation disposez-vous ?
      • Activation simple : si vous n’avez pas de compte Adobe ou de compte Microsoft Hotmail, vous disposez de l’Activation simple. Dans le cas contraire, vous disposez de l’Activation nominative
      • Si vous avez au moins 2 ordinateurs et que vous êtes en mesure de lire le même livre électronique sur les deux ordinateurs, vous disposez de l’Activation nominative.
      • Si vous n’êtes pas sûr du type d’activation dont vous disposez, procédez comme suit :
        • Ouvrez votre navigateur et accédez à la page http://aractivate.adobe.com/. Si vous vous souvenez d’avoir déjà vu cette page web et d’avoir déjà ouvert une session sur le site, vous disposez de l’Activation nominative. Si vous avez déjà visité ce site auparavant, vous disposez de l’Activation nominative.
  5. Si possible, essayez de copier les livres électroniques problématiques sur un deuxième ordinateur, puis activez cet ordinateur et vérifiez si les livres présentent le même comportement. Vous n’avez peut-être pas cette possibilité, mais si c’est possible, cela pourrait aider à diagnostiquer le problème.

 Adobe

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