疑難排解安裝於 macOS 執行的 Dreamweaver 2017.5 時出現 Xcode 安裝提示的問題。

問題

當您在 macOS 中啟動 Dreamweaver 2017.5,並按下「檔案」面板的 Git 圖示後,會出現快顯訊息要求您安裝 Xcode 命令列。

Dreamweaver 2017.5 出現 Xcode 命令列快顯視窗
Dreamweaver 2017.5 出現 Xcode 命令列快顯視窗

依預設,Git 無法在 macOS 中使用 。Git 須搭配 Xcode 命令列工具使用。當您在新電腦中執行 git 命令時,新電腦會執行 usr/bin/git。若您已安裝 Xcode 命令列工具,則 usr/bin/git 的作用與 git 相同,否則將會出現快顯視窗要求您安裝 Xcode 命令列工具。

因應措施

安裝 Git 用戶端,然後啟動 Dreamweaver。您可以從此處安裝 Git 用戶端。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策