校稿、內文和版面檢視簡介

InCopy 提供三種內文檢視:校稿、內文和版面。 這個詞彙會對應到傳統排版中使用的詞彙。

校稿檢視

顯示具有分行符號的文字,這些分行符號是在對應的 Adobe InDesign® 文件中建立。 如果文字不符合指定的版面空間,溢排指示符就會在 InCopy 文字超出空間的點上做標記。 雖然您可以使用 InCopy 套用格式設定 (例如段落縮排和字體大小),不過在「校稿」檢視中不會出現這些格式設定。

la_07
校稿檢視

內文檢視

以連續資料流顯示文字,並在文件視窗中繞排文字。 「內文」檢視不會顯示正確的行尾,如此可讓您專注於內容。 不過,如果文字不符合指定的版面空間,溢排指示符就會在 InCopy 文字超出空間的點上做標記。 在「內文」檢視中,資訊區域只會顯示段落樣式。 「內文」檢視中看不見行號。

內文檢視: 當您建立新的 InCopy 內文時,依預設會開啟。

註解:

若要變更新文件的預設檢視,請關閉所有文件,並從「檢視」選單中選取要做為預設的檢視。

la_08
內文檢視

版面檢視

在列印文字時顯示文字以及所有格式設定。 使用 InCopy 同步 InDesign 版面時,您可以在特定環境中檢視文字,這個環境包含 InDesign 文件的所有其他頁面元素 (框架、欄、圖形等)。

在「版面」檢視中,可以放大及縮小顯示,以檢查版面的各層面。

la_09
版面檢視

在校稿、內文或版面檢視之間切換

  1. 進行下列任一項作業:
    • 從「檢視」選單中選擇檢視。

    • 在編輯區域的頂端按一下「校稿」、「內文」或「版面」索引標籤。

關於校稿檢視

「校稿」檢視會提供可有效處理文字的環境,因此可更容易讀取及加註文字。 您也可以使用「校稿」檢視執行組排文字和其他生產相關的工作。

在 InCopy 中開啟 InDesign 文件時,在「校稿」檢視中工作就如同在傳統排版作業中使用校稿校樣。 在檢視區域中,文字會精確繞圖排文,如同在最終 InDesign 版面所顯示一樣,不管版面中有幾欄,所有文字都會顯示在一欄中。 分頁符號、框架分隔符號和分欄符號會在一個含有「分頁符號」、「框架分隔符號」或「分欄符號」這些字詞的行中央顯示。

註解:

以單一邊界表示多個分隔符號時 (例如與框架分隔符號一起的分頁符號),會顯示具有最高優先順序的分隔符號。 分頁符號的優先順序最高,而分欄符號最低。

「校稿」檢視包括組排文字分隔符號的功能,能指出 InCopy 文字超出在 InDesign 中所指定之版面空間的該點。

根據預設,「校稿」檢視會在 12 點處顯示文字。 您可以變更字體、大小或空間,因此可更容易讀取或編輯文字。 您也可以變更背景和字體顏色。

註解:

字體顯示大小會套用到所有內文,而不是個別字元、單字或段落。

工作區底部的「校稿和內文外觀」工具列會控制當您使用文件時,可能要經常變更的幾個設定。 這些設定包括下列各項:

  • 顯示字體類型和大小

  • 顯示行距 (單行間距、150% 間距、雙行間距或三行間距)

  • 顯示/隱藏行號和樣式欄

  • 自訂校稿和內文外觀控制項

自訂校稿和內文檢視

有多種方式可讓您自訂「校稿」和「內文」檢視。

變更校稿檢視顯示設定

  1. 從「校稿和內文外觀」工具列中選取選項 (如果工具列為隱藏,請選擇「視窗 > 校稿和內文外觀」。 根據預設,工具列會出現在應用程式視窗的底部)。

    註解:

    了解變更字體顯示大小和套用文字格式設定之間的差異,對您來說相當重要。 在「校稿」檢視中可以進行這兩個動作。 變更字體顯示大小不會影響文字在出版物中的樣子,而套用文字格式設定則會在「版面」檢視和出版的文件中變更文字外觀。

設定校稿檢視顯示偏好設定

  1. 選擇「編輯 > 偏好設定 > 校稿和內文顯示」(Windows) 或「InCopy > 偏好設定 > 校稿和內文顯示」(Mac OS)。
  2. 在「文字顯示選項」區段中,指定下列各項:

    文字顏色

    控制檢視區域中的文字顏色。 預設文字顏色為黑色。

    背景

    控制檢視區域的背景顏色。 預設背景顏色為白色。

    主題

    指定預設文字和背景顏色。

    忽略預視字體

    可讓您使用「校稿」和「內文」檢視中的正確字體,顯示其他字體。 InCopy 會自動精確地顯示 Symbol、Zapf Dingbats、Webdings 和 Wingdings® 字體,而忽略您已選擇的顯示字體。

    啟動消除鋸齒

    可藉由柔化邊緣像素和背景像素間的顏色轉變,讓文字與點陣圖影像的鋸齒狀邊緣更為平滑。 由於只有邊緣像素會變更,所以不會遺失任何細部資料。 您可以選擇要套用的消除鋸齒等級。 「預設」選項則是使用灰色陰影來平滑文字。 「LCD 最佳化」選項使用顏色而不是灰色陰影,並最適合用在淺色背景、黑色文字上。 「柔和」選項會使用灰色陰影,不過會產生更淺、更模糊的外觀。

    游標選項

    控制游標顯示。 可以從四個不同的游標選擇。 選取或取消選取「閃爍」。

註解:

「校稿和內文顯示」區段中所做的任何設定,都會套用到「校稿」和「內文」檢視中。

顯示或隱藏資訊欄

資訊欄會出現在「校稿」和「內文」檢視中,文件視窗的左邊。 此欄會包含有關段落樣式、行號和文字垂直深度等唯讀資訊;您無法在這個區域中進行輸入。

  1. 執行下列任一項作業:
    • 若只要變更目前文件的檢視,請選擇「檢視 > 顯示資訊欄」或「檢視 > 隱藏資訊欄」。

    • 若要變更應用程式的預設檢視,請關閉所有文件,然後選擇「檢視 > 顯示資訊欄」或「檢視 > 隱藏資訊欄」。

註解:

段落樣式可讓您在出版物中,更輕鬆保持一致性。 請參閱您的團隊所採用有關專案內部原則的工作流程文件。

設定內文檢視偏好設定

使用「偏好設定」對話框的「校稿和內文顯示」區段,自訂「內文」檢視的顯示。

  1. 選擇「編輯 > 偏好設定 > 校稿和內文顯示」(Windows) 或「InCopy > 偏好設定 > 校稿和內文顯示」(Mac OS)。
  2. 指定您要使用的選項:
  3. 按一下「確定」。

顯示或隱藏分段標記

您可以在「校稿」和「內文」檢視中,顯示或隱藏分段標記。 箭頭符號會指出新段落的開頭。

  1. 選擇「檢視 > 顯示分段記號」或「檢視 > 隱藏分段記號」。

使用垂直深度尺標

輸入文字時,除了行號以外,有時候瞭解內文出現在「版面」檢視的實際深度會很有幫助。 垂直深度尺標會沿著「校稿」和「內文」檢視的左邊緣繪製尺標。 尺標的每個刻度都會對齊文字行的底部。 每五個刻度會顯示一值,以顯示該點上文字的總垂直深度。 完成部分文件的排版時,會動態更新深度。

深度度量會使用「單位與增量」偏好設定的垂直單位設定。

註解:

若要協助組排文字,也必須計算及顯示溢排文字的深度。

  1. 在編輯區域的頂端按一下「校稿」或「內文」索引標籤。
  2. 進行下列任一項作業:
    • 若要顯示或隱藏深度尺標,請選擇「檢視 > 顯示/隱藏深度尺標」。

    • 若要顯示或隱藏資訊欄,請選擇「檢視 > 顯示/隱藏資訊欄」。

版面檢視簡介

在「版面」檢視中,您所看見的文字和其他元素,就和在 InDesign 文件中進行格式設定和定位完全相同。 會在框架中編排內文,就如同在 InDesign 中一樣。

如果使用「連結」內文 (在開啟的 InDesign 文件或工作檔案中的管理內文),您無法使用 InCopy 修改內文版面。 您只能處理文字和文字屬性。

如果使用獨立 InCopy 文件 (不在開啟的 InDesign 文件或工作檔案中的個別 InCopy 文件),您可以處理文字和文字屬性,也可以使用「文件設定」指令變更頁面大小。

比起其他檢視,「版面」檢視提供了較多的工具和「檢視」選單指令。 您可以使用「手形」工具、「縮放顯示」工具和「縮放」指令,以各種比例檢視跨頁。 您也可以使用各種版面輔助,例如尺標、文件格點和基線格點。

註解:

這些檢視選項不會影響格式設定。 例如,放大顯示頁面檢視不會變更內文在 InDesign 或列印時的出現方式。

關於框架

在處理中文件「版面」檢視中,可以在頁面上看到一或多個方框。 這些非列印的方框可能包含文字、圖形或什麼都不含。 方框代表「框架」,是版面中對特定元素所保留的空間。 每個框架都會定義為包含文字或圖形。 InDesign 文件或工作檔案中的非管理內文則會變暗,因此可更容易識別。

文字框

控制出現內文的位置,以及內文中所含的頁面區域大小。 若是連結內文,則是由 InDesign 使用者定義框架。 如果內文中設定多個要使用的框架,框架設定會判斷內文文字在版面中排文的方式。

圖形框

可以當做邊界和背景,並可裁切圖形或做為圖形遮色片。 您可以在 InCopy 的框架內使用圖形,而在處理連結文件時,也可以從 InDesign 版面中看到圖形框。 您也可以使用內嵌圖形的框架 (內嵌在文字中),但您無法使用其他圖形框 (請參閱建立內嵌圖形)。

空白框架

是「預留位置」。 您可以透過外觀,區分空白文字框和空白圖形框。 空白方框表示空白文字框;方框上顯示 X 則表示空白圖形框。 只有當框架與從 InDesign 轉存到 InCopy 的內文相關聯時,才可以將文字新增到空白文字框。 您也可以在 InCopy 中,將圖形讀入或貼上空白圖形框。

la_10
空白文字框 (左) 與空白圖形框 (右)

顯示或隱藏框架邊緣

隱藏框架邊緣也會隱藏空白圖形框的 X。

la_11
顯示框架邊緣 (左) 與隱藏框架邊緣 (右) 的文字框和圖形框
  1. 在「版面」檢視中,選擇「檢視 > 其他 > 顯示框架邊緣」或「檢視 > 其他> 隱藏框架邊緣」。

檢視文件

使用「縮放顯示」工具或「檢視」選項,放大或縮小顯示文件。

放大或縮小顯示

在「版面」檢視中,您可以放大或縮小頁面檢視。 此時應用程式列會顯示縮放百分比。

  1. 執行下列任一項作業:
    • 若要放大特定區域,請選取「縮放顯示」工具 ,然後按一下您要放大的區域。 每按一下,檢視就會放大到下一個預設的百分比,並以您所按的位置為中心顯示檢視。 在最大比例時,「縮放顯示」工具的中心會顯示空白。 若要縮小顯示,請按住 Alt 鍵 (Windows) 或按住 Option 鍵 (Mac OS) 以啟動「縮小顯示」工具 ,然後按一下您要縮小的區域。每按一下就會將檢視縮小為上一個預設百分比。

    • 若要將檢視放大到下一個預設的百分比,請啟動您要檢視的視窗,然後選擇「檢視 > 放大顯示」。選擇「檢視 > 縮小顯示」,將檢視縮小為上一個預設百分比。

    • 如果要設定特定的放大比例,請在應用程式列的「縮放」方塊中輸入或選擇放大比例。

    • 按住 Alt 鍵 (Windows) 或按住 Option 鍵 (Mac OS) 時,使用滑鼠捲動滾輪或感應器來放大或縮小顯示。

使用 Power Zoom

Power Zoom 可讓您快速在多個文件頁面中進行捲動。藉著使用手形抓取工具,您可以使用放大或縮小,並在整份文件中捲動。對於較長的文件,這個功能特別有用。

您必須在「版面」檢視中才能使用 Power Zoom。

  1. 按一下「手形」工具

    如果要啟動抓取手形工具,您也可以在文字模式中時按住空白鍵或按住 Alt/Option 鍵。

  2. 在手形抓取工具為啟動的狀態下,按一下並按住滑鼠按鈕。

    文件會縮小顯示,讓您看到跨頁的更大範圍。一個紅色的方框會指出檢視的區域。

  3. 在仍按住滑鼠按鈕的情形下,您可以拖移紅色方框,在文件頁面中捲動。按下方向鍵或使用滑鼠滾輪,可以變更紅色方框的大小。
  4. 放開滑鼠按鈕,可以將文件的新區域放大顯示。

    文件視窗會還原為原來的縮放百分比,或紅色方框的大小。

拖移放大

  1. 選取「縮放顯示」工具
  2. 拖移以選取要放大的區域。

註解:

若要在使用其他工具時啟動「放大顯示」工具,請按 Ctrl+空白鍵 (Windows) 或 Command+空白鍵 (Mac OS)。若要在使用其他工具時啟動「縮小顯示」工具,請按 Ctrl+Alt+空白鍵 (Windows) 或 Command+Option+空白鍵 (Mac OS)。

la_12
放大顯示選取的文字

以 100% 比例顯示文件

  1. 執行下列任一項作業:
    • 按兩下「縮放顯示」工具

    • 選擇「檢視 > 實際大小」。

    • 在應用程式列的「縮放」方塊中輸入或選擇 100% 的放大比例。

在使用中的視窗內符合頁面、跨頁或作業範圍

  1. 執行下列任一項作業:
    • 選擇「檢視 > 使頁面符合視窗」。

    • 選擇「檢視 > 使跨頁符合視窗」。

    • 選擇「檢視 > 整個作業範圍」。

使用 ConnectNow

Adobe® ConnectNow 提供您安全、私人的線上會議室,讓您能透過網路即時與他人開會與合作。使用 ConnectNow,您可以共用電腦螢幕並加上註解、傳送聊天訊息並使用內建音訊來溝通。您也可以廣播現場視訊、共用檔案、擷取會議備註並控制與會者的電腦。

您可以從應用程式介面直接存取 ConnectNow。

  1. 選擇「檔案 > 共用我的螢幕」。

  2. 在「登入 Adobe CS Live」對話框中,輸入您的電子郵件地址與密碼,然後按一下「登入」。如果您沒有 Adobe ID,按一下「建立 Adobe ID」按鈕。

  3. 若要分享您的螢幕,請按一下 ConnectNow 應用程式視窗中間的「我的電腦螢幕」按鈕。

如需有關使用 ConnectNow 的完整指示,請參閱 Adobe ConnectNow 說明

如需有關使用 ConnectNow 的視訊教學課程,請參閱透過 ConnectNow 共用您的螢幕 (7:12)。(Dreamweaver 包含相關示範教學)。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策