從 InDesign 中轉存內容

將內容從 InDesign 轉存至 InCopy,會在這兩個應用程式之間建立連結。您可透過兩個方法將 InDesign 文字框、圖形框及其內容轉存至 InCopy:

  • 建立一個稱為「工作」的容器檔案 (*.icma),並且將相關文件項目群組 (例如內文的文字和圖形) 加入至工作中,以便共同作業 工作中的內容會轉存為 *.icml 檔案

  • 使用「編輯 > InCopy > 轉存」選單指令,分別轉存文字和圖形框 (包括預留位置框架)。轉存的內容會另存為 *.icml 檔案。

轉存內容之後,InDesign 和 InCopy (以及「工作」面板) 中轉存的框架左上角會顯示小圖示。「連結」面板中則會顯示轉存檔案的連結。這些圖示表示受管理框架的狀態,而且會區別受管理框架與不屬於工作流程的框架。所有轉存的內容都會顯示在「工作」面板中。透過「轉存」選單指令轉存的內容則會顯示在「工作」面板的「未指定的 InCopy 內容」區段中。雖然這兩個方法都會在 InCopy 內容和 InDesign 文件之間建立受控制的連接,但主要方法是使用工作檔案。

轉存內容可以讓使用者取出內容,同時維護原始 InDesign 文件的連結 (此連結是從 InDesign 建立的,不能從 InCopy 建立連結)。

一旦轉存內容之後,InCopy 使用者便可以檢視 (但無法變更) 頁面佈局、樣式等等,就如同在 InDesign 文件中顯示一樣。

註解:

您也可以使用 InCopy 建立文字或錨定圖形,然後將其置入 InDesign。

工作面板概觀

處理工作的主要工具是「工作」面板 (InCopy 中的是「視窗 > 工作」,而 InDesign 中的則是「視窗 > 評論 > 工作」)。「工作」面板會顯示從目前作用中的 InDesign 文件轉存的檔案,並且有圖示表示其狀態。「工作」面板選單也包含控制 InCopy 和 InDesign 之間讀入版本和檔案管理功能的指令。在 InCopy 開啟工作時,工作名稱及其內容會顯示在「工作」面板中。您可以按兩下「工作」面板中的文字和圖形框,在文件視窗中選取它們。

註解:

所有轉存至 InCopy 或加入至工作的內容也會列在「連結」面板中。雖然您可以在此執行一些工作流程管理工作,例如取出和存回內容,但建議在「工作」面板處理這些工作。

br_04
InDesign「工作」面板

A. InCopy 內容名稱 B. InDesign 文件名稱 C. 工作已過期狀態 D. 可用和文字是最新的狀態 E. 使用中和文字已過期狀態 F. 編輯中和文字是最新的狀態 G. 未指定的內容 H. 使用者名稱 I. 更新內容按鈕 J. 取出/存回選取的內文按鈕 K. 新增工作按鈕 L. 刪除選取的工作/移除按鈕 
br_07
InCopy「工作」面板

A. InCopy 內容名稱 B. 工作已過期狀態 C. 工作名稱 D. 可用和文字是最新的狀態 E. 使用中和文字已過期狀態 F. 編輯中和文字是最新的狀態 G. 使用者名稱 H. 更新設計按鈕 I. 更新內容按鈕 J. 取出/存回選取的內文按鈕 

工作檔案

在 InDesign 中,工作檔案是整理頁面項目集合的容器。例如,您可能想要選取內文中的所有項目 (標題、撰稿人、拷貝和圖形),然後將其指定給一位 InCopy 使用者。將這些項目加入至工作,提供便利的方式讓 InCopy 使用者只存取他們所負責的內容。工作檔案 (*.icma) 會顯示在檔案系統、InCopy 內文列和狀態訊息中。只有 InDesign 使用者可以建立工作檔案;只有 InCopy 使用者可以開啟這些檔案。

當您建立工作時,依預設會在存放 InDesign 文件的相同位置建立檔案夾。這個工作檔案夾包含 *.icma 工作檔案和內容次檔案夾,其中包含任何轉存的 InCopy 內文檔案 (.icml 格式),這些檔案都屬於影像或其他資源。一旦建立工作,請將專案檔案夾儲存在所有使用者都可存取的位置,或建立並散佈工作封裝。如果在將內容加入至工作之前轉存內容,磁碟上的檔案便不會移至工作檔案的內容檔案夾。

工作檔案包含下列項目:

  • 相關頁面項目的連結或指標,包括預留位置框架。這些元素可讓 InCopy 使用者在 InCopy 中開啟單一檔案,並且能存取多個頁面項目進行編輯。

  • 工作中所含圖形的任何變形,例如移動、縮放、旋轉或傾斜。

  • 頁面幾何,InCopy 使用者不需開啟整個 InDesign 檔案,即可查看所編輯內容的框架版面。

  • 文件中已指定框架的顏色編碼。

     

br_99
InCopy 中顯示頁面幾何和顏色標示的頁面插圖

建立工作並新增內容 (InDesign)

只有 InDesign 使用者可以建立工作,並將內容加入至工作中。建立工作的方法有數種, 通常是根據建立工作時是否要新增內容來選擇方法。

  • 建立空白工作檔案。您可從 InDesign 文件中建立一連串空白工作,做為將來內容的範本。

  • 同時建立工作並新增內容。

  • 將內容新增至現有工作檔案。您可以新增連結的內容 (已轉存為 InCopy 內容的文字和圖形),或新增選取的頁面項目,使其成為連結的 InCopy 內容。如果一或多個選取的框架已包含 InCopy 內容檔案並且都不是工作的一部分,您可以將其新增至新的或現有工作檔案中。

依預設,建立的工作檔案夾會儲存在與存放 InDesign 文件相同的檔案夾中。您隨後可將此檔案夾置於伺服器上,或建立並傳送封裝。

註解:

如果不要讓 InCopy 使用者置入和符合圖形,請勿將圖形框加入至工作中。

建立空白工作檔案 (InDesign)

  1. 在 InDesign 中儲存文件。
  2. 在「工作」面板中,從面板選單中選擇「新增工作」。
  3. 在「新增工作」對話框中,指定工作檔案選項,然後按一下「確定」。

同時建立工作和新增內容 (InDesign)

  1. 在 InDesign 中,建立含有一或多個文字框、圖形框或預留位置項目的文件,然後儲存文件。
  2. 選取要加入的文字和圖形框。
  3. 執行下列任一項作業:
    • 從「工作」面板選單中選擇「新增至工作」,然後選取「新增」。

    • 選擇「編輯 > InCopy > 新增 [選項] 至工作 > 新增」。

  4. 在「新增工作」對話框中,指定工作檔案選項,然後按一下「確定」。

新建的工作檔案會包含在文件視窗中選取的任何框架。

將內容新增至現有工作 (InDesign)

  1. 儲存 InDesign 文件。
  2. 選取要加入的文字和圖形框。
  3. 執行下列任一項作業:
    • 從「工作」面板選單中選擇「新增至工作」,然後選取工作。

    • 將內容從「工作」面板的「未指定的 InCopy 內容」區段中拖移至現有工作內。

    • 使用「選取」工具選取頁面項目,並將其拖放至「工作」面板的現有工作中。

    • 選擇「編輯 > InCopy > 新增 [選項] 至工作」,然後選取工作。

  4. 從「工作」面板選單中選擇「更新所有工作」,讓 InCopy 使用者都可以使用內容檔案。

註解:

您只能將內容新增至相同文件中的工作。不過,您可以將相同內容讀入至多份文件中,而且在每份文件中將內容加入一個工作。

工作檔案選項 (InDesign)

當您建立或修改工作檔案時,可以設定下列選項:

工作名稱

「工作」面板中工作的唯一識別,例如「Ocean article」。此名稱必須符合作業系統的檔案名稱慣例。

指定給

為檔案指定的使用者唯一識別。使用者名稱會顯示在「工作」面板中工作名稱後面的括號內。在此輸入的名稱僅供參考,不會授予使用者特殊權限。

顏色

顯示顏色清單,用於將特殊反白標示新增至文件視窗中目前工作的框架,以及新增至「工作」面板中的工作名稱。此顏色標示會區別不同工作的框架,並且會區別未指定的框架。若要切換此顏色編碼的顯示,請選擇「檢視 > 其他 > 顯示/隱藏指定的框架」。在 InCopy 中,顏色標示只會在「版面」檢視中顯示。

註解:

如果切換顯示指定的框架時發生非預期的結果,這些框架可能已針對 XML 標記,而且已啟用「檢視 > 結構 > 顯示標記框架」。指定的框架和標記框架無法同時顯示。 

變更

按一下「變更」按鈕,指定工作檔案夾的位置。依預設,會在與存放 InDesign 檔案相同的位置中建立工作檔案夾。

預留位置框架

讓 InCopy 使用者看見工作中的文字和圖形框,以及代表 InDesign 頁面上所有其他框架的方塊 (或其他形狀)。所有框架和預留位置都會精確反映 InDesign 原始框架的大小、形狀和位置。預留位置框架是不顯示 InDesign 文件任何內容的空白形狀。「預留位置框架」選項可提供最小精確度,因此會提供最快的效能。InCopy 中的預留位置框架在「版面」檢視下才看得見。InCopy 使用者無法取出並編輯預留位置框架。

指定的跨頁

讓 InCopy 使用者看見所有指定的框架,以及相同跨頁上不屬於工作一部分的其他框架的完整內容。在 InCopy 中,工作外的框架內容是無法編輯的,而且只在「版面」檢視中顯示。

所有跨頁

將 InDesign 文件的所有內容轉存至工作檔案。此選項提供最大精確度和最慢的效能,因為工作檔案會顯示每頁設計和版面,其中包括與使用者所編輯區段無關的頁面。

在封裝時連結的影像檔案

將連結影像的拷貝包含在工作封裝中。選取此選項可以讓 InCopy 使用者存取影像,但是會增加封裝的檔案大小。InCopy 使用者可在傳回封裝時包含影像。

將內容轉存為不同的 InCopy 檔案 (InDesign)

如果工作群組偏好使用不同的檔案而非工作,您可以轉存 InCopy 內容而不使用工作檔案。相較於建立單一工作檔案 (內含多個內容檔案和版面資訊的參考),這個方法會針對您在文件中所指定的每個文字或圖形框建立不同檔案 (.icml)。如果要檢視所編輯內容的上下文,您還必須開啟相關的 InDesign 文件 (.indd)。

讓 InDesign 文件符合您的工作流程需求。例如,如果您要將編輯人員全部的註釋轉存到單一檔案中,請建立圖層讓編輯人員下註解。然後,您就可以轉存所選圖層上的所有內容。

註解:

使用「選取」工具,將選取的框架拖放至「工作」面板的「未指定的 InCopy 內容」中,可快速將內容轉存為不同 InCopy 檔案。

  1. 在 InDesign 中,建立內含一或多個文字框、圖形框或預留位置項目的文件。
  2. 進行下列任一項作業:
    • 選取單一內文的文字或圖形框,或按住 Shift 鍵並按一下滑鼠,選取多個框架。

    • 按一下內文中的插入點,或選取文字框中的一些文字。

  3. 選擇「編輯 > InCopy > 轉存」,然後選擇下列任一選項:

    選取範圍

    轉存所有選取的文字和圖形框。

    圖層

    轉存選取圖層上的所有內容。

    所有內文

    轉存尚未轉存的每個內文。

    所有圖形

    轉存尚未轉存的每個圖形。

    所有圖形和內文

    轉存尚未轉存的每個內文和圖形。

    註解:

    如果轉存文件中的所有內容,然後再將其他文字或圖形框加入至相同文件中,可再次使用「轉存 > 所有內文 (或是所有圖形或所有圖形和內文)」指令,節省轉存新框架的時間。InDesign 只會轉存新內容。

  4. 輸入檔案的位置和名稱,然後按一下「儲存」。

    您指定的檔案名稱會做為字首,識別檔案系統中的每個轉存內容檔案。如果轉存多個文字框,前幾個文字字元會自動加入至檔案名稱,例如「mystory-Upcoming cycling events.icml」。如果是多個圖形框,檔案名稱的形式為「mystory-graphic」、「mystory-graphic-1」,依此類推。檔案名稱會顯示在檔案系統、InCopy 內文列和狀態訊息中。

  5. 再次出現提示時,請儲存 InDesign 檔案。

InCopy 內容現在會受到管理,可供工作流程中的其他使用者進行取出和編輯。

共用內容會顯示在「連結」面板中,就如同讀入的圖形一般。如果手動移動共用的檔案,可使用「連結」面板更新其連結。

註解:

當您轉存內容時,會在文字框 (InDesign 和 InCopy) 和「工作」面板 (InCopy) 中看見「可用」圖示 。[編輯中] 一詞會顯示在內文列 (InCopy) 中。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策