無法取得更新 | Lightroom for Mobile (Android)

問題

使用舊版 Lightroom for Mobile (Android),但前往 Google Play 商店更新為最新版本時,無法使用更新選項。

解決方法

請嘗試下列步驟來解決此問題:

確認裝置是否與最新更新相容

請確認要安裝 Lightroom for Mobile 的 Android 手機符合下列系統需求:

最低系統需求

  • 處理器︰四核心 CPU,採用 1.5 GHz 頻率和 ARMv7 架構
  • RAM:1 GB
  • 內部儲存空間︰8 GB
  • Android OS 版本︰5.x (Lollipop) 和更新版本

建議的系統需求

  • 處理器︰四核心 CPU,採用 2.2 GHz 頻率和 ARMv8 架構
  • RAM:4 GB 或更大容量
  • 內部儲存空間︰8 GB 或更大容量
  • Android OS 版本︰5.x (Lollipop) 和更新版本

確認已安裝 Lightroom 的最新更新

如果您已啟用自動更新功能,您的裝置或許已安裝最新版本的 Lightroom。確認裝置所安裝的 Lightroom 版本:

  1. 啟動 Lightroom for Mobile (Android)。

  2. 點一下 Lightroom for Mobile (Android) 視窗左上角的 ,展開側邊欄。

  3. 點一下「關於 Lightroom」。Lightroom 版本會顯示於畫面頂端。

    Lightroom 版本

如果無法在裝置上啟動 Lightroom,您可以從裝置的設定確認 Lightroom 版本。

  1. 開啟裝置的「設定」。

  2. 點一下「應用程式和通知」。

  3. 在應用程式清單中,點一下「Lightroom」。視您的裝置而定,畫面頂端或底部會顯示所安裝的 Lightroom 版本。

確認已安裝最新版本「Play 商店」應用程式

確認已在裝置上安裝最新版本「Play 商店」應用程式。確認 Google「Play 商店」應用程式的版本:

  1. 啟動 Google「Play 商店」應用程式。

  2. 開啟設定。

  3. 捲動至底部,找到裝置上安裝的「Play 商店」版本。

Google Play 服務快取清除與其他疑難排解措施

如果依照上述步驟操作後,問題仍未解決,請按照下列文章中的步驟,清除 Google Play 服務的快取並參閱其他疑難排解步驟。

Adobe 標誌

登入您的帳戶