上次更新時間
2022年8月2日
無法連接至動態連結伺服器
解決辦法
若要解決此問題,請依照以下步驟操作:
- 結束 Lightroom Classic。
- 開啟活動監視器。
- 搜尋 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果這些程序仍可執行,請從「活動監視器」強制結束這些程序。
- 啟動 Lightroom Classic 並嘗試讀入影片檔案。
- 如果您看到相同的錯誤,請從系統上刪除以下內容:
- /Users/<使用者名稱>/Library/Application Support/Adobe/dynamiclinkmediaserver
- /Users/<使用者名稱>/Library/Application Support/Adobe/dynamiclinkmanager (如果存在)
刪除以下內容以清除影片快取: - /Users/<使用者名稱>/Library/Caches/Adobe/Lightroom/Video/Media Cache
- /Users/<使用者名稱>/Library/Caches/Adobe/Lightroom/Video/Media Cache Files
- 重新啟動系統
- 結束 Lightroom Classic。
- 開啟「工作管理員」。
- 搜尋 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果這些程序仍可執行,請從「工作管理員」強制結束這些程序。
- 啟動 Lightroom Classic 並嘗試讀入影片檔案。
- 如果您看到相同的錯誤,請從系統上刪除以下內容:
- \Users\<使用者名稱>\AppData\Roaming\Adobe\dynamiclinkmediaserver
- \Users\<使用者名稱>\AppData\Roaming\Adobe\dynamiclinkmanager
刪除以下內容以清除影片快取 - \Users\<使用者名稱>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache
- \Users\<使用者名稱>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache Files
- 重新啟動系統
註解:
檢查是否有任何可能干擾影片轉碼器的影片播放應用程式正在背景中執行。關閉任何這類應用程式,然後嘗試讀入影片檔案。
影片檔案已停止播放
稍早在 Lightroom Classic 中播放的影片檔案現已停止播放。
解決辦法
- 結束 Lightroom Classic。
- 開啟活動監視器。
- 搜尋 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果這些程序仍可執行,請從「活動監視器」強制結束這些程序。
- 啟動 Lightroom Classic 並嘗試讀入影片檔案。
- 結束 Lightroom Classic。
- 開啟「工作管理員」。
- 搜尋 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果這些程序仍可執行,請從「工作管理員」強制結束這些程序。
- 啟動 Lightroom Classic 並嘗試讀入影片檔案。
無法讀入影片
當您嘗試將影片讀入 Lightroom Classic 時,影片無法讀入。
原因
會發生這種問題通常是由於下列原因:
- 影片檔案中沒有音訊。
- Lightroom Classic 不支援該影片的檔案格式。如要讀入影片,請將影片轉換至其中一種相容的檔案格式。如需詳細資訊,請參閱 Lightroom Classic 和 Lightroom 支援的影片檔案格式。
影片播放速度緩慢
當您在 Lightroom Classic 中播放影片時,播放速度緩慢。
原因
會發生這種問題通常是由於下列原因:
- 您讀入的影片檔案擁有高影格速率 (超過 60 fps)。高影格速率的影片可以成功讀入,但無法正常播放。
- 您讀入的影片為慢動作影片。慢動作影片無法正常播放。
Lightroom Classic 沒有回應
Lightroom Classic 在切換至「幻燈片播放」模組或播放影片時沒有回應。
解決辦法
若要解決此問題,請執行下列步驟:
- 安裝任何適用於您作業系統的更新。
- 安裝任何適用於您 GPU 驅動程式的更新。
- 清除快取。
- 確認您擁有足夠的磁碟儲存空間。