瞭解如何在 Android 裝置上使用 Adobe Premiere Rush 擷取和編輯影片。

您可以在桌面上和 Android 裝置上無縫地使用 Premiere Rush。在 Android 上使用 Premiere Rush 時,您可以無限制免費匯出,並且可以從 Premiere Rush 應用程式中取得更多控制權來擷取影片。

Premiere Rush 使用付費會籍身份同步您所有裝置上的所有專案。您在 Android 裝置上所做的任何編輯都可以同步到桌面上的 Adobe Premiere Rush。如需詳細資訊,請參閱如何運作 Adobe Premiere Rush 中的專案同步

註解:

您需要 Creative Cloud 會籍才能在所有裝置上同步 Premiere Rush 專案。

在 Android 上安裝並登入 Premiere Rush

您可以從 Google Play 商店安裝 Premiere Rush。如需與在 Android 上安裝或管理 Premiere Rush 訂閱相關的資訊,請參閱在 Android 上管理 Premiere Rush 訂閱

在安裝 Premiere Rush 前,請檢查您的裝置是否符合系統需求

啟動 Premiere Rush 並登入:

  1. 在您的 Android 裝置上,輕觸 Premiere Rush應用程式圖示。
  2. 使用您的 Adobe ID、Facebook 帳戶或 Google 帳戶登入。

建立專案

在您啟動應用程式並登入後,輕觸畫面下方的加號 (+) 按鈕以建立專案。

然後可以選擇 新增媒體 以使用在裝置、Creative Cloud 或 Dropbox 上使用已擷取的媒體。或者,您也可以透過輕觸 拍攝照片或影片 直接拍攝照片或影片到新的專案中。

所選剪輯便會顯示在畫面下方。一旦完成選擇後,輸入專案名稱,然後輕觸 建立 以將其匯入您的專案。

與 CC 同步讓您可以從所有行動裝置和桌面上存取同步到最新變更的專案。Premiere Rush 會自動為您將場景分割到時間表上的分割剪輯中。

新增照片和影片

若要將現有照片或影片新增至專案中,請輕觸 新增媒體。您可以選取多項照片、影片和音樂剪輯。

所選剪輯便會顯示在畫面下方。一旦完成選擇後,輸入專案名稱,然後輕觸 建立 以將其匯入您的專案。

選取 與 CC 同步 以存取專案中所有行動裝置和桌面裝置上的最新變更。

新增照片或影片至您的專案
新增照片或影片至您的專案

擷取照片和影片

若要拍攝照片和影片,請使用 Premiere Rush 內建擷取功能,而非使用裝置的原生相機應用程式。

您只需透過輕觸並就可使用自動模式以設定焦距和白平衡來拍攝。您也可以使用具有更多控制功能的 PRO 模式,例如:ISO、快門速度、白平衡、解析度和影格速率。

若要將媒體擷取至新專案中,請遵循以下步驟:

  1. 輕觸專案瀏覽器中的加號 (+) 按鈕,然後輕觸 拍攝視頻或照片

  2. 相機隨即開啟。

    您可以使用自動模式於基本的擷取控制。針對進階設定,例如:快門速度、白平衡、解析度、影格速率和 ISO,開啟 PRO 模式。如需相機設定的詳細資訊,請參閱擷取選項

  3. 一旦您已完成擷取設定後,請輕觸紅色按鈕以錄製影片。若要拍攝照片,請輕觸紅色按鈕旁的「相機」圖示。

  4. 當您完成擷取照片和影片後,請輕觸藍色核取標記以將擷取的媒體新增至新的專案中。

擷取選項

自動設定

Premiere Rush 的自動擷取選項
Premiere Rush 的自動擷取選項

A:網格

將螢幕畫面分成三部分的網格覆蓋在螢幕畫面上,以作為拍攝時的參考。

B:閃光燈

您可以在拍攝時,使用以下任一選項以開啟或關閉閃光燈:

  • 關閉閃光:拍照或錄製影片時,閃光燈便一律不會補光。
  • 自動閃光:僅在光線微弱的環境下,閃光燈便會補光。

C:手電筒

無論您是否正在進行拍攝,後置相機上的閃光燈均保持開啟狀態。在需要額外光線的黑暗環境下,閃光燈在拍攝影片時非常實用。

PRO 設定

您可以在 PRO 模式中,手動控制以下設定:

曝光選項

Premiere Rush 的 PRO 曝光選項
Premiere Rush 的 PRO 曝光選項

A:ISO

ISO 控制裝置相機的光線敏感度。

B:快門

快門速度控制相機曝光的時間。您可以調整持續曝光時間,以在照片和影片中取得想要呈現的創意效果。

C:自動曝光

如果您不希望手動控制曝光選項,請開啟 自動曝光

曝光偏差

Premiere Rush 的曝光偏差
Premiere Rush 的曝光偏差

曝光偏差

使用 曝光偏差 調整可以讓相機曝光不足或曝光過度。

白平衡選項

Premiere Rush 的 PRO 白平衡選項
Premiere Rush 的 PRO 白平衡選項

A:溫度

溫度是指拍攝畫面的溫暖或涼爽狀態。

B:色調

色調對拍攝畫面套用了綠色到紫色的色彩校正。

C:自動白平衡

如果您不希望手動控制 PRO 白平衡選項,請將 自動白平衡 滑動至右側。

對焦和縮放選項

Premiere Rush 的 PRO 對焦選項
Premiere Rush 的 PRO 對焦選項

焦距是拍攝物體聚焦時,鏡頭與影像感應器之間的距離。

如果您不希望手動控制 PRO 聚焦選項,請開啟 自動聚焦

Premiere Rush 的縮放選項
Premiere Rush 的縮放選項

向右滑動滑桿以放大正在拍攝的內容。

Premiere Rush 編輯工作區

Premiere Rush 編輯 工作區
Premiere Rush 編輯 工作區

A. 主頁 B. 新增媒體 C. 專案資產 D. 軌道控制 E. 方向 F. 意見反應 G. 匯出 H. 還原 

A:主頁 – 帶您返回主頁畫面,您可以在此開始新的專案,和檢視或開啟所有您的專案。

B:新增媒體 – 在專案中插入標題、更多媒體或旁白。

C:專案資產 – 包含專案中最近使用過的媒體。

D:軌道控制 – 可讓您彈性安排剪輯(影片、照片、圖形和音訊)。

E:方向 – 為您的影片選擇橫向、縱向或正方形方向。

F:意見反饋 – 提供與您的體驗相關的意見反應。

G:匯出 – 將專案儲存在裝置上或將其匯出。如需詳細資訊,請參閱匯出影片

H:還原 – 回復最近執行的變更。  您也可以長按此按鈕以開啟功能表,可供您選擇 還原取消復原

修剪、分割、複製或刪除剪輯

修剪剪輯

正在修剪剪輯
正在修剪剪輯

您可以透過移動剪輯的開始或結束的時間點來微調時間表中剪輯的持續出現時間。此過程稱之為修剪。

若要在時間表上選取剪輯,請輕觸該剪輯。完成選取後,將在剪輯周圍顯示橘色手柄。若要修剪部分剪輯,請前往剪輯的開頭或結尾,然後輕觸並按住橘色粗手柄,然後將其向右或向左拖曳。

註解:

您未修剪原始影片。您可以向外拖曳橘色手柄以擴充已修剪的剪輯。

分割剪輯

正在分割剪輯
正在分割剪輯

如果您已將剪輯新增至專案中,但又不想一次全部使用整個剪輯,則分割很有用。

若要將剪輯分割為兩個剪輯,請將播放點拖曳到要分割的位置。在底部工具列向右滑動,然後輕觸剪刀圖示。

在您分割剪輯後,便可重新排列分割的兩個剪輯並在時間表中分別前後移動剪輯。

刪除或複製剪輯

複製剪輯中
複製剪輯中

在編輯前先複製剪輯是一個好主意,因為您可以保留原始剪輯,並可在編輯時進行「前後對比」。

在時間表上長按剪輯。在快顯視窗功能表中,輕觸 重複 以建立剪輯副本。複製的剪輯會於原始剪輯後顯示在時間表上。

若要刪除剪輯,請從快顯視窗功能表中輕觸 刪除 以將其從時間表中移除。

新增圖形

您可以新增標題、轉場圖形和覆蓋等內容。您可以使用搜尋列搜尋 Premiere Rush 中的全部圖形類別。若要新增圖形至您的專案中,請遵循以下步驟:

  1. 在時間表中將播放頭移至想要新增圖形的位置。

  2. 點按圖形圖示,然後輕觸 新增圖形 + 按鈕。包含標題、轉場和覆蓋清單的視窗隨即開啟。您可以使用搜尋列搜尋全部圖形類別。

    新增圖形
    新增圖形

    您也可以透過輕觸 瀏覽全部 下拉式按鈕,來搜尋像是標題、轉場圖形等特定資產。您可以儲存資產並稍後從 儲存 存取。

    browse

新增標題

請輕觸選項清單中的標題。請輕觸 新增。將新增新的標題剪輯至您的時間表上的播放頭位置。

(可選)請輕觸 更多 以開啟一個全螢幕視窗,其顯示可從 Adobe 下載的其他標題範本。

註解:

如果您對可用字體感到不滿意,則可以從 Adobe Fonts 中存取更多字體。若要查找更多字體,請從 字體 功能表輕觸 新增 Adobe Fonts旁的 Creative Cloud 圖示。然後在選擇字體後,輕觸 啟用 圖示。然後將字體新增至 Premiere Rush 的字體清單中。您不僅可以在 Premiere Rush 使用這些已啟用的字體,還可以在其他 Creative Cloud 應用程式中使用。

新增轉場圖形

從選項單中輕觸轉場圖形。請輕觸 新增。已新增新的轉場圖形剪輯至時間表中的播放頭位置。

(可選)請輕觸 更多 以開啟一個全螢幕視窗,其顯示可從 Adobe 下載的其他轉場圖形。

新增覆蓋

請輕觸選項清單中的覆蓋。請輕觸 新增。將新增新的覆蓋剪輯至時間表中的播放頭位置。

(可選)請輕觸 更多 以開啟一個全螢幕視窗,其顯示可從 Adobe 下載的其他覆蓋範本。

新增效果

請輕觸 效果 以將轉場和動作新增至您的剪輯中。

新增轉場

您可以在剪輯間新增轉場,以平滑或融合的變化方式套用在從一影片剪輯到另一個影片剪輯。

將轉場新增至您的剪輯:

  1. 選取時間表中的剪輯。

  2. 輕觸 效果 > 轉變

  3. 若要將轉場新增至剪輯的開始和結束,請輕觸首選轉場樣式。將轉場套用在剪輯的開頭和結尾。

    註解:

     您可能需要放大時間表,以便更好地預覽剪輯上的轉場效果。

    新增轉場
    新增轉場
  4. 若只要將轉場新增至剪輯一側,請拖曳轉場樣式並將其放置在剪輯的邊緣上。

    您可以在剪輯上看到一個明顯的白色區域,其可向您顯示放置轉場之前的轉場位置。您可能需要放大時間表,以便更輕鬆地在剪輯上拖曳、拉曳和預覽轉場。

  5. 若要調整轉場的持續出現時間,請使用持續出現時間滑桿或在時間表中輕觸轉場,以顯示橘色手柄,可讓您拖曳橘色手柄來變更轉場的持續出現時間。

    變更轉場時間
    變更轉場時間

新增動作

適用於靜止影像的「平移與縮放」效果

在匯入靜止影像時,Premiere Rush 會自動對其新增「平移與縮放」效果。之後,您可以編輯「平移與縮放」效果的強度、開始及結束。

  1. 將靜止影像匯入 Premiere Rush。 
  2. 回播時間表,以檢視平移和縮放在影像上的效果。
  3. 選取影像剪輯並輕觸 效果 > 動態 > 平移和縮放。您會發現 開始結束 方塊會出現在 節目監視器 的剪輯上。
  4. 若要控制效果的方向、焦點及比例,請移動及重新調整 開始結束 方塊的大小。

要在「開始「和「結束」方塊之間快速切換,請在效果面板,點選移至開始移至結束。

若要增加平移和縮放效果的強度,請增加時間表上靜止影像的持續出現時間。

平移和縮放
調整平移與縮放效果

若要從影像移動「平移與縮放」效果,輕觸該影像、輕觸 效果 > 動態,然後取消選取「平移和縮放」。

自動重組影片剪輯的影格

如果您使用的影片剪輯有不同的比例,則可自動重組剪輯。

  1. 輕觸時間表中的影片剪輯加以選取。

  2. 輕觸 效果 > 動態 > 自動重新建構

    Premiere Rush 會對剪輯套用自動重新建構效果。

  3. 若要變更動作追蹤,請輕觸 動作追蹤: 預設 並選擇其中一個選項: 較慢、 預設更快

  4. 若要調整影格,請輕觸 調整框架 並拖曳影格加以調整。如果您對選取內容感到滿意,請輕觸 套用

調整顏色

若要將顏色預設集或濾鏡新增至時間表中的剪輯,請遵循以下步驟:

  1. 選取時間表中的剪輯。

  2. 輕觸 颜色 圖示,然後選取預設集。

    新增顏色
    新增顏色預設集
  3. 若要調整所選預設集的強度,請輕觸 強度 然後左右移動滑桿,以減少或增加預設集強度。

  4. 您也可以手動調整以下設定,以進一步增強剪輯的外觀(可搭配或不搭配所選預設集以進行此操作):

    • 曝光:調整剪輯的曝光。
    • 對比度:調整剪輯的對比度。
    • 強調:調整剪輯中光線區域的亮度。
    • 陰影:調整剪輯中光線較暗區域的暗度。
    • 溫度:透過向左移動滑桿,讓影片看起來更清爽,向右移動滑桿,取得較暖色系顏色,以微調白平衡。
    • 色調:向左移動滑桿以新增綠色色調,並向右移動滑桿以新增洋紅色色調,以微調白平衡。
    • 自然飽和度:調整剪輯中較柔和的顏色強度,對較高飽和度的顏色影響較小。
    • 飽和度:將剪輯中所有顏色的飽和度從 0(單色)調整至 100(飽和度的兩倍)。
    • 褪色膠片:將褪色膠片效果套用剪輯中。
    • 銳化:調整邊緣清晰度以建立更清晰的影片。
    • 片段:數量:設定影像邊緣變亮或變暗的數量。
    • 羽化:定義片段邊緣。較小值建立較硬、較尖的邊緣,而較大值則建立較軟、較厚的邊緣。
  5. 若要恢復對預設集所進行的調整,請輕觸 重設 圖示。

  6. 開啟開/關選項以檢視具有或不具用顏色調整的剪輯(在進行顏色調整之前和之後預覽剪輯的外觀)。

  7. 要將顏色變更套用於影片中的所有剪輯,請點按全部套用 按鈕。

  8. 若要建立預設集,請從快顯視窗清單中輕觸 選項 然後選取 建立預設集。輸入姓名並輕觸 儲存

    已將您的新自訂預設集儲存在 您的預設集

    建立預設集
    建立預設集

調整速度

若要變更剪輯速度,請遵循以下步驟:

  1. 選取時間表中的剪輯。

  2. 若要顯示 速度控制,請輕觸 速度 圖示。

    「速度」圖示
    「速度」圖示
  3. 若要加速或減慢部分剪輯,請輕觸 範圍 以顯示具有藍色手柄的滑桿。透過移動藍色手柄以選取剪輯的特定部分來設定開始和結束。您也可以使用時間表剪輯上的藍色範圍手柄來進行此操作。

    範圍滑桿
    範圍滑桿
  4. 如果您不確定想要的剪輯速度,則可以手動編輯剪輯持續出現時間,以設定剪輯的特定持續出現時間,並讓 Premiere Rush 依此持續出現時間來確定慶提供您適當的速度變更。若要編輯剪輯持續出現時間,請輕觸分鐘、秒或影格值,然後輸入您的變更。

    調整持續出現時間
    調整持續出現時間
  5. 如果剪輯包含音訊在內,則剪輯的播放速度越慢,音訊的音調就會越低,而剪輯的播放速度越快,音訊的音調就會越高。若要保持音訊的原始音調,在預設情況下,啟用「速度」面板中的 保持音調 核取方塊。如果您不想保留音調,請停用此核取方塊。

    秘訣:如果音訊並非必要,可將音訊軌道靜音並將背景音樂新增到剪輯中。

  6. 若要將轉場順利套用到速度範圍,請選取 漸變 並調整漸變持續出現時間。

  7. 若要撤消剪輯的所有速度變更,請輕觸 重設

新增和編輯音訊

新增和編輯音訊中
新增和編輯音訊中

透過新增音樂來設定影片氛圍。您可以新增儲存在裝置上的音樂,或是從應用程式內包含的配樂、音效和迴路。

  1. 輕觸。然後輕觸 音訊

  2. 選取音訊剪輯。所選剪輯便會顯示在畫面下方。一旦完成選擇後,請輕觸 新增

  3. 您可以像在時間表中編輯任一其他剪輯一樣,編輯您的音訊剪輯。

    若要完善音訊剪輯,請在時間表中選取,然後在下方列輕觸 音訊 以開啟「音訊」控制。若要開啟「音訊」控制,請輕觸兩下時間表上的音訊剪輯。您現在可以存取所有音訊完善工具。

    若要瞭解如何使用這些音訊選項,請參閱編輯您的音訊軌道

  1. 輕觸 並選擇 音訊.

    新增音訊
    新增音訊
  2. 您可以使用關鍵字在 Premiere Rush 中快速搜尋內建音訊。結果包括相符的標題、藝術家、風格和類別。

    導覽至您需要的資產。

    搜尋音訊
    搜尋音訊
  3. 輕觸 新增 ,將之新增至您的時間表。

分割音訊

為了編輯靈活度,您可以分割附加到影片剪輯的音訊。分割音訊可讓您在影片中獨立編輯音訊軌道(允許您將音訊剪輯一個個分層,並在周圍互換音訊剪輯等等)。

若要分割音訊,請在時間表上長按影片剪輯。在快顯視窗功能表中,請輕觸 分離音訊

分割音訊後,原始音訊影片剪輯將為靜音。Premiere Rush 將分割的音訊直接放在音訊影片剪輯下方的第一個空白音訊軌道上(如果沒有空白音訊軌道,則將分割的音訊放置在 A3 軌道上)。

變形

您可以透過裁切、旋轉或縮放,來修改剪輯的外觀。若要進行這些類型的調整,請在時間表中選擇剪輯,然後按一下 變形

  • 填滿: 此選項將以縮放高度的方式調整影格。
  • 符合:此選項將以縮放寬度的方式調整影格。
  • 水平位置:調整剪輯的水平位置。
  • 垂直位置:調整剪輯的垂直位置。
  • 旋轉:拖曳到右側時旋轉物體 180°,拖曳到左側時旋轉 180°。
  • 不透明度:將剪輯的不透明度從 0 調整為 100%。
  • 縮放寬度:調整剪輯的寬度。
  • 縮放高度:調整剪輯的高度。
  • 水平翻轉:沿 Y 軸(左/右)翻轉內容。
  • 垂直翻轉:沿 X 軸(上/下)翻轉內容。
縮放並維持屬性:
  • 鎖定比例:鎖定剪輯的比例。
  • 縮放寬度:縮放剪輯的寬度。
  • 縮放高度:縮放剪輯的高度。

裁切與外觀:

  • 裁切頂端:裁切剪輯的頂端邊緣。
  • 裁切底部:裁切剪輯的底部邊緣。
  • 裁切左側:裁切剪輯的左側邊緣。
  • 裁切右側:裁切剪輯的右側邊緣。
  • 邊緣羽化:將邊緣羽化套用到剪輯的所有邊緣。

匯出影片

一旦渲染完成後,您的影片將儲存到裝置中,您可以分享影片到 YouTube、Facebook、Instagram、TikTok 或 Behance 上。

如需與在匯出到這些社交媒體頻道時之匯出選項相關的資訊,請參閱匯出影片