PDFMaker eszközsor nem érhető el

Az Acrobat PDFMaker eszközsor nem érhető el valamelyik Office 2010, 2013 vagy 2016 alkalmazásban az Acrobat DC vagy az Acrobat 2017 Windows rendszeren történő telepítését követően.

Megjegyzés:

Ha Acrobat 9, X vagy XI alkalmazást használ, lásd: PDFMaker probléma Microsoft Office 2007/2010/2013 alkalmazásban| Acrobat XI vagy korábbi verzió.

Próbálkozzon az alábbiak közül egy vagy több megoldással.

1. megoldás: engedélyezze a PDFMaker bővítményt az Office alkalmazás Letiltott elemek listáján

Váratlan bezárulás esetén a Microsoft Office alkalmazások időnként a biztonság kedvéért automatikusan letiltják a bővítményeket. Ha szeretné megállapítani, letiltotta-e az alkalmazás a PDFMaker bővítményt, tegye a következőket:

Office 2010, 2013 vagy 2016

Kattintson ide a PDFMaker Office 2010, 2013 vagy 2016 alkalmazásokban való engedélyezése lépéseinek megtekintéséhez.

  1. Nyissa meg a Microsoft Office alkalmazást.

  2. Kattintson a kék Fájl menüre (a bal felső sarokban). Kattintson az [Alkalmazás neve] beállításai gombra. Válassza a Beállítások ablakának bal oldali listájában látható Bővítmények elemet. A Beállítások ablak alján található Kezelés előugró menüben válassza a Letiltott elemek lehetőséget. Kattintson az Ugrás gombra.

  3. A Letiltott elemek listájában keresse meg az Acrobat PDFMaker Office COM bővítmény elemet.

    • Ha az Acrobat PDFMaker Office COM bővítmény szerepel a listában, válassza ki, és kattintson az Engedélyezés, majd a Bezárás elemre. Ezután zárja be és nyissa meg újra az Office alkalmazást.
    • Ha az Acrobat PDFMaker Office COM bővítmény nem szerepel a listában, használja a Windows Intézőt, és keresse meg a C:\Program Files\Adobe\Acrobat [DC, 2015 vagy 2017]\PDFMaker\Office mappában található PDFMOfficeAddin.dll fájlt. Ha a fájl nem található, az Acrobat telepítésének kijavításához lépjen az 5. megoldáshoz.

      Megjegyzés:
      Ha az Acrobatot nem az alapértelmezett C:\Program Files\Adobe elérési útra telepítette, akkor a fenti helyett használja a telepítéshez használt mappa elérési útját.

2. megoldás: Módosítsa a PDFMaker OfficeAddin- vagy a PDFMOutlook-kulcs rendszerleíró bejegyzését.

Kattintson ide a rendszerleíró bejegyzés módosítására vonatkozó lépések megtekintéséhez.

  1. Zárjon be mindenOfficealkalmazást.

  2. Nyomja meg a Windows + R billentyűket a Futtatás parancsablak megnyitásához.

  3. Írja be a regedit szót a Megnyitás mezőbe, majd kattintson az OK gombra.

  4. A Beállításszerkesztőben lépjen a következő helyre:

    Outlookhoz: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook"

    Wordhöz: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin"

    Excelhez: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin"

    PowerPointhoz: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin"

  5. Kattintson a jobb gombbal a LoadBehavior elemre, és válassza a Módosítás lehetőséget. Az Duplaszó szerkesztése párbeszédablakban módosítsa az értéket 0-ról 3-ra, majd kattintson az OK gombra.

    A LoadBehavior érték módosítása 0-ról 3-ra
  6. Zárja be a Beállításszerkesztőt és indítsa újra az Office alkalmazást.

Ha a PDFMaker-bővítmény továbbra sem érhető el az Office alkalmazásban, tegye a következőket:

  1. Nyissa meg a Beállításszerkesztőt és lépjen ide: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\<Word/Excel/PowerPoint/Outlook>\Resiliency.
  2. Hozzon létre egy új DoNotDisableAddinList-kulcsot, majd adjon hozzá egy új DWORD-öt (PDFMaker.OfficeAddin), és állítsa az értékét 1-re.
  3. Zárja be a Beállításszerkesztőt és indítsa újra az Office alkalmazást.

3. megoldás: regisztrálja manuálisan a COM bővítményfájlt

Figyelmeztetés:

Ez az eljárás a Windows beállításjegyzékének szerkesztését igényli. Az Adobe nem nyújt támogatást a beállításjegyzék szerkesztéséhez, amely a rendszerrel és az alkalmazásokkal kapcsolatos létfontosságú információkat tartalmaz. Mielőtt módosítaná a beállításjegyzéket, mindenképpen készítsen róla biztonsági másolatot. A beállításjegyzékkel kapcsolatos további információt a Windows dokumentációban olvashat, vagy vegye fel a kapcsolatot a Microsofttal.

Kattintson ide a COM bővítményfájl manuális regisztrálása lépéseinek megtekintéséhez.

  1. Zárjon be minden Office alkalmazást.
  2. A Windows Intézővel keresse meg a PDFMOfficeAddin.dll fájlt, és jegyezze fel a pontos elérési útját, ügyelve a szóközökre. Az alapértelmezett elérési út:

    Acrobat DC: C:\Program Files (x86)\Adobe\Acrobat DC\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat DC Classic (2015): C:\Program Files (x86)\Adobe\Acrobat 2015\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat 2017: C:\Program Files (x86)\Adobe\Acrobat 2017\PDFMaker\Office\PDFMOfficeAddin.dll

  3. Tegye a következők egyikét:

    • Windows 7 rendszerben: Válassza a Start > Minden program > Kellékek lehetőséget. Kattintson jobb gombbal a Parancssor elemre, válassza a Futtatás rendszergazdaként lehetőséget, és adja meg a hitelesítési adatokat.
    • Windows 8/10 esetén: A Start gomb melletti keresés gombbal keresse meg a parancssort. Kattintson jobb gombbal a Parancssor elemre, válassza a Futtatás rendszergazdaként lehetőséget, és adja meg a hitelesítési adatokat.
  4. A Parancssor ablakba írja be a regsvr32 utasítást, majd utána, szóközzel elválasztva, az 1. lépésben lejegyzett elérési utat. Az elérési utat zárja idézőjelek közé. Ha például a PDFMOfficeAddin.dll az alapértelmezett helyen található, akkor ezt a parancsot kell beírnia:

    Acrobat DC esetén: regsvr32 "C:\Program Files\Adobe\Acrobat DC\PDFMaker\Office\PDFMOfficeAddin.dll" 

    Acrobat DC Classic (2015) esetén: regsvr32 "C:\Program Files\Adobe\Acrobat 2015\PDFMaker\Office\PDFMOfficeAddin.dll"

    Acrobat 2017 esetén: regsvr32 "C:\Program Files\Adobe\Acrobat 2017\PDFMaker\Office\PDFMOfficeAddin.dll"

  5. Nyomja meg az Enter billentyűt.
  6. Egy párbeszédablak megerősíti, hogy a regisztráció sikeres volt. Az OK gombra kattintva zárja be ezt a párbeszédablakot.
  7. Zárja be a Parancssor ablakot.
  8. Nyissa meg az Office alkalmazást.

4. megoldás: Ellenőrizze, hogy az Acrobat PDFMaker Office COM bővítmény ki van-e választva az Office alkalmazás elérhető bővítményeinek listáján

Office 2010, 2013 vagy 2016

Kattintson ide az Office 2010, 2013 vagy 2016 alkalmazásokra vonatkozó lépések megtekintéséhez.

  1. Nyissa meg a Microsoft Office 2010 alkalmazást.

  2. Kattintson a kék Fájl menüre (a bal felső sarokban). Kattintson az [Alkalmazás neve] beállításai gombra. Válassza a Beállítások ablakának bal oldali listájában látható Bővítmények elemet. 

  3. A Beállítások ablak vagy az Adatvédelmi központ ablak alján található Kezelés előugró menüben válassza a COM bővítmények lehetőséget.
  4. Kattintson az Ugrás gombra.
  5. Keresse meg az Acrobat PDFMaker Office COM bővítmény elemet a listában.

    • Amennyiben az Acrobat PDFMaker Office COM bővítmény megjelenik a listában,jelölőnégyzetreám a mellette lévő jelölőnégyzet nincs bejelölve, akkor kattintson ajelölőnégyzetre. Kattintson az OK gombra. Ezután zárja be és nyissa meg újra az Office alkalmazást. (Ha nem tudpipát elhelyezni, és az 1. megoldással már próbálkozott, akkor jelölje ki az Acrobat PDFMaker Office COM bővítményt. Kattintson az Eltávolítás elemre, és lépjen a következő bekezdésre.)
    • Ha az Adobe PDFMaker COM bővítmény nem szerepel az elérhető bővítmények listáján, kattintson a Hozzáadás gombra, és lépjen a C:\Program Files\Adobe\Acrobat [DC, 2015 vagy 2017]\PDFMaker\Office elérési útra. Válassza ki a PDFMOfficeAddin.dll fájlt. Kattintson az OK gombra. Ezután zárja be és nyissa meg újra az Office alkalmazást.

      Megjegyzés: Ha az Acrobatot nem az alapértelmezett C:\Program Files\Adobe elérési útra telepítette, akkor a fenti helyett használja a telepítéshez alkalmazott mappa elérési útját.

5. megoldás: Futtassa az Acrobat-telepítés javítása funkciót úgy, hogy más alkalmazások nem futnak közben

Kattintson ide az Acrobat telepítésének kijavítására vonatkozó lépések megtekintéséhez.

  1. Zárjon be minden megnyitott alkalmazást.
  2. Indítsa újra a számítógépet.
  3. Nyissa meg az Acrobat alkalmazást.
  4. Válassza a Súgó > Acrobat-telepítés javítása (Help > Repair Acrobat Installation) menüpontot, és kövesse a képernyőn megjelenő utasításokat.
  5. A javítási folyamat befejeződését követően indítsa újra a számítógépet.

6. megoldás: Távolítsa el és telepítse újra az Acrobat alkalmazást úgy, hogy közben a Windows csökkentett módban fut

A számítógép indításakor automatikusan elinduló eszközillesztők és programok ütközhetnek az Acrobat telepítőjével, ami problémákat okozhat. A telepítés során fellépő ütközés elkerülése érdekében a Windows csökkentett módjában telepítse újra az Acrobat alkalmazást. Csökkentett módban a nem létfontosságú programok és illesztőprogramok le vannak tiltva.

Kattintson ide az Acrobat eltávolítására vonatkozó lépések megtekintéséhez.

  1. Helyezzen át máshova minden személyes fájlt az Acrobat alkalmazás mappájából és almappáiból. Az alkalmazás mappájának alapértelmezett helye: C:\Program Files\Adobe\Acrobat [DC, 2015 vagy 2017].

  2. Tegye az alábbiakat:

    • Windows 7/8/10 esetén: Kattintson jobb egérgombbal a Start gombra, majd válassza a > Vezérlőpult > Programok és szolgáltatások lehetőséget.
  3. Válassza az Adobe Acrobat DC vagy az Adobe Acrobat 2017 terméket a programok listájából.

  4. Kattintson az Eltávolítás/Módosítás lehetőségre.

  5. Kövesse a képernyőn megjelenő utasításokat az alkalmazás eltávolításához.

Kattintson ide az Acrobat csökkentett módban való újratelepítésére vonatkozó lépések megtekintéséhez.

  1. Zárjon be minden megnyitott alkalmazást.
  2. Indítsa újra a számítógépet úgy, hogy a nem létfontosságú szolgáltatások és automatikus indítási elemek le legyenek tiltva. Az utasításokra vonatkozóan lásd a következő dokumentumokat:

  3. Kattintson duplán az Acrobat DC vagy 2017 telepítőfájlra. Kövesse a képernyőn megjelenő utasításokat a telepítés befejezéséhez.

  4. Nyissa meg az Acrobatot, és válassza a Súgó > Frissítések keresése lehetőséget. Az elérhető frissítések telepítéséhez kövesse a képernyőn megjelenő útmutatásokat.
  5. Engedélyezze újra az automatikus indítási elemeket és szolgáltatásokat. Utasításokért lásd a fenti 2. lépésben feltüntetett, megfelelő Súgó dokumentumot.

  6. Indítsa újra a számítógépet.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat