Az Adobe Acrobat PDFMaker (a Konvertálás Adobe PDF formátumba gomb a PDFMaker eszköztárban/fülön) egy bővítmény, amely PDF-fájlokat hoz létre Microsoft Office alkalmazásokból. A funkció az Acrobat Professional és Standard változatokkal települ.

  • Az MS Office 2003 vagy korábbi változataiban a PDFMaker az Adobe PDF nyomtatót veszi igénybe egy PostScript fájl létrehozásához. Ezt követően az Adobe PDF nyomtató együttműködik az Adobe Acrobat Distiller alkalmazással egy PDF-fájl létrehozásához.
  • Az MS Office 2007, 2010, 2016 és 365 változatokban a PDFMaker az AdobePDF Könyvtárat használja Microsoft Office dokumentum PDF-fájllá alakításához.
  • Az Acrobat Distiller vagy Adobe PDF nyomtató is használható függetlenül PDF-fájlok létrehozásához.

Ez a dokumentum támogatást nyújt PDF-fájlok Office alkalmazásokból az Acrobat PDFMaker segítségével való létrehozásakor jelentkező problémák elhárításához. Ugyan ez a dokumentum kifejezetten a Microsoft Word programra vonatkozik, a hibaelhárítási eljárások többsége érvényes Microsoft PowerPoint és Microsoft Excel esetén is.

 

Az Acrobat Ribbon nem érhető el az Office 2016 vagy az Office 365 alkalmazásban Windows operációs rendszerben

Word, Excel és PowerPoint Office 2016 vagy Office 365 verzióira vonatkozik

A probléma megoldásához próbálja ki a következő lépéseket:  

  1. Kattintson jobb gombbal a Word ikonra, és válassza a Futtatás rendszergazdaként lehetőséget.

    Ha látja a Felhasználói fiókok felügyelete üzenetet, kattintson az Igen elemre.

  2. Nyisson meg egy üres dokumentumot: válassza az Üres dokumentum sablont. Alternatív megoldásként megnyithat egy meglévő Word-dokumentumot is.

  3. A Fájl menüben válassza a Beállítások lehetőséget. Az Word Beállítások párbeszédpanele jelenik meg.

  4. Válassza a Beállítások listából a Bővítmények elemet. A Kezelés legördülő menüben válassza COM bővítmények, lehetőséget, majd kattintson az INDÍTÁS parancsra.

    Word-bővítmények
  5. A COM bővítmények párbeszédpanelen jelölje be az Acrobat PDFMaker Office COM bővítmény négyzetet, ha az még nincs bejelölve, majd kattintson az OK gombra.

    PDFMaker Office COM bővítmény

A PDFMaker összeütközésbe kerül a Windows Office 2016-al és az Office 365-el

Az Acrobat PDFMaker összeütközésbe kerül a Windows Office 2016-al és az Office 365-el az Office 2016 februári frissítését követően.

Az Adobe megvizsgálja a problémát és együttműködik a Microsofttal, hogy minél előbb meg legyen oldva. Mindaddig PDF-ek létrehozásához lásd a megkerülő megoldást itt.

Ellenőrizze az Acrobat kompatibilitását a Microsoft Office csomaggal

A hibaelhárítás megkezdése előtt bizonyosodjon meg arról, hogy a futtatott Acrobat verziója kompatibilis a futtatott Office verzióval. A részletekhez lásd a Kompatibilis webböngészők és PDFMaker alkalmazások | Acrobat, Reader részt.

Acrobat Distiller és Adobe PDF nyomtató hibaelhárítása (Kizárólag MS Office 2003 vagy korábbi PDFMaker verzióra vonatkozik)

Az Acrobat PDFMaker (MS Office 2003 vagy korábbi verzióhoz) az Adobe PDF nyomtatót veszi igénybe, amely pedig az Acrobat Distiller alkalmazást veszi igénybe Word dokumentumok átalakításához. Következésképpen a hibaelhárítás első lépése annak meghatározása, hogy az Acrobat Distiller helyesen működik-e:

Próbáljon meg létrehozni egy PDF-fájlt Word alkalmazásból az Adobe PDF nyomtatóval

  1. Nyisson meg egy dokumentumot Word alkalmazásban, és válassza a Fájl > Nyomtatás lehetőséget.
  2. A Nyomtató neve menüből válassza az Adobe PDF opciót, majd kattintson az OK gombra.

Próbáljon meg PDF-et létrehozni az Acrobat Distiller alkalmazással

Megjegyzés: Ez a mód nem támogatja a speciális PDFMaker funkciókat, mint például a hivatkozások és a dokumentumszerkezet megőrzését.

  1. Nyisson meg egy Word-dokumentumot, majd válassza a Fájl > Nyomtatás lehetőséget.
  2. A Nyomtatás párbeszédablakban válasszon egy PostScript nyomtatót (például az Adobe PDF nyomtatót), válassza a Nyomtatás fájlba opciót, majd kattintson az OK parancsra.

    Létrejön egy PostScript (.ps vagy .prn) formátumú fájl.

    Megjegyzés: Amennyiben nem rendelkezik PostScript nyomtatóval, letölthet egy illesztőprogramot PostScript nyomtatóhoz az Adobe webhelyről. Az illesztőprogram telepítését követően hajtsa végre a 2. lépést. Az Adobe PDF nyomtató kiválasztása esetén törölje a „Ne továbbítsa a betűkészleteket az 'Adobe PDF’ felé” mellett található négyzet kijelölését PostScript formátumú fájl létrehozásához.

  3. Az Acrobat alkalmazásban válassza a Bővített > Acrobat Distiller menüpontot.
  4. Válasszon egy beállítást az Alapértelmezett beállítások listából (vagy ne módosítsa az alapértelmezett opciót).
  5. Válassza a Fájl > Megnyitás menüpontot, a Fájltípus menüben válassza az Összes fájl lehetőséget, majd válassza ki a létrehozott PS vagy PRN formátumú fájlt, majd kattintson a Megnyitás lehetőségre.
  6. Adja meg a PDF-fájl nevét és helyét, majd kattintson a Mentés gombra.
    • Amennyiben az Acrobat Distiller létrehozza a PDF-fájlt, folytassa az Acrobat PDFMaker hibaelhárítása utasításai szerint.
    • Amennyiben az Acrobat Distiller nem hozza létre a PDF-fájlt, folytassa a következő lépéssel.
  7. Nyissa meg a messages.log fájlt, amely Windows (NT, 2000, XP, Vista, 7) operációs rendszer esetében a következő mappában található: %AppData%\Adobe\Acrobat\Distiller [verziószám]

  8. Ellenőrizze a messages.log fájlt a hibaelhárítási információkhoz:

    • Amennyiben a fájl információval szolgál arra vonatkozóan, hogy miért nem tudta az Acrobat Distiller létrehozni a PDF-fájlt, használja az Acrobat Súgó és Támogatás oldalon található keresőmezőt a kapcsolódó dokumentumokban való kereséshez. Ha például a fájl PostScript-hibáról számol be, a hibaelhárítást végezze a PostScript hibák elhárítása részben található utasítások szerint.
    • Amennyiben a fájl tartalmából nem lehet megtudni, miért nem tudta az Acrobat Distiller létrehozni a PDF-fájlt, hozzon létre egy Word-dokumentumot, amely csak néhány fájl szót tartalmaz. Majd próbáljon meg PDF-fájlt létrehozni ebből a dokumentumból az Adobe PDF nyomtató és az Acrobat Distiller alkalmazás segítségével:
    • Amennyiben az új dokumentumból létre tud hozni PDF-fájlt, előfordulhat, hogy a probléma a PDFMaker alkalmazással kapcsolatos. Folytassa az Acrobat PDFMaker hibaelhárítása utasításai szerint.
    • Amennyiben nem tud létrehozni PDF-fájlt az új dokumentumból, használjon egy másik alkalmazásból származó fájlt. Ezt követően próbáljon meg PDF-fájlt létrehozni Acrobat Distiller segítségével. Amennyiben a probléma jelentkezik a másik alkalmazásból származó fájl esetén is, telepítse újra az Acrobat Distiller alkalmazást. Amennyiben a probléma nem jelentkezik a másik alkalmazásból származó fájl esetében, a hibaelhárítást az adott rendellenes viselkedés figyelembe vételével végezze a Kapcsolódó tartalom részben felsorolt dokumentumok alapján. Vagy keressen az Acrobat Súgóban. Amennyiben további támogatásra szorul, vegye fel a kapcsolatot az Acrobat Műszaki támogatással.

Acrobat PDFMaker hibaelhárítása

Amennyiben nincs akadálya PDF-fájl létrehozásának az Adobe PDF nyomtatóval vagy Acrobat Distiller alkalmazással, azonban nem lehetséges az Acrobat PDFMaker kiválasztása esetén, lehet, hogy az Acrobat PDFMaker funkcióval van probléma. Annak meghatározásához, hogy ezen funkciók valamelyike okozza-e a problémát, tiltsa le ezeket. Ezt követően próbáljon meg létrehozni egy PDF-fájlt:

  1. Word alkalmazásban válassza az Adobe PDF > Átalakítási beállítások módosítása lehetőséget.
  2. Az Átalakítási beállítások menüben válassza a Legkisebb fájlméret opciót.
  3. Kattintson a Word lapra, majd távolítsa el a jelölést az összes opció mellől.
  4. Kattintson a Könyvjelzők lapra, majd távolítsa el a jelölést az összes Könyvjelzők opció mellől.
  5. Kattintson a Biztonság lapra, majd távolítsa el a jelölést az összes Biztonság opció mellől.
  6. Kattintson az OK gombra.
  7. Próbáljon meg létrehozni egy PDF-fájlt:
  • Amennyiben nem sikerül a PDF-fájl létrehozása, folytassa a Dokumentum-specifikus hibák elhárítása utasításai szerint.
  • Amennyiben sikerül létrehozni egy PDF-fájlt, határozza meg, mely funkciók okozzák a problémát: engedélyezzen egy funkciót, majd tegyen kísérletet PDF-fájl létrehozására. Ismételje ezt a műveletet mindaddig, míg a hiba jelentkezik. Ezt követően hozzon létre egy Word-dokumentumot, amely csak néhány fájl szót tartalmaz. Próbáljon meg létrehozni egy PDF-fájlt a dokumentumból ugyanazon Acrobat PDFMaker beállítások használatával:
  • Amennyiben az új dokumentumból létre tud hozni PDF-fájlt, a probléma dokumentum-specifikus. Folytassa a Dokumentum-specifikus hibák elhárítása utasításai szerint.
  • Amennyiben nem tud létrehozni PDF-fájlt az új dokumentumból, akkor a legutóbb engedélyezett funkció okozza a problémát. Telepítse újra az Acrobat PDFMaker alkalmazást. Ha a probléma nem szűnik meg, vegye fel a kapcsolatot az Acrobat Támogatás munkatársaival. 

Dokumentum-specifikus hibák elhárítása

Amennyiben úgy találja, hogy a probléma dokumentum-specifikus, végezze a hibaelhárítást az alábbiak szerint.

Csak azokat az Acrobat PDFMaker funkciókat engedélyezze, amelyeket a dokumentum igényel

Ha például a dokumentum kizárólag a Címsor 1 és Címsor 2 címsorstílusokat használja, tiltsa le a többi címsorstílust az Acrobat PDFMaker párbeszédablakban.

Word alkalmazásban váltson Normál dokumentum megjelenítésre, majd hozza létre a PDF-fájlt az Acrobat PDFMaker segítségével

Hozza létre ismét a Word-dokumentumot bármilyen sérülés kiszűrése érdekében

Végezzen el egyet vagy többet az alábbi műveletek közül:

  • Másolja le és illessze be a Word-dokumentum tartalmát egy új dokumentumba, majd hozza létre a PDF-fájlt.
  • Válassza ki a dokumentum összes szövegét, módosítsa a betűkészletet, majd mentse a dokumentumot egy eltérő néven. A Word újraírja a dokumentumot, amely révén előfordulhat, hogy kiszűrhetők az elemek, amelyek ütközést eredményeznek az Acrobat PDFMaker alkalmazással. A dokumentum mentését követően a kívánt betűkészlettel újraformázhatja a szöveget.
  • Amennyiben a dokumentumot eltérő verziójú Word alkalmazásban hozta létre ahhoz képest, amelyet a PDF-fájl létrehozásához kíván használni, hajtson végre egy apró módosítást a dokumentumban. Ezt követően mentse el eltérő néven. Ezzel az eljárással a Word kénytelen újraírni a dokumentumot, így előfordulhat, hogy kiszűri azon elemeket, amelyek ütközést eredményeznek az Acrobat PDFMaker alkalmazással.

Ismét hozza létre a testreszabott címsorstílusokat a dokumentumban, majd hozza létre a PDF-fájlt

Azonosítsa a dokumentum ütközést eredményező elemeit

  1. Hozzon létre egy Word-dokumentumot.
  2. Másolja be az eredeti Word-dokumentum felét az új Word-dokumentumba.
  3. Alakítsa át az új Word-dokumentumot PDF-fájllá az Acrobat PDFMaker segítségével
  • Amennyiben a probléma ismét jelentkezik, az ütközést eredményező elem az új Word-dokumentumban található. Az ütközést eredményező elem további leszűkítéséhez ismételje meg az 1-3 lépéseket, és másolja be a második Word-dokumentum felét egy új Word-dokumentumba.
  • Amennyiben a probléma nem jelentkezik, az ütközést eredményező elem az eredeti Word-dokumentumban található. A probléma további leszűkítéséhez ismételje meg az 1-3 lépéseket, és másolja be az eredeti Word-dokumentum másik felét egy új Word-dokumentumba. Amennyiben a dokumentum mindkét feléből létrehozható a kívánt fájl, zárja be az összes futó programot, beleértve az Office alkalmazást Törölje a .tmp fájlokat (ezek gyakran a Windows/Temp mappában találhatók).

Telepítse újra a programokat

Távolítsa el az Acrobat alkalmazást és az Office csomagot vagy az adott Office alkalmazást (Word, PowerPoint vagy Excel). Telepítse újra az Office csomagot vagy az adott Office alkalmazást, majd telepítse újra az Acrobat alkalmazást.

Az Acrobat eltávolításához használja a Vezérlőpult Programok telepítése/törlése funkcióját. Az Office csomag eltávolítására vonatkozó utasításokhoz olvassa el az Office dokumentációt, vagy vegye fel a kapcsolatot a Microsoft ügyfélszolgálattal.

A Word-dokumentum védett állapota esetén oldja a védelmet

A védelem eltávolítására vonatkozó utasításokhoz olvassa el a Word alkalmazás dokumentációját, vagy vegye fel a kapcsolatot a Microsoft ügyfélszolgálattal. 

Microsoft Word egyéb makróival való ütközés hibaelhárítása

A PDFMaker egyéb makrókkal is ütközhet, így például vírusellenőrzőkkel vagy faxkezelési szoftverekkel. Amennyiben a további hibaelhárítási módok hatástalannak bizonyulnak, vagy ha a PDFMaker hibákat eredményez harmadik féltől származó makrók telepítését követően, végezzen hibaelhárítást az ütköző makrók ügyében. Ismert inkompatibilitást eredményező makrók például a Duden Korrektor Plus 2.0, a ViaVoice 10 és korábbi verziók, a Personal Translator 2002 Office Plus, az OfficeReady Stuffit, a Leuchter Informatic AG WordPlus és a GoldMine Link to Word.

Annak meghatározásához, hogy a PDFMaker egyéb makrókkal ütközik-e vagy sem, egyenként törölje vagy kapcsolja ki a makrókat (használja az alábbi megfelelő hivatkozást). Ezt követően próbálja meg újra átalakítani a dokumentumot PDF-fé PDFMaker segítségével. Amennyiben a probléma nem jelentkezik ismét, vegye fel a kapcsolatot az illető makró gyártójával.

Problémák hibaelhárítása Microsoft Word alkalmazásban

Az alábbi lépések a Microsoft tudástár cikkein alapulnak:

A Microsoft Word alkalmazással kapcsolatos hibaelhárításhoz látogassa meg a Microsoft webhelyet, és keresse meg a megfelelő cikket.

Word indítása az /a kapcsolóval és a PDFMaker manuális hozzáadása

Az /a kapcsolóval indítható a Word, valamint megelőzi, hogy a bővítmények és a globális sablonok (beleértve a Normál sablont) automatikusan betöltődjenek.Az /a ugyanakkor zárolja a beállításokat tartalmazó fájlokat; így a beállításokat tartalmazó fájlok nem olvashatók vagy módosíthatók a kapcsoló használatakor.

Megjegyzés: A beállításokra, testreszabásokra vagy makrókra vonatkozó módosítások /a kapcsolóval való Word-indítást követően elvesznek a Word alkalmazásból való kilépéskor.

Word indítása /a kapcsolóval:

  1. Lépjen ki az összes programból.
  2. Válassza a Start > Futtatás lehetőséget.
  3. A Futtatás párbeszédablakban írja be a winword.exe /a parancsot.
  4. Kattintson az OK gombra. A Futtatás párbeszédablak bezárul, majd elindul a Word.

A PDFMaker manuális betöltése (kizárólag Acrobat 6.x):

  1. Lépjen ki az összes programból.
  2. Válassza ki az Eszközök > Sablonok és bővítmények menüpontot.
  3. Válassza ki a PDFMaker.dot (nem a PDFMakerA.dot) lehetőséget, és kattintson az OK gombra.

    Megjelennek a PDFMaker ikonok.

Acrobat 7.x, 8.x, 9.x, X esetén (szükség szerint) 

A PDFMaker manuális betöltése (MS Word 2003 vagy korábbi verzió esetén):

  1. Lépjen ki az összes programból.
  2. Válassza ki az Eszközök > Testreszabás menüpontot, majd kattintson a Parancsok lapra.
  3. A Kategóriák részen kattintson az Eszközök lehetőségre.
  4. Húzzon át COM bővítményeket a Parancsok panelről az Eszközök menüben, miközben lenyomva tartja az egér gombját. Amikor az Eszközök menüben megjelennek menüparancsok, húzza át a Testreszabás opció alatti COM bővítményeket, majd engedje el az egér gombját.
  5. Kattintson a Bezárás gombra.
  6. Kattintson a COM bővítmények lehetőségre az Eszközök menüben.
  7. Kattintson a Hozzáadás lehetőségre, keresse meg a bővítményt (a PDFMaker bővítmény az [Acrobat telepítési útvonal]\PDFMaker\Office\PDFMOfficeAddIn.dll címen található), majd kattintson az OK gombra.

  8. Nyomja meg az Alt+F11 billentyűkombinációt a Visual Basic szerkesztő indításához.
  9. Nyomja meg a Ctrl+G billentyűkombinációt a Visual Basic szerkesztő Azonnali ablakának a megnyitásához.
  10. A PDFMaker Word alkalmazásban indításához írja be az Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True parancsot. Zárja be a Visual Basic szerkesztőt.
  11. Ellenőrizze, hogy az Adobe PDF menü most megjelenik-e a Microsoft Word menüsáv Súgó pontjának jobb oldalán.

PDFMaker manuális betöltése (MS Word 2007 és 2010):

  1. Lépjen ki az összes programból.
  2. Kattintson a Microsoft Office gombra, majd kattintson a Word beállításai lehetőségre.

  3. Kattintson a Bővítmények lehetőségre.

  4. A Kezelés listában kattintson a COM bővítmények lehetőségre, majd kattintson az Indítás parancsra.

  5. Amennyiben az Acrobat PDFMaker COM bővítmény megtalálható a listában, és ki van választva a COM bővítmények párbeszédablakban, tegye az alábbiakat. Ellenkező esetben ugorjon a 6. lépéshez.

  6. Kattintással távolítsa el az Acrobat PDFMaker COM bővítmény négyzetének a kijelölését.

  7. Kattintson az OK gombra a COM bővítmények párbeszédablak bezárásához.

  8. Ismételje meg az 1. és 3. lépések közötti lépéseket, majd kattintson az Acrobat PDFMaker COM bővítmény négyzet kijelöléséhez/kiválasztásához a COM bővítmények párbeszédablakban.

  9. Ellenőrizze, hogy az Acrobat lap megjelenik-e az MS Word szalagon.

  10. Amennyiben az Acrobat PDFMaker COM bővítménye NEM található meg a COM bővítmények párbeszédablakban, akkor kövesse A PDFMaker manuális betöltése (MS Word 2003 vagy korábbi verzió esetén) rész lépéseit a 7-től a 10-ig.

Hozzon létre egy Word-dokumentumot tesztelés céljából, és indítsa el a PDFMaker alkalmazást: 

  1. Írjon be valamilyen szöveget egy Word dokumentumba.
  2. Válassza Fájl > Mentés menüpontot, és mentse a teszt dokumentumot az asztalra.
  3. Kattintson a Konvertálás Adobe PDF formátumba gombra.

Amennyiben sikerül megoldani a problémát a Word /a kapcsolóval való indításakor, távolítsa el az összes komponenst, amely betöltődik a Word indításakor. Távolítsa el ezeket a komponenseket egyenként, ahogy megjelennek a Word alkalmazásban. A következő komponensek töltődnek be a Word indításakor:

  • Word automatikus makrók
  • globális sablon (Normal.dot)
  • Bővítmények (WLL-ek)
  • A Word Indítópult mappa és az Office Indítópult mappákban lévő sablonok
  • COM bővítmények
  • A Windows jegyzékben található Word Data kulcsok
  • A Windows jegyzékben található Word Options kulcsok
  • Word automatikus makrók

Megjegyzés: A Word indítási hibaelhárításra vonatkozó további információkhoz tájékozódjon az alábbi Microsoft Terméktámogatási szolgáltatásokból:

Nevezze át a Normal.dot sablonfájlt

A globális sablonfájl átnevezésére vonatkozó utasításokhoz olvassa el a Felhasználói és a beállítás-jegyzékbeli beállítások alaphelyzetbe állítása a Word programban című Microsoft Támogatás cikk „Globális sablon (Normal.dotm vagy Normal.dot)” részét. A cikkre ugráshoz görgessen a lap aljára.

Fontos: Ne használja az /a kapcsolót a Word újraindításához a lépések végrehajtását követően.

Amennyiben a probléma megszűnik a globális sablon átnevezésekor, akkor a probléma forrása a sérült Normal.dot sablon. Olykor több beállítás módosítására van szükség az opciók visszaállításához. Amennyiben az átnevezett Normal.dot fájl testreszabásokat tartalmaz, így például stílusokat, makrókat vagy AutoText bejegyzéseket, amelyeket nem lehet könnyedén ismételten létrehozni, próbálja meg a Szervezőt igénybe venni a régi testreszabások átmásolásához a régi Normal.dot fájlból az új Normal.dot fájlba.

A Szervező használatára vonatkozó további információkhoz kövesse az alábbi lépéseket:

  1. Indítsa el a Word alkalmazást.
  2. Válassza ki a Súgó > Microsoft Word Súgó menüpontot.
  3. Az Office Segédben vagy a Válasz varázslóban írja be a Szervező kifejezést.

  4. Kattintson a Keresés gombra az eredményekben megtalálható témák megtekintéséhez.

Amennyiben nem sikerül megoldani a problémát, fontolja meg a régi globális sablon (Normal.dot) használatát az új globális sablon helyett. A régi Normal.dot sablon használatához nevezze vissza az új Normal.dot sablont Normal.dot megnevezésre. Amennyiben továbbra is problémák merülnek fel a PDFMaker kapcsán az új dokumentummal való munkavégzés során, vegye fel a kapcsolatot az Acrobat Támogatás munkatársaival.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat