Megjegyzés:

Ez a dokumentum az Acrobat 2017 és az Acrobat DC Classic (2015) programokkal kapcsolatban nyújt útmutatást. Acrobat DC használata esetén lásd: A munkaterület alapjai | Acrobat DC.

Munkaterület – áttekintés

Az Adobe Acrobat felhasználói felülete három nézettel rendelkezik – Kezdőlap, Eszközök és Dokumentum.

Továbbá a Dokumentum nézet a következő két felület valamelyikével használható – Egydokumentumú felület (egyszerre egy dokumentum megjelenítése) vagy Többdokumentumú felület (lapokat tartalmazó felület több dokumentum megjelenítéséhez).

Kezdőlap

Ez az átjáró vagy kezdőlap, ha nincs megnyitott PDF-fájl az Acrobat programban.

Eszközök

Ezenazoldalon fedezheti felazAcrobat programban elérhető eszközöket. Ebben a nézetben az összes Acrobat eszköz megjelenik.

Dokumentum

Ez az alapértelmezett nézet, ha megnyit egy dokumentumot az Acrobat programban. Több dokumentum megnyitásakor minden dokumentum lapként nyílik meg ugyanabban az alkalmazásablakban.

Kezdőlap nézet

Ez az átjáró vagy kezdőlap, ha nincs megnyitott PDF-fájl az Acrobat programban. Amikor elindítja az Acrobat vagy a Reader programot, egy üdvözlő üzenet jelenik meg, és ha a További tudnivalók gombra kattint, elolvashatja a dokumentum rövid ismertetőjét.

A Kezdőlap nézet a fájllistákat és a tárolási fiókokat jeleníti meg.

  • Fájllisták: Megjelenítik a Legutóbbi és Elküldött fájlok nézeteket. Az összes legutóbb megnyitott fájl megtalálható a Legutóbbi fájlok nézetben, és minden, az Adobe Send & Track és Send for Signature programokkal elküldött fájl megtalálható az Elküldött fájlok nézetben.
  • Tárhely: Számos helyet vagy fiókot felajánl, ahonnan megnyithat és dolgozhat fájlokkal az Acrobat vagy Reader programon belül – Sajátgép, Document Cloud és Fiók hozzáadása (SharePoint vagy Dropbox fiók).

Legutóbbi fájlok nézet

A Legutóbbi fájlok nézetben láthatja a legutóbb használt fájlokat. A kiválasztott fájlhoz egy részletek panel jelenik meg jobb oldalon a fájl bélyegképével és a gyakran használt eszközök listájával.

Legutóbbi fájlok nézet az Acrobat alkalmazásban
Kezdőlap > Legutóbbi fájlok nézet

Helyi fájlok esetén kattintson a fájl helyére a részletekpanelen,a mappa Intézőben való megnyitásához. Azonban nem nyitható meg, ha a hely Adobe Document Cloud vagy Dropbox.

Az Eltávolítás a legutóbbiakból lehetőség a részletek panelen lehetővé teszi, hogy szelektíven eltávolítson fájlokat a Legutóbbi fájlok listájából.

Elküldött fájlok nézet

Az Elküldött fájlok nézetben online nyomon követheti és kezelheti elküldött fájljait. Ha kiválaszt egy fájl a jobb oldali ablaktáblán, megjelennek az elérhető lehetőségek. Az aláírásra elküldött fájlokat is kezelheti az Aláírásra elküldött dokumentumkezelése lehetőséggel, a jobb oldali ablaktábla alján.

Elküldött fájlok nézet az Acrobat alkalmazásban
Kezdőlap > Elküldött fájlok nézet

Online tárhelyfiók

A Tárolóhely az offline és online helyeket listázza, ahonnan hozzáfér a fájlokhoz. A helyi számítógépen kívül elérheti a fájlokat:

  • Az Adobe Document Cloud-ban biztonságosan tárolhatók fájljai a Document Cloud hivatkozásra kattintva a bal oldali ablaktáblán.
  • Online fiókjaiból, mint a Dropbox és Microsoft SharePoint. SharePoint vagy Dropbox fiókok hozzáadásához kattintson a Fiók hozzáadása hivatkozásra a bal oldali ablaktáblán. Bővebb tájékoztatásért lásd: Munkavégzés online fiókokkal.

Eszközközpont

Ez a helyre ugrás, hogy navigáljon és felfedezze az Acrobat/Reader eszközeit. Minden eszköz kategóriánként kerül listázásra. Amikor kiválaszt egy eszközt, megjelennek az eszközspecifikus parancsok vagy az eszköztár a dokumentum nézetében, ha megnyit egy fájlt.

Néhány eszköz anélkül is megnyitható, hogy előtte egy dokumentum meg lenne nyitva. Ha az eszközhöz egy dokumentum megnyitása szükséges, amikor kiválasztja az eszközt, egy figyelmeztető üzenet felszólítja a dokumentum kiválasztására.

Eszközközpont az Acrobat alkalmazásban
Az Eszközközpont az eszközöket kategóriánként listázza. Az eszközök parancsikonjai a jobb oldali ablaktáblán jelennek meg.

Megjegyzés:

Az új egyéni eszköz a Testreszabás kategória alatt látható. Az összes külső fél által készített bővítmény egy új Bővítmények kategória alatt jelenik meg.

Eszközök hozzáadása vagy eltávolítása a jobb oldali ablaktáblán

Ha egy eszköz parancsikonját hozzá akarja adni a jobb oldali ablaktáblához, kattintson a Hozzáadás gombra az eszköz neve alatt. 

Kattintson a Hozzáadás gombra az Acrobat alkalmazásban

Vagy az eszköz hozzáadásához húzza azt a jobb oldali ablaktáblára.

Ha egy eszköz parancsikonját el akarja távolítani a jobb oldali ablaktábláról, kattintson a Lefelé nyíl gombra a Megnyitás lehetőség mellett, az eszköz neve alatt, majd válassza a Parancsikon eltávolítása lehetőséget.

Válassza a Parancsikon törlése elemet az Acrobat alkalmazásban

Alternatív lehetőségként a parancsikon eltávolításához kattintson a parancsikon kereszt gombjára a jobb oldali ablaktáblán.

Fájlok kombinálása parancsikon

Dokumentum nézet

Alapértelmezetten egy lapokra osztott, több PDF megtekintésére szolgáló felület jelenik meg. Több PDF megnyitásakor mindegyik PDF külön lapként nyílik meg ugyanabban az alkalmazásablakban. A lapok között felül lehet váltani – a lapnév mutatja a lapon megnyitott fájl nevét. Egy előző és következő gomb látható jobbra, segítve a navigálást a dokumentumfüleken, amikor a dokumentumok száma nagy, és nem fér el a dokumentumnézet.

A menüsor és az eszköztár a munkaterület tetején jelenik meg. A különálló alkalmazás munkaterületéhez tartozik egy dokumentum munkaablak középen, egy navigációs ablak a bal oldalon, valamint az eszközök vagy a munkaablak a jobb oldalon. A dokumentum ablaktábla megjeleníti a PDF-eket. A navigációs ablaktábla a bal oldalon segíti a PDF böngészését, és egyéb beállításokat enged elvégezni a PDF-fájlokban. Az ablak tetején lévő eszközsorok a PDF dokumentumok kezeléséhez használható további eszközöket kínálnak.

Lap elrendezésű dokumentumnézet több PDF megtekintéséhez
Lap elrendezésű dokumentumnézet több PDF megtekintéséhez

Megjegyzés:

Ha ki szeretné kapcsolni a lap elrendezésű nézetet és vissza szeretne térni az egy dokumentum nézetre, lépjen a Szerkesztés > Beállítások > Általános elemre, és szüntesse meg jelölőnégyzet kijelölését a beállításnál – Dokumentumok megnyitása új lapon ugyanabban az ablakban (újraindítást igényel). Indítsa újra az Acrobat alkalmazást.

Általában célszerű az Acrobat program menüit láthatóvá tenni, hogy elérhetők legyenek munka közben. A menük elrejthetők a Nézet > Megjelenítés/elrejtés > Menüsor paranccsal. Ekkor azonban újbóli megjelenítésük és használatuk csak az F9 billentyű (Windows) vagy a Shift+Command+M (Mac OS) billentyűkombináció használatával lehetséges.

Ellentétben a képernyő tetején megjelenő menükkel, a helyi menük az éppen aktív eszközhöz vagy kijelöléshez tartozó parancsokat jeleníti meg. Ezeket a helyi menüket gyorsan lehet használni a leggyakrabban használt parancsok kiadására. Ha például jobb gombbal az eszközsor területére kattint, a megjelenő helyi menü ugyanazokat a parancsokat tartalmazza, mint a Nézet > Megjelenítés/Elrejtés > Eszközsor elemei menü.

  1. Mutasson az egérrel a dokumentumra, objektumra vagy panelre.

  2. Kattintson a jobb egérgombra.

Megjegyzés:

(Mac OS) Ha nincs kétgombos egere, megjelenítheti a helyi menüt, ha a Control billentyű lenyomása mellett a bal egérgombbal kattint.

Eszközsorok

Előfordulhat, hogy először nem látja a különböző eszközöket. A hozzáférés megkönnyítésére az egyes eszközök hozzáadhatók az eszköztárhoz.

Ha eszközöket akar hozzáadni az eszköztárhoz, kattintson a jobb oldali egérgombbal egy üres területére az eszköztáron belül, és válassza ki az eszköztárban megjeleníteni kívánt eszközöket.

Válassza ki a megjelenítendő eszközöket

Gyorseszközök

Hozzáadhat gyakran használt eszközöket az Eszközök ablakból a Gyorseszközök eszköztárhoz.

  1. Kattintson a jobb oldali egérgombbal egy üres területre az eszköztáron belül és válassza a Gyorseszközök testreszabása lehetőséget.

  2. A Gyorseszközök testreszabása párbeszédpanelben az alábbiakat teheti:

    • Ha egy eszközt kíván hozzáadni, jelölje ki a bal oldali ablaktáblán, majd kattintson a(z) elemre.

    • Egy eszköz eltávolításához válassza ki annak ikonját, és kattintson a Törlés ikonra.

    • Ha meg akarja változtatni egy eszköz helyét az eszköztáron belül, jelölje ki az eszköz ikonját és kattintson rá a vagy lehetőségre.

    • Ha egy vízszintes vonallal akar elválasztani eszközcsoportokat az eszköztáron belül, kattintson a .

Közös eszközök

A Közös eszközök eszköztárhoz hozzáadhatók eszközök.

  1. Kattintson a jobb gombbal az eszköztár egy üres területére.

  2. Válasszon ki egy eszközt a menüből.

  3. Egy eszközt az eszköztárból úgy távolíthat el, hogy jobb gombbal az eszközre kattint, majd a menüben megszünteti annak kijelölését.

Eszközsorok elrejtése és megjelenítése

Ha a munkához nincs szüksége valamelyik eszközsor eszközeire, bezárhatja az eszközsort, és ezzel rendezettebbé teheti a munkaterületet. Ha több PDF-fájl is meg van nyitva, az egyes PDF dokumentumokhoz egyenként szabhatja testre az eszközsorokat. Az eltérő testreszabások a PDF dokumentumok közötti átváltások közben is megmaradnak.

  • Ha minden eszköztárat el kíván rejteni, válassza a Nézet > Elrejtés/Megjelenítés > Eszköztár elemei > Eszköztárak elrejtése parancsot.
  • Ha az eszköztárakat vissza kívánja állítani eredeti helyzetükbe, akkor válassza a Nézet > Elrejtés/Megjelenítés > Eszköztár elemei > Eszköztárak visszaállítása parancsot.

Megjegyzés:

Ha elrejtett minden eszköztárat, ezeket ismét megjelenítheti az F8 billentyű megnyomásával.

Eszköz kiválasztása

Alapértelmezés szerint a Kéz eszköz aktív az Acrobat program megnyitásakor, mivel ez a legsokoldalúbb eszköz.

  1. Tegye a következők egyikét:
    • Válasszon ki egy eszközt egy eszközsorból.

    • Válassza a Nézet > Megjelenítés/Elrejtés > Eszköztár elemei > [eszköztár neve] > [eszköz] elemet.

Egyéni eszközök létrehozása

Összeállíthatja az Acrobat funkciók saját, egyéni gyűjteményét, majd elmentheti és megoszthatja másokkal. Lehetővé teszi a legtöbbször használt eszközök és parancsok gyors elérését.  

  1. Válassza az Eszközök > Egyéni eszköz létrehozása elemet.

  2. Az eszköztár testreszabásához tegye a következők valamelyikét:

    • Egy eszközt az eszköztárhoz adhat a bal oldali panelre kattintva, az eszközt kiválasztva, és a Hozzáadás az Eszköztárhoz  ikonra kattintva.

    • Egy eszköznek az eszköztárból való eltávolításához válassza ki annak ikonját, és kattintson a Törlés ikonra.

    • Az eszköztáron egy eszköz helyzetének megváltoztatáshoz válassza ki az ikonját, és kattintson a balra jobbra mozgatás ikonra.

    • Az eszköztáron az egyes eszközcsoportokat elválasztó függőleges vonal hozzáadásához kattintson a Függőleges vonal hozzáadása  ikonra.

    Egyéni eszköz létrehozása párbeszédablak
    Egyéni eszköz létrehozása párbeszédablak

    A. Az Eszköztáron az eszközök elrendezése vagy törlése B. Egyedi panelek, útmutatások vagy elválasztóvonalak elhelyezése az eszközök között C. Eszközök átnevezése, elrendezése, vagy törlése D. Hozzáadás az Eszköztár eszközeihez fent vagy az Egyéni eszközkészlethez jobbra 
  3. Az Egyéni készletben az eszközök testreszabásához tegye a következők valamelyikét:

    • Az Egyéni készletben eszköz hozzáadásához kattintson a bal oldali panelre, és utána a Hozzáadás egyéni készlethez ikonra.

    • Saját panel készítéséhez kattintson a Szakasz hozzáadása ikonra jobb oldalt. Nevezze el a panelt, majd kattintson a Mentés gombra.

    • Egy panelhez úgy adhat eszközt, hogy kiválasztja a panelt jobb oldalon, majd az eszközt bal oldalon, és rákattint a Hozzáadás egyéni készlethez ikonra.

    • A készletből egy eszköz eltávolításához válassza ki annak ikonját, és kattintson a törlés ikonra.

    • Az eszköz helyzetének megváltoztatásához, válassza ki azt a jobb oldalon, és kattintson a Fel vagy Le nyíl ikonokra.

    • Az eszközcsoportokat elválasztó vízszintes vonalak hozzáadásához kattintson az Elválasztó hozzáadása ikonra.

    • Az utasítások vagy szakasznév szerkesztéséhez válassza ki, és kattintson a Szerkesztés ikonra.

  4. Amikor az eszközkészlet teljes, kattintson a Mentés elemre, írjon be egy nevet, és kattintson a Mentés elemre megint.

    Az elkészített egyéni eszköz az Eszközközponthoz lesz hozzáadva. Az eszköz megnyitásához válassza az Eszközök > [egyéni eszköz neve] elemet.

Egyéni eszköz szerkesztése, törlése, átnevezése vagy megosztása

Az egyéni eszközkészletek szerkeszthetők, átnevezhetők, másolhatók, törölhetők, átrendezhetők vagy megoszthatók. Felfelé vagy lefelé húzással megadható az eszközkészletek megjelenésének sorrendje a Testreszabás menüben. Az Importálás és Exportálás lehetőségekkel megoszthatja eszközkészleteit a munkacsoportjával.

  • Válassza az Eszközök > [egyéni eszköz neve] > kattintson a Le nyílgombra és válassza ki a megfelelő lehetőséget.
Egyéni eszköz menedzselésének lehetőségei
Egyéni eszköz menedzselésének lehetőségei

A navigációs ablaktábla olyan hely a munkaterületen, amely különböző navigációs paneleket jelenít meg. Különféle funkcionális eszközök jeleníthetők meg a navigációs ablaktáblán. Például az Oldalak bélyegképei panel bélyegképekként jeleníti meg az egyes oldalakat – a bélyegképekre kattintva a dokumentum adott oldala nyílik meg.

Egy PDF megnyitásakor a navigációs ablak alapértelmezésben nincs megnyitva, de a munkaterület bal oldalán megjelenő gombokkal könnyen hozzáférhetők az egyes panelek, ilyen például az Oldalak bélyegképei gomb és a Könyvjelzők panel gombja . Ha az Acrobat program nyitva van, de üres (nincs megnyitva PDF-fájl), a navigációs ablaktábla nem érhető el.

A navigációs ablaktábla megjelenítése vagy elrejtése

  1. A navigációs ablaktábla megnyitásához tegye a következők egyikét:

    • Kattintson egy panelgombra a munkaterület bal oldalán az adott panel megnyitásához.

    • Válassza a Nézet > Megjelenítés/elrejtés > Navigációs ablaktáblák > Navigációs ablaktábla megjelenítése elemet.

  2. A navigációs ablaktábla bezárásához tegye a következők egyikét:

    • A navigációs ablaktáblán kattintson az éppen megnyitott panelhez tartozó gombra.

    • Válassza a Nézet > Megjelenítés/elrejtés > Navigációs ablaktáblák > Navigációs ablaktábla elrejtése elemet.

Megjegyzés:

Az Adobe PDF dokumentum készítője szabályozni tudja egyes navigációs panelek tartalmát; akár üresre is állíthatja őket.

A navigációs ablaktábla megjelenítési területének módosítása

Bármely navigációs panel, például a Könyvjelzők, egy oszlopban jelennek meg a munkaterület bal oldalán.

  • A navigációs ablaktábla szélességének módosításához húzza el a jobb oldali szegélyét.

  • Másik panel megjelenítéséhez a navigációs ablaktábla bal oldalán válassza ki a panelhez tartozó gombot

Beállítások a navigációs paneleken

Minden navigációs panelen található egy Beállítások menü a bal felső sarokban. A menüben elérhető parancsok változhatnak.

Egyes panelek olyan gombokat is tartalmaznak, amelyek a panelen megjelenő elemeket befolyásolják. Ez szintén panelenként eltérő, egyes paneleken nincs is ilyen gomb.

Beállítások megadása

Számos programbeállítás, köztük a megjelenítés, az eszközök, a konvertálás és a teljesítmény beállításai a Beállítások párbeszédpanelen adhatók meg. A beállítások mindaddig érvényben maradnak, amíg nem módosítja azokat.

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Acrobat/Adobe Acrobat Reader > Beállítások (Mac OS) parancsot.

  2. A Kategóriák listában jelölje ki a módosítani kívánt beállítást.

Beállítások visszaállítása (újralétrehozása)

Az Acrobat beállítási mappájának visszaállítása (Windows)

Az Acrobat beállítási mappájának visszaállításával kiküszöbölhetők azok a hibák, amelyeket a sérült beállítások okoznak. A legtöbb beállítási problémát ezek a fájl alapú beállítások idézik elő, pedig az Acrobat beállításainak többsége a regisztrációs adatbázisban tárolódik.

Megjegyzés:

Ezzel a megoldással törlődnek a következők egyéni beállításai: Együttműködés, JavaScript, Biztonság, Bélyegzők, Színkezelés, Automatikus kitöltés, Webrögzítés és Frissítő.

  1. Lépjen ki az Acrobat alkalmazásból.

  2. A Windows Intéző alatt lépjen a Beállítások mappára:

    • (Windows 7, 8 vagy 10) C:\Users\[felhasználónév]\AppData\Roaming\Adobe\Acrobat\[verzió]

    Megjegyzés:

    Windows 8 és 10 esetén, ha nem látja az AppData mappát, akkor a Windows Intéző szalagján kattintson a Nézet menüre, majd a Mutat/Elrejt rész alatt jelölje be a Rejtett elemek négyzetet.

  3. Helyezze át a Preferences mappát máshová (például: C:\Temp).

  4. Indítsa újra az Acrobat alkalmazást.

Ha a hibák nem szűnnek meg az Acrobat beállítási mappájának visszaállítása után sem, akkor a probléma nincs kapcsolatban a beállítási mappával. Ha korábbi beállításait szeretné visszanyerni, húzza át a 2. lépésben áthelyezett mappát annak eredeti helyére. Ekkor kattintson az Igen, mindet gombra, hogy felülíródjon az új beállítási mappa.

Az Acrobat beállítási fájljainak visszaállítása (Mac OS)

Az Acrobat beállítási fájljai visszaállíthatók, ha a sérült beállítások okozta hibákat kívánja kiküszöbölni.

Megjegyzés:

Az Acrobat beállítási fájljainak visszaállításakor a beállítások alapértelmezett állapotba kerülnek.

  1. Lépjen ki az Acrobat alkalmazásból.

  2. Húzza át az alábbi fájlokat az Asztalra a Users/[felhasználónév]/Library/Preferences mappából:

    • Acrobat WebCapture cookie-k

    • com.adobe.Acrobat.Pro.plist vagy com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller beállításai és com.adobe.Acrobat.Pro.plist (ha a Distiller hibáját kívánja kiküszöbölni)

    • Az Acrobat mappa, amely tartalmazza az űrlapbeállításokat (MRUFormsList), együttműködést (OfflineDocs) és színbeállításokat (AcrobatColor Settings.csf)

  3. Indítsa újra az Acrobat alkalmazást

Ha a hibák nem szűnnek meg az Acrobat beállítási mappájának visszaállítása után sem, akkor a probléma nem lehet kapcsolatban a beállítási mappával. Ha korábbi beállításait szeretné visszanyerni, húzza át a 2. lépésben áthelyezett fájlokat azok eredeti helyére. Majd amikor az alábbi figyelmeztetés megjelenik, kattintson az OK gombra: „Már létezik ‘[fájlnév]’ nevű fájl ezen a helyen. Lecseréli a most áthelyezendő régebbi fájlra?”

A Kategóriák listában jelölje ki a módosítani kívánt beállítást.

Válassza a Szerkesztés > Beállítások (Windows) vagy az Acrobat/Adobe Acrobat Reader > Beállítások (Mac OS) parancsot.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat