Felhasználói útmutató Mégse

A PDF-nézetek beállítása

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Oldalnagyítás beállítása

A Kijelölés és nagyítás eszközsor eszközeivel a PDF dokumentumok nagyítását lehet megváltoztatni. Az eszközsor alapértelmezett nézetében ezen eszközök közül csak néhány jelenik meg. Az összes eszközt is megtekintheti, ha a jobb gombbal rákattint az eszközsorra kiválasztva az egyes eszközöket, vagy az Összes eszköz megjelenítése és Nagyítás eszközöket. Néhány eszköz az Oldalvezérlők eszköztáron is elérhető, mint a Nagyítás/kicsinyítés és Nagyítás értékkel.

Kijelölés és Nagyítás eszközök
Kijelölés és Nagyítás eszközök

A. Kijelölőkeretes kicsinyítés/nagyítás B. Folyamatos vagy Dinamikus nagyítás C. Valós méret D. Oldal szintű nagyítás E. Nagyítás oldalszélességre F. Eltolás és kicsinyítés/nagyítás G. Lupe nagyítóüveg 

Oldalvezérlő eszközök
Oldalvezérlő eszközök

A. Kijelölés B. Kéz vagy Pásztázás C. Kicsinyítés D. Nagyítás E. Nagyítás értéke F. Ablakhoz igazítás G. Teljes oldal ablakba igazítása H. Megjelenítés olvasás módban 

  • A Kijelölőkeretes kicsinyítés/nagyítás eszköz némileg eltérő módon működik. Négyszöget rajzolhat vele egy oldal olyan része köré, amellyel a megjelenítési területet ki kívánja tölteni. Ha csak egyszerűen kattint vele, a Kijelölőkeretes kicsinyítés/nagyítás eszköz a nagyítási arányt növeli előre beállított mértékben a kattintás helyét középpontnak tekintve. A nagyítási arány előre beállított mértékben való csökkentéséhez a Ctrl billentyű lenyomva tartása mellett kattintson a Kijelölőkeretes kicsinyítés/nagyítás eszközzel.
  • A Dinamikus nagyítás/kicsinyítés eszköz akkor nagyít, ha felfelé húzza az oldalon, és akkor kicsinyít, ha lefelé húzza. Ha ezt az eszközt használja, az egér görgetőkerekének előre mozgatásával nagyíthatja, illetve a hátramozgatásával kicsinyítheti a képet.
  • A Nagyítás és Kicsinyítés gombokkal előre beállított mértékben módosíthatja a dokumentum nagyítását.
  • A Nagyítási érték beállítás a felhasználó által beírt vagy helyi menüben megadott aránynak megfelelően változtatja az oldal megjelenítését.
  • A tényleges méret 100%-os nagyítás mellett jelenik meg.
  • A Nagyítás oldalszélességre beállítás olyan nagyítást eredményez, amellyel a PDF dokumentum vízszintesen kitölti a dokumentum-ablaktáblát.
  • Az Oldal szintű nagyítás beállítás olyan nagyítást eredményez, amelynek következtében egy oldal tölti ki függőlegesen a dokumentum-ablaktáblát.
  • Az Eltolás és nagyítás/kicsinyítés eszközzel úgy módosítható a megtekintett terület nagyítása és pozíciója, hogy az illeszkedjen az oldal bélyegkép nézetének az Eltolás és nagyítás/kicsinyítés ablakban látható, állítható négyszögletes területéhez.
  • A Nagyító eszközzel kis ablakban nagyítva tekintheti meg a PDF dokumentumnak azt a részét, amely megfelel a dokumentum-ablaktábla egy állítható téglalappal határolt területének.

Oldal átméretezése az ablakhoz

  • Ha szeretné, hogy az oldal teljesen elférjen a dokumentum-ablaktáblán, válassza a Nézet > Kicsinyítés/nagyítás > Oldal ablakméretre nagyítása parancsot.
  • Ha úgy kívánja átméretezni az oldalt, hogy teljes szélességében megjelenjen az ablakban, válassza a Nézet > Kicsinyítés/nagyítás > Szélesség igazítása parancsot. Előfordulhat, hogy az oldal alja vagy teteje kilóg.
  • Ha úgy kívánja átméretezni az oldalt, hogy teljes magasságában megjelenjen az ablakban, válassza a Nézet > Kicsinyítés/nagyítás > Magassághoz igazítás parancsot. Előfordulhat, hogy az oldal alja vagy teteje kilóg.
  • Ha úgy kívánja átméretezni az oldalt, hogy a szöveg és a képek az ablak szélességéhez illeszkedjenek, válassza a Nézet > Kicsinyítés/nagyítás > Látható részhez igazítás parancsot. Előfordulhat, hogy az oldal alja vagy teteje kilóg.
Megjegyzés:

Ha a dokumentum átméretezési billentyűparancsait kívánja megtekinteni, nyissa meg a Nézet > Nagyítás menüt.

Oldal megjelenítése tényleges méretben

  1. Válassza a Nézet > Kicsinyítés/nagyítás > Tényleges méret parancsot.

    A PDF-oldal valós mérete általában 100%, de más nagyítási szintet is megadhattak a dokumentum készítésekor.

A nagyítás módosítása a Kicsinyítés/nagyítás eszközsorral

  1. Tegye a következők egyikét:
    • Kattintson a Nagyítás gombra  vagy a Kicsinyítés gombra  az eszköztáron.

    • Adja meg a nagyítás arányát a Gyakori eszközök eszköztáron beírva azt vagy a helyi menüből választva.

    • Húzza a Kijelölőkeretes kicsinyítés/nagyítás eszközt  az oldal azon területének megadásához, amellyel a dokumentum-ablaktáblát ki kívánja tölteni. (Nézet > Kicsinyítés/nagyítás > Kijelölőkeretes kicsinyítés/nagyítás)

    • Húzza a Folyamatos kicsinyítés/nagyítás (másik nevén Dinamikus kicsinyítés/nagyítás) eszközt  felfelé a nagyításhoz, illetve lefelé a kicsinyítéshez. (Nézet > Megjelenítés/elrejtés > Eszközsor elemei > Kijelölés és nagyítás > Dinamikus kicsinyítés/nagyítás)

    Megjegyzés:

    Amikor a Kijelölőkeretes kicsinyítés/nagyítás eszköz van kijelölve, a Ctrl billentyű lenyomva tartása mellett kattintással vagy húzással kicsinyítés hajtható végre. Ha a Shift billentyűt lenyomva tartja, ideiglenesen átválthat a Kijelölőkeretes kicsinyítés/nagyítás eszközről a Dinamikus kicsinyítés/nagyítás eszközre.

A nagyítás módosítása az Ablak eltolása és nagyítása/kicsinyítése eszközzel

  1. Válassza a Nézet > Kicsinyítés/nagyítás > Pásztázás és nagyítás eszközt, vagy kattintson a Pásztázás és nagyítás eszközre a Kijelölés és Nagyítás eszközsorból.

  2. Végezze el a következő műveletek valamelyikét:
    • Húzza el a doboz fogóit az Eltolás és nagyítás/kicsinyítés ablakban a dokumentum nagyításának megváltoztatásához.

    • Húzza el a doboz közepét a megtekinteni kívánt terület pásztázásához.

    • Ha másik oldalra kíván lépni, kattintson a navigációs gombokra.

    • Adjon meg egy értéket a Nagyítás mezőben, vagy kattintson a plusz , illetve mínusz gombra a nagyítás mértékének előre beállított arányú növeléséhez, illetve csökkentéséhez.

A nagyítás módosítása a Nagyító eszközzel

  1. Válassza a Nézet > Kicsinyítés/nagyítás > Nagyító eszköz elemet.
  2. Kattintson a dokumentumnak arra a pontjára, amelyet közelebbről kíván szemügyre venni. A dokumentumon megjelenik egy téglalap, amely megfelel a Nagyító eszköz ablakában megjelenített területnek. A téglalap húzható és átméretezhető, és ezzel módosítható a Nagyító eszköz nézet.
  3. A nagyítás Nagyító eszközzel való megváltoztatásához tegye az alábbiak valamelyikét:
    • Húzza el a csúszkát.

    • Kattintson a plusz- vagy mínuszjelet tartalmazó gombokra.

    • Írjon egy értéket a Nagyítás mezőbe.

    Nagyító eszköz a dokumentumterület nagyításához
    Használja a Nagyító eszközt a dokumentum egy részének kinagyításához.

    Megjegyzés:

    A Nagyító eszköz téglalapjának színe is megváltoztatható. Ehhez kattintson a Vonal színe felbukkanó menüre a Nagyító eszköz ablakának jobb alsó sarkában, és válasszon új színt.

Nagyítás módosítása bélyegkép használatával

  1. Kattintson az Oldalak bélyegképei gombra  a navigációs ablaktáblában az ablak bal oldalán.

  2. Keresse meg az oldalhoz tartozó bélyegképet. Vigye az egérmutatót az oldalmegjelenítési mező jobb alsó sarka fölé, amíg kettős nyíllá nem változik a mutató.
  3. Az oldalnézet kicsinyítéséhez vagy nagyításához húzza a mező sarkát.
  4. Szükség szerint vigye az egérmutatót a mező fölé a bélyegképen, amíg kézikonná nem változik. Húzza a keretet a megfelelő helyre, hogy a dokumentumablakban az oldal kívánt része jelenjen meg.
    Oldalnézet keretek eg yoldal bélyegképében
    A bélyegkép oldalmegjelenítési mezője azt mutatja, hogy jelenleg az oldal melyik területe látható a Dokumentum ablaktáblában.

Az alapértelmezett nagyítás módosítása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Oldalmegjelenítés elemet.
  2. Nyissa meg a Nagyítás felbukkanó menüt, és válasszon alapértelmezett nagyítási szintet.

Nagyított oldal képernyőn kívüli területeinek megjelenítése

Ha erős nagyítást alkalmaz, előfordulhat, hogy egy oldalnak csak egy részét látja. A nézet eltolható az oldal más részének megtekintéséhez, anélkül hogy a nagyítási arányt módosítani kellene.

  1. Tegye a következők egyikét:
    • A függőleges görgetősáv segítségével mozgassa fel- és lefelé az oldalakat, a vízszintes görgetősávval pedig oldalirányban.

    • Válassza a Kéz eszközt a Gyakori eszközök eszköztáron, majd áthúzással helyezze át az oldalt, mintha papírlapot tenne át egy asztalon.

Az oldal elrendezésének és helyzetének beállítása

Az oldal elrendezésének módosítása különösen akkor hasznos, ha kicsinyítéssel meg kívánja szemlélni, hogy miként jelenik meg a teljes dokumentum. Válassza a Nézet > Oldal megjelenítése elemet, és válassza ki a következő elrendezések egyikét:

Egyoldalas nézet

Egyszerre egy oldal megjelenítése úgy, hogy a többi oldal nem látható.

Görgetés engedélyezése

Az oldalak folyamatos, függőleges, egy oldal szélességű oszlopban történő megjelenítése.

Kétoldalas nézet

Két egymást követő oldal megjelenítése, miközben a többi oldal nem látható.

Kétoldalas görgetés

A szembenéző oldalak egymás mellett történő megjelenítése folyamatos függőleges oszlopban.

Megjegyzés:

Ha egy dokumentum két oldalnál hosszabb, akkor beállítható, hogy az első oldal önmagában jelenjen meg a dokumentum ablaktáblájának jobb oldalán. Válassza a Kétoldalas nézet vagy a Kétoldalas görgetés elemet. Emellett válassza a Nézet > Oldalmegjelenítés > Borító megjelenítése kétoldalas nézetben elemet.

Oldal nézet az oldalelrendezéshez és -helyzethez
Az Egyoldalas nézet, Görgetés engedélyezése, Kétoldalas nézet, Kétoldalas görgetés elrendezés

Gombok is megjeleníthetők a fenti beállításokhoz a Gyorseszközök eszköztáron, ehhez válassza a Nézet > Megjelenítés/elrejtés > Eszközsor elemei > Oldalmegjelenítés menüelemet, majd jelölje ki ezeket a menün.

Megjegyzés:

Ha Egyoldalas nézetben a Szerkesztés > Mindet kijelöli parancsot választja, az aktuális oldalon lévő összes szöveget jelöli ki. A többi elrendezésben a Mindet kijelöli parancs a PDF dokumentum összes szövegét kijelöli.

Oldalnézet elforgatása

Az oldalnézet 90 fokos lépésekben módosítható. Csak az oldal nézete módosul, nem a valós helyzete.

  • Az oldalnézet átmeneti elforgatásához válassza a Nézet > Nézet elforgatása jobbra vagy balra parancsot. Ez a beállítás nem menthető.

  • A dokumentummal az elforgatás mentéséhez válassza az Eszközök > Oldalak rendezése > Forgatás jobbra gombot vagy Forgatás balra gombot az eszköztáron.

Az alapértelmezett oldalelrendezés módosítása (kezdeti nézet)

A kezdeti nézet beállításának alapértelmezése a Beállítások párbeszédpanelen adható meg. (Lásd: Alapértékek beállítása.)

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Oldalmegjelenítés elemet.
  2. Nyissa meg az Oldalelrendezés menüt, és válassza az Automatikus, Egyetlen oldal, Egyetlen oldal folyamatosan, Két oldal vagy Két oldal folyamatosan elemet.
Megjegyzés:

A PDF dokumentum a Beállítások párbeszédpanelen megadott oldalelrendezés szerint nyílik meg, ha nem lett megadva másik oldalelrendezés a Dokumentum tulajdonságai párbeszédpanelen (Fájl > Tulajdonságok > Kezdeti nézet). A dokumentum tulajdonságai közt megadott beállítás felülírja a Tulajdonságok lapon megadható beállítást. A Dokumentum tulajdonságai párbeszédpanel beállításai csak akkor lépnek érvénybe, ha menti és bezárja a dokumentumot. Ha a biztonsági beállításokban nincs másképp megadva, az Acrobat programot használók módosíthatják a kezdeti nézetet. Az Acrobat Reader program felhasználói nem tehetik meg ezt.

Osztott nézet használata

A PDF dokumentumok a dokumentum-ablaktáblában két (Felosztás parancs) vagy négy (Táblázatos felosztás parancs) ablaktáblára osztott nézetben is megtekinthetők.

Az osztott nézet használata esetén görgetheti a dokumentumot, módosíthatja a nagyítás mértékét, vagy másik oldalra léphet az aktív ablaktáblában, anélkül hogy befolyásolná a másik ablaktábla tartalmát.

A táblázatos felosztás nézet akkor hasznos, ha azt szeretné, hogy az oszlopok fejlécei és a sorok címkéi láthatóak maradjanak a nagy táblázatok görgetésekor. Ebben az üzemmódban a nagyítás minden ablaktáblára vonatkozik. Ugyanígy a görgetés is koordinálva van az ablaktáblák között: ha vízszintesen görgeti az ablaktáblát, a fölötte és alatta lévő rész is gördül, míg ha függőlegesen görgeti az ablaktáblát, a bal és jobb oldalán lévő rész is gördül.

  1. Kezdje el létrehozni a kívánt felosztástípust:
    • A nézet két ablaktáblára osztásához válassza az Ablak > Felosztás parancsot, vagy húzza el a függőleges görgetősáv felett lévő szürke dobozt.

    • A nézetnek a szinkronizált görgetés és nagyítási arány melletti négy ablaktáblára osztásához válassza az Ablak >Táblázatos felosztás parancsot.

  2. Húzza az osztósávokat felfelé, lefelé, balra vagy jobbra az ablaktáblák igény szerinti átméretezéséhez.
  3. Állítsa be tetszése szerint a nagyítás arányát:
    • Osztott nézetben az ablaktábla aktívvá tételéhez kattintson rá, majd módosítsa a nagyítási arányt az adott ablaktáblában.

    • A Táblázatos felosztás nézetben a nagyítás arányának beállításával módosítsa a megjelenítést a négy ablaktábla mindegyikén.

  4. Szükség szerinti görgetés:
    • Osztott nézetben az ablaktábla aktívvá tételéhez kattintson az ablaktáblára, majd görgessen: ezzel csak az adott ablaktábla változik.

    • A Táblázatos felosztás nézetben kattintson az egyik ablaktáblára, majd függőleges görgetéssel változtassa az aktív és a mellette lévő ablaktábla nézetét is. Vízszintes görgetéssel az aktív ablaktábla és az alatta, illetve fölötte lévő ablaktáblák nézetét változtathatja.

  5. Az egy ablaktáblás nézet visszaállításához válassza az Ablak > Felosztás megszüntetése parancsot.

Dokumentum megtekintése több ablakban

Az Új ablak paranccsal több ablakot nyithat meg ugyanahhoz a dokumentumhoz. Az új ablakok az eredetivel azonos mérettel és nagyítással rendelkeznek, és ugyanazon az oldalon nyílnak meg, az eredeti ablakot eltakarva. Amikor megnyit egy új ablakot, az Acrobat program az eredeti fájl neve mögé beilleszt egy 1-es számot, az új ablak esetén pedig a 2-est. Ha több ablakot is megnyit, a program mindig eggyel nagyobb számot fog a fájlnév mögé illeszteni. Ha bezár egy ablakot, a megmaradó ablakok átszámozódnak. Ha például 5 ablakot nyitott meg, és bezárja a harmadikat, az ablakok 1-től 4-ig lesznek számozva.

Megjegyzés:

Ez a szolgáltatás nem érhető el, ha böngészőben tekinti meg a PDF dokumentumokat.

Új ablak megnyitása

  1. Válassza az Ablak > Új ablak parancsot.

Ablak bezárása

  1. Kattintson az ablak sarkában lévő X jelre. A program mindig megkérdezi, kívánja-e menteni a módosításokat. Ha egynél több ablak van nyitva, az ablak bezárásával a dokumentumot nem zárja be.

Egy dokumentum minden ablakának bezárása

  1. Válassza a Fájl > Bezárás elemet. Az ablakok bezárásakor a program megkérdezi, kívánja-e menteni a módosításokat.

Adobe logó

Bejelentkezés a fiókba