Hibajelenségek

Ez a dokumentum segíthet az Adobe Bridge alkalmazás használata során jelentkező, lassú teljesítménnyel vagy rendszerhibákkal kapcsolatos problémák megoldásában. A rendszerhibák számos különböző módon jelentkezhetnek, beleértve többek között a következőket:

  • Üres vagy villogó párbeszédpanel
  • Lefagyott kurzor vagy képernyő
  • Olyan hibaüzenetek, mint például: „Az „ismeretlen” alkalmazás váratlanul leállt.”
A rendszerhibákat különböző tényezők okozhatják, így például a különböző eszközillesztők, szoftverek és hardverek közötti ütközések, valamint az adott fájlokban megtalálható sérült elemek. Még ha a rendszerhiba csak olyankor jelentkezik is, amikor a Bridge alkalmazást használja, nem feltétlenül a Bridge okozza a problémát. Előfordulhat az is, hogy csak ennek az alkalmazásnak a memória- vagy processzorigénye intenzív annyira, hogy jelentkezzen a probléma.

Hibaelhárítási lépések

Próbálkozzon az alábbi lépésekkel a jelzett sorrendben.

1. Frissítse a Bridge alkalmazást a legújabb verzióra.

Töltse le a Bridge legújabb frissítését. Ezt a Súgó > Frissítések menüpontban, illetve az Adobe webhelyén teheti meg: http://www.adobe.com/hu/downloads/updates.html.

2. Állítsa alaphelyzetbe a beállításokat, állítsa vissza az alapértelmezett munkaterületet, és ürítse ki a gyorsítótárat.

A sérült beállítások és munkaterületek az Adobe Bridge alkalmazás váratlan viselkedését okozhatják. A gyorsítótár kiürítésével kijavíthatók az indexkép-előnézetekkel kapcsolatos megjelenítési problémák.

  1. Indítsa el az Adobe Bridge alkalmazást, és nyomja meg azonnal a Ctrl+Alt+Shift (Windows) vagy Command+Option+Shift (Mac OS) billentyűkombinációt, hogy megjelenjen a Reset Settings (Visszaállítási beállítások) párbeszédpanel.
  2. Jelölje be mind a három lehetőséget – Reset Preferences (Beállítások visszaállítása), Reset Standard Workspaces (Normál munkaterületek visszaállítása), majd Purge Entire Thumbnail Cache (A teljes indexkép-gyorsítótár kiürítése) –, majd kattintson az OK gombra.

 A gyorsítótárat a következő lépések végrehajtásával is kiürítheti:

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy a Bridge > Beállítások (Mac OS) pontot.
  2. Válassza ki a Cache (Gyorsítótár) panelt.
  3. Kattintson a Purge All Cache Now (A teljes gyorsítótár kiürítése most) lehetőségre.

A gyorsítótárat a következő lépések végrehajtásával manuálisan is kiürítheti:

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy a Bridge > Beállítások (Mac OS) pontot.
  2. Válassza ki a Cache (Gyorsítótár) panelt.
  3. Ellenőrizze a Location (Hely) pontot, és jegyezze fel a Cache mappa elérési útját.
  4. Az Intézőben (Windows) vagy a Finder alkalmazásban (Mac OS) navigáljon a Cache mappához.
  5. Húzza a Cache mappát a Lomtárba (Windows) vagy a Kukába (Mac OS).

Megjegyzés: Egyes címkék és értékelések elveszhetnek a gyorsítótár kiürítését követően.

További tájékoztatásért lásd a Súgó témaköreit:

3. Tiltsa le az indítószkripteket.

Az Adobe Bridge összeomolhat, illetve előfordulhat, hogy el sem indul, ha sérült indítószkripttel találkozik. Tiltsa le az összes indítószkriptet, és ellenőrizze, hogy ez megoldja-e a problémát.

  1. Az Adobe Bridge alkalmazásban válassza a Szerkesztés > Beállítások (Windows) vagy a Bridge > Beállítások (Mac OS) pontot.
  2. Válassza ki a Startup Scripts (Indítószkriptek) lehetőséget.
  3. Kattintson a Disable All (Az összes letiltása) lehetőségre, majd az OK gombra.
  4. Ha az Adobe Bridge jobban működik letiltott indítószkriptek esetén, engedélyezze őket egyenként vagy kisebb csoportokban annak azonosításához, hogy melyikük a problematikus.

További tájékoztatásért lásd a Súgó témakörét:

4. Tiltsa le ideiglenesen azokat a programokat, amelyek ellenőrzik vagy kezelik a lemeztevékenységeket.

A lemeztevékenységeket ellenőrző vagy kezelő programok összeütközhetnek a Bridge alkalmazással, amikor az gyorsítótárfájlokat ír, illetve csatlakozik az internethez. Ideiglenesen tiltsa le ezeket a programokat, és indítsa el az Adobe Bridge programot annak kiderítése érdekében, hogy továbbra is előfordulnak-e összeomlások, vagy javul-e a teljesítmény.

  • A lemeztevékenységeket ellenőrző vagy kezelő programok között megtalálhatók a következők:
  • Vírusirtó szoftverek (például: McAfee Virex, Norton Anti-Virus)
  • Tűzfalszoftver (például: ZoneAlarm)
  • Olyan szoftverek, amelyek kezelik a merevlemez-tevékenységeket a háttérben (például: Norton Utilities)
  • A szoftver, ami a rendszerről törölt vagy ideiglenesen eltávolított fájlokat tárolja (például Norton SystemWorks).

A program letiltásával kapcsolatos részletekért lásd a dokumentációját. A tűzfal szoftver letiltásához lépjen kapcsolatba a rendszeradminisztrátorral.

5. Indítsa el az Adobe Bridge alkalmazást úgy, hogy a Folders (Mappák) panel le van tiltva.

A Folders (Mappák) panel lassulást okozhat az Adobe Bridge indulásakor. Tiltsa le a Folders (Mappák) panelt, ha nem használja.

  • Az Adobe Bridge alkalmazásban kattintson a Window (Ablak) menüre, és törölje a jelet a Folders (Mappák) panel mellől.

6. Tiltsa le a Preview (Előnézet) és Metadata (Metaadatok) paneleket.

A Preview (Előnézet) és Metadata (Metaadatok) panelek erőforrás-igényesek az indexképek generálása során a képtartalmak közötti navigáció alkalmával. Ha nem használja ezeket a paneleket, kapcsolja ki őket.

  • Az Adobe Bridge alkalmazásban kattintson a Window (Ablak) menüre, majd törölje a jelet a Preview (Előnézet) és a Metadata (Metaadatok) panel mellől.

7. Állítsa be, hogy az Adobe Bridge feldolgozza a kisebb fájlokat.

Az Adobe Bridge lelassulhat a nagyobb fájlok feldolgozása során. Az Adobe Bridge alapértelmezés szerin automatikusan feldolgozza az akár 1000 MB-ig terjedő méretű fájlokat. Ezt a fájlméretet a beállítások között csökkentheti.

  1. Válassza a Szerkesztés > Beállítások > Indexképek (Windows) vagy a Bridge > Beállítások > Indexképek (Mac OS) pontot.
  2. A Performance (Teljesítmény) és File Handling (Fájlkezelés) szakasz Do Not Process Files Larger Than (Ennél nagyobb méretű fájlok feldolgozása ne történjen meg) mezőjében adjon meg egy összeget, például a 100 MB értéket.

További tájékoztatásért lásd a Súgó témakörét:

8. (Windows) Győződjön meg róla, hogy az Adobe Bridge nem fut a háttérben.

Néha amikor az Adobe Bridge indexképeket generál az aktuális mappa képeihez, az Adobe Bridge lefagyhat, illetve összeomolhat. Mielőtt újraindítaná az Adobe Bridge alkalmazást egy összeomlás előtt, győződjön meg róla, hogy az Adobe Bridge már nem végez fájlfeldolgozást.

  1. Nyomja le a Ctrl+Alt+Delete billentyűkombinációt, majd válassza ki a Feladatkezelő lehetőséget.
  2. Válassza ki a Folyamatok lapot.
  3. Válassza ki a Bridge.exe elemet, és kattintson a Folyamat befejezése gombra.

9. Módosítsa a mappát, amellyel a Bridge megnyílik az indításkor.

A Bridge alapértelmezés szerint az utolsó olyan mappával nyílik meg, amelyik meg volt nyitva a Bridge utolsó bezárása során. A Bridge lassan nyílhat meg, illetve összeomolhat, amikor sérült mappát vagy fájlokat próbál megnyitni egy mappán belül. Ha módosítja, hogy melyik mappánál nyíljon meg az Adobe Bridge, azzal felgyorsulhat az indítási folyamat, és mérséklődhet az összeomlások száma. Állítsa vissza az Adobe Bridge beállításait, ha kényszeríteni szeretné, hogy a Bridge megnyíljon az asztalon. Lásd a fenti 2. Megoldást a Bridge beállításainak visszaállításáról.

10. Győződjön meg róla, hogy a Bridge beállításai szerint nem olyan mappát nyit meg az indításkor, amelyik egy leválasztott hálózaton található.

Előfordulhat, hogy a Bridge nem indul el olyankor, amikor a beállítások szerint nem olyan mappát nyit meg az indításkor, amelyik egy leválasztott hálózaton található Ha a Bridge nem indul el, és Ön arra gyanakszik, hogy a problémát egy leválasztott hálózati meghajtó okozza, állítsa vissza a Bridge beállításait az indításkor annak érdekében, hogy a Bridge elinduljon. A Bridge az asztalon nyílik meg a beállítások visszaállítását követően. Lásd a fenti 2. Megoldást a Bridge beállításainak visszaállításáról.

11. Frissítse a grafikus adapter illesztőprogramját.

A legújabb illesztőprogram letöltéséhez vegye fel a kapcsolatot a videokártya gyártójával. A videokártya gyártójának kiderítéséhez nézze meg a videokártya tulajdonságait a System Profiler (Mac) vagy az Eszközkezelő (Windows) menüben. A menük használatával kapcsolatban lásd az operációs rendszer gyártójának dokumentációját.

12. Hajtsa végre a rendszerrel kapcsolatos problémamegoldó lépéseket.

Ha a jelen dokumentumban található, az Adobe Bridge alkalmazásra vonatkozó megoldások nem hárítják el a problémát, próbálkozzon általánosabb, a rendszerrel kapcsolatos problémamegoldó megoldásokkal. Ennek megfelelően győződjön meg arról, hogy a szoftver legújabb verzióját futtatja, és hogy a videokártya naprakész verziója van telepítve a rendszerére. Részletekért lásd: Rendszerhibák és lefagyások hibaelhárítása | Adobe szoftver Windows alatt vagy Rendszerhibák és lefagyások hibaelhárítása | Adobe szoftver Mac OS 10.x alatt.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat