Felhasználói útmutató Mégse

Az Adobe Bridge munkaterülete

  1. Bridge felhasználói útmutató
  2. Bevezetés
    1. A Bridge újdonságai
    2. A Bridge rendszerkövetelményei
    3. Az Adobe Bridge munkaterülete
    4. Fényképek importálása a Photo Downloader segítségével
    5. Tartalom és eszközök rendszerezése az Adobe Bridge használatával
  3. Munka a kellékekkel
    1. Creative Cloud könyvtárak a Bridge-ben
    2. PDF portfolió létrehozása a kimeneti munkaterületen
    3. Fájlok megtekintése és kezelése az Adobe Bridge alkalmazásban
    4. Metaadatok használata az Adobe Bridge alkalmazásban
    5. Az Adobe Bridge-gyorsítótár használata
    6. Kulcsszavak használata az Adobe Bridge alkalmazásban
    7. Az Adobe Bridge elindítása
    8. Az Adobe Bridge Tartalom panel megjelenésének módosítása
    9. Képek előnézete és a rögzítési idő szerkesztése
    10. Gyűjtemények használata az Adobe Bridge alkalmazásban
    11. Fájlok halmozása az Adobe Bridge alkalmazásban
    12. Feladatok automatizálása az Adobe Bridge alkalmazásban
    13. Munkafolyamat-készítő
    14. Dinamikus médiafájlok előnézete az Adobe Bridge alkalmazásban
    15. Webgalériák és PDF-ek létrehozása
    16. Munkavégzés a Bridge megosztott gyorsítótárával
    17. A média-gyorsítótár kezelése
  4. Bridge és egyéb Adobe alkalmazások
    1. Az Adobe Media Encoder alkalmazással való munka
    2. Az Adobe Premiere Pro alkalmazással való munka
  5. Exportálás és közzététel
    1. Kellékek átalakítása az Exportálás panel használatával
    2. Képek közzététele az Adobe Stockon
    3. Kellékek közzététele az Adobe Portfolión
  6. Billentyűparancsok
    1. Adobe Bridge billentyűparancsok
  7. Adobe Camera Raw
    1. A Camera Raw beállításainak kezelése
    2. Képek elforgatása, vágása és kiigazítása
    3. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    4. Sugaras szűrő a Camera Raw bővítményben
    5. Automatikus perspektivakorrekció a Camera Raw bővítményben
    6. Panorámaképek létrehozása
    7. Feldolgozásverziók a Camera Raw bővítményben
    8. Helyhez kötött korrigálás a Camera Raw bővítményben

 

Megismerhetik, hogyan kell használni és kezelni a paneleket, színeket, nyelvi beállításokat és még sok egyebet az Adobe Bridge-ben.

A munkaterület áttekintése

Az Adobe Bridge alkalmazás ablaka különböző panelekből áll, mint például a Tartalom panel, Előnézet panel, Mappák panel, Kedvenc panelek stb. Ezek a panelek az alkalmazásablakban egy Munkaterület elnevezésű elrendezésben helyezkednek el. Az alapértelmezett munkaterület panelcsoportokat tartalmaz bizonyos elrendezésekben, hogy segítse a meghatározott munkafolyamatokat. 

A munkaterületet testre szabhatja a panelek munkastílusának leginkább megfelelő elrendezésben történő elhelyezésével. A panelek átrendezésekor a többi panel is automatikusan átméreteződik, hogy illeszkedjen az ablakhoz. A különböző feladatokhoz számos egyéni munkaterületet hozhat létre és menthet el – például egyet a selejtezéshez, egy másikat pedig az előnézethez.

Bridge munkaterület
Az Adobe Bridge felhasználói felülete

Az Adobe Bridge munkaterületének főbb alkotóelemei a következők:

Menüsor

A Menüsorban nyissa meg a Fájl, Szerkesztés, Nézet, Halmok, Címke, Eszközök, Ablak és Súgó lehetőséget, majd kattintson valamelyikre az elérhető alkalmazás-specifikus legördülő menüopciók megjelenítéséhez.

Alkalmazássáv

Az alkalmazássáv a következőket tartalmazza: mappanavigáció előre és hátra, Ugrás a szülőmappára vagy a Kedvencek listájára, Legutóbbiak megjelenítése, Vissza az alkalmazáshoz (ahonnan a Bridge elindult), Fényképek beolvasása fényképezőgépről és kártyákról, Átnézési eszközök, Fájlinformáció ellenőrzése, és Kötegelt átnevezés, Megnyitás a Camera Raw alkalmazásban, Elforgatás, Munkaterület kiválasztása és Keresőmező.

bridge-header

A. Mappanavigáció előre és hátra B. Ugrás a szülőmappára vagy a Kedvencek listájára C. Legutóbbiak megjelenítése D. Vissza az alkalmazáshoz E. Fényképek beolvasása fényképezőgépről és kártyákról F. Átnézés G. Megnyitás a Camera Raw alkalmazásban.. H. Elforgatás I. Munkaterület J. Keresőmező 

Elérési út sáv

Megjeleníti az aktuális mappa elérési útját, és lehetővé teszi a mappában történő navigálást. Ez a sáv továbbá a következőket is tartalmazza: Az előnézet minőségének és a bélyegkép létrehozásának beállításai, Szűrési beállítások, Rendezési beállítások, Rendezési sorrend módosítása, Legutóbb felkeresett mappa megnyitása, Új mappa létrehozása és Elem törlése.

Kedvencek panel

Gyorsan hozzáférhetők a leggyakrabban használt mappák. A panelre áthúzva a mappákat kedvencként is rögzítheti őket.

Mappák panel

A mappaszerkezetet jeleníti meg. Ezen a panelen navigálhat a mappák között.

Szűrés panel

Itt szűrheti és rendezheti a tartalompanelen megjelenő fájlokat.

Gyűjtemények panel

Lehetővé teszi intelligens gyűjtemények létrehozását, keresését és megnyitását.

Exportálás panel

Lehetővé teszi a kellékek, például videók, PDF-ek vagy képek konvertálását és képfájlformátumként történő exportálását a webre történő gyors feltöltéshez. Bővebben lásd: kellékek átalakítása az Exportálás panel használatával.

Tartalom panel

Megjeleníti a navigációs menü gombjai, az Elérésiút-sáv, a Kedvencek panel, a Mappák panel és a Gyűjtemények panel által meghatározott fájlokat. A Tartalom panel margóinak és térközének hatékonyabb beállításai miatt több bélyegkép fér el az alapértelmezett nézetben. Több tartalom lapot is megnyithat, ha egyszerre több mappából szeretne fájlokat megjeleníteni. 

Közzététel panel

Lehetővé teszi a tartalom feltöltését az Adobe Stock és az Adobe Portfolio szolgáltatásban a Bridge alkalmazáson belül. Bővebb információért lásd: Képek közzététele az Adobe Stockon and Kellékek közzététele az Adobe Portfolión.
Ahhoz, hogy ezt a panelt bármilyen munkaterületen megtekinthesse, válassza az Ablak > Közzététel panel elemet.

Előnézet panel

Itt a kijelölt fájl vagy fájlok mintanézete jelenik meg. Az előnézetek nem azonosak a tartalompanelen megjelenő bélyegképekkel, és azoknál általában nagyobbak. A panel átméretezésével módosíthatja az előnézeti kép méretét. Ha több képernyőt is használ, a nagyobb méretű előnézetek megtekintéséhez szüntesse meg az Előnézet panel rögzítését, és helyezze a panelt a második monitorra.

Metaadatok panel

Itt jelennek meg a kijelölt fájl metaadatai. Ha egyszerre több fájlt jelöl ki, a panelen ezek közös adatai (például kulcsszavak, létrehozás dátuma, expozícióbeállítás) jelennek meg. További információért lásd: Metaadatok panel.

Kulcsszavak panel

A panel a képek könnyű rendszerezését teszi lehetővé azzal, hogy kulcsszavakat rendel azokhoz.

Kimenet panel

PDF portfolió létrehozásához tartalmaz lehetőségeket. A Kimeneti munkaterület kiválasztása esetén jelenik meg. További információkért lásd: PDF portfolió létrehozása a kimeneti munkaterületen.

Könyvtárak panel

Hozzáférhet a Creative Cloud könyvtárakhoz a Bridge alkalmazásban. További információkért lásd: Creative Cloud Libraries a Bridge alkalmazásban.

Munkafolyamat panel

A segítségével kombinálhat különböző feladatokat, és összefűzheti őket, hogy munkafolyamatokat hozza létre ismétlődő használatra. További információért lásd: Munkafolyamat-építő.

Keresés az Adobe Stockon

A Bridge-ben és a számítógépen lévő eszközök keresésén túl immár lehetőség van rá, hogy a gyorskeresés mező használatával (amely az Alkalmazássáv jobb oldalán található) kiváló minőségű Adobe Stock illusztrációkra, vektorokra és fotókra is rákeressen. Kereséskor a találatok az alapértelmezett böngészőben, az Adobe Stock weboldalán jelennek meg. Ha szeretne többet megtudni az Adobe Stockról, lásd: Adobe Stock oktatóanyagok és támogatás.

Az Adobe Stock keresője és a Windows (Win)/Spotlight (Mac) keresője közötti váltáshoz használja a gyorskeresés mező legördülő listáját.

search-bridge-workspace
Adobe Stock keresési opció

Panelek helyének és méretének beállítása

Panelek rögzítése, csoportosítása vagy lebegtetése

A paneleket egymáshoz rögzítheti, csoportokba rendezheti, illetve csoportokból eltávolíthatja, és feloldhatja a rögzítést, hogy az alkalmazásablak felett lebegjenek. Ahogy húzza a panelt, az elhelyezési zónák – azok a területek, amelyekre a panelt áthelyezheti – kiemelve jelennek meg. A választott elhelyezési zóna meghatározza, hogy a panel hová kerüljön, és hogy rögzítve vagy csoportosítva legyen-e más panelekkel.

Dokkolási zónák

Dokkolási zónák találhatók egy panel, csoport vagy ablak szélei mentén. A panel rögzítése után a meglévő csoport közelébe kerül, és a program az összes csoportot átméretezi az új panelnek megfelelően.

A panel (A) dokkolási zónára (B) húzása a rögzítéshez (C)

Zónák csoportosítása

A csoportosítási zónák a panelek vagy csoportok közepén, illetve a panelek lapterülete mentén találhatók. Ha egy panelt egy csoportosítási zónára húz, akkor az a többi panellel együtt halmokba kerül.

adobe-bridge-grouping-zones
A panel (A) csoportosítási zónára (B) húzásával csoportosíthatja azt a meglévő panelekkel (C)

Panelek rögzítése vagy csoportosítása

  1. Ha a rögzíteni kívánt vagy csoportba foglalni kívánt panel nem látható, jelölje ki az Ablak menüben.

  2. Húzza a kívánt panelt a kívánt elhelyezési zónára. Az alkalmazás az elhelyezési zóna típusa szerint rögzít vagy csoportosít.

    A panelt a Ctrl billentyű nyomva tartása mellett húzva szabadon lebegővé teheti.

    Kiválaszthatja, hogy a panelcsoportban lévő paneleket egymásra halmozott vagy lapokra osztott állapotban szeretné megjeleníteni. Az egymásra halmozott panelek a panel fejlécére történő egyetlen egérkattintással, vagy érintőképernyő használata esetén egy ujjérintéssel kibonthatók és összecsukhatók. Válassza ki a kívánt lehetőséget a Panelcsoport beállításai közül. 

Panel lebegő ablakban való rögzítésének feloldása

Ha a lebegő ablakban oldja fel egy panel rögzítését, paneleket adhat az ablakhoz, és az alkalmazásablakhoz hasonlóan módosíthatja azt. Használhat lebegő ablakokat másodlagos monitor használatához, vagy létrehozhat olyan munkaterületeket, mint az Adobe alkalmazások korábbi verzióiban lévő munkaterületek.

  1. Jelölje ki a feloldani kívánt panelt (ha nem látható, válassza ki az Ablak menüből), majd tegye az alábbiak egyikét:

    • Kattintson a panel menüjének Panel feloldása vagy Panelcsoport feloldása parancsára. Panelcsoport feloldása feloldja a panelcsoport rögzítését.

    • Tartsa lenyomva a Ctrl billentyűt (Windows®) vagy a Command billentyűt (Mac OS®), és húzza el a panelt vagy csoportot jelenlegi helyéről. Az egérgomb felengedésekor a panel vagy a csoport új lebegő ablakban jelenik meg.

    • Húzza a panelt vagy a csoportot az alkalmazásablakon kívülre. (Ha az alkalmazás ablaka teljes méretű, húzza a panelt a Windows tálcára.)

Panelcsoportok átméretezése

Ha az egérmutatót a panelcsoportok közötti elválasztók fölé viszi, megjelennek az átméretezési ikonok. Az ikonok húzásakor az elválasztón osztozó összes csoport átméreteződik. Tegyük fel például, hogy a munkaterületen három függőlegesen egymásra helyezett panelcsoport található. Ha az elválasztót a két alsó csoport között húzza, a program átméretezi őket, de a legfelső csoport nem változik.

Megjegyzés:

Az egérmutató alatti panel gyors maximalizálásához nyomja meg az ékezet billentyűt. (Ne nyomja le a Shiftet.) A panel eredeti méretének visszaállításához nyomja meg ismét az ékezet billentyűt.

  1. Tegye a következők egyikét:
    • Vízszintes vagy függőleges átméretezéshez mozgassa az egérmutatót két panelcsoport közé. A mutató dupla nyílra változik .
    • Ha egyszerre mindkét irányban szeretné az átméretezést elvégezni, vigye a mutatót három vagy több panelcsoport metszéspontjára. A mutató négyirányú nyílra változik .
  2. Tartsa lenyomva az egérgombot, és húzással méretezze át a panelcsoportokat.
    adobe-bridge-floating-panels
    Panelcsoportok közötti elválasztó húzása vízszintes átméretezéshez

    A. Eredeti csoport átméretezési ikonnal B. Átméretezett csoportok 

Panelek megnyitása, bezárása és előtérbe görgetése

Amikor bezár az alkalmazásablakban egy panelcsoportot, a többi csoport átméreteződik az újonnan elérhető hely kihasználásához. Egy lebegő ablak bezárásakor az abban lévő panelek is bezáródnak.

  • A panel megnyitásához válassza ki azt az Ablak menüből.
  • A panel vagy ablak bezárásához nyomja le a Control+W (Windows) vagy a Command+W (Mac OS) billentyűkombinációt, vagy kattintson annak Bezárás gombjára .
  • Ha egy keskeny panelcsoport összes panelfülét szeretné megjeleníteni, húzza el a vízszintes görgetősávot.
  • Paneleknek a panelek egy csoportja elé helyezéséhez tegye a következők egyikét:
    • Kattintson az előtérbe helyezni kívánt panel fülére.

    • Vigye a kurzort a fülek területe fölé, és forgassa el az egér görgetőkerekét. A görgetéssel az egyes panelek egymás után előtérbe kerülnek.

    • A fülek vízszintes irányban történő húzásával megváltoztathatja a sorrendjüket.

  • Egy keskeny panelcsoportban rejtett panelek megjelenítéséhez húzza a görgetősávot a panelcsoport fölé.
adobe-bridge-floating-panels
A vízszintes görgetősáv elhúzása a keskeny csoport összes paneljének megtekintéséhez

Panelek kibontása

Bármelyik panelt kibonthatja, hogy teljes képernyős módban jelenjen meg, és visszaválthat a normál nézetre. Ezt megteheti az aktuális, fókuszban levő panellel vagy azzal a panellel, amely fölött az egérmutatót tartja.

  1. Vigye az egeret a maximalizálni kívánt panel fölé. 

  2. Nyomja meg az ékezet billentyűt (`). Általában ez a billentyű az 1-es számbillentyűtől balra található. Egyesek ezt a billentyűt idézőjel, tilde vagy paragrafus billentyűnek látják. A panel méretének visszaállításához nyomja meg még egyszer az ékezet billentyűt. A kijelölt panelt az Ablak > Keret maximalizálása parancsával is teljes méretűre állíthatja. A panel méretének visszaállításához válassza az Ablak > Keret méretének visszaállítása parancsát. A kiválasztott panel méretét a Shift+ékezet lenyomásával is maximalizálhatja. Az ékezet billentyű megnyomásával átválthatja annak a panelnek a méretét, amely felett az egérmutatót tartja.

Megjegyzés:

Ha az Adobe Bridge nem amerikai billentyűzettel rendelkező számítógépre van telepítve, akkor előfordulhat, hogy a Kurzor alatti keret maximalizálása és visszaállítása parancs az ékezet billentyűtől eltérő billentyűhöz van rendelve. 

A Kedvencek használata

  • A Kedvencek panel beállításainak megadásához válassza a Szerkesztés > Beállítások (Windows) vagy Adobe Bridge > Beállítások (Mac OS) lehetőséget. Kattintson az Általános lehetőségre, és adja meg a kívánt beállításokat a Beállítások párbeszédpanel Kedvenc elemek részében.
  • A Kedvencekhez új elemek a következő módszerekkel adhatók hozzá:
    • Húzza a kívánt fájlt vagy mappát a Kedvencek panelre a Windows Intézőből (Windows), a Finder alkalmazásból (Mac OS) vagy az Adobe Bridge Tartalom vagy Mappák paneljéről.
    • Jelöljön ki egy fájlt, mappát vagy gyűjteményt az Adobe Bridge programban, és válassza a Fájl > Hozzáadás a Kedvencekhez elemet.

  • Vagy a jobb egérgombos opcióval elemeket adhat hozzá a Hozzáadás a kedvencekhez lehetőséghez, miután kijelölt egy elemet a Tartalom panelen.
add-to-favorite
Hozzáadás a kedvencekhez

Megjegyzés:

Ha törölni kíván egy elemet a Kedvencek panelről, jelölje ki azt, és válassza a Fájl > Eltávolítás a Kedvencek mappából elemet. Szükség esetén jobb gombbal (Windows) vagy a Control billentyűt lenyomva (Mac OS) kattintson az elemre, és a helyi menüből válassza az Eltávolítás a Kedvencek mappából elemet.

Munkaterületek kiválasztása és kezelése

Az Adobe Bridge programban a munkaterület panelek egy bizonyos konfigurációját vagy elrendezését jelenti. A használni kívánt munkaterületet kiválaszthatja a programba beépített kész munkaterületek közül, de korábban mentett saját munkaterületet is választhat.

Az Adobe Bridge programban használt különböző munkaterületek mentése révén több eltérő elrendezés között váltogathat munkája során. Például az egyik munkaterületet új fényképek kiválogatására, egy másikat pedig egy After Effects kompozícióból származó filmfelvételfájlok kezelésére jelölhet ki.

Az Adobe Bridge az alábbi beépített munkaterületeket kínálja:

Alapeszközök

A Kedvencek, Mappák, Szűrő, Gyűjtemények, Tartalom, Előnézet, Metaadatok és Kulcsszavak panelt tartalmazza. Ez az alapértelmezett munkaterület.

Könyvtárak

Megjeleníti a Könyvtár, az Előnézet, a Mappák, a Tartalom, és a Metaadatok paneleket. Emellett megjeleníti a kiválasztott fájl(ok) előnézetét az Előnézet panelen.

Filmszalag

Bélyegképeket jelenít meg egy görgethető vízszintes sorban (a Tartalom panelen), valamint az éppen kijelölt elem előnézetét (az Előnézet panelen). Ezenkívül megjeleníti a Kedvencek, Mappák, Szűrő és Gyűjtemények panelt.

Kimenet

Megjeleníti a PDF portfolió létrehozására vonatkozó beállításokat.

Metaadatok

A Tartalom panelt jeleníti meg Lista nézetben, valamint a Kedvencek , a Metaadatok és a Szűrő panelt.

Kulcsszavak

Tartalmazza a Tartalom panelt Részletek nézetben, valamint a Kedvencek, Kulcsszavak és Szűrő paneleket.

Előnézet

Nagy méretű Előnézet panel megjelenítése; egy keskeny, függőleges Tartalom panel megjelenítése Bélyegkép nézetben; valamint a Kedvencek, Mappák, Szűrő és Gyűjtemények panel megjelenítése.

Montírozóasztal

Csak a Tartalom panelt jeleníti meg. A fájlok Bélyegkép nézetben jelennek meg.

Mappák

Tartalmazza a Tartalom panelt Bélyegkép nézetben, valamint a Kedvencek és a Mappák panelt.

Munkafolyamat munkaterület

Itt kombinálhatja a különböző feladatokat, és összefűzheti őket, hogy munkafolyamatokat hozza létre ismétlődő használatra. További információért lásd: Munkafolyamat munkaterület.

Megjegyzés:

Mac OS rendszer használata esetén ha a Command + F5 billentyűparanccsal tölti be a Kulcsszavak munkaterületet, akkor alapértelmezés szerint elindul a Mac OS hangvisszajelzési alkalmazása. Ahhoz, hogy ezzel a billentyűparanccsal az Előnézet munkaterületet tudja betölteni, le kell tiltania a hangvisszajelzés alkalmazás billentyűparancsát a Mac OS Keyboard Shortcuts beállításaiban. Ehhez a Mac OS súgójában talál útmutatást.

  • Munkaterület kiválasztásához válassza az Ablak > Munkaterület parancsot, majd válassza ki a kívánt munkaterületet. Vagy kattintson az egyik munkaterületgombra az Adobe Bridge alkalmazássávján.
Megjegyzés:

A munkaterület gombjaitól balra látható függőleges sáv húzásával több vagy kevesebb gomb jeleníthető meg. A gombok áthúzásával módosíthatja azok sorrendjét.

  • Az elrendezés munkaterületként történő mentéséhez válassza az Ablak > Munkaterület > Új munkaterület pontot. Az Új munkaterület párbeszédpanelen nevezze el a munkaterületet, adja meg a beállításokat, majd kattintson a Mentés gombra.
  • Egyéni munkaterület törléséhez vagy visszaállításához válassza az Ablak > Munkaterület menüpontot, majd válasszon az alábbi parancsok közül:

Munkaterület törlése

Törli a mentett munkaterületet. Válassza ki a munkaterületet a Munkaterület törlése párbeszédpanel Munkaterület menüjéből, majd kattintson a Törlés gombra.

Szokásos munkaterületek visszaállítása

Visszaállítja az alapértelmezett beállításokat az Adobe előre definiált munkaterületeihez (Alapeszközök, Kimenet, és így tovább)

Munkaterületek módosítása

A munkaterületek eléréséhez a legördülő menüben kattintson a munkaterületek nevére. 

A Munkaterületet az Ablak menüből vagy billentyűparancsokkal is megnyithatja:

  1. Nyissa meg azt a projektet, amelyen dolgozni szeretne, válassza az Ablak > Munkaterület lehetőséget, és válassza ki a kívánt munkaterületet.
  2. Kattintson az Alt + Shift + 1 (egészen 9-ig) billentyűkombinációra az egyes munkaterületek megnyitásához.

Munkaterület szerkesztése

A Bridge alkalmazásban külön párbeszédpanel szolgál a munkaterületek megjelenítési sorrendjének módosítására.

Beállíthatja azt is, hogy mely munkaterületek jelenjenek meg a túlcsordulás menüben, vagy akár el is rejtheti a munkaterületet, hogy ne jelenjen meg a Munkaterületek menüben.  

  • A Bridge alkalmazásban navigáljon ide: Ablakok > Munkaterület > Munkaterület szerkesztése.
edit-workspace

  • A Munkaterületek szerkesztése párbeszédpanelen húzza a munkaterületeket a kívánt sorrendbe, majd kattintson az OK gombra.
edit-workspace

A Munkaterület szerkesztése lehetőség az összes Munkaterület Három vonallal jelzett menüjében is elérhető.

Munkaterületek sorrendjének módosítása vagy munkaterületek törlése

Módosíthatja a munkaterületek megjelenítési sorrendjét, vagy elrejthet egy munkaterületet úgy, hogy az ne jelenjen meg a Munkaterületek menüben. Ha már nincs rájuk szüksége, egyéni munkaterületeket is törölhet. 

  • Válassza a Munkaterületek szerkesztése lehetőséget a Munkaterületek menüben. Megjelenik a Munkaterületek szerkesztése párbeszédpanel.
    • A Munkaterületek szerkesztése párbeszédpanelt az Ablak Munkaterületek Munkaterületek szerkesztése menüponton keresztül is elérheti.
  • Itt átrendezheti a munkaterületeket, elrejtheti azokat, vagy törölhet egyéni munkaterületeket.
  • A módosítások visszavonásához kattintson a Mégse gombra. 

Egyéni munkaterületek létrehozása

A munkaterületet módosíthatja, és a legfrissebb elrendezést elmentheti egyéni munkaterületként. A mentett egyéni munkaterületek a Munkaterület menüben jelennek meg, hogy később hozzáférhetőek legyenek.

Rendezze el a csoportokat és a paneleket a kívánt módon, majd tegye a következők valamelyikét: 

  1. Nyissa meg a Munkaterületek legördülő menüt, és válassza a Mentés új munkaterületként lehetőséget. Vagy
  2. Válassza az Ablak > Munkaterület > Mentés új munkaterületként lehetőséget.
  • Ha módosítja az eredeti alapértelmezett munkaterületet, és elmenti a módosításokat, akkor a helyreállításuk egyetlen módja, ha törli a munkaterület konfigurációs fájlt az Layouts (Elrendezések) mappában.

Munkaterület visszaállítása

Az aktuális munkaterület visszaállítása az eredeti, mentett panelelrendezésre.

Tegye a következők egyikét:

  • Nyissa meg a Munkaterületek legördülő menüt, és válassza ki a Visszaállítás mentett elrendezésre lehetőséget. Vagy,
  • Válassza ki az Ablak > Munkaterület > Visszaállítás mentett elrendezésre lehetőséget.
Megjegyzés:

A munkaterület visszaállítása közben az Aktív Tartalom panel továbbra is ugyanazt a mappát jeleníti meg, és az összes többi Tartalom panel (ha van ilyen) visszavált a munkaterület Mentésekor nyitva lévő mappák megjelenítésére. Ez a viselkedés megváltoztatható a Beállítások/Tartalom menüben.

Átlátszóság támogatása

Választhatja a bélyegképek átlátszóságának és támogatott fájlformátumok esetében az előnézeteknek a megjelenítését a tartalom panelen. Az átlátszósági opciók alapértelmezés szerint engedélyezve vannak. 

A Bridge a következő fájlformátumok esetén támogatja az átlátszóságot:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Átlátszóság megjelenítése/elrejtése
Az Átlátszóság mutatása opció engedélyezése a fájlok áttetsző területeinek megtekintéséhez a Bridge-ben.

A fájlok átlátszóságának megtekintéséhez tegye a következők bármelyikét:

  • Lépjen a Szerkesztés > Beállítások > Bélyegképek (Windows) lehetőségre vagy az Adobe Bridge > Beállítások > Bélyegképek (macOS) lehetőségre, és válassza az Átlátszóság mutatása menüelemet.
  • A bélyegképek minőségével és az előnézet létrehozásával kapcsolatos opciók mutatásához kattintson  a tartalom panel jobb felső sarkába. Válassza az Átlátszóság mutatása lehetőséget a legördülő menüből.

Ha engedélyezi az átlátszóságot, kockás rács hátteret fog látni a fájlok áttetsző területeinek az azonosításához a tartalom panelen. A kellékek átlátszósági rácsának megtekintéséhez tegye a következők bármelyikét:

  • Lépjen a Szerkesztés > Beállítások > Bélyegképek lehetőségre (Windows) vagy az Adobe Bridge > Beállítások > Bélyegképek lehetőségre (macOS), és válassza az Átlátszósági rács mutatása menüelemet.
  • Kattintson a bélyegkép minősége () ikonra a Tartalom panel jobb felső sarkában. Válassza az Átlátszósági rács mutatása lehetőséget a legördülő menüből.

Választhatja az átlátszósági opciók letiltását is a kellékek bélyegképeinél. Ha kikapcsolja az Átlátszóság mutatása lehetőséget, az Átlátszósági rács mutatása opció automatikusan kikapcsol, és a sakktábla háttér helyett az áttetsző fájlok matt fehér háttérrel jelennek meg.

Átlátszóság mutatása és Átlátszósági rács bekapcsolva
Az Átlátszóság mutatása és az Átlátszósági rács mutatása opciók engedélyezésével azonosítani tudja a fájl áttetsző területeit, melyeket kockás háttér jelöl.

Átlátszóság kikapcsolva
Az átlátszósági opciók letiltásával kikapcsolhatja a fájlok áttetsző területeinek láthatóságát, matt fehér háttérrel helyettesítve őket.

Bélyegképek tulajdonságai

  • A Tartalom panel alján láthatja a Mozaik jelölőnégyzetet. Alapértelmezés szerint a Mozaik opció be van jelölve, és megjeleníti az összes kellék mozaikjait a Bridge tartalom panelen. Ha a Mozaik opció nincs bejelölve, akkor a kellékek mozaikjai nagyobbak lesznek, hogy kitöltsék az üres helyeket. A Mozaik opciót minden nézettípusnál letilthatja – Rács nézet, Bélyegkép nézet, Részletek nézet, Lista nézet.
    A Mozaik opció csak a kiválasztott munkaterületre vonatkozik. Amint munkaterületet vált, ismét adja meg a Mozaik beállításokat.
tiles-on11 tiles-on21
  • A Csak bélyegképek jelölőnégyzet a nézet beállítások mellett, a tartalom panel alján látható. Használja ezt az opciót a csillagos minősítések, a fájlnevek és egyéb részletek elrejtéséhez. Ez csökkenti az egyes fájlok közötti területet a Tartalom panelen, és javítja a nézetet.

A Bélyegkép opció csak a kiválasztott munkaterületre vonatkozik. Amint munkaterületet vált, ismét adja meg a Csak bélyegkép beállításokat.

no-thumbnails thumbnails-on1
  • A nullás értékelés ikon akkor is látható marad, miután visszavonta egy kellék értékelését és megszüntette a bélyegkép kiválasztását.

Egygombos minősítések és címkék

Mostantól könnyedén váltogathat a minősítések/címkék és a fájlnavigáció között az Adobe Bridge-ben. Alapértelmezés szerint a „Ctrl/Cmd billentyűk használata a Minősítések és címkék lehetőséghez” opció ki van kapcsolva. Ha ki van kapcsolva, alkalmazza a címkéket és értékeléseket készleteire a Vezérlőpanelen, az egyes számbillentyűk használatával a Ctrl/Cmd gombok nyomva tartása nélkül. 

Az egygombos minősítések és címkék lehetőséget az alábbi helyek bármelyikén elérheti:

  • Ctrl/Cmd billentyű használata a Címkék és minősítések lehetőséghez jelölőnégyzet a Tartalom panel alján.
  • Címke > Ctrl/Cmd billentyű használata a parancsikonokhoz
  • Szerkesztés > Beállítások > Címkék és értékelések > Billentyű > Ctrl/Cmd használata a címkék és értékelések alkalmazásához

Ennek a lehetőségnek az engedélyezésével használhatja a 0–9 számbillentyűket a fájlnavigációhoz. 

Egygombos minősítések és címkék

Színek kezelése

Az Adobe Creative Cloud használatakor az Adobe Bridge lehetővé teszi a színbeállítások automatikus szinkronizálását az alkalmazások között. A szinkronizálás eredményeképpen a színek ugyanúgy jelennek meg minden, a színkezelést használó Adobe-alkalmazásban.

Ha nincsenek szinkronizálva a színbeállítások, akkor figyelmeztető üzenet jelenik meg a Színbeállítás párbeszédpanelen az egyes alkalmazásokban. Az Adobe azt javasolja, hogy mielőtt új vagy meglévő dokumentumokkal kezdene dolgozni, szinkronizálja a színbeállításokat.

  1. Tegye a következők egyikét:

    • Válassza a Szerkesztés > Színbeállítások parancsot.
    • Nyomja meg a Control+Shift+K (Windows) vagy a Command+Shift+K (macOS) billentyűkombinációt.
  2. Válasszon ki egy színbeállítást a listából, és kattintson az Alkalmazás gombra.

    Megjegyzés:

    A lista kibontásához válassza a Színbeállítás fájlok kibontott listájának megjelenítése lehetőséget.

Nyelvi beállítások módosítása

Az Adobe Bridge különböző nyelveken képes megjeleníteni a menüket, beállításokat és elemleírásokat. Emellett azt is beállíthatja, hogy az Adobe Bridge egy bizonyos nyelvet használjon a billentyűparancsokhoz.

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Adobe Bridge > Beállítások (Mac OS) lehetőséget, majd kattintson a Speciális elemre.

  2. Itt a következőket teheti:
    • A Nyelv menüből kiválaszthatja a menük, beállítások és elemleírások kívánt megjelenítési nyelvét.
    • A Billentyűzet menüből az adott nyelvű billentyűzethez tartozó billentyűparancsokhoz használni kívánt nyelvet választhatja ki.
  3. Kattintson az OK gombra, majd indítsa újra az Adobe Bridge programot.

    Az új nyelv az Adobe Bridge következő indításakor kerül érvénybe.

Indítási parancsfájlok engedélyezése

Az indítási parancsfájlok engedélyezhetők vagy letilthatók az Adobe Bridge beállításaiban. A beállításokban feltüntetett parancsfájlok attól függően eltérnek, hogy a Creative Suite® mely összetevői vannak telepítve a számítógépre. A parancsfájlok letiltása a program teljesítményének javítása, valamint parancsfájlok közötti ütközések felderítése céljából lehet hasznos.

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Adobe Bridge > Beállítások (Mac OS) lehetőséget, és kattintson az Indítási parancsfájlok elemre.

  2. Végezze el a következő műveletek bármelyikét:
    • Jelölje be a kívánt parancsfájlokat, és szüntesse meg a nem kívántak jelölését.
    • Ha egyszerre szeretné engedélyezni vagy letiltani az összes parancsfájlt, kattintson Az összes engedélyezése vagy Az összes letiltása gombra.
    • A Saját indítási parancsfájlok megjelenítés parancsra kattintva az Adobe Bridge merevlemezen tárolt indítási parancsfájljainak mappájába juthat.

HiDPI és Retina display támogatás

A Bridge CC 2015 6.3 verziójában mutatkozott be

A HiDPI monitorok és az Apple Retina display kijelzői lehetővé teszik, hogy a képernyőn több pixel jelenjen meg. A nagy felbontású kijelzőtechnológiában rejlő lehetőségek kihasználása érdekében az Adobe Bridge natív támogatást nyújt a nagy felbontású monitorokhoz, Windows és Mac OS X rendszer esetén egyaránt (például a Retina display kijelzővel ellátott MacBook Pro esetében).

A Bridge felismeri a monitor képpontsűrűségét (DPI). Ha olyan HiDPI monitoron dolgozik, ahol a DPI 150%-ra vagy magasabbra van állítva, akkor a Bridge kezelőfelülete automatikusan 200%-ra méreteződik, hogy Ön továbbra is élesen és tisztán lássa a kezelőfelület-elemeket, el tudja olvasni a szövegeket és élesen jelenjenek meg az ikonok az egyes DPI-beállítások mellett.

Megjegyzés:

A Bridge által támogatott minimális képernyőfelbontás 2560 x 1600. HiDPI monitor használata esetén 2560 x 1600 képernyőfelbontás alatt a Bridge levágja a felhasználói felületet és az elemek egy része lehet, hogy nem fér majd el a képernyőn.

Felhasználói felület beállításai

Méretezési beállítások

HiDPI monitorok esetén, ha a Windowson engedélyezve van a magas DPI beállítás, akkor a Bridge kezelőfelülete 200%-ra méreteződik. A Bridge ugyanakkor lehetővé teszi a méretezés kézi beállítását is:

  1. Válassza ki a Szerkesztés > Beállítások > Kezelőfelület (Win) vagy az Adobe Bridge > Beállítások > Kezelőfelület (macOS)
    lehetőséget.

  2. A Beállítások párbeszédpanelen kattintson a Kezelőfelület gombra.

    Megjelenés

    A Beállítások párbeszédpanel Kezelőfelület paneljén beállíthatja a felhasználói felület általános megjelenését. Az alábbi lehetőségek közül választhat:

    Színtéma

    Válassza a megnyíló kontextuális panel Megjelenés lehetőségének Színtéma opcióját. Most már választhat Színtémát a Legsötétebb, Sötét, és Világos közül.

    Képháttér

    Kép háttere csúszkával állítsa be kedve szerint a Tartalom és Előnézet panel hátterének kontrasztszintjét. A módosított háttérszín független a kezelőfelület kiválasztott színtémájától. Emellett, Windows 10 és macOS operációs rendszer a menüsor a kezelőfelület kiválasztott színtémájának megfelelő színtémát követ. 

    Méretezés

    A felhasználói felület méretezési beállításait mostantól konfigurálhatja a Bridge alkalmazásban is, hogy a felület a képernyő felbontása alapján egységesen legyen méretezhető. Mostantól a felhasználó rugalmasan méretezheti a kezelőfelületet a szöveggel együtt. Húzza a Méretezés csúszkát a Kicsi beállításról a Nagy beállításra az eszközök, a szöveg és a felhasználói felület egyéb elemeinek átméretezéséhez.

    Kezelőfelület-méretezési opció a Bridge beállításainál
    A felhasználói felület beállításainak megadása a Megjelenés lehetőség alatt

Megjegyzés:

A változtatás csak az Adobe Bridge következő indításakor lép érvénybe.

Beállítások visszaállítása

A program számos beállítását az Adobe Bridge beállításfájlja tárolja, például a megjelenítés, az Adobe Photo Downloader, a teljesítmény és a fájlkezelés beállításait.

A beállítások visszaállításával visszatérhet a gyári alapértékekhez, ami megoldást jelenthet az alkalmazás nem várt működése esetén.

  1. Az Adobe Bridge elindításakor nyomja le és tartsa nyomva a Ctrl billentyűt (Windows) vagy az Option billentyűt (Mac OS).
    restore-preferences
    Beállítások visszaállítása párbeszédpanel

  2. A Beállítások visszaállítása párbeszédpanelen adja meg a megfelelő beállításokat:

    Egyéni beállítások visszaállítása

    Visszaállíthatja a gyári alapértékeket. Néhány címke és minősítés elveszhet. Az Adobe Bridge beállításfájlt hoz létre, amikor elindul.

    Minden helyi gyorsítótárazott fájl ürítése

    Az összes helyi gyorsítótár ürítése segít, ha az Adobe Bridge alkalmazásban nem jelennek meg megfelelően a bélyegképek. Az Adobe Bridge újból létrehozza a gyorsítótárat, amikor elindul.

    Szokásos munkaterületek visszaállítása

    Visszaállíthatja az Adobe által előre definiált munkaterület alapértelmezett gyári konfigurációját.

  3. Kattintson az OK gombra, vagy kattintson a Mégse gombra, ha a beállítások visszaállítása nélkül szeretné elindítani az Adobe Bridge alkalmazást.

Adobe logó

Bejelentkezés a fiókba