A munkaterület áttekintése

A dokumentumokat és a fájlokat különféle elemekkel, például panelekkel, eszközsávokkal és ablakokkal hozhatja létre és kezelheti. Ezen elemek elrendezéseit nevezzük munkaterületnek. Az Adobe® Creative Suite® 5 programcsomagba tartozó alkalmazások munkaterületei hasonlóan néznek ki, és hasonlóan kezelhetők, így gond nélkül átválthat egyik alkalmazásból a másikba. A számos előre beállított munkaterület valamelyikének kiválasztásával, illetve a saját maga által készített munkaterületek kialakításával természetesen a saját munkastílusához alakíthatja az egyes alkalmazásokat.

Bár az alapértelmezett munkaterület-elrendezés termékenként változó, az elemeket egyformán kezelheti.

  • A fent látható alkalmazás sávján található egy munkaterület-váltó, menük (csak Windows esetén), valamint egyéb alkalmazásvezérlők. Ezt Macintosh operációs rendszerben adott alkalmazások esetén az Ablak menüben jelenítheti meg, illetve rejtheti el.

  • Az Eszközök panelen találhatók a képek, grafikák, oldalelemek stb. létrehozására és szerkesztésére szolgáló eszközök. Az egymáshoz kapcsolódó eszközök csoportokba vannak foglalva.

  • A vezérlés panelen láthatók az éppen kijelölt eszköznél választható lehetőségek. Az Illustrator vezérlés panelén láthatók az éppen kijelölt objektumnál választható lehetőségek. (Az Adobe Photoshop® programban ennek neve Beállítások sáv. Az Adobe Flash®, az Adobe Dreamweaver® és az Adobe Fireworks® alkalmazásban ezt tulajdonságmegtekintőként ismerheti, amelyben az éppen kijelölt elem tulajdonságai láthatók.)

  • A dokumentumablakban látható a szerkesztés alatt álló fájl. A dokumentumablak lapokra osztható, a lapok esetenként csoportba foglalhatók, illetve rögzíthetők.

  • A paneleken keresztül követheti nyomon, illetve módosíthatja a munkáját. Példa a panelekre a Flash idővonala, az Illustrator ecset panele, az Adobe Photoshop® rétegek panele vagy a Dreamweaver CSS-stílusok panele. A panelek csoportosíthatók, egymás fölé halmozhatók és rögzíthetők.

  • Az Alkalmazás kerete egyetlen, olyan integrált ablakba foglalja a munkaterület elemeit, amelyben egyetlen egységként kezelheti az alkalmazást. Az alkalmazás keretének, illetve annak valamelyik elemének áthelyezésekor és átméretezésekor a program úgy rendezi az abban található összes elemet, hogy azok ne takarják el egymást. A panelek akkor sem tűnnek el, amikor átvált egy alkalmazásról a másikra, illetve amikor véletlenül az alkalmazás területén kívülre kattint. Több alkalmazással való munkavégzés során egymás mellé helyezheti az alkalmazásokat a képernyőn, illetve akár több monitoron is.

    Ha jobban kedveli a hagyományos, szabad formájú felhasználói felületet, kapcsolja ki az Alkalmazás kerete beállítást. Az Adobe Illustrator® programban például az Ablak menü Alkalmazás kerete parancsával kapcsolhatja be és ki a megjelenítését. (A Flash alkalmazásban az Alkalmazás keret Mac esetén állandóan be van kapcsolva, és a Dreamweaver Mac-es változata nem használja az Alkalmazás keretet.)

Az Illustrator alapértelmezett munkaterülete

A. Lapokra osztott dokumentumablakok B. Alkalmazássáv C. Munkaterület-váltó D. Panel címsora E. Vezérlés panel F. Eszközök panel G. Összecsukás ikonná gomb H. Négy panelcsoport függőlegesen rögzítve 

A panelek megjelenítése és elrejtése

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Az összes panel – beleértve az Eszközök és a Vezérlés panelt is – elrejtéséhez vagy megjelenítéséhez nyomja le a Tab billentyűt.

  • (Illustrator, InCopy, InDesign, Photoshop) Az Eszközök panel, illetve a Vezérlés panel kivételével az összes panel elrejtéséhez vagy megjelenítéséhez nyomja le a Shift + Tab billentyűkombinációt.

Megjegyzés:

Ha a Felhasználói felület beállításai között bejelöli a Rejtett panelek automatikus megjelenítése négyzetet, akkor ideiglenesen megjelenítheti a rejtett paneleket. Az Illustratorban mindig be van kapcsolva ez a működési mód. Vigye a kurzort az alkalmazás ablakának széléhez (Windows®), illetve a monitor széléhez (Mac OS®); ekkor megjelenik egy menüsáv

  • (Flash, Dreamweaver, Fireworks) Az összes panel elrejtéséhez vagy megjelenítéséhez nyomja le az F4 billentyűt.

Panelbeállítások megjelenítése

  1. Kattintson a panel jobb felső sarkában található panelmenü ikonra .

    Megjegyzés:

    A panelmenük akkor is megnyithatók, ha az adott panel kis méretű.

    Megjegyzés:

    A Photoshop alkalmazásban módosítható a panelek és az eszközleírások szövegének betűmérete. A Felhasználói felület beállításai között válasszon betűméretet a FF betűmérete menüben.

(Illustrator) A panel fényességének beállítása

  1. A felhasználói felület beállításai között húzza a Fényerő csúszkát. Ez a beállítás az összes panelre vonatkozik, beleértve a Vezérlés panelt is.

Az Eszközök panel beállítása

Az Eszközök panel megjeleníthető egyetlen oszlopként vagy két, egymás melletti oszlopként. (A Fireworks és a Flash program Eszközök panelén nem működik ez a funkció.)

Megjegyzés:

Az InDesign és az InCopy alkalmazás esetén a Felhasználói felület beállításkategóriában is átválthat az egy- és kétoszlopos (illetve egysoros) megjelenítés között.

  1. Kattintson az Eszközök panel tetején látható dupla nyílra.

Ablakok és panelek kezelése

A Dokumentum ablakok és panelek áthelyezésével és módosításával egyéni munkaterületet alakíthat ki. A munkaterületeket mentheti, és szabadon átválthat közöttük. A Fireworks esetén az egyéni munkaterületek átnevezése nem várt működéshez vezethet.

Megjegyzés:

Az alábbi szemléltető példák a Photoshop alapján készültek. A munkaterület a többi alkalmazásban is ugyanígy működik.

Rendezze át, rögzítse vagy tegye lebegővé a dokumentumablakokat

Egynél több fájl megnyitásakor a Dokumentum ablakok lapokként jelennek meg.

  • A lapokként megjelenített Dokumentum ablakok sorrendjének módosításához húzza át egy adott ablak lapfülét egy másik helyre a csoporton belül.
  • Adott dokumentumablak ablakcsoportbeli rögzítésének feloldásához (lebegővé vagy önállóvá tételéhez) húzza ki annak lapfülét a csoportból.

Megjegyzés:

A Photoshop alkalmazásban egy dokumentumablak lebegővé tételéhez választhatja az Ablak > Elrendezés > Ablakban való lebegtetés parancsot, illetve az összes dokumentumablak egyszerre történő lebegővé tételéhez választhatja az Ablak > Elrendezés > Az összes ablakokban való lebegtetése parancsot. Lásd technikai megjegyzések kb405298 bővebb információért.

Megjegyzés:

A Dreamweaver alkalmazásban sem rögzíteni nem lehet a dokumentumablakokat, sem feloldani nem lehet azok rögzített helyét. A dokumentumablak lebegővé tételéhez használja az ablak Kis méret gombját (Windows), vagy rendezze el a dokumentumablakokat egymás mellé az Ablak > Függőleges mozaik elrendezés paranccsal. További részletek a Dreamweaver súgójában találhatók: keresse meg a „Függőleges mozaik elrendezés” kifejezést. Macintosh felhasználóknak a munkafolyamat némileg eltérő.

  • Adott dokumentumablak másik dokumentumablak-csoportba való rögzítéséhez húzza át az ablakot a csoportba.

  • Egymásra halmozott, illetve mozaikszerűen elrendezett dokumentumcsoportok kialakításához húzza át az ablakot egy másik ablak felső része, alja vagy oldalai mentén található elhelyezési zónák valamelyikébe. Az alkalmazássávon található Elrendezés gombra való kattintással egyéb elrendezések közül is választhat a csoport számára.

Megjegyzés:

Ez a funkció nem mindegyik alkalmazásban működik. Az adott alkalmazás Ablak menüjében azonban valószínűleg van Lépcsőzetes elrendezés és Mozaik parancs, ezekkel a parancsokkal könnyebben elrendezheti a megnyitott dokumentumokat.

  • Ha kijelölés húzása közben egy lapokra osztott csoporton belül egy másik dokumentumra szeretne váltani, akkor egy pillanatra húzza túl a kijelölést az adott dokumentum lapfülén.

Megjegyzés:

Ez a funkció nem mindegyik alkalmazásban működik.

A panelek rögzítése és feloldása

A dokk több panel vagy panelcsoport együttesen, általában függőlegesen elrendezve megjelenített gyűjteménye. A paneleket úgy rögzítheti vagy oldhatja fel, hogy eltávolítja őket a dokkból, illetve hozzáadja ahhoz.

  • A panelek úgy dokkolhatók, hogy a fülüknél fogva a dokkba, más panelek tetejére, aljára vagy közé húzza azokat.

  • A panelcsoportokat a címsoruknál (a fülek fölött látható egyszínű, üres sávnál) fogva húzhatja bele egy dokkba.

  • A panelt vagy panelcsoportot úgy veheti ki a dokkból, hogy a fülénél vagy címsoránál fogva kihúzza. Ha kívánja, áthúzhatja egy másik csoportba, vagy lebegővé is teheti.

A Navigátor panel áthúzása egy másik dokkba, amelyet a kék, függőleges kiemelés jelez

A Navigátor panel immár önálló dokkban

Megjegyzés:

Beállíthatja, hogy a panelek ne töltsék ki teljesen a dokkon belüli területet. Húzza el a dokk alsó szélét a munkaterület szegélyétől.

A panelek áthelyezése

A panelek mozgatása közben kéken kiemelt elhelyezési zónák jelennek meg, amelyek azokat a területeket jelzik, ahol a panel elhelyezhető. A paneleket például úgy helyezheti feljebb vagy lejjebb egy dokkban, hogy egy másik panel alatt vagy fölött megjelenő, kék elhelyezési zónába húzza azokat. Ha a panelt az elhelyezési zónákon kívüli területre húzza, azzal szabadon lebegővé teszi a munkaterületen.

Megjegyzés:

Az egér helyzete (nem pedig a panel helyzete) aktiválja az elhelyezési zónát, így ha az elhelyezési zóna nem látható, próbálja az egeret oda vinni, ahol a zónának lennie kell.

  • A panelek a fülüknél fogva mozgathatók.

  • Panelcsoport áthelyezéséhez a címsoránál fogva húzza arrébb a csoportot.

Egy keskeny, kék elhelyezési zóna jelzi, ha a Szín panel önállóan lesz rögzítve a Rétegek panelcsoport fölött.

A. Címsor B. Tabulátor C. Elhelyezési zóna 

Megjegyzés:

A dokkolás megakadályozásához tartsa nyomva a Ctrl (Windows) vagy Command (Mac OS) billentyűt, miközben mozgatja a panelt. A panel mozgatása közben az Esc billentyűvel szakíthatja meg a műveletet.

Panelek hozzáadása és eltávolítása

Ha egy dokkból minden panelt eltávolít, a dokk eltűnik. Dokkot úgy hozhat létre, hogy a munkaterület jobb szélére mozgatja a paneleket, ekkor megjelenik egy elhelyezési zóna.

  • Panel eltávolításához kattintson a jobb gombbal (Windows), illetve a Ctrl gombot nyomva tartva (Mac) az adott panel fülére, majd válassza a Bezárás lehetőséget, vagy szüntesse meg a panel kijelölését az Ablakok menüben.

  • A paneleket az Ablak menüből kiválasztva jelenítheti meg, amelyet követően azok tetszőleges helyen rögzíthetők.

Panelcsoportok kezelése

  • Ha a panelt egy csoportba szeretné foglalni, húzza a fülénél fogva a csoport kiemelten megjelenő elhelyezési zónájára.

Panel hozzáadása panelcsoporthoz

  • Ha más sorrendbe szeretné rendezni a paneleket egy csoportban, a panelfüleket húzva mozgathatja azokat.

  • Húzza a panelt a fülénél fogva a csoporton kívülre, ha a csoportból eltávolítva szabadon lebegővé kívánja azt tenni.

  • Csoport áthelyezéséhez a címsoránál (a lapfülek feletti területnél) fogva húzza arrébb a csoportot.

Lebegő panelek halmozása

Ha egy panelt kihúz a dokkjából, de nem húzza elhelyezési zónába, az szabadon fog lebegni. A lebegő panel tetszőlegesen elhelyezhető a munkaterületen. A lebegő panelek vagy panelcsoportok halmokba foglalhatók annak érdekében, hogy a felső címsornál fogva együtt lehessen húzni azokat.

Lebegő panelhalom

  • A lebegő panelek úgy foglalhatók halomba, hogy egy másik panel alján megjelenő elhelyezési zónára húzza azokat a fülüknél fogva.

  • A halmokon belüli sorrend módosításához a panelek a fülüknél fogva mozgathatók felfelé és lefelé.

Megjegyzés:

Figyeljen, hogy a fület a panelek között feltűnő, keskeny elhelyezési zónában engedje el, ne pedig a címsorokra mutatva megjelenő, tágabb zónában.

  • A panelt vagy panelcsoportot úgy veheti ki a halomból, és teheti ezzel szabadon lebegővé, hogy a fülénél vagy címsoránál fogva kihúzza abból.

Panelek átméretezése

  • Panel, panelcsoport, illetve panelhalom kis méretűre vagy teljes méretűre váltásához, kattintson duplán valamelyik lapfülre. Vagy kattintson kétszer a lapfül területére (a lapfülek melletti üres területre).

  • Panel átméretezéséhez húzza el a panel valamelyik oldalát. A panelek egy része – például a Photoshop Szín panele – nem méretezhető át húzással.

Panelikonok összecsukása és kinyitása

Ha nem szeretné, hogy a munkaterület túlságosan áttekinthetetlenné váljon, csukja össze a paneleket ikonokká. Az alapértelmezett munkaterület egyes panelei is ikonná összecsukva jelenhetnek meg.

Ikonná összecsukott panelek

Ikonból kibontott panelek

  • Ha ki szeretné bontani egy oszlop összes panelikonját, kattintson a tetején látható dupla nyílra.
  • Ha csak egyetlen panel ikonját szeretné kibontani, kattintson rá.
  • Ha úgy szeretné átméretezni a panelikonokat, hogy csak az ikonok legyenek láthatók (maguk a címkék azonban nem), akkor csökkentse addig a dokk szélességét, amíg el nem tűnik a szöveg. Az ikonok szövegének megjelenítéséhez növelje meg a dokk szélességét.
  • A kibontott panelek ikonná való visszacsukásához kattintson a fülükre, az ikonjukra, illetve a panel címsorában látható dupla nyílra.

Megjegyzés:

Egyes termékek esetén ha a felhasználói felület beállításai között engedélyezve van az Ikonpanelek automatikus összecsukása beállítás, akkor a kibontott panelikonok automatikusan összecsukódnak, ha a felhasználó máshová kattint.

  • Egy lebegőpanelt vagy panelcsoportot úgy adhat hozzá egy ikondokkhoz, hogy a fülénél vagy címsoránál fogva belehúzza. (A panelek automatikusan összecsukódnak az ikondokkhoz való hozzáadásukkor.)

  • Panelikon (panelikoncsoport) áthelyezéséhez húzza arrébb az ikont. A panelikonok felfelé és lefelé mozgathatók a dokkon belül, illetve a dokkon kívülre vagy más dokkokba húzhatók (ahol lebegő ikonként jelennek meg).

Munkaterületek mentése, váltás a munkaterületek között

Ha a panelek aktuális méretét és pozícióját nevesített munkaterületként menti, bármikor visszaállíthatja a munkaterületet a panelek áthelyezése vagy bezárása esetén is. A mentett munkaterületek neve megjelenik az Alkalmazássáv munkaterület-váltójában is.

Egyéni munkaterület mentése

  1. Ha a munkaterület a menteni kívánt konfigurációban van, hajtsa végre az alábbi műveletek valamelyikét:

    • (Illustrator) Válassza az Ablak > Munkaterület > Munkaterület mentése parancsot.

    • (Photoshop, InDesign, InCopy) Válassza az Ablak > Munkaterület > Új munkaterület parancsot.

    • (Dreamweaver) Válassza az Ablak menü Munkaterület elrendezése elemének Új munkaterület elemét.

    • (Flash) Válassza az alkalmazássávon található munkaterület-váltóban a New Workspace (Új munkaterület) lehetőséget.

    • (Fireworks) Válassza az alkalmazássávon található munkaterület-váltóban a Jelenlegi mentése lehetőséget.

  2. Írjon be egy nevet a munkaterületnek.

  3. (Photoshop, InDesign) A Rögzítés területen jelölje be a szükséges beállításokat az alábbiak közül:

    Panelhelyek

    Az aktuális panelhelyek mentése (csak InDesign esetén).

    Billentyűparancsok

    Az aktuális gyorsbillentyűkészlet mentése (csak a Photoshopban).

    Menük vagy menü testreszabása

    Az aktuális menükészlet mentése

Munkaterületek megjelenítése és váltás a munkaterületek között

  1. Az Alkalmazássávon található munkaterület-váltóban válasszon egy munkaterületet.

Megjegyzés:

A Photoshopban a navigálás megkönnyítése érdekében gyorsbillentyűket rendelhet az egyes munkaterületekhez.

Egyéni munkaterület törlése

  • Az Alkalmazássávon található munkaterület-váltóban válassza a Munkaterületek kezelése lehetőséget, jelölje ki a munkaterületet, majd kattintson a Törlés gombra. (A Fireworks programban nincs ilyen lehetőség.)

  • (Photoshop, InDesign, InCopy) A munkaterület-váltóban válassza a Munkaterület törlése lehetőséget.

  • (Illustrator) Válassza az Ablak > Munkaterület > Munkaterületek kezelése parancsot, jelölje ki a munkaterületet, majd kattintson a Törlés ikonra.

  • (Photoshop, InDesign) Válassza az Ablak > Munkaterület > Munkaterület törlése parancsot, jelölje ki a munkaterületet, majd kattintson a Törlés gombra.

Az alapértelmezett munkaterület visszaállítása

  1. Az alkalmazássávon található munkaterület-váltóban válassza az Alapértelmezett vagy az Alapok munkaterületet. Fireworks esetén lásd a következő cikket: http://www.adobe.com/devnet/fireworks/articles/workspace_manager_panel.html.

    Megjegyzés:

    A Dreamweaver alapértelmezett munkaterülete a Tervező.

  2. Fireworks (Windows) esetén törölje ezeket a mappákat:

    Windows Vista rendszerben:

    \\Felhasználók\<felhasználónév>\AppData\Roaming\Adobe\Fireworks CS4\

    Windows XP rendszerben:

    \\Documents and Settings\<felhasználónév>\Application Data\Adobe\Fireworks CS4

  3. (Photoshop, InDesign, InCopy) Válassza az Ablak menü Munkaterület elemének [Munkaterület neve] visszaállítása parancsát.

(Photoshop) Mentett munkaterület-elrendezés visszaállítása

A Photoshop alkalmazásban a munkaterületek automatikusan úgy jelennek meg, ahogy legutóbb elrendezte őket, de visszaállítható a panelek eredeti, mentett elrendezése is.

  • Egyetlen munkaterület visszaállításához válassza az Ablak > Munkaterület > Munkaterület neve visszaállítása parancsot.

  • A Photoshop alkalmazásban telepített összes munkaterület visszaállításához a Felhasználói felület beállításai között kattintson az Alapértelmezett munkaterületek visszaállítása elemre.

Megjegyzés:

Az alkalmazássávon a munkaterületek sorrendjét az egérrel való áthúzással módosíthatja.

A felhasználói felület beállításainak módosítása

  1. Válassza a következő opciót: Szerkesztés > Beállítások > Felhasználói felület (Windows), illetve InCopy  > Beállítások > Felhasználói felület (Mac OS).

  2. Válassza ki a megadni kívánt beállításokat, és kattintson az OK gombra.

Eszközleírások

Az eszközleírások olyankor jelennek meg, amikor az egérmutatót a felületen látható elemek és a Vezérlőpult lehetőségei fölé viszi. Az Egyik sem kijelölésével kikapcsolhatja az eszközleírásokat.

Bélyegképek megjelenítése az elhelyezéskor

Grafika elhelyezésekor a kép bélyegképe megjelenik a grafika elhelyezési kurzorában. Hasonlóképpen a szöveg első néhány sorának a bélyegképe is megjelenik a szöveg elhelyezési kurzorában. Szüntesse meg a beállítás kijelölését, ha nem szeretné, hogy grafika vagy szöveg elhelyezésekor bélyegképek jelenjenek meg.

Átalakítási értékek megjelenítése

Objektum létrehozásakor, méretezésekor vagy elforgatásakor a kurzor megjeleníti az [x,y] koordinátákat, a szélesség és magasság valamint az elforgatási adatokat.

Többérintéses gesztusok engedélyezése

Ennek a beállításnak a bekapcsolásával a Windows és a Mac OS többérintéses gesztusai InDesign alatt is működni fognak. Például, ha a Macintosh Magic Mouse egerét használja, a söprés (swipe) gesztussal lehet a képernyőt felfelé és lefelé görgetni, illetve az előző vagy következő oldalra vagy oldalpárra ugrani, a forgató gesztussal pedig elforgatni az oldalpárt.

Kijelölés eszköz alatti objektum kiemelése

Akkor kapcsolja be ezt a beállítást, ha azt kívánja elérni, hogy a közvetlen kijelölés eszköz alatti objektumok kereteit a rendszer kiemelten jelenítse meg.

Lebegő eszközök panelje

Megadhatja, hogy az eszköztár egy oszlopban, két oszlopban vagy egy sorban jelenjen-e meg.

Ikonpanelek automatikus összecsukása

A beállítás kijelölése esetén a dokumentumablakra kattintva a megnyitott panel automatikusan bezárul.

Rejtett panelek automatikus megjelenítése

Ha a paneleket a tabulátorbillentyű megnyomásával rejti el, akkor az egérmutatót a dokumentum széle fölé tartva a panelek ideiglenesen megjelennek, amennyiben kijelölte ezt a beállítást. Ha nincs kijelölve ez a beállítás, akkor a panelek megjelenítéséhez ismét meg kell nyomnia a tabulátorbillentyűt.

Dokumentumok megnyitása lapokként

Ha nincs kijelölve a beállítás, akkor a létrehozott vagy megnyitott dokumentumok lebegő ablakként, nem pedig tabulátorokkal tagolt ablakként jelennek meg.

Lebegő dokumentumablak rögzíthető

A beállítás bekapcsolásával füles ablakok formájában rögzíthetők egymáshoz a lebegő dokumentumablakok. Ha ki van kapcsolva ez a beállítás, akkor a lebegő dokumentumablakok kizárólag akkor rögzítődnek hozzá a többi dokumentumablakhoz, ha elhúzásuk közben le van nyomva a Ctrl (Windows), illetve Command (Mac OS) billentyű.

Kéz

Hogy a dokumentum görgetése közben a szövegek és képek imitált formában jelenjenek-e meg, azt a Kéz eszköz csúszkájának a teljesítmény-minőség viszonya szerinti beállításával szabályozhatja.

Élő képkirajzolás

Válasszon egy beállítást, hogy az objektum képe elhúzás közben kirajzolódjon-e. „Azonnali” beállításnál a kép kirajzolódik elhúzás közben. „Soha” beállításnál elhúzás közben egy keret látszik, és a kép csak akkor jelenik meg, ha felengedi az egérgombot. „Késleltetett” beállításnál a kép csak akkor jelenik meg, amikor éppen nem mozgatja az elhúzás közben az objektumot. Az InDesign CS4 verzió viselkedését a „Késleltetett” beállítás adja.

Eszközsorok használata

Az alapvető eszközsorok sok általánosan használt eszköz és parancs gombjait tartalmazzák, például a megnyitás, mentés, nyomtatás, görgetés és nagyítás funkciókét. Az eszközleírások mindegyik eszközgombot azonosítják.

Eszközsor megjelenítése és elrejtése

  1. Válasszon egy eszközsornevet az Ablak menüből. Egy pipa jelenik meg az eszközsor neve mellett, ha az jelenleg látható.

Eszközsor testreszabása

Meghatározhatja, mely eszközök jelenjenek meg az eszközsoron, módosíthatja az eszközsor irányát, és egyesítheti vagy szétválaszthatja az eszközsorokat.

  1. Végezze el a következő műveletek valamelyikét:
    • Az eszközsorokon megjelenő eszközök meghatározásához kattintson az eszközsor végén lévő háromszögre, kattintson a Testreszabás parancsra, majd jelölje ki az eszközöket. A menü tartalmazza az eszközsorra vonatkozó beállításokat.

    • Eszközsor mozgatásához húzza az eszközsor címsorát.

    • Eszközsorok egyesítéséhez kattintson az eszközsor fogóterületére, és húzza az eszközsort egy másik eszközsorra vagy az alkalmazásablak (Windows®) vagy képernyő (Mac OS®) ugyanazon élére.

    Az eszközsor fogóterülete

    Eszközsorok egyesítése

    • Eszközsor lebegő panellé váltásához kattintson az eszközsor fogóterületére, és húzza el az eszközsort az alkalmazásablak (Windows) vagy képernyő (Mac OS) élétől.

    • Egy csoportosított eszközsor elkülönítéséhez kattintson az eszközsor fogóterületére, és húzza el az eszközsort a csoporttól. Ha egy eszközsort elhúz egy meglévő csoportból, akkor új eszközsor jön létre.

Eszköztippek megjelenítése

Az Eszköztippek panel leírja, hogyan működik az aktuális eszköz a módosítóbillentyűk hatására.

  1. Válassza az Ablak > Segédeszközök > Eszköztippek menüelemet az Eszköztippek panel megjelenítéséhez.

  2. Egy eszközhöz tartozó módosítóbillentyűk és gyorsbillentyűk leírásának megtekintéséhez válassza ki az eszközt az eszköztárból.

Helyi menük használata

A képernyő tetején megjelenített menükkel ellentétben a helyzetérzékeny menük az aktív eszközhöz vagy kijelöléshez kapcsolódó parancsokat jelenítenek meg. A helyi menük lehetővé teszik a gyakran használt parancsok gyors kiadását.

  1. Vigye az egérmutatót a dokumentumra, objektumra vagy panelre.
  2. Kattintson az egér jobb oldali gombjával.

Megjegyzés:

(Mac OS rendszer esetén) Amennyiben egygombos egeret használ, a helyi menü megjelenítéséhez kattintás közben tartsa lenyomva a Control billentyűt.

Menük testreszabása

A menüparancsok elrejtésével és színezésével áttekinthetőbbé teheti a menüket, és kiemelheti a gyakran használt parancsokat. Fontos tudni, hogy egy adott menüparancs elrejtése nem tiltja le annak funkcióját, csupán elrejti azt. A rejtett parancsokat bármikor megjelenítheti a menü alján lévő Összes menüelem megjelenítése paranccsal, az Ablak menü Munkaterület pontjában a Teljes menük megjelenítése paranccsal pedig megjelenítheti a kijelölt munkaterület összes menüjét. A testreszabott menük a mentett munkaterületekkel együtt elmenthetők.

A főmenü, a helyi menük és a panelmenük egyaránt testreszabhatók. A helyi menük jobb kattintáskor (Windows rendszerben), illetve a Control billentyű nyomva tartásával történő kattintáskor (Mac OS rendszerben) jelennek meg. A panelmenük a panel jobb felső sarkában található ikonra kattintva jeleníthetők meg.

Megjegyzés:

Ha másik munkaterületet választ – pl. az Alap munkaterületet –, akkor a program elrejt egyes menüparancsokat. A menüparancsok megjelenítéséhez válassza a menü alján látható Összes menüelem megjelenítése parancsot, vagy válasszon más munkaterületet, például a Speciálisat.

Egyedi menükészlet létrehozása

  1. Kattintson a Szerkesztés menü Menük parancsára.

    Az alapértelmezett menükészlet nem szerkeszthető.

  2. Kattintson a Mentés másként gombra, írja be a menükészlet nevét, majd kattintson az OK gombra.
  3. A Kategória legördülő listában válassza az Alkalmazás menük vagy a Helyi és panelmenük elemet a testreszabandó menük meghatározásához.
  4. A menükategóriák listájának bal oldalán látható nyilakra kattintva megjelenítheti az alkategóriákat, illetve a menüparancsokat. Testreszabni kívánt parancsoknál kattintson a Láthatóság oszlopban lévő szemikonra a parancs megjelenítéséhez, illetve elrejtéséhez. A Szín oszlopban kattintson a Nincs elemre a szín legördülő listából történő kiválasztásához.
  5. Kattintson a Mentés, majd az OK gombra.

Egyedi menükészlet kiválasztása

  1. Kattintson a Szerkesztés menü Menük parancsára.
  2. A Készlet legördülő listából válassza ki a menükészletet, majd kattintson az OK gombra.

Egyéni menükészlet szerkesztése vagy törlése

  1. Kattintson a Szerkesztés menü Menük parancsára.
  2. A Készlet legördülő listából válassza ki a menükészletet, és tegye a következők valamelyikét:
    • Menükészlet szerkesztéséhez módosítsa a menüparancsok láthatóságát vagy színét, és kattintson a Mentés, majd az OK gombra.

    • Menükészlet törléséhez kattintson a Törlés, majd az Igen gombra. Ha módosította a menükészletet, de nem mentette el, a program kéri, hogy mentse el az aktuális menükészletet. A menükészlet mentéséhez kattintson az Igen gombra, a változtatások elvetéséhez pedig a Nem gombra.

Rejtett menüelemek megjelenítése

  • Kattintson az Ablak menü Munkaterület almenüjének Teljes menük megjelenítése parancsára. Ez a parancs megjeleníti a kijelölt munkaterület összes menüjét. A menüket újból elrejtheti a munkaterületet alaphelyzetbe állítva.
  • Válassza a rejtett parancsokat tartalmazó menü alján látható Összes menüelem megjelenítése parancsot.

Megjegyzés:

A Ctrl (Windows), illetve Command (Mac OS) billentyűt lenyomva tartva a menük nevére kattintva ideiglenesen megjelenítheti a menük testreszabásával elrejtett menüparancsokat.

Billentyűparancs-készletek használata

Az InCopy sok menüparancshoz, beállításhoz, parancsfájlhoz és vezérlőhöz biztosít billentyűparancsokat. Meghatározhatja a saját billentyűparancsait is. A Billentyűparancsok párbeszédpanelen a következőket teheti:

  • Kiválaszthatja a használni kívánt készletet.

  • Megtekintheti a meglévő billentyűparancsokat.

  • Teljes billentyűparancs-listát hozhat létre.

  • Létrehozhat saját gyorsbillentyűket és gyorsbillentyű-készleteket.

  • Szerkesztheti az aktuális gyorsbillentyűket.

    A Billentyűparancsok párbeszédpanel azokat a parancsokat is tartalmazza, amelyek indíthatók gyorsbillentyűkkel, de nincs hozzájuk rendelve gyorsbillentyű az alapértelmezett gyorsbillentyű-készletben.

Az aktív billentyűparancs-készlet váltása

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.
  2. A Beállítás listából válasszon egy billentyűparancs-készletet.
  3. Kattintson az OK gombra.

Billentyűparancsok megtekintése

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.
  2. A Beállítás listában válasszon egy billentyűparancs-készletet.
  3. A Termékterület listában válassza a megtekinteni kívánt parancsokat tartalmazó területet.
  4. A Parancsok listában jelöljön ki egy parancsot. A gyorsbillentyű az Aktuális billentyűparancs területen jelenik meg.

Gyorsbillentyűlista létrehozása

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.
  2. A Beállítás listából válasszon egy billentyűparancs-készletet.
  3. Kattintson a Készlet megjelenítése gombra.

Ekkor megnyílik az adott készlet aktuális és nem definiált billentyűparancsait tartalmazó szövegfájl.

Új billentyűparancs-készlet létrehozása

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.
  2. Kattintson az Új készlet gombra.
  3. Írja be az új készlet nevét, az E készlet alapján listában válasszon egy billentyűparancs-készletet, majd kattintson az OK gombra.

Billentyűparancs létrehozása vagy újradefiniálása

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.
  2. Válasszon billentyűparancs-készletet a Beállítás listából, vagy az Új készlet gombra kattintva hozzon létre új billentyűparancs-készletet.

    Megjegyzés:

    Módosíthatja az Alapértelmezett billentyűparancs-készletet, de ez nem ajánlott. Ehelyett szerkessze az Alapértelmezett billentyűparancs-készlet másolatát.

  3. A Termékterület listában jelölje ki a definiálni vagy újradefiniálni kívánt parancsot tartalmazó területet.
  4. A Parancsok listában jelölje ki a definiálandó, illetve újradefiniálandó parancsot.
  5. Kattintson az Új billentyűparancs mezőbe és nyomja meg az új billentyűparancs billentyűkombinációját. Amennyiben a billentyűkombinációt jelenleg egy másik parancs használja, az InCopy az Aktuális billentyűparancs területen megjeleníti azt. Ekkor módosíthatja az eredeti billentyűparancsot, vagy próbálkozhat másik billentyűkombinációval.

    Megjegyzés:

    Az egybetűs billentyűparancsok menüparancsokhoz rendelése megzavarhatja a szövegbeírást. Egybillentyűs billentyűparancs használatakor az InCopy program a parancsot végzi el ahelyett, hogy beszúrná az adott karaktert a szövegbe, még akkor is, ha van aktív beszúrási pont.

  6. Tegye a következők egyikét:
    • Amennyiben az adott billentyűparancs még nem létezik, az új billentyűparancs létrehozásához kattintson a Hozzárendelés gombra.

    • Ha új billentyűparancsot szeretne hozzáadni a parancshoz, kattintson a Hozzárendelés gombra.

  7. Kattintson az OK gombra a párbeszédpanel bezárásához, vagy kattintson a Mentés gombra, hogy a párbeszédpanel nyitva maradjon és további billentyűparancsokat adhasson meg.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat