Nagyítás és kicsinyítés

A dokumentumok nagyítási szintjének növeléséhez használja a Nagyító eszközt vagy a Nagyítás parancsot.

Nagyítás vagy kicsinyítés

  • A nagyításhoz jelölje ki a Nagyító eszközt , és kattintson a nagyítani kívánt területre. Minden egyes kattintás a következő a készletekben megadott százalékos nagyítási szinttel jeleníti meg a dokumentumot, a kattintás helyét az ablak közepére helyezve. A maximális nagyításkor a nagyítókurzor közepe üres. Kicsinyítéshez tartsa lenyomva az Alt (Windows rendszerben), illetve az Option (Mac OS rendszerben) billentyűt, és kattintson a kívánt területre. Ekkor a nagyítás szintje minden kattintással csökken.
  • A készletekben szereplő következő százalékos nagyítási értékre történő nagyításhoz aktiválja a megtekinteni kívánt ablakot, majd válassza a Nézet menü Nagyítás parancsát. A készletekben szereplő előző százalékos nagyítási szintre való visszatéréshez válassza a Nézet > Kicsinyítés parancsot.
  • Adott nagyítási szint megadásához írjon be egy értéket vagy válasszon egy szintet az alkalmazás sávjának Nagyítás szintje mezőjében.

Megjegyzés:

Mac OS esetén megjeleníthető a nagyítás az állapotsorban, ha el van rejtve az aktuális alkalmazás sávja (Ablak > Alkalmazás sávja). Windowsban nem rejthető el az alkalmazás sávja.

  • Nagyításhoz vagy kicsinyítéshez Windows rendszer esetén az Alt, Mac OS rendszeren az Option billentyű lenyomva tartása mellett használja az egér görgetőkerekét, illetve az érintőfelületet.
  • Húzással való nagyításhoz jelölje ki a Nagyító eszközt, és húzással jelölje ki a nagyítani kívánt területet.

Hatványozott nagyítás használata

A hatványozott nagyítással gyorsan át tudja tekinteni a dokumentum oldalait. A markoló kéz eszközzel kicsinyítheti, illetve nagyíthatja az oldalt, valamint az egész dokumentumot áttekintheti. Ennek az eszköznek elsősorban a hosszú dokumentumok esetén veheti hasznát.

A hatványozott nagyítás csak Elrendezés nézetben használható.

  1. Kattintson a Kéz eszközre .

    A markoló kéz eszközt úgy is aktiválhatja, hogy szöveges módban nyomva tartja a szóköz billentyűt, illetve nyomva tartja az Alt/Option billentyűt.

  2. Kattintson az aktív markoló kéz eszközzel, majd tartsa nyomva az egérgombot.

    A program lekicsinyíti a dokumentumot, hogy többet lehessen látni az oldalpárból. Egy piros négyszög jelöli a nézetterületet.

  3. A dokumentum oldalainak áttekintéséhez az egérgombot továbbra is nyomva tartva húzza arrébb a piros négyszöget. A piros négyszög méretét a nyílgombokkal, illetve az egér görgetőgombjával módosíthatja.
  4. A dokumentum új részének kinagyításához engedje fel az egérgombot.

    A dokumentum ablaka visszaáll az eredeti nagyítási aránynak vagy a piros négyszög méretének megfelelő méretre.

Nagyítás tényleges méretre

  • Kattintson duplán a Nagyító eszközre.
  • Kattintson a Nézet menü Valós méret parancsára.
  • Írja be vagy válassza ki a 100-as nagyítási szintet az alkalmazás sávjának Nagyítás szintje mezőjében.

Nézet beállítása

Az oldalak és oldalpárok aktív ablakhoz igazításával és a nézet görgetésével a dokumentum kívánt területére összpontosíthatja figyelmét.

Oldal, oldalpár vagy munkaterület igazítása az aktív ablakhoz

  • Kattintson a Nézet menü Oldal igazítása ablakhoz parancsára.
  • Kattintson a Nézet menü Oldalpár igazítása ablakhoz parancsára.
  • Kattintson a Nézet menü Teljes terület parancsára.

A nézet görgetése

Az oldalak vagy objektumok a dokumentumablakban történő középre igazításának fokát könnyűszerrel módosíthatja. Ezek a módszerek az oldalak közötti navigáláskor is hasznosak.

  1. Végezze el a következő műveletek valamelyikét:
    • Válassza az Eszközök panelen a Kéz eszközt , majd az egérgombot lenyomva tartva húzza az egérmutatót a dokumentumablakban. Az Alt (Windows), illetve Option (Mac OS) billentyűt lenyomva tartva és a Szóköz billentyűt megnyomva ideiglenesen aktiválhatja a Kéz eszközt.

    • Kattintson a vízszintes, illetve a függőleges görgetősávra vagy húzza a görgetőcsúszkát.

    • Nyomja le a Page Up vagy Page Down billentyűt.

    • Az egér görgetőkerekével, illetve az érintőpárnával görgessen fel vagy le. Balra vagy jobbra pásztázáshoz Windows rendszer esetén a Ctrl, Mac OS rendszeren a Command billentyű lenyomva tartása mellett használja az egér görgetőkerekét, illetve az érintőpárnát.

Lapozás

Az InDesign programban könnyedén ugrálhat lapról lapra a dokumentumban. Ahogy a legtöbb webböngésző rendelkezik Vissza és Előre gombokkal, amelyekkel lépkedhet a felkeresett weblapok között, hasonlóképpen az InDesign is nyomon követi, hogy milyen sorrendben tekintette meg a felhasználó a dokumentum oldalait.

  1. Végezze el a következő műveletek valamelyikét:
    • Az aktuális munkamenetben megtekintett oldalak között a megtekintés sorrendjében való lépkedéshez válassza az Elrendezés menü Visszatérés vagy Ugrás előre parancsát.
    • A következő vagy előző oldalra lépéshez kattintson a dokumentumablak alján található Következő oldal , vagy Előző oldal  gombra, vagy válassza az Elrendezés menü Következő oldal vagy Előző oldal parancsát.

    Megjegyzés:

    Az oldalnavigációs vezérlők érzékenyek a jobb vagy bal kötésre. Ha a dokumentumot jobbról balra kell olvasni, akkor például a lesz a Következő oldal gomb, a pedig az Előző oldal gomb.

    • Az első vagy az utolsó oldalra lépéshez kattintson a dokumentumablak bal alsó részén található Első oldalpár , vagy Utolsó oldalpár  gombra, vagy válassza az Elrendezés menü Első oldal vagy Utolsó oldal parancsát.

    • Adott oldalra ugráshoz válassza az Elrendezés menü Ugrás megadott oldalra parancsát, írja be az oldalszámot, majd kattintson az OK gombra. Másik lehetőségként kattintson a dokumentumablak alján a balról második legördülő lista melletti lefelé mutató nyílra, majd válasszon egy oldalt.

    Oldal kiválasztása az oldalmezőből
    Oldal kiválasztása az oldalmezőből adott oldalra ugráshoz

    • Mesteroldalra ugráshoz kattintson a dokumentumablak alján a balról második legördülő listára. Írja be a mesteroldal nevének első néhány karakterét, majd nyomja meg az Enter (Windows rendszerben), illetve a Return (Mac OS rendszerben) billentyűt. Az Oldalak panelen is kijelölhet kettős kattintással egy mesteroldalikont.

További ablakok használata

Megnyithat további, ugyanazon dokumentumhoz vagy más InDesign dokumentumokhoz tartozó ablakokat is. Ezáltal lehetősége nyílik arra, hogy összehasonlítson egyidejűleg megjelenített különböző oldalpárokat, ami különösen nem szomszédos oldalpárok esetén hasznos. Emellett megteheti azt is, hogy ugyanazon oldalt különböző nagyítási szintekkel jelenítsen meg, így a részleteken való munka közben ellenőrizheti, hogy a módosítások milyen hatással vannak az oldal általános megjelenésére. Ezenfelül arra is lehetősége van, hogy az egyik ablakban a mesteroldalt, a további ablakokban pedig az azon alapuló oldalakat jeleníti meg, és ezáltal láthatja, hogy a mesteroldal módosításai miként érintik a dokumentum más részeit.

A dokumentumok ismételt megnyitásakor csak az utoljára használt ablak jelenik meg.

  • Ugyanazon dokumentumhoz tartozó új ablak létrehozásához válassza az Ablak > Rendezés > Új ablak parancsot.
  • Az ablakok lépcsőzetes vagy mozaikszerű elrendezéséhez válassza az Ablak > Rendezés > Lépcsőzetes parancsot, amelynek hatására az ablakok egymásra halmozva, egymáshoz képest kissé eltolva jelennek meg. Az Ablak > Rendezés > Mozaik parancs hatására minden ablak egyenlő méretben, átfedés nélkül jelenik meg.
  • Adott ablak aktiválásához kattintson az ablak lapfülére vagy címsorára. Másik lehetőségként az Ablak menüben kattintson a nézet nevére. Adott dokumentumhoz tartozó több ablak esetén az ablakok számozása a létrehozási sorrendet tükrözi.
  • Az aktív dokumentum összes ablaka a Shift+Ctrl+W (Windows), illetve Shift+Command+W (Mac OS) billentyűkombinációval zárható be.
  • A megnyitott dokumentumok összes ablaka a Shift+Ctrl+Alt+W (Windows), illetve Shift+Command+Option+W (Mac OS) billentyűkombinációval zárható be.

Élsimítás használata a szélek finomításához

Az élsimítási funkció elegyengeti a szövegek és bittérképes képek recés széleit azzal, hogy lágyabbá teszi a szélek és a háttér képpontjai közötti színátmenetet. Mivel csak a szél képpontjai módosulnak, a kép vagy szöveg részletessége nem csökken.

  1. Windows rendszer esetén kattintson a Szerkesztés menü Beállítások almenüjének Megjelenítés parancsára, Mac OS rendszer esetén pedig az InDesign menü Beállítások almenüjének Megjelenítés parancsára.
  2. A Nézetbeállítások megadása legördülő listából válassza azt a nézetbeállítást, amelynél be szeretné kapcsolni az élsimítást.

    Az élsimítás az egyes nézetbeállításokhoz külön-külön engedélyezhető, illetve tiltható. Így például engedélyezheti az élsimítást a Kiváló minőség nézethez, ugyanakkor letilthatja azt a Gyors nézet esetében.

  3. Jelölje be az Élsimítás engedélyezése jelölőnégyzetet.

Szövegmímelés

Ha a képernyő felbontása nem elegendő a kis méretű szöveg megjelenítéséhez, az InDesign program halvány sávként jeleníti meg azt. Ez a funkció a szövegmímelés. A megadott, vagy annál kisebb méretű szöveget a funkció bekapcsolása esetén a program a képernyőn betűalakzatokat nem tartalmazó helyőrzőket jelenít meg a szöveg helyett.

  1. Windows rendszer esetén kattintson a Szerkesztés menü Beállítások almenüjének Megjelenítés parancsára, Mac OS rendszer esetén pedig az InDesign menü Beállítások almenüjének Megjelenítés parancsára.
  2. A Nézetbeállítások megadása legördülő listából válassza azt a nézetbeállítást, amelynél módosítani kívánja a szövegmímelési beállítást.

    Az egyes nézetbeállításokhoz eltérő szövegmímelési értékek adhatók meg.

  3. Szövegimitálás határértékének adjon meg egy értéket, majd kattintson az OK gombra.

Annak beállítására, hogy a szövegeknek és képeknek csak az imitációja jelenjen-e meg a dokumentum görgetésekor, a Beállítások párbeszédpanel Felhasználói felület szakaszában állítsa a Kéz eszközhöz tartozó csúszkát a teljesítmény-minőség viszonya szerinti legmegfelelőbb beállításhoz, majd kattintson az OK gombra.

Értékek kiszámítása paneleken és párbeszédpaneleken

Bármely numerikus szerkesztőmezőben végrehajthat egyszerű matematikai műveleteket. Amennyiben a kijelölt objektumok például 3 egységgel jobbra kívánja mozgatni az aktuális mértékegységekkel, nem kell kiszámolnia az új vízszintes pozíciót, csupán a +3 kifejezést kell az aktuális érték után írnia az Alakítás panelen.

A panelek a Beállítások párbeszédpanelen kijelölt mértékegységrendszert használják, de lehetősége van más mértékegységben is megadni az értékeket.

  1. Számértékek beírására használható szövegmezőkben tegye az alábbiak egyikét:
    • Amennyiben a jelenlegi értéket teljesen egy matematikai kifejezésre szeretné lecserélni, jelölje ki a teljes aktuális értéket.

    • Ha az aktuális értéket fel szeretné használni a matematikai kifejezésben, kattintson az aktuális érték elé, vagy mögé.

  2. Írjon be egy egyszerű matematikai kifejezést egyetlen műveleti jel megadásával, pl. + (plusz), - (mínusz), * (szorzás), / (osztás) vagy % (százalék).

    Példák: 0p0+3, 5mm + 4.

  3. A számítás végrehajtásához nyomja le az Enter, illetve Return billentyűt.

Megjegyzés:

A vezérlőpulton és az Átalakítás panelen lemásolhatja a kijelölt objektumot, és a számítást a másolatra alkalmazhatja az eredeti helyett. Írja be a számítást, utána nyomja le az Alt+Enter (Windows), illetve az Option+Return (Mac OS) billentyűkombinációt.

Értékek megadása paneleken és párbeszédpaneleken

A panelek és párbeszédpanelek által használt mértékegységeket és lépésközöket Windows rendszerben a Szerkesztés > Beállítások > Egységek és lépésközök, Mac OS rendszer esetén pedig az InDesign > Beállítások > Egységek és lépésközök párbeszédpanelen lehet definiálni. Mindazonáltal bármikor, bármely támogatott mértékegység használatával megadhat értékeket, ideiglenesen felülírva az aktuális beállításokat.

  1. Végezze el a következő műveletek valamelyikét:
    • Írja be az értéket a mezőbe, majd nyomja meg az Enter vagy a Return billentyűt.

    • Húzza el a csúszkát.

    • Húzza el a tárcsát.

    • A panel nyílgombjaira kattintva módosítsa az értéket.

    • Kattintson a mezőbe, majd a Fel vagy a Le billentyűvel módosítsa az értéket.

    • A mezőhöz tartozó legördülőlistából jelöljön ki egy értéket.

Megjegyzés:

Az InDesign program azonnal alkalmazza a nyílgombokkal, a nyílbillentyűkkel vagy a legördülő lista segítségével végzett módosításokat.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat