Vonalzók és mértékegységek módosítása

Lehetősége van másféle mértékegységet megadni a képernyőn megjelenő vonalzókhoz, valamint a panelekhez és a párbeszédpanelekhez. A kapcsolódó beállítások bármikor megváltoztathatók, és a szükséges értékek beírásakor az érvényben lévő mértékegységek ideiglenesen felül is írhatók. A vonalzók alapértelmezés szerint az oldal vagy az oldalpár bal felső sarkából kezdik a mérést. A nullapont (origó) áthelyezésével ezt módosítani lehet. (Lásd: Másik nullapont megadása.)

Más mértékegységek megadása nem jelenti a segédvonalak, rácsok és egyéb objektumok áthelyezését, így amikor a vonalzók osztásjelei módosulnak, nem feltétlenül fognak egybeesni a régebbi osztásjelekhez igazított objektumokkal.

Vonalzók a dokumentumablakban
Vonalzók a dokumentumablakban

A. Feliratos osztásjelek B. Elsődleges osztásjelek C. Másodlagos osztásjelek 

A vízszintes és a függőleges vonalzókhoz különböző mértékegység-rendszerek határozhatók meg. A vízszintes vonalzóhoz kijelölt rendszer a tabulátorok, a margók, a behúzások és az egyéb mértékegységek működését szabályozza. Valamennyi oldalpárnak saját függőleges vonalzója van, noha az összes függőleges vonalzó a Beállítások párbeszédpanel Egységek és lépésközök kategóriájában megadott ugyanazon beállításokat használja.

A vonalzók alapértelmezett mértékegysége a pica (egy pica 12 pont). Szükség esetén természetesen egyéni mértékegységek is megadhatók a vonalzókhoz, és beállítható az is, hogy az elsődleges osztásjelek hol jelenjenek meg a vonalzón. Ha a függőleges vonalzóhoz például a 12 pont egyéni mértékegységet adja meg, 12 pontonként elsődleges vonalzólépésköz jelenik meg (ha a jelenlegi nagyítás mellett lehetséges ennek megjelenítése). Az osztásjelek feliratai magukban foglalják a testreszabott elsődleges osztásjeleket, így ha a vonalzó ugyanennél a példánál maradva a 3 értéket mutatja, akkor a 12 pontonként mért lépésközök harmadik előfordulásáról van szó, tehát 36 pontról.

A vonalzók alapértelmezett mértékegysége a milliméter. Szükség esetén természetesen egyéni mértékegységek is megadhatók a vonalzókhoz, és beállítható az is, hogy az elsődleges osztásjelek hol jelenjenek meg a vonalzón. Ha a függőleges vonalzóhoz például a 12 pont egyéni mértékegységet adja meg, 12 pontonként elsődleges vonalzólépésköz jelenik meg (ha a jelenlegi nagyítás mellett lehetséges ennek megjelenítése). Az osztásjelek feliratai magukban foglalják a testreszabott elsődleges osztásjeleket, így ha a vonalzó ugyanennél a példánál maradva a 3 értéket mutatja, akkor a 12 pontonként mért lépésközök harmadik előfordulásáról van szó, tehát 36 pontról.

Vonalzók a dokumentumablakban
Függőleges vonalzó hüvelyk mértékegységgel (balra) és 12 pontos egyéni lépésközzel (jobbra)

Megjegyzés:

A függőleges vonalzóhoz akkor célszerű egyéni lépésközt megadni, ha a vonalzó elsődleges osztásjeleit szövegrácshoz szeretné igazítani.

Vonalzók megjelenítése és elrejtése

  1. Normál nézetben (Nézet > Képernyőmód > Normál) kattintson a Nézet menü Vonalzók megjelenítése vagy Vonalzók elrejtése parancsára.

Mértékegységek és vonalzók módosítása

  1. Válassza a Szerkesztés menü Beállítások almenüjének Egységek és lépésközök parancsát (Windows) vagy az InDesign menü Beállítások almenüjének Egységek és lépésközök parancsát (Macintosh).

  2. A nullapont origójának megváltoztatásához válasszon a Vonalzó mértékegysége csoport Origó listájában az alábbi lehetőségek közül:

    • Az Oldalpár lehetőség hatására a vonalzó origója minden oldalpár esetén a bal felső sarokba kerül. A vízszintes vonalzó a teljes oldalpárt átfogja.

    • Az Oldal listaelem hatására a vonalzó origója minden oldalon a bal felső sarokba kerül. A vízszintes vonalzó az oldalpár minden oldalának origójában kezdődik.

    • A Gerinc listaelem hatására a vonalzó origója a gerinc közepére kerül. A vízszintes vonalzó a gerinctől balra negatív számokban, a gerinctől jobbra pedig pozitív számokban mér.

  3. Ha más mértékegységrendszert szeretne megadni a vonalzókhoz, a párbeszédpanelekhez és a panelekhez, adja meg a beállítást a Vízszintes és a Függőleges listában, vagy kattintson az Egyéni listaelemre, és írja be, hogy hány pontonként jelenjenek meg a vonalzó elsődleges osztásjelei.

    A szövegrács Növelési lépése mezőben akkor is pontokban jelennek meg az értékek, ha a pontoktól eltérő mértékegységrendszert ad meg. Így egyszerűbben egymáshoz igazíthatja a szöveg méretét és a pontokban megjelenített sortávolság-értékeket.

  4. Adja meg a következő elemeket a Más egységekben.

    • A tipográfiában válassza a Ha, pont, amerikai pont, U, Bai vagy Mil egységet; a betűméret mellett még ezek használatosak a mérésekre.  

    Megjegyzés:

    A PostScript pontokhoz 72 pontot használhat hüvelykenként, 72,27 hagyományos nyomdai pontot hüvelykenként, de a választott preferenciától függően más mértékegységet is.

    • A Szövegméretben válassza a Q-t, pontokat, pixeleket vagy amerikai pontokat, amelyek betűméretre használt mértékegységek. A Pixelek beállítás különösen hasznos, ha internetes dokumentumot tervez.

    • A Sorban válassza a görbére használt mértékegységet, keretszegélyeket, bekezdésszabályokat és más vonalszélességeket. A Pixelek beállítás különösen hasznos, ha internetes dokumentumot tervez.

  5. Módosítható a használni kívánt szövegméret a pontméret vagy képpontméret kiválasztásával a Szövegméret menüből. Ez az beállítás különösen hasznos, ha internetes dokumentumot tervez.

  6. A vonalvastagság beállítására használatos mértékegységre pont, milliméter és képpont választható a Körvonal menüben. Ez az beállítás különösen hasznos, ha internetes dokumentumot tervez.

  7. Ha más értéket kíván megadni a pontok kiszámításához, határozza meg a használandó pont/hüvelyk értéket a Pont/hüvelyk mezőben.

  8. A Lépésközök csoportban adja meg a következő beállítások bármelyikét:

    Kurzorbillentyű

    A nyílbillentyűk lépésköze objektumok elmozdításához.

    Méret/sortávolság

    A pontméret vagy a sortávolság billentyűparancsokkal történő növelésének vagy csökkentésének lépésköze.

    Alapvonal eltolás

    Az alapvonal billentyűparancsokkal való eltolásának lépésköze.

    Alávágás/Betűköz

    Az alávágás és a betűtávolság billentyűparancsokkal végrehajtott eltolásának lépésköze.

  9. Kattintson az OK gombra.

Megjegyzés:

A vonalzók mértékegysége úgy is megváltoztatható, hogy a jobb gombbal (Windows) vagy a Control billentyűt lenyomva tartva (Mac OS) valamelyik vonalzóra kattint, és kiválasztja a helyi menüben a mértékegységet. Ha a jobb gombbal vagy a Control billentyűt lenyomva kattint a vízszintes és függőleges vonalzók metszéspontjára, egyszerre mindkét vonalzó mértékegységét módosíthatja.

Alapértelmezett mértékegységek felülbírálása

Lehetősége van arra is, hogy az alapértelmezettől eltérő mértékegységet állítson be.

  1. Jelölje ki a már meglévő értéket valamely panelen vagy párbeszédpanelen, és írja be az új értéket az alábbi táblázatban lévő képleteket használva:

    Mértékegység

    Betű az érték után

    Példa

    Eredmény

    Q

    q

    6q

    6 Q

    Ha

    h

    6h

    6 Ha

    Hüvelyk

    i

    inch

    inch

    "

    5,25i

    13,34cm

    13,34cm

    5.25”

    5 1/4 hüvelyk

    Milliméter

    mm

    48mm

    48 milliméter

    Centiméter

    cm

    12 cm

    12 centiméter

    Pica

    p

    3p

    3 pica

    Pont

    pt

    p (az érték előtt)

    6pt

    p6

    6 pont

    Amerikai pont

    ap

    6ap

    6 american pont

    Pica és pont

    p (az értékek között)

    3p6

    3 pica, 6 pont

    Képpont

    képp

    5 képp

    5 képpont

    Ciceró

    c

    5c

    5 ciceró

    Agát

    ag

    5ag

    5 agát

Japán mértékegységek

A Q és a Ha egységeket a japán kézi, illetve automatikus képszerkesztőben használják a betűméret megjelenítéséhez, illetve a sortávolság mértékének nyomon követéséhez. Mindegyik egység értéke 0,25 mm. A Q értéket csak a betűméret meghatározásához használják, a Ha értékkel pedig meghatározhatja a sortávolság hosszát, az objektum térközét és a hasonló elemeket.

Pontokat is használhat (más néven amerikai pont) a betűméret jelzéséhez a számítógépen, illetve Adobe PostScript® pontokat a sortávolság és a térköz jelzéséhez. Egy amerikai pont 0,35146 mm. 72,27 amerikai pont van 1 hüvelykben, és 72 PostScript pont van 1 hüvelykben.

Másik nullapont megadása

A nullapont a vízszintes és a függőleges vonalzó nulláinak találkozási pontja. A nullapont alapértelmezés szerint az egyes oldalpárok első oldalának bal felső sarkában található. Ennek értelmében a nullapont alapértelmezett helyzete mindig ugyanaz egy adott oldalpárhoz viszonyítva, a munkaterülethez viszonyítva azonban más-más helyre is kerülhet.

A vezérlőpulton, illetve az Információ és az Átalakítás panelen feltüntetett X és Y helykoordináta a nullaponthoz viszonyított értéket mutat. A nullapont távolságmérés, új mérési alappont létrehozása vagy túlméretes oldalak mozaikszerű elrendezése végett át is helyezhető. Alapértelmezés szerint az összes oldalpár egy nullaponttal rendelkezik az első oldalon a bal felső sarokban, de a nullapont át is helyezhető a kötés gerincére, és megadható az is, hogy az oldalpár oldalai saját nullaponttal rendelkezzenek.

A nullapont beállítása

A nullapont áthelyezéskor valamennyi oldalpáron ugyanarra a viszonylagos helyre kerül. Ha például az oldalpár második oldalának bal felső sarkába helyezi, akkor a dokumentum többi oldalpárjának második oldalán is azt a helyet foglalja el.

  1. Tegye a következők egyikét:
    • A nullapont áthelyezéséhez húzza azt a vízszintes és a függőleges vonalzó metszéspontjából az elrendezés megfelelő pontjára.
    Új nullapont létrehozása
    Új nullapont létrehozása

    • A nullapont alaphelyzetbe állításához kattintson duplán a vízszintes és a függőleges vonalzó metszéspontjára .

    • A nulla pont zárolásához, illetve a zárolás feloldásához kattintson a jobb gombbal (Windows), illetve a Control billentyűt nyomva tartva (Macintosh) a vonalzók nulla pontjára, majd válassza a helyi menü Nulla pont zárolása elemét.

Az alapértelmezettől eltérő nullapont megadása

A Beállítások párbeszédpanel Egységek és lépésközök csoportjában található Origó listában megadhatja a vonalzók alapértelmezett nullapontját, valamint a vízszintes vonalzó hatókörét. A hatókör meghatározza, hogy a vonalzó az oldalon, a teljes oldalpáron vagy több oldalpáron keresztül mérjen-e a gerinc közepétől.

Ha a vonalzó origóját az egyes oldalpárok kötésgerincére állítja be, a program zárolja az origót a gerincen. Ezt követően húzással nem helyezhető át a vonalzó origója a vonalzók metszéspontjából, hacsak nem ad meg más origóbeállítást.

  1. Válassza a Szerkesztés menü Beállítások almenüjének Egységek és lépésközök parancsát (Windows) vagy az InDesign menü Beállítások almenüjének Egységek és lépésközök parancsát (Macintosh).
  2. A Vonalzó mértékegysége csoport Origó listájában az alábbi lehetőségek közül választhat:
    • Az Oldalpár lehetőség hatására a vonalzó origója minden oldalpár esetén a bal felső sarokba kerül. A vízszintes vonalzó a teljes oldalpárt átfogja.

    • Az Oldal listaelem hatására a vonalzó origója minden oldalon a bal felső sarokba kerül. A vízszintes vonalzó az oldalpár minden oldalának origójában kezdődik.

    • A Gerinc listaelem hatására a vonalzó origója a gerinc közepére kerül. A vízszintes vonalzó a gerinctől balra negatív számokban, a gerinctől jobbra pedig pozitív számokban mér.

Megjegyzés:

A vízszintes vonalzó origóbeállításai úgy is megváltoztathatók, hogy a jobb gombbal (Windows) vagy a CONTROL billentyűt lenyomva tartva a bal gombbal (Macintosh) a vízszintes vonalzóra kattint, és választ a helyi menüben lévő lehetőségek közül.

Objektumok mérése

A Mérő eszköz a dokumentumablak bármely két pontja közötti távolságot számítja ki. A pontok közötti távolság mérésekor a mért érték megjelenik az Információ panelen. A program a szög kivételével minden mértékegységet a dokumentumhoz érvényben lévő mértékegységgel számít ki.

Ha a Mérő eszközzel lemér egy elemet, a vonalak láthatóak maradnak, amíg másik mérésbe nem kezd vagy másik eszközt nem választ.

Két pont közti távolság mérése

  1. Ellenőrizze, hogy látható-e az Információ panel (kattintson az Ablak menü Információ elemére).
  2. Jelölje ki a Mérő eszközt . (A Mérő eszköz megjelenítéséhez kattintson a Pipetta eszközre, és tartsa lenyomva a gombot.)
  3. Kattintson az első pontra, és húzza az egérmutatót a második pontra. Ha húzás közben lenyomva tartja a SHIFT billentyűt, az eszköz 45 fokonként lépeget. A húzás nem lépheti túl a munkaterület vagy az ahhoz tartozó oldalpár szélét.

A szélesség és magasság adatai megjelennek az Információs panelen.

Szögek mérése

  1. Ellenőrizze, hogy látható-e az Információ panel (kattintson az Ablak menü Információ elemére).
  2. Jelölje ki a Mérő eszközt . (A Mérő eszköz megjelenítéséhez kattintson a Pipetta eszközre, és tartsa lenyomva a gombot.)
  3. Tegye a következők egyikét:
    • Ha az x tengellyel bezárt szöget szeretné mérni, húzza az egérmutatót.

    • Egyéni szög méréséhez húzással hozza létre a szög első vonalát. Vigye az egérmutatót a mérővonal valamelyik végpontja fölé. A szög második vonalának létrehozásához kattintson duplán, majd húzza az egérmutatót, vagy tartsa lenyomva az ALT (Windows) vagy az OPTION billentyűt (Macintosh), és húzza a mutatót.

      Egyéni szög mérésekor az Információ panel D1 jelöléssel mutatja az első vonal hosszát, a másodikét pedig D2 jelöléssel.

Információs panel – áttekintés

Az Információ panel a kijelölt objektumok, a szóban forgó dokumentum vagy az aktuális eszköz alatti terület adatait jeleníti meg (például a helyzet, a méret és az elforgatás értékeit). Objektum áthelyezésekor az Információ panelen látható az objektum kezdőpontjához viszonyított helyzete is.

Az Információ panel a szószám és karakterszám megállapítására is használható.

Az InDesign alkalmazás egyéb paneljeitől eltérően az Információ panel csak a megtekintést szolgálja: a rajta látható értékek nem módosíthatók, és más értékek sem adhatók meg rajta. A panel menüjének Beállítások megjelenítése parancsára kattintva további információ kapható a kijelölt objektumról.

Információ panel
Információ panel

A. A kurzor vízszintes helyzete (X) B. A kurzor függőleges helyzete (Y) C. Az objektum vagy az eszköz kezdeti helyzetétől mért, áthelyezés utáni relatív távolság D. Szélesség az érvényben lévő mértékegységben kifejezve E. Magasság az érvényben lévő mértékegységben kifejezve F. Elforgatás szöge 

Az Információ panel megjelenítése

  1. Kattintson az Ablak menü Információ parancsára.

Ha másik mértékegységrendszert szeretne megadni az érvényben lévő helyett, kattintson a pluszjel melletti kisméretű háromszögikonra.

Szószám megállapítása

  1. Helyezze el a beszúrási pontot egy szövegkeretben, illetve jelöljön ki egy szöveget.
  2. Kattintson az Ablak menü Információ parancsára.

Az Információ panelen megjelenik a szövegegység, illetve a kijelölt szöveg szószáma és karakterszáma. Ha netán túlszedett szövegről van szó, egy pluszjel (+) jelenik meg, amely után a túlszedett karakterek, szavak vagy sorok száma áll.

Az Információ panel további lehetőségeinek megtekintése

  1. A panel menüjének Beállítások megjelenítése parancsára kattintva további lehetőségek jeleníthetők meg.

    A választott objektumtól vagy eszköztől függően az alábbiak jelenhetnek meg:

    • A kijelölt objektum kitöltő- és körvonalszíneinek értékei, valamint a színátmenetek adatai .

    • Az esetleges színminták neve. A kitöltés vagy a körvonal ikonja melletti kisméretű háromszögre kattintva a nevek helyett megjeleníthetők a színtérértékek is.

    • Az aktuális dokumentum adatai (például helye, utolsó módosításának dátuma, szerzője és fájlmérete), ha semmi sincs kijelölve a dokumentumban.

    • Szövegbeszúrási pont létrehozásakor vagy szöveg valamely Szöveg eszközzel történő kijelölésekor a karakterek, szavak, sorok és bekezdések száma. (Ha netán túlszedett szövegről van szó, egy pluszjel (+) jelenik meg, amely után a túlszedett karakterek, szavak vagy sorok száma áll.)

    • Grafikus fájl kijelölése esetén a fájltípus, a felbontás és a színtér. A felbontás az aktuális képpont/hüvelyk értékpárként (a natív grafikus fájl felbontása) és a tényleges képpont/hüvelyk értékpárként (a grafika InDesign programbeli átméretezését követően kapott felbontása) is megjelenik. Ha engedélyezve van a színkezelés, az ICC színprofil is látható.

    • A kiválasztott karakter Unicode kódpontja. Amikor a Szöveg eszköz segítségével egyetlen karaktert választ, megjelenik a dokumentumban tárolt tényleges Unicode érték.

    • A kiválasztott karakter Mojikumi osztálya.

    • A nyírási szög vagy a vízszintes és a függőleges méretezés, ha a Nyírás eszköz, a Méretezés eszköz vagy a Szabad átalakítás eszköz az aktív.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat