2016. decemberi és 2016. novemberi kiadások
photoshop-109x104.png.adimg.mw.147

A Photoshop 2016. decemberi és 2016. novemberi kiadása új funkciókkal jelentkezik tervezők és digitális fotósok számára. Az alábbiakban rövid bevezetőt olvashat ezekről a funkciókról, valamint további információt nyújtó forrásokra mutató hivatkozásokat találhat.

A Photoshop CC korábbi verzióiban bevezetett új funkciók összesítése a Funkciók összesítése | Photoshop CC 2015-ös kiadásai oldalon található.


Megjegyzés:

Ha a Photoshop CC korábbi verziójáról frissít, tekintse meg ezeket a megfontolásokat és ötleteket.

A Photoshop használata a Touch Barral

 A Photoshop CC (2016. decemberi) újdonsága

illustration_touch_bar-03

A Photoshop mostantól támogatja a MacBook Pro billentyűzetének felső részén található többérintéses Touch Bar-kijelzőt. A Photoshop Touch Bar-támogatása jelenleg technológiai előnézet funkció.

v3_TopView_new
Alapértelmezett Touch Bar felhasználói felület

A. Photoshop-vezérlők B. macOS rendszervezérlők (Vezérlősáv és Esc billentyű) 

A Touch Bar három módban használható a Photoshopban:

Rétegtulajdonságok

() Alapértelmezett mód: rétegtulajdonságokkal és kapcsolódó funkciókkal való munkát tesz lehetővé

Ecsetek

() Ecset- és festéktulajdonságokkal való munkát tesz lehetővé

Kedvencek

() Testreszabható mód, amelyhez kedvenc vezérlőit is hozzáadhatja

Ezen kívül számos kontextus-specifikus művelet válik elérhetővé attól függően, hogy épp min dolgozik a Photoshopban.

  • Ha egy modális eszköz, például a Szöveg vagy az Átalakítás aktív, a Touch Bar megjeleníti az OK és a Mégse lehetőségeket.
  • Ha a Kijelölés és maszkolás feladattér aktív, a Touch Bar megjeleníti a kijelöléshez kapcsolódó vezérlőket.

További részletek: A Photoshop használata a Touch Barral.

Villámgyorsan indíthat kreatív projekteket

 A Photoshop CC újdonsága (2016. november)

hero-image_new-file-document

Mostantól egy új Photoshop-dokumentum létrehozásakor üres vászon helyet az Adobe Stock sablonjainak széles választékából választhat. A sablonok között jogdíjmentes objektumok és illusztrációk is találhatók, amelyeket alapul vehet a projektek készítéséhez. A sablonok megnyitása után ugyanúgy dolgozhat velük, mint bármilyen másik Photoshop-dokumentummal (.psd).

A sablonok mellett dokumentumok létrehozásához a számos készletből is választhat, vagy egyéni méretet is megszabhat, a saját készleteket pedig elmentheti későbbi használathoz.

További információ: Dokumentumok létrehozása.

Template_preview
Tartalomgazdag sablonok széles választékából válogathat.

Átfogó keresés

 A Photoshop CC újdonsága (2016. november)

Heroimage_search

A Photoshop hatékony keresési funkciókkal is bővült, amellyel a felhasználói felület elemei, dokumentumok, súgó- és oktatóanyagok, színes Stock-kellékek és még számos más között kereshet – mindezt egyetlen párbeszédpanelen. A keresést közvetlenül a Photoshop indítása után, vagy dokumentumok megnyitását követően is elindíthatja.

Keresés indításához a Photoshop az alábbi lehetőségeket kínálja:

  • Szerkesztés > Keresés parancs.
  • Cmd/Ctrl+F billentyűkombináció.
  • A Beállítássáv jobb szélén, a Munkaterület-váltó ikon mellett kattintson a Keresés ikonra ().

További információ: Keresés a Photoshopban.

All_tab
Minden lap

Learn_tab
Oktatóanyagok lap

Photoshop_tab
Photoshop lap

Stock_tab
Stock lap


OpenType SVG betűtípusok

 A Photoshop CC újdonsága (2016. november)

A Photoshop már az OpenType SVG-betűtípusokat is támogatja, és a Trajan Color Concept, valamint az EmojiOne betűtípus is megtalálható benne. Az OpenType SVG-betűtípusok egyetlen karaktert több színnel és színátmenettel is elláthatnak.

multi-color glyphs
OpenType SVG-betűtípusok: több szín és színátmenet

OpenType SVG-betűtípusok használatához kövesse az alábbi lépéseket:

  1. Hozzon létre egy bekezdés- vagy pontszöveg-réteget.

  2. Betűtípusnak adjon meg OpenType SVG-betűtípust. Ezeknéljel szerepel a betűtípuslistában.

  3. Írjon be szöveget a billentyűzettel, vagy válasszon karakterjeleket a Karaktertábla panelből. A Karaktertábla panel megjelenítéséhez kattintson az Ablak > Karaktertábla menüpontra.

Az OpenType SVG betűtípusok egyik példája az Emoji betűtípusok. Az Emoji-betűtípusokkal számos színes és grafikus karaktert, például hangulatjeleket, zászlókat, KRESZ-táblákat, állatokat, embereket, ételeket vagy tájékozódási pontokat illeszthet be dokumentumaiba. Az OpenType SVG emodzsi-betűtípusok, például az EmojiOne, összetett karakterjelek készítésére használhatók. Például nemzeti zászlókat hozhat létre, vagy módosíthatja az általában  vagy  színű emberkarakterek bőrszínét. A Backspace billentyű lenyomása után pedig egyes összetett karakterjelek az alapjául szolgáló karakterekre válnak szét.

Flag composite
Nemzeti zászlók létrehozása összetett karakterjelekkel

Face color composite
Egyedülálló embereket ábrázoló alapértelmezett karakterek összevonása bőrszínekkel

További információ: Műveletek SVG-betűtípusokkal.

Kijelölés és maszkolás munkaterület

 A Photoshop CC alkalmazásban továbbfejlesztve (2016. november)

3_low

A Kijelölés és maszkolás funkció az alábbi fejlesztésekkel bővült:

  • A Sokszög lasszó eszköz mostantól elérhető a munkaterületen, és pontosan úgy működik, mint a klasszikus Photoshop megfelelő eszköze.
Lasso_tools
A Sokszög lasszó eszköz a Kijelölés és maszkolás munkaterületen

  • Jó minőségű, kifinomult előnézetek az egérgomb lenyomásakor Ha szükségesnek látja, alacsony felbontású előképekre is válthat a jobb interaktivitás érdekében.
  • Számos felhasználói élménnyel kapcsolatos javítás a régi, jól ismert Szegély finomítása-munkafolyamathoz való illeszkedéshez

További információ: Kijelölés és maszkolás munkaterület.

Arcérzékeny cseppfolyósítás

 A Photoshop CC alkalmazásban továbbfejlesztve (2016. november)

Az Arcérzékeny cseppfolyósítás beállításai mostantól csak a szemekre, illetve az arcszimmetriához viszonyítva is alkalmazhatók.

A láncszemikonra kattintva () rögzítheti a bal és a jobb szem beállításait, így szimmetrikus hatásokkal láthatja el a szemeket.

További információ: Arcérzékeny cseppfolyósítás.

Creative Cloud Libraries

 A Photoshop CC alkalmazásban továbbfejlesztve (2016. november)

A Tulajdonságok panel fejlesztései

 A Photoshop CC alkalmazásban továbbfejlesztve (2016. november)

  • A Tulajdonságok panel mostantól az Alapeszközök munkaterület része.
  • A Tulajdonságok panel a szövegrétegekhez több új tulajdonságot is felkínál. Bizonyos szövegbeállításokat közvetlenül a Tulajdonságok panelen lehet módosítani.
  • A Tulajdonságok panel mostantól a dokumentum tulajdonságait jeleníti meg, amikor nincs kiválasztva réteg vagy egyéb elem.
  • A Tulajdonságok panel mostantól megjeleníti a bitkép/képpontrétegek tulajdonságait.

Camera Raw | Újdonságok

 A Photoshop CC alkalmazásban továbbfejlesztve (2016. november)

Camera Raw újdonságai

A Camera Raw legújabb funkcióiról itt olvashat összefoglalót: Adobe Camera Raw | Az új funkciók összefoglalása.

Együtt működik az Adobe Experience Design CC (Előzetes verzió) programmal

 A Photoshop CC újdonsága (2016. november)

Work with Adobe experience

Photoshop CC-kellékeit mostantól átviheti közvetlenül az Adobe Experience Design CC (Előzetes verzió) alkalmazásba, a webhelyek és mobilalkalmazások felhasználói élményének tervezésére és prototípusának létrehozására szolgáló új, mindent magában foglaló eszközbe.

Tegye az alábbiak egyikét:

  • Kattintson a jobb gombbal Photoshop egyik rétegére, és a helyi menüből válassza az SVG másolása pontot. Ezután illessze be az SVG-kelléket Adobe XD-dokumentumába.
  • A Photoshopbeli vászonról húzzon át egy kelléket az Adobe XD-dokumentumba.

Előfordulhat, hogy egyes tervezési elemek nem vihetők át a réteg másolásával az Adobe XD alkalmazásba.

További információ: Adobe Experience Design CC (Előzetes verzió) súgója.


A változások

  • A Tervezési terület (előzetes verzió) a Photoshop ezen verziójában már nem érhető el.
  • A Photoshop korábbi kiadásaiban a Cmd/Ctrl+F volt a legutóbb alkalmazott szűrő újra alkalmazásához rendelt billentyűparancs. Ebben a kiadásban már a Photoshop új keresőjét nyitja meg. Szükség esetén a Szerkesztés > Billentyűparancsok menüpontban újraoszthatja a billentyűparancsokat.
  • A Photoshop CC ezen kiadása már nem támogatja a Mac OS X 10.9 (Mavericks) operációs rendszert.
  • Az Automatikus kijelölés lett a réteg Mozgatás eszközének alapértelmezett beállítása. Visszaállítható a Photoshop korábbi verzióinak alapértelmezése: A Beállítássávon törölje az Automatikus kijelölés jelét, és a felugró menüből válassza a Csoportosítás elemet.
  • A későbbi stílusok már nem alkalmazhatók a rajztáblákra. Kerülő megoldásként foglalja a rajztábla tartalmát egy rétegcsoportba, majd arra alkalmazza a rétegstílust.

Egyéb fejlesztések és javítások

A Photoshop CC fejlesztései (2016. november)

  • A javított betűtípus-illesztési algoritmus több találatot kínál fel a helyi telepítésű betűtípusok közül
  • Mostantól elég egy szövegdobozon kívülre kattintania, hogy a szöveget véglegesítse.
  • A PSD-fájlok a Creative Cloud-fájlkönyvtárjában, közvetlenül a Kezdőképernyőről megnyithatók
  • A rétegszám funkció mostantól pontosabban visszaadja a dokumentum rétegeinek és csoportjainak tartalmát.
  • Továbbfejlesztett kijelölés, amely csak az aktív rajztábla elemeit jelöli ki
  • A kiemelés színének kiválasztása a felhasználói felületen: Kék vagy Szürke Kattintson a Beállítások > Felhasználói felület lehetőségre, majd a Megjelenés menüpontban válassza ki a Kiemelés színét.
  • A minimális sugár határértékei mostantól nincsenek kikényszerítve az Intelligens sugár használatakor.
  • A Felület életlenítése funkció mostantól akár 10-szer gyorsabban alkalmazható a 16 bites képeken.
  • Jobb lett a Beállítások > Felhasználói felület alatt választható három legvilágosabb színösszeállítás kontrasztja.
  • Új Előnézet jelölőnégyzet a Cseppfolyósítás párbeszédpanelen
  • Az Arcérzékeny cseppfolyósítás párbeszédpanelen elrejthetők a képernyőn megjelenő vezérlők
  • AMD grafikus processzorral működő, a MAC OS X 10.11-es vagy újabb verzióját futtató számítógépeknél az Olajfesték szűrőt az Apple Metal grafikus gyorsító keretrendszerével is használhatja. További információ: Olajfesték szűrő.
  • A GPano metaadatai megmaradnak az Exportálás ekként funkció használatakor.


 


Felhasználók által jelentett hibák javításai

A Photoshop CC javításai (2017. május)

A Photoshop CC javításai (2017. április)

A Photoshop CC javításai (2016. december)

Javított hibák a Photoshop CC alkalmazásban (2016. november)


Ismert problémák

  • (Csak az egy grafikus processzorral rendelkező, OS X 10.11-es rendszert futtató MacBook számítógépeken jelentkező probléma) A Szegély finomítása ecset használata közben jelentősen leromolhat a képminőség a retusálás alatt álló képterületek szélein. A problémát azzal kerülheti meg, hogy frissíti számítógépét a macOS 10.12-es verziójára (Sierra), vagy kikapcsolja az OpenCL használatát (ezt a Beállítások > Teljesítmény > Speciális beállítások > OpenCL használatabeállítás bejelölésének törlésével teheti meg).
  • (Csak Surface Book számítógépeken tapasztalt probléma) A Photoshop Keresés párbeszédpanele az első használatakor lefagy. A problémát azzal szüntetheti meg, hogy a Photoshop alkalmazást az Integrált grafikusprocesszor-beállítással futtatja. Ehhez a jobb gombbal kattintson a Photoshop alkalmazás ikonjára, illetve parancsikonjára, és válassza a helyi menü Run with graphics processor > Integrated graphics (Futtatás adott grafikus processzorral > Integrált grafikus processzor) menüpontját.
  • (Csak Windows rendszernél jelentkezik) Az almenük a bal oldalon nyílnak meg a jobb oldal helyett. A probléma megoldása a Tudásbáziscikkben található.

Letöltés

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat