A Photoshop CC 2015.x kiadásai

Megjegyzés:

  Typekit is now called Adobe Fonts and is included with Creative Cloud and other subscriptions. Learn more.

Megjegyzés:

A Photoshop CC 2017-es kiadása már elérhető. Lásd: Új funkciók összefoglalása.

photoshop-109x104.png.adimg.mw.147

A Photoshop CC 2015-ös kiadásai izgalmas új funkciókat kínálnak a tervezők és a digitális fotósok számára. Az alábbiakban rövid bevezetőt olvashat ezekről a funkciókról, valamint további információt nyújtó forrásokra mutató hivatkozásokat találhat.

Megjegyzés: A Photoshop CC 2015-ös kiadásával kapcsolatban leggyakrabban felmerülő kérdésekre a Gyakori kérdések dokumentumban találja meg a választ.

A Photoshop CC korábbi verzióiban bevezetett funkciókról itt talál egy összefoglalást:


Photoshop CC 2015.5 (2016. júniusi kiadás)

Megjegyzés:

A Photoshop CC korábbi bővítményei nem kerültek át a Photoshop CC 2015.5 verzióba. A Photoshop CC 2015.5 telepítése után telepítse a bővítmények legújabb verzióit közvetlenül a gyártók honlapjáról. Segítségképpen összeállítottuk a Photoshop független gyártói bővítményeinek listáját letöltési helyükkel együtt itt. Ha problémába ütközik a bővítmények telepítése során, tekintse át ezt a hibaelhárítási súgót.

Arcérzékeny cseppfolyósítás

 A Photoshop CC e kiadásában megjelent funkciók

A Cseppfolyósítás szűrő mostantól fejlett arcérzékeny működésével automatikusan azonosítja a szemeket, az orrot, a szájat és az arc egyéb részeit, így téve egyszerűvé ezek módosítását. Az Arcérzékeny cseppfolyósítás többek között portréfotók retusálásához és karikatúrák készítéséhez nyújt nagyszerű lehetőséget.

Veszteségmentes szerkesztéshez az Arcérzékeny cseppfolyósítás intelligens szűrőként használható. Válassza a Szűrő > Cseppfolyósítás menüpontot, majd a Cseppfolyósítás párbeszédpanelen az Arc () eszközt.

További információ: A Cseppfolyósítás szűrő használata.

Szem beállításai

Orr beállításai

Száj beállításai

Arc alakjának beállításai

Kijelölés és maszkolás munkaterület

 A Photoshop CC e kiadásában megjelent funkciók

v2_Select_n_Mask

A pontos kijelölések és maszkok létrehozása a Photoshopban most gyorsabb és könnyebb, mint eddig bármikor. Most egy új, különálló munkaterület segíti a pontos kijelöléseket és maszkolást. Az előtér és a háttér elemeinek világos elkülönítésére olyan eszközöket használhat, mint a Szegély finomítása ecset, és ez még nem minden.

A munkaterület behívásához kattintson az eszköztáron a Kijelölés és maszkolás elemre, miközben engedélyezve van egy kijelölési eszköz, vagy nyomja le a Ctrl+Alt+R (Windows) vagy Cmd+Option+R (Mac) billentyűkombinációt.

További információ: Kijelölés és maszkolás munkaterület.

Megjegyzés:

A Kijelölés és maszkolás munkaterület felváltja a Photoshop korábbi verzióiban használt Szegély finomítása párbeszédpanelt, ugyanazzal a funkcióval csak egyszerűbben használhatóan.

Betűtípus-illesztés

 A Photoshop CC e kiadásában megjelent funkciók

Ne találgasson többé bizonyos betűtípusok azonosításakor, hanem hagyja, hogy a Photoshop CC végezze el a munkát. Az intelligens képalkotási elemzés csodájának köszönhetően a Photoshop CC mindössze a Latin betűtípusok képe alapján gépi tanulás alkalmazásával képes kideríteni, milyen betűtípusról van szó, és párosítani a számítógépen vagy a Typekit szolgáltatásban található licencelt betűtípusokkal, és hasonló betűtípusokat javasolni.

Egyszerűen csak jelölje ki a kép azon területét, amelyen az elemezni kívánt betűtípust tartalmazó szöveg szerepel. Ezután válassza a Szöveg > Betűtípus-illesztés menüpontot. 

További információ: Betűtípusok.

Megjegyzés:

Tartsa szem előtt az alábbi ajánlásokat a Betűtípus-illesztésszövegének kijelölésekor:

  • Úgy rajzolja meg a kijelölő dobozt, hogy egyetlen sornyi szöveget tartalmazzon.
  • Vágja le szorosan a kijelölő dobozt a szöveg bal és jobb szélén.
  • Jelöljön ki egyetlen betűképet és stílust. A kijelölésen belül ne keverje a betűképeket vagy a stílusokat.
  • Szükség esetén egyenesítse ki vagy korrigálja a perspektívát a képen a Szöveg > Betűtípus-illesztés választása előtt.

Megjegyzés:

A betűtípus-illesztés, a betűtípus-osztályozás és a betűtípus-hasonlósági funkciók jelenleg csak latin karaktereknél használhatók.

matchfonts
Képen szereplő betűtípusnak megfelelő betűtípus keresése

Tartalomérzékeny vágás

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop CC most tartalomérzékeny technológiát alkalmaz a rések intelligens kitöltésére a Vágás eszköz képforgatásra vagy a kép dőlésmentesítésére való használatakor, vagy amikor a vásznat a kép eredeti méreténél nagyobbra növeli.

A Vágás () eszköz használatakor válassza az eszköztáron a Tartalomérzékeny lehetőséget.

További információ: Fényképek levágása és dőlésmentesítése.

Megjegyzés:

Tartalomérzékeny kitöltés vágáskor nem támogatott a Vágás eszköz Klasszikus módjában. A Klasszikus mód letiltásához a következőket kell tennie:

  1. Kijelölt Vágás eszköznél kattintson a (További vágási beállítások megadása) ikonra az eszköztáron. 
  2. A megjelenő beáálítási menüben törölje a Klasszikus mód használata jelét.

Működés közben: tartalomérzékeny vágás

Továbbfejlesztett Adobe Stock-integráció

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Mostantól közvetlenül az Adobe Stock webhelyről nyithat meg kellékeket a Photoshop alkalmazásban. Emellett minden eddiginél könnyebben licencelhet vízjelezett előnézeteket a Photoshopban végzett munka közben. Előnézeteket a Rétegek vagy a Tulajdonságok panelen, illetve a rajzvásznon is licencelhet. Egyszerűen csak kattintson jobb gombbal a jogdíjmentes (stock) kellékre, majd válassza a Kép licencelése lehetőséget.

Mostantól pillanatok alatt megtalálhatja a projektjéhez illő jogdíjmentes kelléket. Ehhez használja az Adobe Stock webhely és könyvtárai új, szűrt keresési lehetőségét. A licencelt Adobe Stock-kellékek a könnyű azonosíthatóság érdekében címkével vannak ellátva, a videokellékekhez pedig kapcsolt előnézet tartozik.

További információ:

Színprofilok beágyazása az exportált kellékekbe

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Színprofilok beágyazása PNG- vagy JPG-fájlokba az Exportálás ekként párbeszédpanelen. Kattintson a Fájl > Exportálás > Exportálás ekként parancsra, vagy kattintson a jobb gombbal egy rétegre a Rétegek panelen, majd válassza az Exportálás ekként menüpontot.

További információ: Rajztáblák, rétegek és egyéb kellékek exportálása.

highlighted_Export_as_with_embed_color_profiles
Exportálás ekként párbeszédpanel | Színprofil beágyazása

Vásznon megjelenő karakterjel-alternatívák

 A Photoshop CC e kiadásában megjelent funkciók

lorem-ipsum

Amikor Szöveg rétegen kiválaszt egy karakterjelet, akkor a Photoshop közvetlenül a vásznon jeleníti meg az elérhető karakterjel-alternatívákat. Az alternatívarácson az ikonra kattintva megnyílik a Karaktertábla panel.

Szükség esetén ezt a viselkedést kikapcsolhatja. Ehhez szüntesse meg a Tulajdonságok > Szöveg > Szövegréteg karakterjel-alternatívák mutatása lehetőség kijelölését.

További információ: Karaktertábla panel.


3D nyomtatás

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

  • A 3D modelleket mostantól 3D Manufacturing Format (3MF) fájlként is nyomtathatja. A 3D nyomtatási beállítások megadásakor válassza a Nyomtatás helye: Helyi és a Nyomtató: 3MF-fájl lehetőséget.
v2_Local 3MF panel
3D objektumok nyomtatása 3MF-fájlként

v2_Local Profiles

  • PDF-fájlba ágyazott Product Representation Compact (PRC) formátumú adatokat is beolvashat
  • Új, online 3D nyomtatási szolgáltatások támogatása

További információ: 3D objektumok nyomtatása.

Rajztáblákkal kapcsolatos további fejlesztések

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Most létrehozhatja egy réteg vagy rétegcsoport másolatát más rajztáblákon, gyorsan megváltoztathatja a rajztáblák háttereit, és átlátszó hátterekkel tekintheti meg a rajztáblákat.

Ha a rajztáblához hátteret adott meg, akkor mostantól a rajztáblával együtt ezt is exportálhatja PDF-be vagy bármely támogatott képformátumba. A rajztábla PDF-exportjába a rajztábla nevét is beillesztheti, valamint többek között egyedi betűméretet, betűszínt és rajzvászon-bővítési színt is megadhat.

További információ: Rajztáblák.

Napi teendők gyorsabban

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

v2_faster everyday tasks-02

A Photoshop CC programmal most a dokumentumok gyorsabban megnyithatók és a válaszidő rövidebb. Most a tartalomérzékeny kitöltés akár 3X gyorsabb, még jobb eredményekkel. A Betűtípus menü akár 4X gyorsabban tölti be a betűtípusokat.


Fejlesztések a Creative Cloud Libraries könyvtárakhoz

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Most bárkivel megoszthat könyvtárakat, aki rendelkezik Creative Cloud-fiókkal. Mialatt hozzáadja a társalkotókat a könyvtárhoz, kiválaszthatja, milyen szintű engedélyeket szeretne nekik adni. Engedélyezheti például munkacsoportjának a megosztott kellékek felhasználását terveikben, de a kellékeket nem módosíthatják.

További információ az alábbi anyagokban található:

Együtt működik az Adobe Experience Design CC (előzetes verzió) programmal

Work with Adobe experience

Másolja be az Photoshop CC grafikáit közvetlenül az Adobe XD-be, a webhelyek és mobilalkalmazások felhasználói élményének tervezésére és prototípusának létrehozására szolgáló új, mindent magában foglaló eszközbe.

Próbálja ki most.


Adobe Portfolio

Adobe portfolio

Az Adobe Portfolio programmal gyorsan és könnyedén hozhat létre gyönyörű portfóliówebhelyeket a Photoshop-képeinek bemutatására. Most a Portfolio használatakor személyre szabott kezdő- és elérhetőségi oldalakat hozhat létre, hogy jobban tudja tartani a kapcsolatot a képeket megtekintőkkel.

Próbálja ki most…


További fejlesztések

  • A Photoshop alkalmazás letöltési sebességének akár 65%-os gyorsulása
  • Lehetőség visszaváltani a régi Photoshop CC 2014-beli viselkedésre a Javító ecset eszköznél. Válassza a Beállítások > Eszközök > Régebbi javítási algoritmus használata a Javító ecsetnél lehetőséget. 
  • A könnyebb navigálás érdekében a betűtípus-változatok – pl. félkövér vagy dőlt – egy elem alá csoportosítva jelennek meg a betűtípuslistában. Az elem kibontása után kiválaszthatja a kívánt változatot. A betűtípusok áttekintése közben akár több elemet is kibonthat a listában.
  • A betűtípusok csoportosítása mostantól betűtípus-családok szerint történik. A Hasonló betűtípusok megjelenítése lehetőséggel mostantól a Typekit-betűtípusok is listázhatók.
  • Jobb teljesítmény a rajztáblák PDF-fájba importálásakor; lehetőség a rajztáblák neveinek és háttérképeinek belefoglalására
  • 3D képkezelés: Továbbfejlesztett UV-újracsomagolási algoritmusok
  • A dokumentumrétegek száma mostantól az állapotmezőben és az Információk palettán jelenik meg.
  • A Súgó > Rendszerinformáció mostantól a teljes fájlelérési útvonalat mutatja a választható és letiltott bővítmények esetében.
  • Az Információ panelen beállítható, hogy mindig láthatók legyenek a kompozit (összes réteg) értékek
  • Csökkent a metaadatok külső szerkesztését kísérő metaadatveszteség esélye
  • Jobb kompatibilitás az alkalmazáskeret átméretezésére szolgáló Mac OS eszközök egyes külső gyártóival
  • Az Olajfesték szűrő mostantól használható a kisebb teljesítményű grafikus kártyákkal (GPU-kkal) is
  • GPU-gyorsított funkciók támogatása távoli asztali elérésen keresztül is
  • A Direktszín-csatorna párbeszédpanel mostantól tartalmazza a Színtár palettán kijelölt színek neveit is.
  • Az összes tartalomérzékeny funkció átfogó javítása:
    • A képrészletek jobb megőrzése
    • Kevesebb életlenítés és maszatolás
    • Jobb színadaptáció-kezelés a tartalomérzékeny kitöltésnél
    • Akár 3X sebességnövekedés a nagy képeknél
  • 3D nyomtatással kapcsolatos fejlesztések:
    • A 3D modelleket mostantól 3D Manufacturing Format (3MF) fájlként is nyomtathatja. A 3D nyomtatási beállítások megadásakor válassza a Nyomtatás helye: Helyi és a Nyomtató: 3MF-fájl lehetőséget.
    • Új Stratasys online és helyi nyomtatói profilok támogatása
    • PDF-fájlba ágyazott Product Representation Compact (PRC) formátumú adatokat is beolvashat
  • A frissített OpenEXR fájlformátum támogatása új formátumokra is kiterjed
  • A Színtár palettán ismét elérhető kis színtár méret
  • Megnőttek a Szeletek felosztása parancs korlátjai; növekedett a teljesítmény
  • Nagyobb teljesítményű ecsetek
  • Általános szövegréteg-optimalizáció
  • A grafikus kártyák problémás illesztőprogramjainak jobb felismerése és hatékonyabb összeomlás-elkerülés
  • A Színtár palettán legutóbb használt színek nevei mostantól megjelennek az elemleírásban.
  • Gyorsbillentyűk adhatók hozzá az ecsetnyomás vezérlőinek méret és opacitás közti váltásához
  • Gyorsbillentyűk adhatók hozzá a Festékszóró mód ki- és bekapcsolásához

A változások

  • A teljesebb felhasználói élmény érdekében most a következő mozdulatokat kettő helyett három ujjal lehet elvégezni:
gesture_undo
Előzmény-visszahívás (visszavonás)

v4_gesture_redo
Előzményléptetés (ismétlés)


  • A Színadaptáció beállítás most alapértelmezés szerint engedélyezve van a Kitöltés párbeszédpanelen (Szerkesztés > Kitöltés). Ezenkívül ebben a kiadásban a színadaptációs funkciót optimalizáltuk a jobb eredmények érdekében.
  • A Photoshop 3D, 3D nyomtatási és egyéb funkciói 32 bites platformokon a továbbiakban nem támogatottak. Lásd: 32 bites platformon nem támogatott funkciók.
  • Ebből a verzióból el lett távolítva a Photoshop-Behance integráció. A Fájl > Megosztás a Behance platformon választásakor a https://www.behance.net webhelyre kerül, ahol az Add Work (Munka hozzáadása) pontra kattintva elküldheti alkotását.
  • A Kijelölés és maszkolás munkaterület felváltja a Photoshop korábbi verzióiban használt Szegély finomítása párbeszédpanelt, ugyanazzal a funkcióval csak egyszerűbben használhatóan.

Ismert problémák

Megjegyzés:

Az Adobe Creative Cloud-alkalmazások mostantól az operációs rendszerre bízzák a Dolby Digital és Dolby Digital Plus formátumú hang kódolását és dekódolását. Az Adobe már nem biztosítja a Creative Cloud-alkalmazásokkal egy csomagban a Dolby natív kódtárait.

Ha kíváncsi arra, hogy ez hogy érinti a Dolby-hang lejátszását az Ön által használt termékekben, tekintse át a következő cikket: Az Adobe Creative Cloud-alkalmazások az operációs rendszer natív Dolby támogatását használják.

Photoshop CC 2015.1 (2015. novemberi kiadás)

A rajztáblák működésében eszközölt fejlesztések

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop CC e kiadásában már jóval kényelmesebb használni a rajztáblákat.

  • Az éppen kijelölt rajztábla mellett megjelenő + ikonra kattintva gyorsan vehet fel új rajztáblát egy dokumentumba. Ha pedig az Option, illetve Alt billentyű lenyomva tartása mellett kattint az ikonra, duplikátumot hozhat létre a kijelölt rajztáblából.
A Photoshop rajztáblákat vesz fel a rajzvászonra
Rajztáblák gyors felvétele a rajzvászonra

  • Segédvonalak és rácsok használatával nagy pontossággal helyezheti el az elemeket a rajztáblákon. Válasszon rajztáblát, majd a vonalzóról húzzon segédvonalakat a vászonra. Ezek a segédvonalak a rajztáblával együtt mozognak. Rajztábla duplikálásakor a táblához társított segédvonalak is duplikálódnak.
  • A Rétegek panelen lévő rétegek rajztábla szerint is szűrhetők.
  • A kijelölt rétegek az adott rajztáblán belül egymáshoz igazíthatók.
  • A rajztáblákat gyorsan alkotóelemeire bonthatja szét.
  • Rajztábla rajzvásznon elfoglalt pozíciójának rögzítése.
A Photoshop zárolja a rajztáblák helyét a rajzvásznon
  • Rajztáblából, illetve rajztáblába történő automatikus beágyazás letiltása.
A Photoshop letilthatja a rajztáblából, illetve rajztáblába történő automatikus beágyazást
  • Beállítható egy preferált maszkszín és szegélytípus. Kattintson a Beállítások > Felhasználói felület > Megjelenés > Rajztáblák menüpontra.
A Photoshop rajztábláinak megjelenéssel kapcsolatos beállításai

További információ: Rajztáblák.  

A Creative Cloud Libraries könyvtár integrációjában történt fejlesztések

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A keresést az összes könyvtárra és az Adobe Stock alkalmazásra kiterjesztve gyorsabban megtalálhatja a keresett tartalmat. A kellékeket húzással mozgathatja a Rétegek panelre, illetve panelről, emellett felveheti kedvenc ecseteit, és megoszthatja másokkal a könyvtárát.

További információ: Creative Cloud Libraries a Photoshop alkalmazásban.

Photoshop Rétegek panelje; Új könyvtár létrehozása
Új könyvtár létrehozása egy dokumentum kellékeiből

A Tervezési terület (előzetes verzió) fejlesztései

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Ebben a kiadásban a Tervezési terület (előzetes verzió) funkció továbbfejlesztése révén az alábbi fejlesztések teszik még letisztultabbá és hatékonyabbá a tervezési munkafolyamatokat:

  • Egységesített mintavételi folyamat
  • Hatékony maszkolás
  • Nagy hatókörű keresés alkalmazáson belül és egyszerre az összes dokumentumban
  • Integrált rétegexportálási és kötegelt exportálási funkciók.

A Tervezési terület (előzetes verzió) mostantól a Creative Cloud Libraries könyvtáraihoz is hozzáférést biztosít, és használatával gond nélkül mozgathatja a standard Photoshop CC alkalmazásba, illetve alkalmazásból a különböző elemeket.

Olajfesték szűrő

A Photoshop CC e kiadásában visszahozott funkció

Photoshop olajfesték szűrője
Kép átalakítása klasszikus olajfestménnyé

A Photoshop CC eme új kiadásában visszahozott Olajfesték szűrővel bármilyen képet gyorsan klasszikus olajfestménynek tűnő képpé lehet alakítani.

Válassza a Szűrő > Stilizálás > Olajfesték menüpontot.

További információ: Az Olajfesték szűrő használata.

Érintésvezérléses munkaterület és ujjmozdulatok

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Érintésvezérléses munkaterület és ujjmozdulatok a Photoshopban

A Photoshopot az általa támogatott Windows-alapú eszközökön, például Surface Pro táblagépen futtatva az alábbi ujjmozdulatokkal teheti kényelmesebbé az alkalmazás használatát:

  • Kétujjas pásztázás
  • Kétujjas pásztázás és nagyítás/kicsinyítés
  • Kétujjas pásztázás és forgatás
  • Ötujjas képernyőmódváltás
  • Kétujjas nézet-visszaállítás
  • Kétujjas előzmény-visszahívás (visszavonás)
  • Kétujjas előzményléptetés (ismétlés)
  • Háromujjas előzménypörgetés
  • Kétujjas szabad átalakítás (pásztázás, nagyítás/kicsinyítés és forgatás)

További információ: Érintésvezérléses funkciók és testre szabható munkaterületek.

3D modellek használata 2D tervekben

 A Photoshop CC e kiadásában megjelent funkciók

(Jelenleg csak angol nyelven érhető el) Az Adobe Fuse CC alkalmazással (előzetes verzió) készült emberi karaktereket az elrendezésektől a végleges tervekig tetszőleges Photoshop-projektbe beillesztheti, és a karaktereket 3D-nyomtatóval akár kinyomtathatja. A kívánt eredmény eléréshez a kameraállásokat és a megvilágítást is módosíthatja a Photoshop CC-ben. Az Adobe Fuse CC-vel (előzetes verzió) létrehozott modelleket a Photoshop CC Tulajdonságok paneljén keresztül pózoltathatja és animálhatja, beépítheti őket a szerkesztett képbe vagy tervbe, és akár effektusokat is alkalmazhat rájuk.

További információ: Creative Cloud 3D Animációs szolgáltatás (előzetes verzió).

Fuse CC alkalmazásban készített 3D modellek animálása és kompozitálása a Photoshopban
A Fuse CC (előzetes verzió) alkalmazásban elkészített 3D modelleket Photoshop-dokumentumaiban animálhatja és kompozitálhatja

Kezdőképernyő és Legutóbbi fájlok munkaterület

 A Photoshop CC e kiadásában megjelent funkciók

Megjegyzés:

A Kezdőképernyő és Legutóbbi fájlok munkaterület jelenleg csak angol, francia, német és japán nyelven érhető el.

A Photoshop Kezdőképernyő nevű, teljesen új funkciója révén gyorsan elérheti legutóbb megnyitott fájljait, könyvtárait és készleteit. Az előfizetői státusztól függően ezen a munkaterületen személyes igényekhez igazított egyéb tartalom is megjelenhet. Emellett a projektjéhez szükséges Adobe Stock-kellékeket is kikeresheti közvetlenül a Kezdőképernyő munkaterületről.

A Kezdőképernyő munkaterület a Photoshop alkalmazás elindításakor, illetve olyankor jelenik meg, amikor épp nincs megnyitva dokumentum.

További információ:

Kezdőképernyő munkaterület a Photoshopban
Új Kezdőképernyő munkaterület

Megjegyzés:

A Kezdőképernyő munkaterületről egyszerűen az Esc billentyű lenyomásával lehet kilépni. Ha szeretné, akár teljesen le is tilthatja ezt a munkaterületet. Ehhez válassza a Beállítások > Általános menüpontot, és törölje a jelet a Jelenjen meg a Kezdőképernyő munkaterület, ha nincs megnyitott dokumentum jelölőnégyzetből.

Legutóbbi fájlok munkaterület

A Photoshop új Legutóbbi fájlok munkaterületén a legutóbb megnyitott fájlok a gyors elérés érdekében a jobb oldali panelen jelennek meg. A fájlok lista- vagy bélyegkép nézetben tekinthetők meg. A Legutóbbi fájlok munkaterület közvetlen lehetőséget kínál az Adobe Stock-kellékek kereséséhez is.

Megjegyzés:

Alapértelmezésben a Legutóbbi fájlok panel le van tiltva. A panel aktiválásához válassza a Beállítások > Általános > Fájlok megnyitásakor jelenjen meg a Legutóbbi fájlok munkaterület menüpontot.

Továbbfejlesztett exportálási folyamat

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Mostantól minden fájlformátumba – köztük is leginkább a JPEG formátumba – gyorsabban és jobb tömörítéssel exportálhatja munkáját. Kellékek exportálásakor pedig még a következő további lehetőségekkel is élhet:

  • Az exportált fájlokhoz metaadatokat, például szerzői joggal kapcsolatos információt adhat.
  • Többféle méretben is exportálhatja a kellékeket.
  • Az exportáláshoz sRGB színtérbe konvertálhatja a fájlokat.
  • Egyszerre több kelléket is kijelölhet a fájlbeállítások módosításához.

További információ: Rajztáblák, rétegek és egyéb kellékek exportálása.

Továbbfejlesztett Exportálás ekként párbeszédpanel a Photoshopban
Továbbfejlesztett Exportálás ekként párbeszédpanel

Személyre szabható eszköztár

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop eszköztárát úgy is személyre szabhatja, hogy megszünteti az eszközök halmozását, csoportosítását, illetve akár el is távolíthat eszközöket. A személyre szabott eszköztárak továbbá készletként is menthetők vagy megoszthatók. Ehhez válassza a Szerkesztés > Eszköztár menüpontot.

További információ: Az eszköztár személyre szabása.

Az Eszköztár személyre szabása párbeszédpanel a Photoshopban
Az Eszköztár személyre szabása párbeszédpanel

Gyors betűtípus-keresés

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A gyakran alkalmazott betűtípusokat kedvencként megjelölve vagy a legutóbb használt fontok közül kiválasztva gyorsan elérheti. A betűtípusok kategorizálásával – talpatlan, talpas, vagy vizuális hasonlóság alapján – leszűkítheti a keresést.  

Próbálja ki a következőt: Válassza ki a Szöveg eszközt, és a betűtípusok listájának használata közben kattintson a Hasonló betűtípusok megjelenítése ikonra.

További információ: Betűtípusok keresése.

Betűtípusokkal kapcsolatos beállítások a Photoshopban
Gyors betűtípus-keresés

A. Betűtípusok szűrése kategória szerint B. A Typekit szolgáltatásból szinkronizált betűtípusok megjelenítése C. Kedvenc betűtípusok megjelölése csillaggal D. Hasonló betűtípusok megjelenítése 

Szorosabb integráció az Adobe Stock piactérrel

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Adobe Stock-kellékek keresése és licencelése a Photoshopban

Mostantól közvetlenül a Könyvtárak panelben kereshet az Adobe Stock-kellékek között, illetve jelenítheti meg a találatokat. A választott kelléket a Könyvtárak panelben azonnal licencelheti is, vagy tovább dolgozhat vízjeles előnézetével, amíg úgy nem dönt, hogy licenceli a kelléket. A kellék licencelésekor a megnyitott dokumentumban a kellék összes vízjeles példánya helyett automatikusan a kellék nagy felbontású, vízjel nélküli változata jelenik meg. Az utólagos licencelés során a vízjeles kellékre alkalmazott összes effektus megmarad.

További információ az alábbi anyagokban található:

Módosítóbillentyűk paletta

 A Photoshop CC e kiadásában megjelent funkciók

Modifier-Keys

Az új Módosítóbillentyűk palettával Windows rendszert futtató érintésvezérelt eszközökön, például Surface Pro táblagépen is egyszerűen elérheti a gyakran használt módosítóbillentyűket: a Shift, a Ctrl és az Alt billentyűt.

● Ehhez válassza az Ablak > Módosítóbillentyűk menüpontot.


3D képkezelés

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Új mélységtérkép-beállítások

A Photoshop két további mélységtérkép-beállítást kínál – aTömör kiemelés és a Kétoldalas tömör kiemelés lehetőséget.

  • 3D > Új háló rétegből > Hálókészlet > Tömör kiemelés
  • 3D > Új háló rétegből > Hálókészlet > Kétoldalas tömör kiemelés

Mozdulatlan 3D objektumok renderelése

Mozdulatlan 3D objektumokat renderelhet a Videó renderelése párbeszédpanelen (3D > Dokumentum renderelése fájlba).

SVG-fájlok importálása és exportálása

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A bármilyen eszközméretre vagy felbontásra méretezhető natív SVG-fájlokat megnyitva Photoshop-tervekben helyezheti el azokat. A kívánt objektumra duplán kattintva pedig az Adobe Illustrator alkalmazásban szerkesztheti azokat. Az új exportálási folyamat segítségével SVG formátumú képkellékeket is exportálhat.

Camera Raw | Újdonságok

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Camera Raw újdonságai

A Camera Raw legújabb funkcióiról itt olvashat összefoglalót: Adobe Camera Raw | Az új funkciók összefoglalása.

További fejlesztések

  • A Karaktertábla panel mostantól a legutóbb használt karakterjeleket is megjeleníti. Lásd: Legutóbb hasznát karakterjelek.
  • Javított és frissített üdvözlőképernyő
  • Átméretezhető Exportálás ekként párbeszédpanel
  • PNG-32 és PNG-8 formátumokba való exportálást lehetővé tevő, továbbfejlesztett PNG-exportálási kezelőfelület az Exportálás ekként párbeszédpanelen
  • Átalakítás kihagyásának lehetősége Libraries könyvtárból származó objektum elhelyezésekor
  • Az Adobe Illustratorból másolt intelligens objektumok beillesztésekor már a Libraries könyvtárba való mentés is választható
  • Az alakzat-ecsetvonás jobb alapértéket kapott (3 pt helyett 1 px)
  • Új 16 pt lehetőség a Betűméret előre megadott értékei között
  • Az elválasztási funkció új alapbeállítása a kikapcsolt.
  • A Karakterjelek panel több új tervezői kedvenccel bővült
  • Réteg csoportba vagy rajztáblára való áthelyezésekor a réteg mostantól a hierarchia teteje helyett az aljára is kerülhet. A réteg mozgatása közben tartsa lenyomva a Shift billentyűt.
  • Nem jelenik meg többé Nincs réteg kijelölve hibaüzenet, amikor a Mozgató eszközzel a rajzvásznon kívülre kattint.
  • Eszközelőnézet: A számítógéphez csatlakoztatott eszközök keresése. Lásd: Eszközelőnézet.
  • Exportáláshoz már az sRGB formátum is választható
  • A javítóeszközök hatásának jobb szabályozása. További tudnivalók: Javító ecset példák.
  • A zárolt rétegeket az alkalmazás már nem ágyazza be automatikusan.
  • Számos párbeszédpanel és segéd alapvonal-igazítása javult
  • Javított másolás, beillesztés és húzás a dokumentumok, a vágólap és a Creative Cloud Libraries között végzett műveleteknél
  • A rajztáblákkal és a kijelölőeszközzel végezhető pattintásos illesztés javításai
  • Már beállítható a rajztáblákhoz egy preferált maszkszín és szegélytípus
  • Az Igazítás parancs már egy rajztábla egyetlen kijelölt rétegén is alkalmazható.
  • Egyik exportálásból a másikba átvihető fájltípus- és minőségbeállítások
  • Szövegréteg rajzvásznon elfoglalt pozíciójának (X/Y) beállítása a Tulajdonságok panelen
  • Az egyénileg előre beállított rajztáblák mostantól a Rajztábla eszköztáron, illetve tulajdonságpanelén található menüben láthatók.
  • A beépített videoformátum-opciók között már a 4K és a 8K felbontású Digital Cinema Initiatives (DCI) is megtalálható; a HDTV feljebb került a listában

A változások

  • A Photoshop CC 2015.1 verzió a Beállítások szinkronizálása funkciót nem támogatja. A Photoshop CC és CC 2014 verziókban ez a funkció a közeli jövőben fog megszűnni. Ha saját beállításait vagy beállításkészleteit át szeretné telepíteni a Photoshop CC egy korábbi verziójából ebbe a kiadásba, olvassa el a következő cikket: Beállítások áttelepítése.
  • Változtatások a kellékek exportálásához választható PNG formátumban. A Formátum felugró menü már egy egyszerűsített PNG opciót is tartalmaz.
    • Az Átlátszóság beállítás bejelölése esetén az alkalmazás 32 bites PNG-kellékeket hoz létre.
    • A Kisebb fájl lehetőség bejelölése esetén 8 bites PNG-kellékek jönnek létre.
    • A fenti beállítások bejelöletlenül hagyása esetén pedig 24 bites PNG-kellékek jönnek létre.
  • A 3D renderelés minősége beállítás csúszkája mostantól a Videó renderelése párbeszédpanelen található meg a korábbi 3D-beállítások párbeszédpanel helyett.

Photoshop CC 2015 (2015. júniusi kiadás)

Rajztáblák

 A Photoshop CC e kiadásában megjelent funkciók

Photoshop-rajztáblák
Rajztáblák különböző eszközökhöz ugyanazon a vásznon

Ha webes vagy UX-tervező, egyre gyakrabban lehet több eszközre alkalmas webhely- vagy alkalmazástervezési feladata. A Photoshop CC 2015-ös kiadásában megjelent, a tervezési folyamat egyszerűsítését szolgáló rajztáblák végtelen méretű vásznat biztosítanak a különböző eszközökre és képernyőkre készült tervek elrendezésére. Rajztáblák létrehozásánál számos rögzített méretből választhat, de meghatározhat egyéni rajztáblaméretet is.

A rajztáblák azok számára is hasznosak, akik rendszerint csak egyféle kijelzőméretre terveznek. Webhely tervezésénél például arra használhatók, hogy a különböző oldalak terveit egymás mellett, megfelelő környezetben lehessen megjeleníteni.

További információ: Rajztáblák.

Creative Cloud Libraries

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Creative Cloud Libraries könyvtár most még hatékonyabban van integrálva a Photoshop alkalmazásba:

Könyvtárban csatolt kellékek

Amikor a Könyvtárak panelről használ grafikát, egy könyvtárban csatolt kellék jön létre. Ez a kellék gyakorlatilag ugyanúgy viselkedik, mint egy helyileg csatolt intelligens objektum, de azzal az előnnyel, hogy a felhőben van. Amikor pedig új könyvtári grafikát hoz létre egy intelligens objektumból, a megfelelő réteg is könyvtárban csatolt intelligens objektummá lesz konvertálva.

Adobe Stock-integráció a Libraries szolgáltatással

Az Adobe Stock webhelyen mostantól bármelyik könyvtárához közvetlenül hozzáadhat vízjellel ellátott jogdíjmentes (stock) képeket. Ezután a vízjellel ellátott képeket Photoshop-dokumentumában könyvtárban csatolt kellékként használhatja. Ha a kép licencelése mellett dönt – amit közvetlenül a Könyvtárak panelen is megtehet – megnyitott dokumentumaiban a vízjelezett kellék összes példánya kicserélődik a licencelt nagyfelbontású képre.

Teljesítménynövelések

A Libraries Photoshoppal való integrációja csökkentett tárolóhelyigényt, hatékonyabb sávszélesség-kihasználást és a könyvtári módosítások Creative Cloud-alkalmazások közötti gyorsabb átvezetését eredményezi.

Az Adobe Stock

 A Photoshop CC e kiadásában megjelent funkciók

Az Adobe Stock

Az Adobe Stock nevű új szolgáltatással a tervezők és vállalkozások több mint 45 millió válogatott, kitűnő minőségű és jogdíjmentes képből, illusztrációból és vektorgrafikából válogathatnak kreatív projektjeik számára. Az Adobe Stock tartalmában közvetlenül a Photoshop alkalmazásból is kereshet. Ehhez válassza a Fájl > Keresés az Adobe Stockban parancsot.

Az Adobe Stock mélyen beépül a Creative Cloud Libraries könyvtárba is.Az Adobe Stock webhelyen mostantól bármelyik könyvtárához közvetlenül hozzáadhat vízjellel ellátott jogdíjmentes (stock) képeket. Ezután a vízjellel ellátott képeket Photoshop-dokumentumában könyvtárban csatolt kellékként használhatja. Ha a kép licencelése mellett dönt – amit közvetlenül a Könyvtárak panelen is megtehet –, megnyitott dokumentumaiban a vízjelezett kellék összes példánya kicserélődik a licencelt nagyfelbontású képre.

További információ:

Tervezési terület (előzetes verzió)

 A Photoshop CC e kiadásában megjelent funkciók

Fontos: A Tervezési terület (előzetes verzió) használatához Mac OS X 10.10 vagy Windows 8.1 64 bites vagy újabb operációs rendszer szükséges, és jelenleg csak angol nyelven használható.

A Tervezési terület (előzetes verzió) célja egy webes, UX- és mobilalkalmazás-tervezői követelményekhez leegyszerűsített modern tervezési környezet biztosítása a Photoshopon belül. Ez egy HMTL5/CSS/JS réteg, amely a Photoshopra épült. Különválasztottuk a standard Photoshopot a felülettől, így ezzel a réteggel új felhasználói felületet, intelligensebb kezelést és a leginkább várt funkciókat készíthetjük el. A jelen kiadás technológiai előzetes, amely ezen új irány korai fázisába nyújt betekintést. Ez a verzió még elnagyolt és korlátozott funkciókészletű, mégis közzétettük, hogy máris hallhassuk róla az Ön véleményét.

A Tervezési terület (előzetes verzió) engedélyezéséhez nyissa meg a Beállítások > Technológiai előzetesek lapot, és válassza a Tervezési terület engedélyezése (előzetes verzió) lehetőséget. 

Ön is segíthet nekünk abban, hogy a Tervezési területet (előzetes verzió) olyanná alakítsuk, amilyennek szeretné. Kérjük, visszajelzését ide küldje el: @psdesign.

További információ és ezen kiadás ismert problémáinak listája: Tervezési terület (előzetes verzió).

Tervezési terület a Photoshopban
Tervezési terület

A. Eszközök B. Igazítás és elosztás C. Átalakítás D. Stílus E. Rétegek 

Rajztáblák, rétegek és egyéb kellékek exportálása

 A Photoshop CC e kiadásában megjelent funkciók

Mostantól JPEG, GIF, PNG, PNG-8 vagy SVG formátumú kellékként is exportálhat rajztáblákat, rétegeket, rétegcsoportokat és Photoshop-dokumentumokat. 

Jelölje ki a rajztáblákat, rétegeket és rétegcsoportokat a Rétegek panelen, kattintson a jobb gombbal a kijelölt elemekre, majd válasszon a helyi menü alábbi lehetőségei közül:

  • Gyors exportálás [image_format] formátumban
  • Exportálás ekként...

Az aktuális Photoshop-dokumentum vagy az összes benne lévő rajztábla exportálásához válassza a Fájl > Exportálás ekként: [képformátum] vagy a Fájl > Exportálás > Exportálás ekként parancsot.

További információ: Rajztáblák, rétegek és egyéb kellékek exportálása.

Gyors exportálás a Photoshopban
Az Exportálás ekként párbeszédpanel

Rétegstílusok

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Rétegstílus párbeszédpanellel mostantól akár több effektust – egyebek közt ecsetvonásokat, belső árnyékot, színátfedést, színátmenet-átfedést és vetett árnyékot – is alkalmazhat ugyanazon a rétegstíluson. Hasonlóképpen egyes effektusoknak akár több példánya is alkalmazható egy adott rétegstíluson.

Kövesse az alábbi lépéseket:

  1. Válassza a Réteg > Rétegstílus menüpontot, majd válasszon egyet a lehetőségek közül.
  2. Válassza ki a rétegstíluson alkalmazni kívánt effektusokat. A ikonnal ellátott effektusok többször is alkalmazhatók ugyanazon a rétegstíluson.
  3. Igény szerint módosítsa az effektusok beállításait. Átállíthatja például egy ecsetvonás méretét és átlátszatlanságát.
  4. Kattintson az OK gombra az effektusok rétegstíluson való alkalmazásához.

Változások a Rétegstílus párbeszédpanel kezelőfelületén

A Rétegstílus párbeszédpanel bal oldali panelén már a következő műveletek is elérhetők:

  • Az effektusok halmozási sorrendjének megváltoztatása
  • Effektusok törlése
  • Az  ikonra kattintással előhívható új menüben elérhető lehetőségek: 
    • Annak megadása, hogy a szakaszban mely effektusok legyenek láthatók
    • Rejtett effektusok törlése
    • A bal oldali panel alapállapotához képest végrehajtott minden módosítás visszaállítása az alaphelyzetbe

Eszközelőnézet és a Preview CC kiegészítő alkalmazás

 A Photoshop CC e kiadásában megjelent funkciók

Eszközelőnézet a Photoshopban
Eszközelőnézet

A Photoshop és az Adobe Preview CC mobilalkalmazás új Eszközelőnézet funkciójával Photoshop-terveinek valós idejű előnézetét láthatja több iOS rendszerű eszközön. A Photoshop CC programban végzett módosítások valós időben jelennek meg a Preview CC programban. Megbízható módon kapcsolódhat több iOS-eszközzel a Photoshop alkalmazáshoz USB vagy Wi-Fi kapcsolattal.

Ha a dokumentumában rajztáblák is vannak, az Eszközelőnézet megpróbálja a rajztábla méretének és helyének a kapcsolódó eszköz méretéhez történő illesztésével a helyes rajztáblák mutatni. A navigációs sáv segítségével egy adott rajztáblát is megjeleníthet az eszközön, illetve akár végig is lapozhat az eszköznek megfelelő szélességű rajztáblákon.

A Preview CC az iOS 8-as vagy újabb verzióját futtató eszközöket támogatja.

 A Photoshop CC e kiadásában megjelent funkciók

Életlenítési galéria a Photoshopban
A szemcsézettség/zaj visszaállításával az életlen területek életszerűbbnek látszanak

Egy Életlenítési galéria-effektus alkalmazása után néha a kép életlen területe művinek vagy mesterségesnek látszik. Az ilyen életlen képrészleteknél visszaállítható a szemcsézettség/zaj, hogy valósághűbbnek látszódjék.

A beállításokat az életlenítési effektus panelének Zaj lapján adhatja meg.

További információ: Zaj visszaállítása az életlen területeken.

Karaktertábla panel

 A Photoshop CC e kiadásában megjelent funkciók

A Photoshop most egy teljesen új panelt biztosít a karakterjelekkel való hatékony munkához.

A Karaktertábla panelt az alábbi módszerek valamelyikével hívhatja elő:

  • Válassza a Szöveg > Panelek > Karaktertábla panel menüpontot.
  • Válassza az Ablak > Karaktertábla parancsot.
További információ: Karaktertábla panel.
Karaktertábla panel a Photoshopban
Az új Karaktertábla panel

Tartalomérzékeny mozgatás átalakítással

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Tartalomérzékeny mozgató eszköz új, Átalakítás a művelet közben nevű beállítással bővült. Ezzel az új beállítással az előtérbeli objektum átalakítható – méretezhető, elforgatható és tükrözhető –, mielőtt az eszköz az új környezetébe keveri. Ez a beállítás különösen akkor hasznos, amikor egy más mélységbe mozgatott vagy másolt objektumot át kell méretezni.

Az Átalakítás a művelet közben beállítás felkínálja az Átalakítás eszköz ismerős menüjét, amely lehetővé teszi az új helyre mozgatott objektum méretezését és elforgatását.

  • Ahhoz, hogy az átalakítás ne csak az egyik oldalra, hanem a szemközti sarkokra vonatkozzon, az átalakítás közben tartsa nyomva az Option (Macintosh) vagy az Alt (Windows) billentyűt.
  • Az Átalakítás eszköz területén jobb gombbal kattintva a vízszintes és függőleges tükrözés lehetőségét felkínáló helyi menü jelenik meg.

A szükséges módosítások befejezése után hagyja jóvá a módosításokat. A tartalomérzékeny mozgató eszköz ekkor elkezdi környezetébe keverni az objektumot, és kitölti a korábbi helyet.

Megjegyzés:

Ha az Átalakítás a művelet közben beállítás nem aktív, akkor a Tartalomérzékeny mozgató eszköz a Photoshop korábbi kiadásaiban megszokott módon működik, azaz a keverés azonnal megkezdődik, amint a felhasználó felengedi az egérgombot.

Camera Raw | Újdonságok

A Camera Raw legújabb funkcióiról itt olvashat összefoglalót: Adobe Camera Raw | Az új funkciók összefoglalása.

3D nyomtatás

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Exportálás PDF- vagy SVX-fájlként

A 3D modellek már PDF- vagy SVX-fájlként is exportálhatók.

A 3D nyomtatási beállítások megadásakor válassza a Nyomtatás helye: Helyi lehetőséget. Ezután adja meg nyomtatónak a PDF-fájl vagy az SVX-fájl lehetőséget.

A 3D nyomtatással kapcsolatban itt talál további információt: 3D objektumok nyomtatása.

3D nyomtatás a Photoshopban
3D modellek exportálása PDF- vagy SVX-fájlként

Domborító mintázat mélységének szabályozása

Mostantól szabályozhatja a nyomtatásra szánt domborító mintázatok mélységét vagy magasságát. Kövesse az alábbi lépéseket:
  1. Nyisson meg egy domborító mintázatot tartalmazó 3D fájlt.

Domborító mintázat szabályozása a Photoshopban
Domborító mintázattal ellátott gömb

  1. 3D panelen válassza a Jelenet elemet. Ezután váltson a 3D nyomtatási beállítások lapra a Tulajdonságok panelen.
A Photoshop 3D nyomtatási beállításai
3D nyomtatási beállítások

  1. A Felszín részletessége csoportban, a Min. és Max. mezőkben adja meg a megfelelő értékeket. Ezek az értékek fogják meghatározni a domborító mintázatok új mélységét.
Felszín részletessége a Photoshopban
A domborító mintázat új mélysége

Frissített MakerBot PLA profil

A javított MakerBot PLA profil már megbízhatóbb nyomtatást tesz lehetővé.

Hálók egyszerűsítése a nyomtatáshoz való előkészítés részeként

3D képkezelés

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

Hálók egyszerűsítése

A 3D menü egy új paranccsal (3D > Hálók egyszerűsítése) bővült, amellyel kezelhetőbb értékre csökkenthető a hálókat alkotó háromszögek száma. A parancs egy algoritmus alapján a megadott számra csökkenti a háromszögek számát úgy, hogy azzal a modell lehetőleg ne veszítsen eredeti részletességéből. E javítófunkciónak akkor veheti hasznát, ha csökkenteni szeretné egy 3D nyomtatásra szánt fájl összetettségét.

A hálóegyszerűsítés várható eredményét azonnali előnézeten ellenőrizheti, mielőtt végrehajtaná a tényleges módosítást.

A 3D háló egyszerűsítése párbeszédpanelen található beállítások a Photoshopban
A 3D háló egyszerűsítése párbeszédpanelen található beállítások

A hálóegyszerűsítés eredményének előképe a Photoshopban
A hálóegyszerűsítés eredményének előképe

Jobban működő exportálási kezelőfelület

A 3D rétegek Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML és OBJ formátumokba való exportálását lehetővé tevő felhasználói felületen javításokat eszközöltünk.

Válassza a 3D > 3D réteg exportálása menüpontot.

3D réteg exportálása a Photoshopban
Az Exportálás tulajdonságai párbeszédpanel

Egyetlen háló exportálása

A 3D jelenetek általában jó néhány különböző elemből vagy hálóból állnak össze. Mostantól jobb gombos kattintással közvetlenül a jelenetből, egyenként exportálhatók a hálók.

Kattintson a jobb gombbal a hálóra a 3D panelen, és válassza a helyi menü Háló exportálása parancsát. Ezzel a funkcióval jelenleg csak Collada vagy KMZ formátumba exportálhatók a hálók.

Jobb domborító mintázatok és normálmintázatok létrehozása

A Photoshopban mostantól olyan eszközökkel finomhangolhatja domborító vagy normálmintázatait, mint az Életlenítés, a Léptékadatok és a Magas/Közepes/Alacsony frekvencia.

Válassza a Szűrő > 3D > Domborító mintázat létrehozása vagy a Szűrő > 3D > Normál mintázat létrehozása parancsot.

Domborító mintázat létrehozása a Photoshopban
Jobb domborító mintázatok létrehozása

Normálmintázat létrehozása a Photoshopban
Jobb normálmintázatok létrehozása

Domborító mintázatok vagy normálmintázatok létrehozása szétszórásos textúrákból

Már szétszórásos textúrákból is létrehozhat domborító mintázatokat vagy normálmintázatokat. A szétszórásos textúrához kapcsolt textúrát az alkalmazás automatikusan betölti a domborító mintázatok vagy normálmintázatok létrehozásához használatos szűrőkként. Miután sikerült elérni a mintázat kívánt megjelenését, a Photoshop alkalmazza ezekre a textúrákra a létrehozott domborító vagy normálmintázatot.

Kövesse az alábbi általános lépéseket:

  1. Nyissa meg a szétszórásos textúrát tartalmazó fájlt.
  2. Ha még nincs kijelölve, jelölje ki a kívánt textúrát a 3D panelen.

Photoshop-textúra a 3D panelen
A kívánt textúra kijelölése a 3D panelen

  1. Kattintson a Domborító vagy a Normális elem melletti mappaikonra a Tulajdonságok panelen. Ezután válassza ki a helyi menüből a Domborítás generálása szétszóródásból vagy a Normálisok létrehozása Szétszórás beállításból parancsot.
Domborítás/normálisok létrehozása szétszórásos textúrából a Photoshopban
Domborítás/normálisok létrehozása szétszórásos textúrából

  1. Adja meg a megfelelő beállításokat a Domborító mintázat létrehozása, illetve a Normál mintázat létrehozása párbeszédpanelen.
  2. A mintázat létrehozásához kattintson az OK gombra.

Csúcspontszín textúraszínné alakítása

A 3D modell beolvasásával létrehozott PLY fájlok általában csúcspontszíneket tartalmaz, textúrákat nem. A csúcspontszínek textúraszínné alakíthatók. Tegye az alábbiakat:

  1. Nyissa meg a PLY-fájlt.
  2. Egy 3D réteghez tartozó Rétegek panel Textúrák beállításcsoportjában kattintson duplán a szétszórásos textúrára annak megnyitásához.
  3. Válassza ki a 3D > Festésátfedés létrehozása > Csúcspontszínek menüpontot.

Felhasználóifelület-eszköztár bővítményekhez és szkriptekhez

 A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop-bővítmények és -szkriptek készítéséhez szükséges felhasználóifelület-eszköztár most már támogatja a HiDPI/Retina kijelzőket is. Ezenkívül az eszköztárral készített bővítmények mostantól nagyobb mértékben konzisztensek a Photoshop felhasználói felületével.

További információ: Photoshop felhasználói felületének eszköztára bővítményekhez és szkriptekhez.

További fejlesztések

  • A Photoshop korábbi kiadásaiban a Javító ecsettel való festéskor egy félig átlátszó, szürke terület és egy folyamatjelző sáv jelent meg, mielőtt a javított képrész láthatóvá vált volna. A Photoshop CC 2015-ös kiadásában a Javító ecsettel végzett módosítások eredménye a festés közben azonnal, valós időben megjelenik.
  • A Tartalomérzékeny mozgatás eszköznek van egy új, Átalakítás a művelet közben nevű beállítása. Ha ez a beállítás be van kapcsolva, az éppen áthelyezett képrészletet méretezni lehet.
  • A beállításpanelek elrendezése áttekinthetőbbé vált.
  • A Photoshop üresjáratban már kevesebb mint 80% energiát fogyaszt.
  • Az üdvözlőképernyő gyorsabban töltődik be.
  • Az alkalmazás egy új parancsot tartalmaz, amellyel felszabadítható az általa lefoglalt összes RAM memóriaterület és munkalemez-terület. Az Option/Alt billentyű lenyomva tartása mellett válassza ki A Photoshop névjegye lehetőséget, vagy válassza a Szerkesztés > Ürítés > Minden menüparancsot.
  • A Photomerge párbeszédpanel már egy Átlátszó területek tartalomérzékeny kitöltése nevű új beállítást is tartalmaz. Ezzel a beállítással még látványosabbá teheti panorámaképeit.
  • A korrekciós lehetőségek (Kép > Korrekció) legtöbbje intelligens szűrőként is alkalmazható. Ehhez alakítsa a réteget intelligens objektummá, majd az így kapott objektumon alkalmazza a korrekciót. 
  • A Creative Cloud Libraries könyvtárával való szinkronizálás hatékonyabbá vált.
  • Egy réteg csoportba való áthelyezésekor a réteg már nem a Z tengely menti sorrend szerint legalulra, hanem legfelülre kerül.
  • A vissza- és előreléptetési műveletek már nem változtatják meg a rétegek kijelölési állapotát.
  • Egy új beállítással megadhatja, hogy szövegbevitel közben az Esc billentyű az eredeti funkciója szerint működjön.

A változások

  • A kísérleti funkciók neve mostantól Technológiai előnézet. További tudnivalók: Technológiai előnézetek
  • A felhasználói felületet nagy képpontsűrűségű kijelzőkhöz 200%-ra nagyító funkció már nem minősül technológiai előzetes funkciónak. Ez mostantól a Photoshop normál funkciói közé tartozik. A funkciót a Beállítások > Felhasználói felület > Felhasználói felület méretezése: 200 menüparanccsal kapcsolhatja be.
  • A Fájl > Mentés webre lehetőség mostantól a Fájl > Exportálás > Mentés webre (régi) parancsként található meg az alkalmazásban. További információ: Mentés webre a Photoshop CC 2015 alkalmazásban.
  • A következő funkciók átkerültek a Fájl > Exportálás almenübe:
    • Rétegek exportálása fájlba
    • Rétegszedők exportálása PDF-be
    • Rétegszedők exportálása fájlokba
  • A kellékek kivonására szolgáló funkciók helyett mostantól intuitívabb funkciókkal lehet rajztáblákat, rétegeket, rétegcsoportokat és dokumentumokat képkellékként exportálni. A Rajztáblák, rétegek és egyéb kellékek exportálása című témakörben található további információ ezekről az új exportálási beállításokról.
  • A Digimarc bővítmény alapértelmezés szerint már nincs telepítve. Ha szeretné, közvetlenül a http://www.digimarc.com/products/guardian/images/photoshop-plug-in webhelyről telepítheti.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat