User gets auto deleted in Captivate Prime

Issue

A user gets deleted from Captivate Prime, however, the Administrator never performed any such action.

Cause

In Adobe Captivate Prime, there is an option that allows you to delete a user if he/she has not logged into the system for a certain amount of time.

How to change/apply the setting?

For Internal Learners:

  1. Log in as an Administrator.

  2. Under Configure, click Settings > General.

  3. In the General settings page, see for the option Auto-delete Internal Users.

  4. Click Edit to enter the number of days in the field, to auto delete a Learner if they have not accessed the system. 

    Auto-delete internal users
    View auto-delete for internal users

    Note:

    Leave the field blank in case you do not want to delete users automatically.

  5. Click Save to retain the settings made.

For External Learners:

  1. Log in as an Administrator.

  2. Under Manage, click Users > External.

  3. Click the name of an External User for which the setting needs to be applied.

    This opens the Edit External Registration Profile window.

  4. Click Advanced Settings at the bottom left corner.

    Advanced settings
    View Advanced Settings for external users

  5. In the Login Requirement field, enter the number of days to auto delete a learner if they have not accessed the system. 

  6. Click Save to retain the settings made.

 Adobe

Get help faster and easier

New user?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

Oct 14–16 Miami Beach and online

Adobe MAX

The Creativity Conference

Oct 14–16 Miami Beach and online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

Oct 14–16 Miami Beach and online

Adobe MAX

The Creativity Conference

Oct 14–16 Miami Beach and online