תבליטים ומספור

יצירת רשימות תבליטים או רשימות ממוספרות

ברשימות תבליטים, כל פסקה מתחילה בתו תבליט. ברשימות ממוספרות, כל פסקה מתחילה בביטוי שכולל מספר או אות, ותו מפריד כמו נקודה או סוגר. המספרים ברשימה ממוספרת מתעדכנים אוטומטית כשמוסיפים או מסירים פסקאות ברשימה. ניתן לשנות את סוג התבליט או את סגנון המספר, את התו המפריד של מספר, את תכונות הגופן וסגנונות התו, ואת סוג ומידת הרווח של הכניסה.גופן

לא ניתן להשתמש בכלי Type לצורך בחירה של תבליטים או מספרים ברשימה. במקום זאת ניתן לערוך את העיצוב וריווח הכניסות בתיבת הדו-שיח Bullets And Numbering, בחלונית Paragraph או במקטע Bullets And Numbering בתיבת הדו-שיח Paragraph Styles (אם התבליטים או המספרים הם חלק מסגנון).

רשימת תבליטים ורשימה ממוספרת

דרך מהירה ליצירת רשימת תבליטים או רשימה ממוספרת היא להקליד את הרשימה, לבחור בה וללחוץ על הלחצן Bulleted List או Numbered List בחלונית Control. לחצנים אלה מאפשרים להפעיל או לבטל את הרשימה ולהחליף תבליטים במספרים ולהפך. ניתן גם להפוך תבליטים ומספור לחלק מסגנון פסקה ולבנות רשימות על-ידי הקצאת סגנונות לפסקאות.

הערה:

תווי תבליטים ומספרים הנוצרים אוטומטית לא מוכנסים בפועל לטקסט. לכן לא ניתן למצוא אותם בפעולת חיפוש או לבחור בהם באמצעות הכלי Type, אלא אם כן ממירים אותם לטקסט. בנוסף, תבליטים ומספור לא מופיעים בחלון עורך הכתבה (חוץ מטור סגנון הפסקה).

לצפייה בערכת לימוד בווידאו בנושא יצירת רשימות תבליטים או רשימות ממוספרות, ראה www.adobe.com/go/vid0077.

  1. יש לבחור בקבוצת הפסקאות שרוצים להפוך לרשימה, או ללחוץ להשמה של נקודת ההכנסה במקום שרוצים להתחיל בו את הרשימה.
  2. בצע אחת מהפעולות הבאות:
    • יש ללחוץ על הלחצן Bulleted List  או על הלחצן Numbered List  בחלונית Control (במצב Paragraph). יש להחזיק על Alt ‏(Windows) או Option ‏(Mac OS) תוך כדי לחיצה על לחצן, להצגה של תיבת הדו-שיח Bullets And Numbering.

    • יש לבחור Bullets And Numbering מהחלונית Paragraph או מהחלונית Command. בשדה List Type יש לבחור Bullets או Numbers. יש לציין את הגדרות הרצויות וללחוץ על OK.

    • יש להחיל סגנון פסקה הכולל תבליטים או מספור.

  3. להמשך הרשימה בפסקה הבאה, יש להזיז את נקודת ההכנסה לסוף הרשימה וללחוץ על Enter או Return.
  4. לסיום הרשימה (או מקטע הרשימה, אם הרשימה תמשיך בהמשך הכתבה), יש ללחוץ שוב על הלחצן Bulleted List או Numbered List button בחלונית Control או לבחור באפשרות Bullets And Numbering בתפריט החלונית Paragraph.

עיצוב רשימת תבליטים או רשימה ממוספרת

  1. בעזרת הכלי Type יש לבחור בפסקאות עם התבליטים או המספור שרוצים לעצב מחדש.
  2. בצע אחת מהפעולות הבאות לפתיחת תיבת הדו-שיח Bullets And Numbering:
    • יש לבחור Bullets And Numbering מתפריט החלונית Control (במצב Paragraph) או מתפריט החלונית Paragraph.

    • הקש Alt‏ (‏Windows) או Option‏ (‏Mac OS) תוך כדי לחיצה על הלחצן Bulleted List  או על הלחצן Numbered List .

  3. בתיבת הדו-שיח Bullets And Numbering בצע אחת מהפעולות הבאות:
    • שנה את תו התבליט.

    • שנה את האפשרויות של רשימה ממוספרת.

    • לבחור סגנון למספרים או לתבליטים ברשימה Character Style.

  4. לשינוי המיקום של תבליט או מספר יש לציין אחת מהאפשרויות הבאות:

    Alignment

    יישור התבליטים או המספרים שמאלה, למרכז או ימינה, במרווח האופקי המוקצה למספרים. ‏‏(אם מרווח זה צר, ההבדל בין שלוש האפשרויות הוא זניח).

    Left Indent

    מציין מרחק הכנסת השורות אחרי השורה הראשונה.

    First Line Indent

    שליטה במיקום התבליט או המספר.

    הגדל את הערך של First Line Indent אם ברצונך ליישר את הפיסוק ברשימות ארוכות. לדוגמה, אם ברצונך ש-"9." ו-"10." ייושרו על-פי הנקודה, שנה את Alignment to Right והגדל בהדרגה את הכניסה לשורה הראשונה עד שהמספרים ייושרו (ודא שהאפשרות Preview מופעלת).

    ליצירת אפקט כניסה תלויה, ציין ערך Left Indent חיובי (כגון 2p0) ולאחר מכן ציין ערך שלילי שווה (כגון ‎-2p0) בשדה First Line Left Indent.

    הגדרות מיקום

    הערה:

    ההגדרות Left Indent‏, First Line Indent ו-Tab Position בתיבת הדו-שיח Bullets And Numbering הן תכונות פסקה. לכן, שינוי הגדרות אלה בחלונית Paragraph משנה גם את העיצוב של רשימות תבליטים או רשימות ממוספרות

    Tab Position

    מיקום הטאב ליצירת רווח בין התבליט או המספר לתחילת פריט ברשימה.

כברירת מחדל, תבליטים ומספרים מקבלים חלק מעיצוב הטקסט שלהם בירושה מהתו הראשון בפסקה שאליה הם מוצמדים. אם התו הראשון בפסקה אחת שונה מהתווים הראשונים בפסקאות אחרות, עשוי להיווצר חוסר אחידות בין תו המספור או התבליט ופריטים אחרים ברשימה. אם זה לא העיצוב הרצוי, יש ליצור סגנון תו למספרים או לתבליטים ולהחיל אותו על הרשימה בעזרת תיבת הדו-שיח Bullets And Numbering.

המילה הראשונה הנטויה בשלב 3 גורמת גם למספרים להיות נטויים, אלא אם כן יוצרים סגנון תו למספרים ומחילים אותו על הרשימה.

שינוי תווי תבליט

אם לא רוצים להשתמש באחד מתווי התבליט הקיימים, ניתן להוסיף תווי תבליט לרשת Bullet Character. ייתכן שתו תבליט הזמין בגופן אחד לא יהיה זמין בגופן אחר. ניתן לבחור אם המערכת תזכור את הגופן של כל תו תבליט שתוסיף.

אם רוצים להשתמש בתבליט הנכלל בגופן מסוים (כמו יד מצביעה מתוך Dingbats), יש להקפיד ולהורות לתבליט לזכור את הגופן. אם משתמשים בתו תבליט בסיסי, ייתכן שעדיף שהמערכת לא תזכור את הגופן, כי רוב הגופנים כוללים גרסה של תווי תבליט משלהם. בהתאם לבחירה או לביטול הבחירה באפשרות Remember Font With Bullet, תבליט שמוסיפים יכול לבצע הפנייה לערך Unicode ולמשפחת גופנים וסגנון גופן מסוימים, או רק לערך Unicode.

הערה:

תבליטים שמפנים לערך Unicode בלבד (בלי זכירת גופן) מוצגים עם מחוון "u" אדום.

תיבת הדו-שיח Bullets And Numbering

A. תבליט ללא זכירת גופן B. תבליט עם זכירת גופן 

שינוי תו התבליט

  1. בתפריט החלונית Control או בתפריט החלונית Paragraph, יש לבחור את Bullets And Numbering.
  2. בתיבת הדו-שיח Bullets And Numbering, יש לבחור את Bullets מהתפריט List Type.
  3. בחר תו תבליט אחר ולחץ על OK.

הוספת תו תבליט

  1. בתיבת הדו-שיח Bullets And Numbering, בחר Bullets מהרשימה הנפתחת , ולאחר מכן לחץ על Add.
  2. יש לבחור בגליף שרוצים להשתמש בו כתו תבליט. ‏‏(משפחות גופנים וסגנונות גופן שונים כוללים גליפים שונים).
  3. אם רוצים שהתבליט החדש יזכור את הגופן והסגנון הנוכחיים שנבחרו, יש לבחור את Remember Font With Bullet.
  4. לחץ על Add.
הערה:

רשימת תווי התבליט מאוחסנת במסמך, בדומה לסגנונות פסקה וסגנונות תו. בעת הדבקה או טעינה של סגנונות פסקה ממסמך אחר, כל תו תבליט המשמש בסגנונות אלה מוצג בתיבת הדו-שיח Bullets And Numbering, יחד עם יתר התבליטים שהוגדרו במסמך הנוכחי.

הסרה של תו תבליט

  1. בתיבת הדו-שיח Bullets And Numbering יש לבחור את Bullets מהתפריט List Type.
  2. יש לבחור בתו התבליט שרוצים להסיר וללחוץ על Delete. ‏(לא ניתן למחוק את תו התבליט הקבוע מראש הראשון).

שינוי אפשרויות של רשימה ממוספרת

ברשימה ממוספר, המספרים מתעדכנים אוטומטית אם מוסיפים או מסירים פסקאות ברשימה. פסקאות הנכללות באותה רשימה ממסופרות ברציפות. פסקאות אלה לא חייבות להופיע ברציפות בזו אחר זו, כל עוד מגדירים להן רשימה.

ניתן גם ליצור רשימה מרובת רמות, שבה פריטי הרשימה ממוספרים בצורת מתאר ומוכנסים פנימה במידות שונות.

  1. יש לפתוח את תיבת הדו-שיח Bullets And Numbering.
  2. תחת Numbering Style יש לבחור בסגנון המספור הרצוי מהתפריט Format.
  3. בתיבה Number יש להשתמש בביטוי ברירת המחדל—נקודה (.) ורווח טאב (^t)—או לבנות ביטוי מספר משלך. להזנת ביטוי של מספר, יש למחוק את הנקודה שאחרי המטא-תו של המספור (^#) ולבצע אחת מהפעולות הבאות:
    • הקלד תו (כגון סוגר סיום) אחד או יותר במקום הנקודה.
    הערה:

    ניתן להזין גם מפריד ברוחב מלא במקום מפריד נקודה בחצי רוחב, יכולת שהיא שימושית במיוחד לטקסט אנכי.

    • בחר פריט (כגון Em Dash או Ellipses) בתפריט Insert Special Character.

    • הקלד מילה או תו לפני המטא-תו של המספור. לדוגמה, למספור שאלות ברשימה, תוכל להקליד את המילה שאלה.

  4. בחר סגנון תו לביטוי. ‏‏(הסגנון שבחרת מוחל על ביטוי המספר כולו ולא על המספר בלבד).
  5. עבור Mode יש לבחור אחת מהאפשרויות הבאות:

    Continue From Previous Number

    מספור רשימות ברציפות.

    Start At

    התחלת המספור במספר או בערך אחר שמזינים בתיבת הטקסט. יש להזין מספר ולא אות, גם אם הרשימה תשתמש באותיות או בספרות רומיות למספור.

  6. ציין אפשרויות נוספות ולחץ על OK.

הגדרת רשימות

ניתן לקטוע רשימה ממוספרת בפסקאות וברשימות אחרות, והיא יכולה להקיף כתבות שונות ומסמכים שונים בספר. לדוגמה, ניתן להשתמש ברשימות מוגדרות ליצירת מבנה מתאר הכולל רמות מרובות, או ליצירת רשימה עוקבת של שמות טבלאות ממסופרים במסמך. ניתן גם להגדיר רשימות לפריטים עם מספור או תבליטים נפרדים המשולבים יחד. לדוגמה, ברשימת שאלות ותשובות ניתן להגדיר רשימה אחת למספור השאלות ורשימה אחרת למספור התשובות.

רשימות מוגדרות משמשות לעתים קרובות למעקב אחר פסקאות לצורכי מספור. בעת יצירת סגנון פסקה למספור, ניתן להקצות את הסגנון לרשימה מוגדרת, ופסקאות ימוספרו בסגנון זה בהתאם למיקומן ברשימה המוגדרת. לדוגמה, הפסקה הראשונה שמופיעה תקבל את המספר 1 ("טבלה 1"), והפסקה הבאה תקבל את המספר 2 ("טבלה 2"), גם אם היא מופיעה כמה דפים לאחר מכן. בגלל ששתי הפסקאות שייכות לאותה רשימה מוגדרת, הן יכולות להיות ממוספרות ברצף בלי קשר למרחק ביניהן במסמך או בספר.

יש להגדיר רשימה חדשה לכל סוג של פריט שרוצים למספר—לדוגמה, הוראות צעד-אחר-צעד, טבלאות או איורים. הגדרת רשימות מרובות מאפשרת לקטוע רשימה אחת ברשימה אחרת, ולשמור על רצף המספור בכל אחת מהרשימות.

הערה:

אם פריטי רשימה מופיעים במסגרות שלא משורשרות באותו דף, הפריטים ימוספרו לפי הסדר שבו מסגרות הטקסט נוספו לדף. לשינוי סדר הפריטים, יש לגזור ולהדביק את מסגרות הטקסט אחת אחרי השנייה בסדר הרצוי.

רשימות מוגדרות מאפשרות לקטוע רשימה אחת עם רשימה אחרת.

לצפייה בערכת לימוד בווידאו בנושא יצירת רשימות תבליטים או רשימות ממוספרות, ראה www.adobe.com/go/vid0077.

הגדרת רשימה

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש ללחוץ על New בתיבת הדו-שיח Define Lists.
  3. יש להזין שם עבור הרשימה, ולבחור אם רוצים להמשיך את המספור לאורך כתבות שונות, ואם להמשיך את המספור ממסמכים קודמים בספר.
  4. לחץ על אישור פעמיים.

לאחר הגדרת רשימה ניתן להשתמש בה בסגנון פסקה, למשל סגנון לטבלאות, לאיורים או לרשימות מסודרות, וגם להחיל אותה באמצעות החלונית Control או החלונית Paragraph.

הערה:

רשימות מסוימות מוגדרות אוטומטית. לדוגמה, בעת ייבוא רשימה ממוספרת ממסמך Microsoft Word, ‏InDesign מגדיר למסמך רשימה באופן אוטומטי.

עריכת רשימה מוגדרת

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה וללחוץ על Edit.
  3. יש להזין שם חדש עבור הרשימה או לשנות את בחירתך באפשרויות Continue Numbers.

סגנונות פסקה שהוקצו לרשימה מוקצים מחדש לרשימה תחת שמה החדש.

מחיקת רשימה מוגדרת

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה.
  3. יש ללחוץ על Delete ואז לבחור רשימה אחרת או את הרשימה [ברירת מחדל] שתחליף את הרשימה שלך.

יצירת סגנון פסקה לרשימות רצות

ליצירת רשימה רצה—רשימה שנקטעת על-ידי פסקאות אחרות או נפרשת על פני מספר כתבות או מסמכים—צור סגנון פסקה והחל אותו על פסקאות שברצונך לשייך לרשימה. לדוגמה, ליצירת רשימה רצה של טבלאות במסמך, צור סגנון פסקה שנקרא Tables, הפוך רשימה מוגדרת לחלק מהסגנון, ולאחר מכן החל את סגנון הפסקה Tables על כל הפסקאות שיכללו ברשימת הטבלאות שלך.

InDesign Docs מספק סדרה של מאמרים על שימוש בתבליטים ומספור ליצירת כיתובי טקסט של איורים ושלבי פעולה ממוספרים.

  1. יש לבחור את New Paragraph Style מתפריט החלונית Paragraph Styles.
  2. יש להזין שם סגנון.
  3. בצד השמאלי של תיבת הדו-שיח New Paragraph Style, יש ללחוץ על Bullets And Numbering.
  4. בתיבה List Type יש לבחור את Bullets או Numbering.
  5. אם יוצרים סגנון לרשימות ממוספרות, יש לבחור רשימה מוגדרת מהתפריט List, או לבחור את New List ולהגדיר את הרשימה.
  6. יש לציין את מאפייני התבליט או המספור.
  7. יש להשתמש במקטע Bullet או Number Position בתיבת הדו-שיח New Paragraph Style לשינוי ריווח הכניסה. לדוגמה, ליצירת כניסה תלויה יש להקליד 2p עבור Left Indent ולהקליד‏ -‎‎2‎‎p ‏עבור First Line Indent.
  8. יש לציין תכונות אחרות של סגנון הפסקה וללחוץ על OK.

יצירת רשימות מרובות רמות

רשימה מרובת רמות היא רשימה המתארת יחסים היררכיים בין פסקאות ברשימה. רשימות אלה נקראות גם רשימות מתאר, כי שהן דומות לקווי מתאר. סכימת המספור של הרשימה (והגדרות הכניסות שלה) מציגה דירוג וגם את ההיררכיה בין הפריטים. ניתן לדעת לאן כל פסקה מתאימה ברשימה ביחס לפסקאות שלפניה ואחריה. ניתן לכלול עד תשע רמות ברשימה מרובת רמות.

רשימה מרובת רמות עם מספרים ואותיות המציינים רמות בהיררכיה

ליצירת רשימה מרובת רמות, הגדר את הרשימה ולאחר מכן צור סגנון פסקה לכל אחת מהרמות הרצויות. לדוגמה, רשימה הכוללת ארבע רמות דורשת ארבעה סגנונות פסקה (שלכל אחד מהם מוקצית רשימה מוגדרת זהה). בעת יצירת כל אחד מהסגנונות, עליך להגדיר את עיצוב המספור ועיצוב הפסקה שלו.

Bob Bringhurst מספר סדרת מאמרים לגבי שימוש בתבליטים ומספור כדי ליצור ‏‫קווי מתאר, רשומות עם רמות מרובות, כתוביות‬ לאיורים ושלבים ממוספרים.

  1. יש לבחור את New Paragraph Style מתפריט החלונית Paragraph Styles.
  2. יש להזין שם סגנון.
  3. אם כבר יצרת סגנון לרשימה מרובת רמות, יש לבחור בסגנון שיוקצה לרמות מעל לרמה הנוכחית מהתפריט Based On. אחרת, יש לבחור את No Paragraph Style או Basic Paragraph.
  4. בצד השמאלי של תיבת הדו-שיח New Paragraph Style, יש ללחוץ על Bullets And Numbering.
  5. בחר Numbers מהתפריט List Type.
  6. בחר רשימה שהגדרת מהתפריט List. אם עוד לא הגדרת את הרשימה, ניתן לבחור New List מהתפריט ולהגדירה עכשיו.
  7. בתיבה Level יש להזין מספר שיתאר את הרמה שיוצרים לה סגנון ברשימה מרובת הרמות.
  8. בתפריט Format יש לבחור בסוג המספור הרצוי.
  9. בתיבת Number יש להזין מטא-תווים, או לבחור מטא-תווים מהתפריטים לתיאור עיצוב המספור הרצוי לפריטי הרשימה ברמה זו.
    • כדי לכלול קידומות מספר מרמות גבוהות יותר, יש להזין טקס או ללחוץ בתחילת התיבה Number ולבחור Insert Number Placeholder, ואז לבחור את האפשרות Level (למשל Level 1), או להזין ^ ואז את רמת הרשימה (למשל להזין ^1). ברשימה שפריטי הרמה הראשונה שלה ממוספרים 1, 2, 3 וכן הלאה, ופריטי הרמה השנייה שלה ממוספרים a,‏ b,‏ c וכן הלאה, הכללה של קידומת הרמה הראשונה ברמה השנייה תמספר את פריטי הרמה השנייה בתור 1a, ‏1b, ‏1c; ‏2a, ‏2b, ‏2c; ‏3a, ‏3b, ‏3c.

    • ליצירת ביטוי מספר יש להזין פיסוק, להזין מטא-תווים או לבחור אפשרויות ברשימה Insert Special Character.

  10. יש לבחור את Restart Numbers At This Level After כדי למספר מחדש החל מ-1, כשפסקה ברמה זו מופיעה אחרי פסקה ברמה גבוהה יותר; יש לבטל את הבחירה באפשרות זו כדי למספר פסקאות ברמה זו ברציפות לאורך הרשימה, בלי קשר למיקום הופעת הפסקאות בהיררכיית הרשימה.

    לאתחול המספור לאחר רמה מסוימת או טווח רמות מסוים, יש להקליד את מספר הרמה או טווח הרמות (למשל 2-4) בשדה Restart Numbers At This Level After.

  11. באזור Bullet Position או Number Position יש לבחור אפשרויות Indent Position או Tab Position, כדי להכניס את פריטי הרשימה ברמה זו עמוק יותר פנימה לעומת פריטי רשימה ברמות גבוהות יותר. הכנסה עוזרת להדגיש פריטים הכפופים לפריטים אחרים ברשימות.
  12. יש ללחוץ על OK.

במקרים מסוימים, כגון שלבי פעולה ממוספרים, ייתכן שרצוי להתחיל מחדש את המספור בתוך אותה כתבה. כדי להימנע מאתחול הרשימה הממוספרת באופן ידני, יש ליצור סגנון נפרד הזהה לסגנון Level 1, עם הבדל אחד. עבור Mode יש לבחור את Start At ואז לציין 1. יש לתת לסגנון זה שם, כמו "Level 1 Restart".

יצירת כיתוב רץ לאיורים וטבלאות

כיתוב רץ ממספר איורים, טבלאות ופריטים אחרים במסמך ברציפות. לדוגמה, כיתוב האיור הראשון יתחיל במילים "איור 1", השני יתחיל במילים "איור 2", וכן הלאה. כדי לוודא שאיורים, טבלאות או פריטים דומים ימוספרו ברציפות, הגדר רשימה לפריט ולאחר מכן צור סגנון פסקה שיכלול את הגדרת הרשימה. ניתן גם להוסיף מילות תיאור כגון "איור" או "טבלה" לסכימת המספור של סגנון הפסקה.

Bob Bringhurst מספק מאמר על יצירת כיתובים לאיורים ברשימות ממוספרות חלק III - כיתובים של איורים.

הערה:

הפריטים ברשימה ממוספרים בסדר שבו הם נוספו לדף. לשינוי סדר הפריטים יש לגזור ולהדביק אותם אחד אחרי השני בסדר הרצוי.

  1. יש ליצור סגנון פסקה חדש ולבחור Numbers מהתפריט List Type במקטע Bullets And Numbering של תיבת הדו-שיח Paragraph Style Options.
  2. יש לבחור רשימה מוגדרת מהתפריט List (או בחר את New List כדי להגדיר רשימה חדשה).
  3. תחת Numbering Style יש לבחור בסגנון המספור הרצוי מהתפריט Format.

    לדוגמה, יש לבחור באפשרות A,B,C,D...‎ ליצירת רשימה ל"איור A", "איור B" וכן הלאה.

  4. בתיבה Number יש להזין מילה תיאורית ואת הריווח או הפיסוק הרצויים יחד עם המטא-תווים של המספור.

    לדוגמה, כדי ליצור אפקט של "איור A", יש להזין את המילה "איור" ורווח לפני המטא-תווים של המספור (למשל איור^#.^t). ערך זה יוסיף את המילה "איור" ואחריו מספר עוקב (^#), נקודה וטאב (^t).

    הערה:

    כדי לכלול מספרי פרקים בכיתוב רץ, יש לבחור את Insert Number Placeholder >‏ Chapter Number מהרשימה Number או להזין ^H במקום שבו רוצים להציג את מספר הפרק בסכימת המספור.

  5. עם סיום יצירת הסגנון יש ללחוץ על OK.

לאחר יצירת הסגנון ניתן להחיל אותו על כיתובי טקסט של איורים או על כותרות של טבלאות.

הערה:

ניתן להשתמש בתכונה Table Of Contents ליצירת רשימה של טבלאות או איורים.

אתחול או המשך של מספור רשימה

InDesign כולל פקודות לאתחול רשימה ולהמשך רשימה:

אתחול רשימה ממוספרת

יש לשים את נקודת ההכנסה בפסקה ולבחור Restart Numbering מתפריט ההקשר או לבחור Type >‏ Bulleted And Numbered Lists >‏ Restart Numbering. ברשימות רגילות, פקודה זו מקצה את המספר 1 (או האות A) לפסקה והופכת אותה לפסקה הראשונה ברשימה. ברשימות מרובות רמות, פקודה זו מקצה את המספר הראשון ברמה אחת נמוכה יותר לפסקה מקוננת.

המשך רשימה ממוספרת

יש לבחור את Continue Numbering מהתפריט תלוי ההקשר או לבחור את Type >‏ Bulleted And Numbered Lists >‏ Continue Numbering. פקודה זו ממשיכה מספור של רשימה שנקטעה על-ידי הסברים, גרפיקה או פריטי רשימה מקוננים. InDesign מציע גם פקודות למספור רשימות שמתחילות בכתבה אחת, או בספר אחד וממשיכות לכתבה או לספר הבאים.

מספור רשימה מהכתבה הקודמת או הנוכחית

הגדרת הרשימה קובעת אם מספור של רשימה יימשך מהכתבה הקודמת או יתחיל מחדש בכתבה הנוכחית.

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה וללחוץ על הלחצן Edit.

    אין לבחור ברשימה Default, כי היא לא יכולה לעבור מכתבה לכתבה.

  3. יש לבחור באפשרות Continue Numbers Across Stories כדי להמשיך את מספור הרשימה מהכתבה הקודמת, או לבטל את הבחירה באפשרות כדי להתחיל את הרשימה בכתבה הנוכחית במספר 1 (או באות A).
  4. לחץ על אישור פעמיים.

מספור רשימה מהמסמך הקודם או הנוכחי בספר

הגדרת הרשימה קובעת האם מספור של רשימה יימשך מהמסמך הקודם בספר או יתחיל מחדש במסמך הנוכחי.

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה וללחוץ על הלחצן Edit.
  3. יש לבחור באפשרות Continue Numbers From Previous Document In Book כדי להמשיך במספור הרשימה מהמסמך הקודם (יש לבחור באפשרות Continue Numbers Across Stories להפעלת אפשרות זו), או לבטל את הבחירה באפשרות כדי להתחיל את הרשימה במסמך הנוכחי במספר 1 (או באות A).
  4. לחץ על אישור פעמיים.
הערה:

כדי לוודא שהמספור מתעדכן כראוי בספר, יש לסנכרן את המסמכים בספר ולבחור Update Numbering >‏ Update All Numbers מתפריט חלונית הספרים.

המרת תבליטים או מספור של רשימה לטקסט

  1. יש לבחור בפסקה הכוללת את רשימת התבליטים או את הרשימה הממוספרת.
  2. בצע אחת מהפעולות הבאות:
    • מתפריט החלונית Paragraph, יש לבחור את Convert Numbering To Text או Convert Bullets To Text.

    • לחץ לחיצה ימנית (‏Windows) או לחץ תוך הקשה על Command ‏(Mac OS) באזור שנבחר, ובחר Convert Numbering To Text או Convert Bullets To Text.

    הערה:

    להסרת המספור או התבליטים מרשימה, יש ללחוץ על הלחצן Numbered List button או Bulleted List כדי לבטל את החלת עיצוב הרשימה על הטקסט שנבחר.

לוגו של Adobe

כניסה לחשבון