InDesign קורס לאחר ההפעלה כשמנסים לשחזר מסמך פגום

בעיה

InDesign ממשיך לקרוס בכל פעם שמנסים להפעילו מחדש.

סיבה

מסמכים יכולים להינזק כשעובדים עליהם ב-InDesign, או להכיל מידע פגום בגלל שגיאות קריאה או כתיבה של דיסק קשיח או דיסק אחר. המצב יכול לקרות כאשר InDesign פותח את הקובץ בהתחלה אבל אז גורם לקריסה, כי InDesign מנסה לקרוא מחלק פגום של הקובץ או לכתוב אליו.

תכונת InDesign לשחזור מסמכים מנסה אוטומטית לפתוח ב-InDesign מסמכים שהיו פתוחים בזמן קריסת היישום. אם המסמך שהוא מנסה לפתוח פגום, זה יכול לגרום לקריסת InDesign בכל הפעלה מחדש.

פתרון: להסיר את הקובץ או הקבצים מתיקיית שחזור המסמכים.

יש להעביר קבצים אלה לשולחן העבודה, ולנסות לשחזר אותם באמצעות השיטות שמתוארות במסמך "פתרון בעיות של מסמכי InDesign פגומים" (‏TechNote ‏kb403982).

ניתן לשנות את תיקיית שחזור המסמכים בהעדפות משתמש. נתיב ברירת המחדל מופיע להלן, אבל יש לבדוק את המיקום ע"י לחיצה על Preferences > File Handling > Document Recovery Data ליתר ביטחון.

  • עבור macOS: /[דיסק קשיח]/Users/[שם משתמש]/Library/Caches/Adobe InDesign/Version [#.0]/InDesign Recovery
  • עבור Windows: C:\Documents and Settings\[שם משתמש]\Local Settings\Application Data\Adobe\InDesign\Version [#.0]\en_US\Caches\InDesign Recovery
  • עבור Windows Vista וכן Windows 7: C:\Users\[שם משתמש]\AppData\Local\Adobe\InDesign\Version [#.0]\en_US\Caches\InDesign Recovery

איך לפנות אלינו

נשמח לשמוע ממך. שתף את מחשבותיך עם Adobe InDesign Community

קבל עזרה במהירות ובקלות

משתמש חדש?