קווים דקים לבנים או כהים (תפירה) | ייצוא ל-PDF‏ | InDesign CS2 ואילך

בעיה

בעת ייצוא ל-Adobe PDF מ-InDesign, מופיעים בקובץ ה-PDF קווים לבנים או כהים. מתקיים לפחות אחד מהתנאים הבאים:

  • קווים לבנים או כהים מופיעים באזורים שבהם צבעי פרוצס וצבעי ספוט מתקשרים אלה עם אלה במהלך ההשטחה.
  • יש קובץ תמונה מאחורי אובייקטים או טקסט שהוחלה עליהם שקיפות, כולל צלליות.
  • ייצאת עם תאימות ל-Acrobat 4 (PDF 1.3)‎.

פתרון 1: ייצוא כ-PDF 1.4 ואילך.

בהגדרות הכלליות לייצוא ל-Adobe PDF, בחר ב-Acrobat 5 (PDF 1.4)‎ ואילך מתוך אפשרויות התאימות.

פתרון 2: השבתת האפשרות Smooth Line Art ב-Acrobat.

  1. בחר Edit > Preferences (במערכת Windows), או Acrobat > Preferences (במערכת Mac OS) כדי לפתוח את תיבת הדו-שיח של ההעדפות.
  2. תחת Categories > Page Display, בטל את הסימון של האפשרות Smooth Line Art, ולאחר מכן לחץ על OK.

פתרון 3: המרת צבע ספוט לצבע פרוצס.

  1. בחר Window > Swatches לפתיחת חלונית דוגמיות הצבעים.
  2. לחץ לחיצה כפולה על צבע ספוט כדי לפתוח את תיבת הדו-שיח Swatch Options
  3. בתפריט המוקפץ Color Type, בחר Process.

פתרון 4: העברה של צבע הספוט לראש השכבה.

שנה את סדר הערימה של האובייקטים, כך שהאובייקט עם צבע הספוט יהיה בחלק העליון, לפני שיטוח התמונה.

  1. בחר את האובייקט.
  2. בחר Object > Arrange > Bring to Front.

פתרון 5: שימוש בשכבות לארגון הצבעים.

מקם את האובייקט עם צבע הספוט בשכבה אחרת, ולאחר מכן סדר את השכבה מעל השכבה שמכילה את האובייקטים השקופים.

פתרון 6: הגדרה של רמת האטימות של צבע הספוט לפחות מ-100% וייצוא חוזר ל-PDF.

אם ההדפסה יוצרת קווים כהים על התדפיס של קובץ PDF שנוצר, הורד את רמת האטימות וצור את קובץ ה-PDF שוב.

  1. בחר את האובייקט שמכיל את צבע הספוט.
  2. בחר Window > Transparency לפתיחת חלונית השקיפות.
  3. בשדה Opacity, הזן ערך כמו 99.9%.
  4. ייצא או הדפס שוב ל-PDF.

מידע נוסף

קווים לבנים או כהים יכולים להיגרם על ידי תכונת החלקה של יישום במקומות שבהם שני האזורים מצטלבים. השבתה של תכונת ההחלקה בהעדפות התצוגה של Acrobat‏ (Smooth Line Art/Smooth Images) מבטלת את הופעת הקווים האלה.

תאימות ל-Acrobat 4 PDF (PDF 1.3)‎ לא תומכת בשקיפות. לכן InDesign משטח את הקובץ במהלך תהליך ההמרה. שקול לשנות את ההגדרות בהגדרות הקבועות של Transparency Flattener.

המרה של צבע ספוט לצבע פרוצס מאפשרת ל-InDesign לשטח את התמונה ללא תפירה. ניתן למנוע תפירה גם על ידי הזזה של האובייקט עם צבע הספוט לראש סדר הערימה או העברתו לשכבה אחרת.

סביר להניח שקווים לבנים הם רק בעיית תצוגה ב-Acrobat. הם לא מופיעים בעת הדפסת קובץ.

סביר להניח שקווים כהים יופיעו רק בעת הדפסה של קובץ. הגדרה של רמת האטימות יכולה ליצור קווים לבנים בעת הצגת קובץ ב-Acrobat, אך קווים לבנים אלו אינם מודפסים.

איך לפנות אלינו

נשמח לשמוע ממך. שתף את מחשבותיך עם Adobe InDesign Community

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט