עיין בטבלאות הבאות כדי לדעת היכן למצוא פקודות של Adobe PageMaker ב-Adobe InDesign CS6.

פקודות בתפריט File של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

File ‏> New

File ‏> New ‏> Document

File‏ ‏> Open

File ‏> Open

File ‏> Recent Publications

File ‏> Open Recent (ב-Windows®‎‏)

File‏ ‏> Close

File‏ ‏> Close

File‏ ‏> Save

File‏ ‏> Save

InDesign אינו מאפשר לבחור בהעדפות Save Smaller או Save Faster. השתמש בפקודה Save כדי לבצע שמירה מהירה ובפקודה Save As כדי לדחוס מסמך לגודל הקטן ביותר האפשרי.

File ‏> Save As

File ‏> Save As

ראה הערה לעיל.

File‏ ‏> Revert

File‏ ‏> Revert

InDesign אינו חוזר לגרסאות "mini-saved" של מסמך בדומה ל-PageMaker, אלא מאפשר לבטל פעולות ללא הגבלה.

File‏ ‏> Place‏

File ‏> Place

File ‏> Acquire

אין פקודה מקבילה

סרוק תמונות בעזרת התוכנה שצורפה לסורק, ולאחר מכן מקם את התמונות ב-InDesign.

File ‏> Export

File‏ ‏> Export

File ‏> Links Manager

Window ‏> Links

File ‏> Document Setup

File ‏> Document Setup

File ‏> Printer Styles

File ‏> Print Presets

File ‏> Print

File‏ ‏> Print

File ‏> Preferences ‏> General

Edit ‏> Preferences (ב-Windows) או InDesign ‏> Preferences (ב-Mac OS)

ניתן למצוא הגדרות מקבילות בכרטיסיות Composition‏, Units & Increments‏, Guides & Pasteboard ו-Display Performance.

File ‏> Preferences ‏> Online

אין פקודה מקבילה

ניתן לגרור אובייקטים מדפדפן האינטרנט ל-InDesign מבלי להגדיר שרת.

File ‏> Preferences ‏‏> Layout Adjustment

Layout ‏> Layout Adjustment

הגדרת אפשרויות התאמת הפריסה והפעלת התאמת הפריסה מתבצעות במקביל. ההגדרות ב-InDesign תואמות כמעט במדויק להגדרות ב-PageMaker. קווי עזר בסרגל עוקבים אחר קווי העזר של הטורים או השוליים המשויכים להם כברירת מחדל. כדי לשנות זאת, בטל את הבחירה באפשרות Allow Ruler Guides To Move.

File ‏> Preferences ‏> Trapping

Window ‏> Output ‏> Trap Presets

להגדרת העדפות השמנה, צור הגדרת השמנה קבועה מראש חדשה.

File ‏> Exit‏‏ (Windows) או File ‏> Quit‏ ‏(Mac OS)

File ‏> Exit‏ (Windows) או InDesign ‏> Quit InDesign‏ ‏(Mac OS)

פקודות בתפריט Edit של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

Edit ‏> Undo

Edit‏ ‏> Undo

InDesign מאפשר לבטל פעולות ללא הגבלה.

Edit‏ ‏> Cut

Edit‏ ‏> Cut

Edit‏ ‏> Copy

Edit‏ ‏> Copy

Edit‏ ‏> Paste

Edit‏ ‏> Paste

InDesign אינו תומך ב-OLE. עם זאת, ניתן לקבוע אפשרויות דומות בחלונית Links.

Edit‏ ‏> Clear

Edit‏ ‏> Clear

Edit ‏> Select All

Edit ‏> Select All

Edit ‏> Deselect All

Edit ‏> Deselect All

Edit ‏> Editions‏ ‏(Mac OS)

אין פקודה מקבילה

InDesign אינו תומך ב-Publish/Subscribe. עם זאת, ניתן לקבוע אפשרויות דומות בחלונית Links.

Edit ‏> Paste Multiple

Edit ‏> Step And Repeat

Edit ‏> Paste Special

Edit ‏> Paste Without Formatting

Edit ‏> Insert Object‏ ‏(Windows)

File‏ ‏> Place‏

Edit ‏> Edit Story

Edit ‏> Edit In Story Editor

Edit‏ ‏> Edit Original

Edit ‏> Edit Original

ניתן גם לבחור באפשרות Edit Original מתפריט החלונית Links.

Edit ‏> Show Clipboard‏ ‏(Mac OS)

אין פקודה מקבילה

Edit ‏> Ruby/Tatechuyoko/Emphasis Marks/Composite Glyphs

Ruby Placement and Spacing‏, ‏Tate-chu-yoko ו-Kenten (עבור סימני הדגשה) מופיעים בתפריט החלונית Character. בחר Type ‏> ‏Glyphs כדי להציג את החלונית Glyphs.

Edit‏ ‏> ‏Vertical Text

Type‏ ‏> Writing Direction‏ ‏> Horizontal או Vertical

ניתן להשתמש בכלי Vertical Type בארגז הכלים.

פקודות בתפריט Layout של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

Layout‎‏ ‏> Go To Page

Layout ‏> Go To Page

לחץ פעמיים על סמל עמוד בחלונית Pages כדי לדלג לעמוד זה.

Layout ‏> Insert Pages

Layout ‏> Pages ‏> Insert Pages

Layout ‏> Remove Pages

Layout ‏> Pages ‏> Delete Pages

Layout ‏> Sort Pages

Window‏ ‏> Pages

לחץ על עמודים בחלונית Pages וגרור אותם כדי למיין אותם.

Layout ‏> Go Back

Layout ‏> Go Back

Layout ‏> Go Forward

Layout ‏> Go Forward

Layout ‏> Column Guides

Layout ‏> Margins And Columns

Layout ‏> Copy Master Guides

אין פקודה מקבילה

קווי עזר של עמוד מאסטר ב-InDesign מועתקים תמיד לעמודים שמשתמשים במאסטר זה.

Layout ‏> Autoflow

הקש Shift כשמופיע סמל טקסט שנטען .

ניתן להזרים טקסט באופן ידני, באופן אוטומטי (באמצעות הזרמה אוטומטית), או באופן אוטומטי למחצה.

פקודות בתפריט Type של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

Type ‏> Font

Type‏ ‏> Font

Type ‏> Size

Type‏ ‏> Size

Type ‏> Leading

Type ‏> Character‏, או החלונית Control במצב Character‏ (Window ‏‏> Control)

InDesign משתמש בריווח קווי בסיס כברירת מחדל, בניגוד לברירת המחדל ב-PageMaker, שהיא ריווח פרופורציונלי.

Type ‏> Type Style

Type‏ ‏> Character או החלונית Control במצב Character‏ (Window‏ ‏> Control)

InDesign מציג את סגנונות הכתב הזמינים לגופן שנבחר. ניתן גם להשתמש בהחלה מהירה.

Type ‏> Expert Kerning

Type‏ ‏> Character או החלונית Control במצב Character‏ (Window‏ ‏> Control)

Expert kerning ב-PageMaker דומה לצימוד אותיות אופטי ב-InDesign.

Type ‏> Horizontal Scale

החלונית Control במצב Character ‏(Window ‏‏> Control)

Type‏ ‏> Character

Type ‏> Character

Type‏ ‏> Paragraph

Type ‏> Paragraph

Type ‏> Indents/Tabs

Type ‏> Tabs

Type ‏> Hyphenation

Type‏ ‏> Paragraph

בחר Hyphenation מתפריט החלונית Paragraph.

Type ‏> Alignment

Type ‏> Paragraph, או החלונית Control במצב Paragraph ‏(Window ‏‏> Control)

Type ‏> Style

Type ‏> Paragraph Styles או Type ‏> Character Styles

InDesign תומך גם בסגנונות פסקה וגם בסגנונות תו.

Type ‏> Define Styles

Type‏ ‏> Paragraph Styles או Type‏ ‏> Character Styles

בחר New Paragraph Style בחלונית Paragraph Styles כדי ליצור סגנון פסקה. בחר New Character Style בחלונית Character Styles כדי ליצור סגנון תו.

פקודות בתפריט Element של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

Element ‏> Fill

Window‏ ‏> Color‏ ‏> Swatches או Window‏ ‏> Color‏ ‏> Color

InDesign אינו תומך בדוגמאות מילוי. החלונית Swatches ב-InDesign מקבילה לחלונית Colors ב-PageMaker.

Element ‏> Stroke

Window ‏> Stroke

בחר סגנון קו מהחלונית Stroke או הגדר סגנון קו מותאם אישית.

Element ‏> Fill And Stroke

Window‏ ‏> Color‏ ‏> Swatches‏, Window‏ ‏> Stroke ו-Window‏ ‏> Output‏ ‏> Attributes

צור רשתות צבע בחלונית Swatches. ציין אוברפרינט בחלונית Attributes.

Element ‏> Frame ‏> Attach Content

אין פקודה מקבילה

InDesign יוצר מסגרת לקובצי טקסט או גרפיקה מיובאים באופן אוטומטי. להדבקת תוכן במסגרת קיימת, בחר במסגרת ולאחר מכן מקם או הדבק בתוכה את התוכן.

Element ‏> Frame ‏> Frame Options

Object ‏> Text Frame Options (מסגרות טקסט בלבד), או Object ‏> Fitting

למסגרות טקסט, הגדר טורים, יישור אנכי וריווח כניסה בתיבת הדו-שיח Text Frame Options. קבע יישור אופקי בחלונית Paragraph‏ (Type ‏> Paragraph). למסגרת גרפית ולמסגרת טקסט, השתמש בפקודות המשנה בתפריט Object ‏> Fitting כדי להתאים תוכן למסגרת (או להפך).

Element ‏> Frame ‏> Change To Frame

Object ‏> Content ‏> [content type‏]

Element ‏> Frame ‏> Next Frame

View‏ ‏> Extras‏ ‏> Show Text Threads

Element ‏> Frame ‏> Previous Frame

View‏ ‏> Extras‏ ‏> Show Text Threads

Element ‏> Frame ‏> Remove From Threads

לחץ פעמיים על כניסה או יציאה לניתוק שרשור.

Element ‏> Frame ‏> Delete Content

בחר תוכן במסגרת, והקש Delete.

בחר טקסט בעזרת הכלי אות. בחר גרפיקה בעזרת הכלי בחירה ישירה.

Element ‏> Arrange

Object ‏> Arrange

Element ‏> Align Objects ‏(Windows) או Element ‏> Align ‏(Mac OS)

Window ‏> Object & Layout ‏> Align

Element ‏> Text Wrap

Window ‏> Text Wrap

Element ‏> Group

Object ‏> Group

Element ‏> Ungroup

Object ‏> Ungroup

Element ‏> Lock Position

Object ‏> Lock Position

Element ‏> Unlock

Object ‏> Unlock Position

Element ‏> Mask

Object‏ ‏> Clipping Path

ניתן גם ליצור מסיכה לגרפיקה באמצעות יצירת צורת המסיכה, העתקת התמונה הרצויה והדבקתה בתוך הצורה (Edit ‏> Paste Into), או באמצעות התאמת המסגרת הגרפית שלה.

Element ‏> Unmask

Object ‏> Clipping Path

ראה הערה לעיל.

Element ‏> Image ‏> Image Control

אין פקודה מקבילה

השתמש בפקודה Edit Original כדי לשנות הגדרות בקרת תמונה ביישום המקורי.

Element ‏> Image ‏> CMS Source

Object‏ ‏> Image Color Settings

Element ‏> Image ‏> Photoshop Effects

Object ‏> Effects

Element ‏> Polygon Settings

לחץ פעמיים על הכלי מצולע בארגז הכלים.

Element ‏> Rounded Corners

Object ‏> Corner Options

Element ‏> Link Info

Window‏ ‏> Links

בחר Link Information מתפריט החלונית Links.

Element ‏> Link Options

Type Preferences‏, או Window ‏> Links

ב-File Handling Preferences, סמן או בטל את הסימון באפשרות Create Links When Placing Text And Spreadsheet Files. לחלופין, בחר Unlink מתפריט החלונית Links.

Element ‏> Non-Printing

Window‏ ‏> Output‏ ‏> Attributes

Element ‏> Remove Transformation

אין פקודה מקבילה

פקודות בתפריט Utilities של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

Utilities ‏> Plug‑ins

Help ‏> Configure Plug‑ins‏ (Windows) או InDesign‏ ‏> Configure Plug‑ins‏ (Mac OS).

Utilities ‏> Find

Edit ‏> Find/Change

ניתן לבצע פעולות חיפוש/החלפה בתצוגת פריסה או בעורך הכתבה.

Utilities ‏> Find Next

Edit ‏> Find Next

ראה הערה לעיל.

Utilities ‏> Change

Edit >‏ Find/Change

ראה הערה לעיל.

Utilities ‏> Spelling

Edit ‏> Spelling ‏> Check Spelling

ניתן לבצע בדיקת איות בתצוגת פריסה או בעורך הכתבה.

Utilities ‏> Book

File ‏> New ‏> Book

ניתן להוסיף, למחוק ולמיין מסמכים בספר מהחלונית Book.

Utilities ‏> Index Entry

Window‏ ‏> Type & Tables‏ ‏> Index

להוספת רשומת אינדקס, לחץ על הלחצן New בחלונית Index.

Utilities ‏> Show Index

החלונית Index במצב Reference ‏(Window ‏> Type & Tables ‏> Index)

Utilities ‏> Create Index

Window ‏> Type & Tables ‏> Index

בחר בפקודה Generate Index מתפריט החלונית Index.

Utilities ‏> Create TOC

Layout ‏> Table Of Contents

Utilities ‏> Define Colors

Window‏ ‏> Color‏ ‏> Swatches

בחר New Color Swatch בתפריט החלונית Swatches.

פקודות בתפריט View של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

View ‏> Display Master Items

בחר Hide/Show Master Items מתפריט החלונית Pages

View ‏> Display Non-Printing Items

בחר Normal View Mode‏‏ בארגז הכלים כדי להציג פריטים שאינם מיועדים להדפסה. להסתרת פריטים שאינם מיועדים להדפסה, בחר מצב Preview Mode .

ניתן גם ליצור שכבה לאובייקטים שאינך מעוניין להדפיס, ולהציג או להסתיר את השכבה בשעת הדפסה או ייצוא.

View ‏> Zoom In

View ‏> Zoom In

View ‏> Zoom Out

View ‏> Zoom Out

View‏ ‏> Actual Size

View ‏> Actual Size

View ‏> Fit In Window

View ‏> Fit Page In Window‏, או View ‏> Fit Spread In Window

View ‏> Entire Pasteboard

View‏ ‏> Entire Pasteboard

View ‏> Zoom To

בחר רמת הגדלה מתפריט Zoom בתחתית חלון המסמך.

View‏ ‏> Hide/Show Rulers

View ‏> Hide/Show Rulers

View ‏> Snap To Rulers

אין פקודה מקבילה

View ‏> Zero Lock

לחץ לחיצה ימנית (Windows) או הקש Control ולחץ על נקודת האפס, ולאחר מכן בחר Lock Zero Point מהתפריט תלוי-ההקשר שיופיע.

View ‏> Hide/Show Guides

View ‏> Grids & Guides ‏> Hide/Show Guides

View ‏> Snap To Guides

View ‏> Grids & Guides ‏> Snap To Guides

View ‏> Lock Guides

View ‏> Grids & Guides ‏> Lock Guides‏, ו-View ‏> Grids & Guides ‏> Lock Column Guides

View ‏> Clear Ruler Guides

השתמש בקיצורי המקשים של InDesign והקש Ctrl+Alt+G‏ (Windows) או Command+Option+G‏ (Mac OS) כדי לבחור בכל קווי העזר בכפולה הנוכחית ולאחר מכן הקש Delete.

View ‏> Send Guides To Back

Edit ‏> Preferences ‏‏> Guides & Pasteboard (Windows) או InDesign ‏> Preferences ‏> Guides & Pasteboard‏ (Mac OS).

בחר את האפשרות Guides In Back.

View ‏> Hide/Show Scroll Bars

אין פקודה מקבילה

פקודות בתפריט Window של PageMaker

פקודה ב-PageMaker

פקודה מקבילה ב-InDesign

מידע נוסף

Window ‏> Arrange Icons ‏(Windows)

אין פקודה מקבילה

Window ‏> Tile

Window‏ ‏> Arrange‏ ‏> Tile

Window ‏> Cascade

Window ‏> Arrange ‏> Cascade

Window ‏> Hide/Show Tools

Window ‏> Tools

Window ‏> Hide/Show Control Palette

Window ‏> Control

Window ‏> Hide/Show Colors

Window‏ ‏> Color‏ ‏> Swatches או Window‏ ‏> Color‏ ‏> Color

Window ‏> Hide/Show Styles

Window‏ ‏> Styles‏ ‏> Paragraph Styles או Character Styles

Window ‏> Hide/Show Layers

Window ‏> Layers

Window ‏> Hide/Show Master Pages

Window ‏> Pages

Window ‏> Hide/Show Hyperlinks

Window ‏> Interactive ‏> Hyperlinks

Window ‏> Plug‑in Palettes

אין פקודה מקבילה

תוספי תוכנה מופיעים כאפשרויות שנוספו בתפריטים, בחלוניות או בתיבות דו-שיח של InDesign.

Window ‏> [שם מסמך פתוח]

חלון ‏> [שם מסמך פתוח]

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת