Photomerge Compose

Create all-new scenes by pulling elements from one photo and placing them in another. Got a group photo with someone missing? Get a picture of the missing person from another picture and insert it into the the group photo. Watch the Photomerge Compose feature automatically adjust the color and lighting to create a scene that looks realistic and believable. Create great looking photo remixes and mash-ups!

Photomerge_Compose
<b>(left and middle)</b> Separate images, with two children playing at the carousel<br> <b>(right)</b> Single image, with one child chasing the other at the carousel

For more information on the Photomerge Compose feature that enables you to extract an object from one image and add it into another image, see the topic Photomerge Compose (Extract an object).

Autocrop suggestions

Cropping a photo can be straightforward. But for times when you're not so sure, Photoshop Elements 13 can now present you with four crop options. Quickly get a great composition by selecting from one of the four options!

AutoCropSuggestions
Choose the Crop tool, and Photoshop Elements automatically suggests four compositions

For more information on the feature, see the topic Auto Crop Suggestions.

eLive

Elements Live view (eLive) is a concept to make content and resources available to users, visually pleasing and integrated right into Photoshop Elements Editor and Organizer. The new eLive view displays articles, videos, tutorials, and more - categorized into channels such as Learn, Inspire, and News. As a user, you can now access various tutorials and articles from the application itself.

Facebook cover photos

Post a Facebook cover photo that sets you apart from the rest. Use the Facebook Cover feature in Photoshop Elements 13 to create a fun picture that blends your Facebook profile and cover pictures together.

FacebookCover_SS

For more information on the Facebook Cover feature, see the topic Create a Facebook Cover picture.

New Guided Edits

Go retro and reimagine the world in black and white. Or, retain one dominant, eye-popping color, and turn the rest of the photograph black and white. The new Guided Edits in Photoshop Elements 13 help you transform the mundane into works of art with as few clicks and adjustments as possible.  

GuidedEdit_SelectiveColor
Selectively de-saturate all other colors and allow blue to pop

For more information on the new Guided Edits in Photoshop Elements 13, see the topic New Guided Edits.

Edit and refine selections

Selections can be tricky - especially making extremely fine ones. From Photoshop Elements 13, if you make an incorrect selection, instead of starting afresh, you can make fine adjustments to the boundaries of your current selection. Nudge the selection boundary to get perfection!

For more information on this feature, see the topic Edit and refine selections.

HiDPI display support

Photoshop Elements 13 now has native support for high-resolution Mac display devices (Retina displays). Work on your pictures in the best possible clean and crisp resolution, with sharp and clear icons, thumbnails, and text in the user interface.

Content-aware fill

Sometimes unwanted or unnecessary objects are captured in your photographs. You can now remove such elements and Photohshop Elements 13 will intelligently fill the chosen areas of your photograph with content based on the surrrounding parts of the photograph.

ContentAware
<b>(Left)</b> The image of a hand. Distraction is caused due to the visible, partial hand.<br> <b>(Right)</b> The distraction portion of the photo has been removed and the area has been intelligently filled in.

For more information on how to intelligently fill selected portions of your photograph, see the topic Content-aware Fill.

Refine edge

The options to refine the edges of a selection are more accessible through the Tool Options bar.  

PSE13_RefineEdge
The Refine Edge button in the Tool Options bar

In Expert mode, when you choose the Selection Brush tool (A) or the Refine Selection Brush tool (A), the options to refine selection edges are available through the conveniently placed Refine Edge button in the Tool Options bar.

Adobe Camera Raw 8.6

The latest version of Adobe Camera Raw (ACR 8.6) is integrated into Photoshop Elements 13.  

Quick Edit effects

The effects in the Quick mode have been reimagined. Each effect now displays five possible variations so that you can choose one that is best for you.  

QuickEdits
Effects group: <b>Seasons</b><br> (Top, left to right): <b>Original, Summer, Spring</b><br> (Bottom, left to right): <b>Autumn, Winter, Snow</b>

For more information on the Quick mode that enables you to add Effects, Textures, and Frames, see the topic Enhanced Quick Mode.

Expert mode effects

Spruce up your pictures with the newly categorized and revised effects in the Effect panel (Expert mode). 19 new effects have been added, and all thumbnails have been improved to display the Effect more clearly.

Expert_Effects_New
(Expert mode) The newly-categorized Effects panel with 19 new effects

Enhancements

Scrapbooking preset

The preset for scrapbooking is now available for all locales and countries.

PSE_Scrapbooking
The Scrapbooking preset that now appears for all locales

To use the preset:

  1. In Photoshop Elements 13, click File > New > Blank File.
  2. In the New dialog box, from the Preset drop-down, choose Scrapbooking.

Layer styles

In the Style Settings dialog for Layers, a new drop-down has been added for the position of the stroke. The drop-down has values: Outside, Inside, and Center.

PSE13_layerstyles
The new Position drop-down in the Style Settings dialog

To use the new drop-down:

  1. In Photoshop Elements 13, select a layer, and in the Layer menu, click Layer Style > Style Settings
  2. In the Style Settings dialog box, select Stroke, and then use the Position drop-down.

Type tool - Scrubby slider

The font size now has a scrubby slider functionality. This enables you to change the font size quickly and conveniently.

To use the font size scrubby slider:

  1. Select the Type tool (T).
  2. In the Tool Options area, hover the mouse pointer over the text label Size.
  3. When mouse pointer changes shape, left-click and drag to the left (decrease font size) or to the right (increase font size).

Recently-opened files

  • Recently-opened files are displayed in the Open drop-down and in the Files > Open Recently Edited File menu. Both lists now display just the name of the file, instead of showing the entire folder and file name.

Removed from Photoshop Elements 13

  • Edit > Remote Connection
  • Enhance > Photomerge Style Match
  • Crop tool: The Golden Ratio option is no longer available
  • Single core platforms are no longer supported
  • Operating Systems support: Mac OSX 10.7 not supported

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy