Issue

When you try to to output .air files from Adobe RoboHelp 8, you get the error message, "JRE 1.6 or higher is required to generate .air file."

Reason

JRE 1.6 or higher is required in order to generate .air files within RoboHelp 8.

Solution

Download and install the latest version of Java.

You can downloadand install the latest version of Java from the Java website at http://www.java.com/en/download/index.jsp.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy