Il nuovo strumento Pennello artistico di Animate CC (già Flash Professional CC) permette di utilizzare i pennelli artistici e i pennelli pattern già noti in Adobe Illustrator, in Animate. Lo strumento Pennello artistico crea dei tratti, a differenza dello strumento Pennello esistente.

Lo strumento Pennello artistico permette di disegnare dei tratti di pennello stilizzati applicando il pattern del pennello artistico selezionato. Puoi applicare tratti di pennello ai tracciati esistenti utilizzando lo strumento Pennello artistico per disegnare un tracciato e simultaneamente applicare tratti di pennello o personalizzare l'output di arrotondamento della tua immagine.

Pennelli artistici

I Pennelli artistici tracciano un pattern vettoriale lungo il tracciato, che si estende per tutta la sua lunghezza. Per impostazione predefinita, è disponibile un set di preimpostazioni Pennello artistico da usare direttamente nei progetti Animate. Tali preimpostazioni sono accessibili nella libreria Pennelli nel pannello Proprietà, quando lo strumento Pennello artistico è selezionato nel pannello Strumenti.

Una volta aggiunti al documento, i Pennelli artistici sono disponibili con strumenti quali Pennello artistico, Penna, Linea, Rettangolo o Ovale, eccetto lo strumento Matita, il quale elenca solamente gli stili di tratto di base.

 

PaintBrushStyles1
Strumento Pennello artistico

Pennelli pattern

I pennelli pattern seguono e ripetono un pattern lungo lo stesso tracciato. Per impostazione predefinita, nella Libreria pennelli è disponibile un set di preimpostazioni per il pennello pattern.

Utilizzo dei Pennelli pattern

Per visualizzare e selezionare i pennelli pattern:

  1. Seleziona Finestra> Libreria pennelli o seleziona lo strumento Pennello artistico e vai a Pannello proprietà>Stile> icona Libreria pennelli.

  2. Fai doppio clic su un pennello pattern nella libreria dei pennelli per aggiungerlo al documento. Una volta aggiunto al documento, questo viene elencato nel menu a discesa Stile del tratto nel pannello Proprietà.

pattern brushes

Modifica dei Pennelli pattern

  1. Nelle impostazioni Pannello proprietà>Stile del tratto fai clic sull'opzione Modifica stile del tratto per visualizzare la schermata Pennello artistico.

    Pattern Brush PI_PR3
    Pennelli artistici dallo strumento Pennello artistico

  2. Nelle opzioni Pennello artistico seleziona il tipo Pennello come Artistico o Pattern

    working with paint brush - editing an art brush
    Pennello artistico e pennello pattern

  3. Se selezioni il tipo di pennello Artistico, imposta le seguenti opzioni:

    • Nome: specifica il nome del pennello selezionato.
    • Scala proporzionalmente: Ridimensiona la grafica a una misura proporzionale rispetto alla lunghezza del tratto.
    • Allunga in base alla lunghezza del tratto: Allunga la grafica in base alla lunghezza del tratto.
    • Allunga tra le guide: Allunga solamente l'area di disegno che si trova tra le guide. La porzione compresa tra la testa e la coda della grafica viene applicata a tutti i tratti senza allungamento.
    working with paint brush - pattern brush optiosn
    Opzioni per i pennelli pattern

  4. Se selezioni il tipo di pennello Pattern, imposta le seguenti opzioni:

    • Nome: specifica il nome del pennello selezionato.
    • Ridimensiona, Aggiungi spazio e Approssima tracciato: queste opzioni specificano in che modo le porzioni di pattern vengono applicate lungo il tratto.
    • Capovolgi grafica: capovolge il pattern selezionato, in orizzontale o verticale.
    • Spaziatura: imposta lo spazio tra i diversi segmenti dei pattern. Il valore predefinito è 0.
    • Agli angoli: le porzioni d’angolo vengono generate automaticamente in base alle impostazioni selezionate: Centra grafica, Affianca grafica, Dividi grafica e Sovrapponi Grafica. L’opzione predefinita è Affianca grafica.
    • Applica ai tratti esistenti e aggiorna il pennello: consente di creare un nuovo pennello con le impostazioni configurate (le modifiche verranno applicate solo ai nuovi tratti disegnati d'ora in poi) o di applicare queste impostazioni a tutti i tratti precedentemente disegnati.
    more_pattern_brush
    Pennelli pattern nella Libreria pennelli

stretchtofit
Ridimensiona

addspacetofit
Aggiungi spazio


approxpath
Approssima tracciato



Importazione di pennelli da Adobe Capture CC

Puoi usare l’app per dispositivi mobili Adobe Capture CC per Android e iOS per creare e aggiungere nuovi pennelli alla tua libreria CC. Per ulteriori informazioni, consulta Adobe Capture CC.

Per creare o importare pennelli vettoriali personalizzati:

  1. Utilizzo dell'applicazione Adobe Capture per l'acquisizione di un'immagine.

  2. Converti l'immagine in pennello e salvala nella libreria CC.

  3. Apri la libreria CC in Animate e fai clic sul pennello appena aggiunto. Questa operazione aggiunge il pennello alla Libreria dei pennelli e al documento corrente.

Aggiunta di pennelli artistici o pattern al documento

Da Libreria pennelli

Puoi importare nel documento i nuovi pennelli artistici disponibili nella Libreria pennelli.

  1. Nel pannello Anteprima, fai clic sull’icona . Nel pannello Proprietà vengono visualizzate le opzioni per pennelli artistici.
  2. Fai clic sull’icona . Viene aperto il pannello Libreria pennelli.
PatternBrush LibraryView
Libreria pennelli

  1. Fai clic sulle categorie e sottocategorie di pennelli artistici e individua il pennello che desideri usare oppure effettua una ricerca nella libreria digitando il testo da cercare nella casella di ricerca. 
  2. Fai doppio clic su un pennello per aggiungerlo al documento. Il pennello selezionato viene visualizzato nel menu a discesa Stile dello strumento Pennello artistico nel pannello Proprietà, come lo stile di tratto corrente. 

Da Creative Cloud (CC) Libraries

Puoi importare nuovi pennelli artistici nel documento Animate da CC Libraries oltre che dalle preimpostazioni Pennello artistico disponibili per impostazione predefinita.

Per aggiungere un nuovo pennello artistico, apri il pannello CC Libraries e fai clic su uno dei pennelli supportati (al momento Animate supporta solo i pennelli vettoriali dalle Librerie CC).

  1. Nel pannello Anteprima, fai clic sull’icona . Seleziona il Pennello artistico o il Pennello pattern dal pannello Proprietà.
  2. Scegli Finestra > CC Libraries. Viene aperto il pannello CC Libraries.
ImportingBrush
Importazione di un pennello da CC Libraries

  1. In Pennelli, sfoglia i pennelli creati e salvati all'interno delle librerie CC. 
  2. Fai doppio clic su un pennello per aggiungerlo al documento. Il pennello selezionato viene visualizzato nel menu a discesa Stile dello strumento Pennello artistico nel pannello Proprietà, come lo stile di tratto corrente. 

Utilizzo dei pennelli artistici

Puoi utilizzare lo strumento Pennello artistico per disegnare dei tratti applicando il pattern di pennello artistico selezionato. Puoi applicare i tratti di pennello a tracciati esistenti o usare lo strumento Pennello artistico per disegnare un tracciato e contemporaneamente applicare un tratto di pennello.  

Modalità di disegno Oggetto e Unione

Quando si usano i pennelli artistici, la modalità di disegno Oggetto è attivata per impostazione predefinita: ogni tratto di pennello viene disegnato come tratto indipendente e non viene unito ai tratti esistenti, causando intersezioni dei tratti indesiderabili. Nella modalità di disegno Oggetto le prestazioni sono migliori rispetto alla modalità di disegno Unione: i tratti di pennello contengono solitamente molti dati vettoriali e l’unione delle forme può rallentare Animate.

Per convertire una forma già disegnata in un oggetto di disegno, seleziona l’elemento grafico sullo stage e scegli Modifica > Combina oggetti > Unione.

Conversione dei tratti di pennello artistico in riempimenti

I pennelli artistici disegnati in Animate si comportano come tratti e possono essere convertiti in riempimenti con l’opzione Converti linee in riempimenti.

Seleziona i tratti di pennello disegnati sullo stage, quindi fai clic su Modifica > Forma > Converti linee in riempimenti.

Una volta convertiti in riempimenti, si comporteranno come normali riempimenti e non sarà più possibile modificarli a livello di tracciato.

Disegna come riempimento

L’opzione Disegna come riempimento per lo strumento Pennello artistico consente di controllare la forma creata dal pennello come se fosse un tratto o un riempimento.

draw-as-fill
Opzione Disegna come riempimento

Applicazione di stili del Pennello artistico alla grafica sullo stage

Puoi applicare i nuovi stili del Pennello artistico alle forme già create o presenti nei documenti Animate.

Seleziona una forma sullo stage e modificatene lo stile del tratto scegliendo uno stile di Pennello artistico nel pannello Proprietà. 

stroke-style1

Pressione e inclinazione del Pennello artistico

Animate CC supporta la pressione e l’inclinazione per i tratti creati con lo strumento Pennello artistico. Puoi disegnare tratti artistici e pattern con spessore variabile a seconda della pressione e dell’inclinazione applicata allo stilo. Con lo strumento Spessore puoi quindi regolare ulteriormente il testo, agendo sui punti di spessore.

L’opzione Inclinazione in Animate è disponibile in Surface Pro senza l’esigenza di driver WinTab. 

Nota:

Le icone Inclinazione e Pressione nella barra degli strumenti sono disponibili solo se al computer è collegata una tavoletta grafica Wacom sensibile alla pressione.

Utilizzo dei modificatori di pressione e inclinazione

  1. Seleziona lo strumento Pennello artistico e fai clic sull’icona  nella barra degli strumenti per attivare la sensibilità alla pressione; fai clic sull’icona  per attivare la sensibilità all’inclinazione. I valori percentuali predefiniti sono 1% e 100%, che corrispondono rispettivamente al valore minimo e a quello massimo di pressione o inclinazione.

    working with paint brush - pressure and tilt options
  2. Con lo strumento Pennello artistico puoi creare dei tratti di spessore variabile in base alla pressione o all’inclinazione applicata alla penna.

    Pressure_p
    Con e senza sensibilità alla pressione

Personalizzazione della sensibilità alla pressione e all’inclinazione

  1. Seleziona lo strumento Pennello artistico. Nel pannello Proprietà, seleziona le impostazioni Stile tratto e fai clic su Modifica stile tratto per visualizzare le opzioni Pennello artistico.

  2. Per controllare lo spessore minimo e massimo del tratto, imposta i valori percentuali minimo e massimo per la sensibilità alla pressione o all’inclinazione. Sono ammessi numeri interi da 1 a 100.

    Tilt_sensitivity
    Valori di pressione e inclinazione

  3. Fai clic su Aggiungi per aggiungere un nuovo pennello con le impostazioni di pressione e inclinazione specificate.

Disegnare con lo strumento Pennello artistico

Lo strumento Pennello artistico permette di disegnare dei tratti di pennello stilizzati applicando il pattern del pennello artistico selezionato. È possibile applicare tratti di pennello a tracciati esistenti o usare lo strumento Pennello artistico per disegnare un tracciato e contemporaneamente applicare un tratto di pennello.

  1. Nel pannello Strumenti, fai clic sull’icona .

  2. Nell’area Opzioni del pannello Strumenti, seleziona una modalità di disegno per il Pennello artistico:

    Brush_tool_options
    Opzioni dello strumento Pennello

    • Seleziona Raddrizza  per disegnare linee rette e convertire approssimazioni di triangoli, ovali, cerchi, rettangoli e quadrati in queste forme geometriche comuni.
    • Seleziona Attenua  per disegnare linee curve attenuate.
    • Per disegnare un output in modalità inchiostro senza modifiche, seleziona Inchiostro.
    dr_03pencil_mode
    Linee disegnate con le modalità Raddrizza, Arrotonda e Inchiostro

Modifica dei pennelli

Per modificare le proprietà del pennello artistico, usa l’opzione Modifica pennello. Fai clic sull’icona Modifica pennello per aprire la finestra di dialogo che consente di modificare il pennello selezionato. Se selezioni un pennello artistico da modificare, viene visualizzata la finestra di dialogo Opzioni pennello artistico. Puoi modificare proprietà quali la direzione del pennello, le preferenze di ridimensionamento e di sovrapposizione e applicare le modifiche ai tratti esistenti. Se fai clic su Modifica pennello dopo aver selezionato un pennello normale, viene aperta la finestra di dialogo del tipo di pennello corrispondente. 

Modifica dei pennelli artistici

  1. Seleziona uno stile di pennello artistico e fai clic sul pulsante Modifica accanto alla casella a discesa Stile.
  2. Nella finestra di dialogo Modifica opzioni pennello artistico, puoi modificare le seguenti opzioni:
    • Scala proporzionalmente: per ridimensionare in scala le dimensioni del pennello mantenendo intatte le proporzioni originali, senza allungarlo.
    • Estendi fino alla lunghezza del tratto: per allungare il pennello in base alla lunghezza del tratto che disegnate.
    • Estendi tra le guide: per allungare il pennello tra le guide. 
    • Sovrapposizione: per specificare se regolare angoli e pieghe per evitare sovrapposizioni.
    • Capovolgi grafica: per capovolgere la forma del pennello.
    • Direzione del pennello: per cambiare la direzione del pennello.
create_PB_2
Modifica dei pennelli artistici

  1. Per applicare le modifiche ai tratti esistenti disegnati con il pennello e al pennello stesso, seleziona Applica ai tratti esistenti e aggiorna il pennello. 
  2. Fai clic su Aggiungi per salvare le modifiche. 

Modifica degli stili del tratto per stili di tratto Uniforme e Di base

  1. Seleziona uno stile di pennello/tratto e fai clic sul pulsante modifica accanto alla casella a discesa Stile.
  2. Nella casella Stile del tratto, puoi modificare le seguenti opzioni:
    • Tipo
    • Zoom 4x
    • Spessore
    • Angoli acuti
Edit-Stroke-Style
Modifica di uno stile di tratto

Scelte rapide per la finestra di ispezione Proprietà di uso più frequente

Nel pannello Proprietà, sono disponibili i seguenti pulsanti di scelta rapida:

  • Espandi in riempimento: converte i tratti selezionati in riempimenti e li unisce.
  • Crea oggetto: converte in oggetto di disegno la forma selezionata in modalità Unione (equivale all’operazione Unione).
  • Dividi: divide l’oggetto di disegno selezionato in una forma di base
PI-options

Esercitazione sull’utilizzo dello strumento Pennello artistico

Esercitazione sull’utilizzo dello strumento Pennello artistico

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online