Arial Narrow non disponibile, incompleto | Windows

Problema

Quando apri un file che contiene il font Arial Narrow, un avviso segnala che è impossibile trovare il font o che il font è mancante. Il font non è elencato nel menu Testo delle applicazioni Adobe Creative Suite.

All’apertura di un file potrebbero essere visualizzati uno o più dei seguenti messaggi di errore:

  • Adobe Acrobat o Adobe Reader: “Impossibile trovare o creare il font [Arial Narrow]. È possibile che alcuni caratteri non vengano visualizzati o stampati correttamente.”
  • Adobe InDesign: “Il documento [nome file] utilizza uno o più font al momento non disponibili nel sistema.”
  • Adobe Illustrator: “Font non trovato nel sistema; il font mancante è stato sostituito.” “Il documento [nome file] utilizza font o caratteri non disponibili o in un formato diverso rispetto a quello inizialmente specificato.”

Causa

Nell’aggiornamento di Arial Narrow, Microsoft ha aggiunto nuovi campi nome per la famiglia e lo stile “preferiti” e ha introdotto un comportamento per cui tutti e quattro i font Arial Narrow sono riconosciuti come aventi lo stesso stile (ad esempio “Narrow” invece di “Narrow Bold Italic”).

Soluzione

Soluzione 1: installa una versione aggiornata da Microsoft

  1. Chiudi tutte le applicazioni Creative Suite

  2. Vai su https://docs.microsoft.com/typography/font-list/arial-narrow e segui le istruzioni di installazione.

  3. Cerca adobefnt*.lst nel sistema ed elimina tutti i file trovati, ad esempio adobefnt02.lst.
  4. Riavvia l’applicazione.

Soluzione 2: sostituisci la versione 2.35 di Arial Narrow con i file del font della versione precedente (versione 2.30 o precedente)

  1. Chiudi tutte le applicazioni Adobe.

  2. Individua i file del font Arial Narrow nella cartella C:\windows\fonts e conferma la versione dei file del font:
    • ARIALN.TTF
    • ARIALNB.TTF
    • ARIALNBI.TTF
    • ARIALNI.TTF
  3. Fai doppio clic sul file del font per aprire l’anteprima del font e visualizzare il numero di versione.

Informazioni aggiuntive

Il problema è stato affrontato da Microsoft.

Logo Adobe

Accedi al tuo account