Adobe Drive CC e versioni precedenti non sono compatibili e non sono supportati da macOS Sierra.

Nota:

A partire dall’11 dicembre 2017, Adobe Drive verrà interrotto. Per ulteriori informazioni, consulta le domande frequenti.

Versioni interessate Adobe Drive CC versione 5.0.3 o versioni precedenti
Sistema operativo macOS 10.12 (Sierra)

Adobe consiglia ai clienti di eseguire dei test su una partizione non di produzione per verificare che i nuovi sistemi operativi funzionino con gli hardware e i driver correnti.

Problemi durante l'utilizzo di Adobe Drive su macOS Sierra

Installazione su macOS (Sierra)

L’installazione di Adobe Drive versione 5.0.3 e versioni precedenti su macOS 10.12 (Sierra) non riesce e restituisce il messaggio di errore seguente:

Installer failed to initialize. This could be due to a missing file. Please download Adobe Support Advisor to detect the problem.

adobe-drive-sierra

La scelta di scaricare Adobe Support Advisor non è una soluzione poiché tale utilità non è più disponibile.

Aggiornamento a macOS Sierra

Se Adobe Drive versione 5.0.3 o versione precedente è installato sul computer in uso ed eseguite l’upgrade a macOS Sierra, anche se l'applicazione viene avviata, non potete connettervi a un sistema di gestione delle risorse digitali. Viene visualizzato il messaggio di errore seguente:

The server could not be connected” Details: “the server with uuid <xxxx> could not be mounted.

unable-to-connect-AEM-Assets

Soluzione alternativa

Se state eseguendo una versione di Adobe Drive interessata da questo problema, mantenete la versione corrente di Mac OS X e non eseguite l’aggiornamento a macOS 10.12 (Sierra).

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online