Salvare i file PDF

Se l’autore del PDF ne ha autorizzato il salvataggio locale, è possibile salvare una copia di un PDF o di un portfolio PDF.

Browser Web

  • Per salvare un PDF, fare clic sull’icona Salva file  nella barra degli strumenti HUD (Heads Up Display) nella parte inferiore della vista del PDF.

Barra degli strumenti HUD (Heads Up Display) in un browser Web
Barra degli strumenti HUD (Heads Up Display) in un browser Web

Applicazione Acrobat Reader DC

  • Per salvare un PDF, scegliere File > Salva o fare clic sull’icona Salva file  nella barra degli strumenti HUD (Heads Up Display) nella parte inferiore della vista del PDF.Viene visualizzata la finestra di dialogo Salva con nome. Specificare dove salvare il file, assegnare un nome al file, quindi fare clic su Salva.

Nota: per impostazione predefinita, la prima volta che si usa il comando Salva viene aperta la finestra di dialogo Salva con nome. Quando si salvano successive modifiche apportate allo stesso file aperto in Reader, questa finestra di dialogo non verrà più visualizzata.Questo comportamento predefinito di Reader è controllato dall’impostazione della modalità protetta ed evita possibili manomissioni quando si apre un PDF in Reader. Per disattivare la modalità protetta per Reader (non consigliato), scegliere Modifica > Preferenze > Protezione avanzata e deselezionare l’opzione Attiva modalità protetta all’avvio.

  • Per creare una copia di un PDF, scegliere File > Salva con nome.
  • Per salvare un PDF come testo accessibile, scegliere File > Salva come altro > Testo.

Per quale motivo è impossibile salvare il PDF?

L’autore del PDF ha disattivato il salvataggio locale per questioni di protezione, copyright o altro.

Se è necessario salvare il PDF, chiedere all’autore del file di impostarlo in modo da consentirne il salvataggio locale. Per ulteriori informazioni, vedere Abilitare il salvataggio di dati dei moduli per gli utenti Reader nella guida di Acrobat.

Visualizzare e navigare nei PDF

Effettuare una delle seguenti operazioni:

  • In Acrobat Reader DC, per ingrandire o ridurre la pagine utilizzare le opzioni di zoom, ingrandimento e adattamento disponibili nella barra degli strumenti HUD (Heads Up Display) nella parte inferiore della vista del PDF.
Barra degli strumenti HUD
La barra degli strumenti HUD con le opzioni Selezione, Zoom, Ingrandimento, Miniatura pagina e Adatta pagina

Sono inoltre disponibili opzioni di navigazione rapida nella barra degli strumenti principale e nel riquadro di navigazione a sinistra.

Opzioni di navigazione rapida
Opzioni di navigazione rapida

A. Per passare a una particolare pagina, specificarne il numero e premere Invio. B. Per passare rapidamente alla pagina precedente e successiva. C. Per navigare in maniera visiva, fare clic sull’icona Miniature pagine nel riquadro di navigazione a sinistra. D. Per passare a un’area di interesse, fare clic sull’icona Segnalibri nel riquadro di navigazione a sinistra. 

Per impostare le opzioni di scorrimento e visualizzazione di più pagine, scegliere Vista > Visualizzazione pagina. Nel browser, fare clic con il pulsante destro del mouse sulla barra degli strumenti di Acrobat Reader DC e scegliere Visualizzazione pagina.

Ingrandire un’area specifica

  • Fare clic con il pulsante destro del mouse sul documento e scegliere lo strumento Zoom della selezione dal menu a comparsa. Quindi trascinare sull’area da ingrandire.

  • (Solo applicazione Acrobat Reader DC, non applicabile al browser) Dal menu Vista > Zoom, scegliere Zoom dinamico , Panning e zoom  o Strumento Loupe . Per informazioni su ciascuna opzione, consultare Regolare la visualizzazione dei documenti PDF nella guida di Acrobat.

Trovare informazioni in un PDF

Per effettuare ricerche nel contenuto di una pagina, effettuare una delle seguenti operazioni:

  • Fare clic con il pulsante destro del mouse sul documento e scegliere Trova dal menu a comparsa. Nell’angolo in alto a destra della finestra del documento, inserire il termine da cercare e fare clic su Successivo o Precedente per passare alle varie istanze.
Fare clic con il pulsante destro del mouse sul documento e scegliere Trova
Per visualizzare la casella di ricerca, fare clic con il pulsante destro del mouse sul documento e scegliere Trova.

  • Per eseguire una ricerca più complessa con parole intere, frasi, commenti e altre opzioni, effettuare una delle seguenti operazioni:

    • In un browser Web, premere Ctrl+Maiusc+F per aprire il riquadro di ricerca avanzata.

    • Nell’applicazione Acrobat Reader DC, scegliere Modifica > Ricerca avanzata.

    Nella parte inferiore del riquadro di ricerca, fare clic su Mostra più opzioni per personalizzare ulteriormente la ricerca. Per ulteriori informazioni, consultare Opzioni di ricerca avanzate nella guida di Acrobat:

Visualizzare ed eseguire ricerche in un portfolio PDF

Un portfolio PDF è una raccolta di file creati con diverse applicazioni in vari formati. È possibile utilizzare gli strumenti di ricerca di Reader per trovare del testo all’interno di un portfolio PDF. Digitare il testo da trovare nella casella di ricerca nella barra degli strumenti del portfolio PDF. I risultati della ricerca mostrano tutti i file in cui è stato trovato il testo.

  • Per i file PDF, espandere l’elenco per visualizzare i risultati nel contesto. Fare clic su un risultato della ricerca per passare alla posizione del testo corrispondente nel PDF.

  • Per altri tipi di file, fare clic su Apri ed eseguire la ricerca nel file.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online