DPS ツールのインストール

注意:

お知らせ:リマインダー - Digital Publishing Suite(DPS)は 2019年8月31日(PT)にサポート終了となります。詳細はこちらで確認できます。

正しい記事を閲覧していますか?

この記事は、Digital Publishing Suite に関するものです。AEM Mobile 記事については、インストールとセットアップを参照してください。

Adobe Digital Publishing Suite は、InDesign CC 2014 で利用できます。DPS ツールは、InDesign CC 2015 以降では利用できません。以下の該当するリンクから、DPS Desktop Tools for InDesign CC(2014)のインストーラーをダウンロードおよびインストールすることで、すべてのツールをアップデートします。

Desktop Viewer はサポート対象外になりました。プレビューにはモバイルデバイスを使用することをお勧めします。

ツールのインストールがうまくいかない場合は、後述の一般的なインストールの問題の節を参照してください。

インストール用リンク

DPS Desktop Tools のインストール

  1. InDesign で、ヘルプ/アップデートを選択し、DPS Desktop Tools をアップデートします。

    DPS Desktop Tools のインストーラーでは、Folio Overlays パネル、Folio Builder パネル、必要な InDesign プラグイン、DPS App Builder および Desktop Viewer がインストールされます(Desktop Viewer は、正確なプレビューを行うための推奨ツールではなくなりました。代わりに、オンデバイスのプレビューを使用してください。)

    注意:

    新しいバージョンがリリースされた場合、最新のインストーラーが InDesign アップデートのインストーラーに追加されるまでに数日かかる場合があります。この期間中、上記のリンクを使用して最新のインストーラーをダウンロードし実行すれば、DPS Desktop Tools をアップデートできます。

モバイルデバイスに Adobe Content Viewer をインストールする

iPad、iPhone、Android タブレット、Kindle Fire または 8.1 以降を実行する Windows デバイスを使用する場合は、最新バージョンの Adobe Content Viewer をオンラインストアからインストールします。オンラインストアで「Adobe Content Viewer」を検索します。

DPS Desktop Tools のアップデート

新しいツールセットがリリースされたら、InDesign でヘルプ/アップデートを選択して、DPS Desktop Tools をアップデートします。

インストールされているツールのバージョン確認

InDesign の Folio Builder パネルのメニューで「情報」を選択し、最後の 2 桁の数字を調べます。

この例では、v32 のツールがインストールされています。

一般的なインストールの問題

デスクトップ用 Adobe Content Viewer が正常に動作しない

Mac OS X では、Adobe AIR v20 リリースには 64 ビットアプリケーションが必要です。これがない場合、AIR v20 がインストールされていると、Mac OS X 上で Adobe Content Viewer for Desktop を実行することはできません。「このアプリケーションに必要なネイティブの拡張機能がありません」というエラーメッセージが表示されます。

DPS チームでは、InDesign で DPS コンテンツをプレビューできるようにするためにデスクトップ用 Adobe Content Viewer(デスクトッププレビューツール)をアップデートする予定はありません。より正確なプレビューエクスペリエンスを得るために、オンデバイスのプレビューを使用することをお勧めします。

「App をアップデートしてください」というエラーメッセージが表示される

独自ブランドの Viewer アプリケーションでユーザーが新しい Folio のダウンロードを試みると、「App をアップデートしてください。この雑誌号はダウンロード可能になっていますが、ダウンロードするには App の新しいバージョンが必要です。」というメッセージが表示されます。

このエラーメッセージが表示されている場合は、Folio の Viewer バージョンがアプリの Viewer バージョンよりも新しいということです。この問題を修正するには、お使いの App と互換性のある古いバージョンの Viewer を使用して Folio を公開するか、新しいバージョンの App をストアに送信します。

詳細については、次の記事を参照してください。http://helpx.adobe.com/jp/digital-publishing-suite/kb/please-update-app-download-folio.html

「このバージョンの DPS App Builder の有効期限が過ぎています。」というエラーメッセージが表示される

このメッセージは、新しいバージョンの DPS App Builder が利用可能となっているときに古いバージョンを使おうとすると表示されます。これを解決するには、新しいバージョンの DPS App Builder をインストールします。

ただし、DPS App Builder のインストール後もこのメッセージが引き続き表示されることがあります。その場合はまず Mac OSX 10.7 以降を使用していることを確認してください。Mac OSX 10.6.8 は現在ではサポートされていません。また、最新バージョンの DPS App Builder をダウンロードする前に、必ず Web ブラウザーのキャッシュをクリアしてください。場合によっては、ブラウザーのキャッシュが原因となって古いバージョンのインストーラーがダウンロードされます。

「互換性のある Digital Publishing プラグインがありません」というエラーメッセージが表示される

Folio Producer ツールのアップデート後、このエラーメッセージによって Folio Producer ツールをダウンロードするよう促されますが、既に最新の Folio Producer ツールおよびパネルを所有しています。この問題は、PlugInConfig.txt ファイルに 問題が ある場合に発生することがあります。このファイルを移動または削除すると、通常この問題は解決します。詳細については、次のテクニカルノートを 参照してください。 http://helpx.adobe.com/jp/digital-publishing-suite/kb/error-do-have-compatible-digital.html

デジタルパブリッシングツールのアンインストール

InDesign CS5 および CS5.5 の Folio Producer ツールをアンインストールするには、次のいずれかの操作を行います。

  • Windows:コントロールパネル(プログラムの追加と削除)でツールをアンインストールします。

  • Mac OS:アプリケーション/ユーティリティ/Adobe Uninstallers にあるアンインストーラーを実行します。

InDesign CC:デジタルパブリッシングツールは InDesign と統合されています。DPS ツールを削除するには、InDesign をアンインストールする必要があります。

アドビのロゴ

アカウントにログイン