問題点

2013 年 1 月 1 日から、FrameMaker 10 ユーザーに「この製品のライセンス有効期限が切れています」というエラーが表示されるようになりました。このエラーによって FrameMaker 10 は起動できません。

解決策

2 つのアップデートが公開されています。該当するアップデートを確認するには、製品名と FrameMaker のバージョンを確認します。次に、そのアップデートが Technical Communication Suite の一部としてインストールされているかどうかを確認します。

  • プログラムの追加と削除ツール(プログラムの追加と削除ツールを表示するには、スタート/ファイル名を指定して実行を選択し、次に「appwiz.cpl」と入力)に移動します。
  • 「名前」列の「製品名」エントリと「バージョン」列の「バージョン番号」を確認します。
  • インストールした製品によって、名前欄に FrameMaker または Technical Communication Suite のいずれかが表示されます(下記のスクリーンショットを参照してください)。

例 1

fm10

例 2

Adobe FrameMaker 10 バージョン

例 3

TCS 3 バージョン

例 4

TCS 3.5 バージョン

FrameMaker をスタンドアロン製品としてインストールした場合(スイートなし):

  • 製品名が FrameMaker 10 で、バージョンが 10.0.0.388、10.0.1.402、または 10.0.2.419 の場合、Update 1 (TCS3Update.zip)をインストールします。
  • 製品名が FrameMaker 10.0.1 で、バージョンが 10.0.1.408 または 10.0.2.419 の場合は、Update 2 (TCS3_5Update.zip)をインストールします。

FrameMaker を Technical Communication Suite の一部としてインストールした場合:

  • Technical Communication Suite 3.0 の場合は、Update 1 (TCS3Update.zip)をインストールします。
  • Technical Communication Suite 3.5 の場合は、Update 2 (TCS3_5Update.zip)をインストールします。

アップデートがインストールされていることを確認する

Update (1 または 2)がインストールされていることを検証するには、プログラムの追加と削除ツールの「バージョン」列を確認します。アップデートが正常にインストールされると、FrameMaker のバージョンが 10.0.3.X にアップデートされます。

verifyfm

注意:これらのアップデートのいずれかを適用すると、About FrameMaker 画面で製品バージョンは更新されません。(ヘルプ/ FrameMakerについて。)

FrameMaker 10 バージョン

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー