Adobe PageMaker の各コマンドに対応する Adobe InDesign CS6 のコマンドについては、以下の各表を参照してください。

PageMaker ファイルメニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

ファイル/新規作成

ファイル/新規/ドキュメント

ファイル/開く

ファイル/開く

ファイル/最近開いた文書

ファイル/最近使ったファイル(Windows®)

ファイル/閉じる

ファイル/閉じる

ファイル/保存

ファイル/保存

InDesign には、「ファイルサイズ最小」および「高速」保存オプションに該当するものはありません。高速保存には「保存」コマンド、ファイルサイズを可能な限りコンパクトにするには、「別名で保存」を使用します。

ファイル/別名で保存

ファイル/別名で保存

上記の追記を参照してください。

ファイル/復帰

ファイル/復帰

InDesign では、PageMaker のように一時保存のドキュメントに復帰することはできません。代わりに、InDesign では取り消し操作を無制限に実行できます。

ファイル/配置

ファイル/配置

ファイル/画像取り込み

対応するコマンドはありません

スキャナーに付属のソフトウェアを使用して画像をスキャンしてから、InDesign に配置します。

ファイル/書き出し

ファイル/書き出し

ファイル/リンク設定

ウィンドウ/リンク

ファイル/ドキュメント設定

ファイル/ドキュメント設定

ファイル/プリント設定

ファイル/プリントプリセット

ファイル/プリント

ファイル/プリント

ファイル/環境設定/一般

編集/環境設定(Windows)または InDesign/環境設定(Mac OS)

「組版」、「単位と増減値」、「ガイドとペーストボード」および「表示画質」の環境設定にも一部対応する設定があります。

ファイル/環境設定/オンライン

対応するコマンドはありません

プロキシを設定せずにオブジェクトを Web ブラウザーから InDesign へドロップすることができます。

ファイル/環境設定/レイアウト調整

レイアウト/レイアウト調整

レイアウト調整オプションの指定と、レイアウト調整の有効化を同時におこなうことができます。このパネル内の設定は InDesign と PageMaker でほぼ一致します。定規ガイドはデフォルトで関連する列またはマージンガイドに従います。これを変更するには、「定規ガイドの移動を許可」の選択を解除します。

ファイル/環境設定/トラッピング

ウィンドウ/出力/トラッププリセット

トラッピングの環境設定を指定するには、新規トラッププリセットを作成します。

ファイル/終了

ファイル/InDesign を終了(Windows)または InDesign/InDesign を終了(Mac OS)

PageMaker の編集メニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

編集/取り消し

編集/取り消し

InDesign では取り消し操作を無制限に実行できます。

編集/カット

編集/カット

編集/コピー

編集/コピー

編集/ペースト

編集/ペースト

InDesign では、OLE をサポートしていません。ただし、リンクパネルを使用して同様のオプションを設定することができます。

編集/消去

編集/消去

編集/すべてを選択

編集/すべてを選択

編集/選択を解除

編集/選択を解除

編集/発行/引用(Mac OS)

対応するコマンドはありません

InDesign では、「発行/引用」はサポートしていません。ただし、リンクパネルを使用して同様のオプションを設定することができます。

編集/マルチペースト

編集/繰り返し複製

編集/形式を選択してペースト

編集/フォーマットなしでペースト

編集/オブジェクト挿入(Windows)

ファイル/配置

編集/テキスト編集

編集/ストーリーエディターで編集

編集/元データを編集

編集/元データを編集

リンクパネルメニューで「元データを編集」を選択することもできます。

編集/クリップボード表示(Mac OS)

対応するコマンドはありません

編集/ルビ/縦中横/傍点/合成文字

文字パネルメニューに「ルビの位置と間隔」、「縦中横」および「圏点」(傍点用)が表示されます。書式/字形を選択して、字形パネルを表示します。

編集/縦書き

書式/組み方向/横組みまたは縦組み

ツールパネルの縦組み文字ツールを使用できます。

PageMaker のページメニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

レイアウト/ページへ移動

レイアウト/ページへ移動

ページパネルにあるページアイコンをダブルクリックして該当するページにジャンプすることもできます。

ページ/ページ挿入

レイアウト/ページ/ページを挿入

ページ/ページ削除

レイアウト/ページ/ページを削除

ページ/ページ並べ替え(Windows)またはページ/ページの並べ替え(Mac OS)

ウィンドウ/ページ

ページパネル内でページをクリック&ドラッグして並べ替えます。

レイアウト/前に戻る

レイアウト/前に戻る

レイアウト/次に進む

レイアウト/次に進む

ページ/コラム設定

レイアウト/マージン・段組

ページ/マスターページガイドをコピー

対応するコマンドはありません

InDesign では、どのマスターで使用されるガイドも常にそのマスターを使用しているページにコピーされます。

ページ/自動流し込み

テキストの流し込みアイコン の表示中に Shift キーを押します。

テキストは手動、自動(自動流し込み)、半自動で流し込むことができます。

PageMaker の書式メニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

書式/フォント

書式/フォント

書式/サイズ

書式/サイズ

書式/行送り

書式/文字またはコントロールパネルの文字モード(ウィンドウ/コントロール)

InDesign では、PageMaker のデフォルトであるプロポーショナル行送りとは対照的に、デフォルトで文字のベースラインでの行送りになります。

書式/文字飾り

書式/文字またはコントロールパネルの文字モード(ウィンドウ/コントロール)

InDesign では、選択したフォントで利用可能な書式スタイルが表示されます。クイック適用を使用することもできます。

書式/文字間隔

書式/文字またはコントロールパネルの文字モード(ウィンドウ/コントロール)

PageMaker の文字間隔は、InDesign のオプティカルカーニングと似ています。

書式/文字幅

コントロールパネルの文字モード(ウィンドウ/コントロール)

書式/文字

書式/文字

書式/段落

書式/段落

書式/タブ/字下げ設定

書式/タブ

書式/ハイフネーション

書式/段落

段落パネルメニューから「ハイフネーション設定」を選択します。

書式/行揃え

書式/段落またはコントロールパネルの段落モード(ウィンドウ/コントロール)

書式/スタイル

書式/段落スタイルまたは書式/文字スタイル

InDesign では、段落スタイルと文字スタイルの両方をサポートしています。

書式/スタイル定義

書式/段落スタイルまたは書式/文字スタイル

段落スタイルパネルで「新規段落スタイル」を選択し、段落スタイルを作成します。文字スタイルパネルで「新規文字スタイル」を選択し、文字スタイルを作成します。

PageMaker のオブジェクトメニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

オブジェクト/塗り

ウィンドウ/カラー/スウォッチまたはウィンドウ/カラー/カラー

InDesign では、パターン塗りはサポートしていません。InDesign のスウォッチパネルは、PageMaker のカラーパレットに相当します。

オブジェクト/線種

ウィンドウ/線

線パネルから線のスタイルを選択するか、カスタムの線スタイルを定義します。

オブジェクト/塗りと線

ウィンドウ/カラー/スウォッチ、ウィンドウ/線、ウィンドウ/出力/プリント属性

スウォッチパネルを使用して濃淡を作成します。オーバープリントの指定は、プリント属性パネルでおこないます。

オブジェクト/フレーム/フレームに割り付け

対応するコマンドはありません

InDesign では、テキストファイルまたはグラフィックの読み込み時に自動的にフレームを作成します。既存のフレームに内容をペーストする場合は、フレームを選択してから、配置またはペーストします。

オブジェクト/フレーム/フレームオプション

オブジェクト/テキストフレーム設定 (テキストフレームのみ) またはオブジェクト/オブジェクトサイズの調整

テキストフレームの場合は、テキストフレーム設定ダイアログボックスで列、垂直方向位置、フレーム内余白を指定します。段落パネル(書式/段落)で水平方向位置を設定します。グラフィックとテキストフレームの場合は、オブジェクト/オブジェクトサイズの調整メニューでサブコマンドを使用してコンテンツをフレームに(またはその逆に)合わせます。

オブジェクト/フレーム/フレームに変換

オブジェクト/オブジェクトの属性/[オブジェクトタイプ]

オブジェクト/フレーム/次のフレーム

表示/エクストラ/テキスト連結を表示

オブジェクト/フレーム/前のフレーム

表示/エクストラ/テキスト連結を表示

オブジェクト/フレーム/フレームの連結解除

インポートまたはアウトポートをダブルクリックして連結を解除します。

オブジェクト/フレーム/フレーム内の削除

フレーム内の内容を選択し、Delete キーを押します。

テキストは文字ツールで選択します。グラフィックは、ダイレクト選択ツールで選択します。

オブジェクト/アレンジ

オブジェクト/アレンジ

オブジェクト/オブジェクトを揃える

ウィンドウ/オブジェクトとレイアウト/整列

オブジェクト/テキスト回り込み

ウィンドウ/テキストの回り込み

オブジェクト/グループ

オブジェクト/グループ

オブジェクト/グループ解除

オブジェクト/グループ解除

オブジェクト/ロック

オブジェクト/ロック

オブジェクト/ロック解除

オブジェクト/ロック解除

オブジェクト/マスク

オブジェクト/クリッピングパス

この他にも、マスクシェイプを作成したり、マスクにしたい画像をコピーしてそれをシェイプ内にペースト(編集/選択範囲内にペースト)したり、グラフィックフレームを調整してグラフィックをマスクする方法もあります。

オブジェクト/マスク解除

オブジェクト/クリッピングパス

上記の追記を参照してください。

オブジェクト/画像/白黒・グレー画像制御

対応するコマンドはありません

「元データを編集」コマンドを使用して、元のアプリケーションの画像設定を変更します。

オブジェクト/画像/CMS 特性

オブジェクト/画像カラー設定

オブジェクト/画像/Photoshop プラグイン

オブジェクト/効果

オブジェクト/多角形の設定

ツールパネル内の多角形ツールをダブルクリックします

オブジェクト/角の丸み設定

オブジェクト/角オプション

オブジェクト/リンク情報

ウィンドウ/リンク

リンクパネルメニューから「リンク情報」を選択します。

オブジェクト/リンクオプション

テキスト環境設定またはウィンドウ/リンク

ファイル管理の環境設定ダイアログボックスで、「テキストを配置する時にリンクを作成」を選択または選択解除します。または、リンクパネルメニューから「埋め込み」を選択します。

オブジェクト/印刷しない

ウィンドウ/出力/プリント属性

オブジェクト/変形を戻す

対応するコマンドはありません

PageMaker のオプションメニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

オプション/プラグイン

ヘルプ/プラグイン設定(Windows)または InDesign/プラグイン設定(Mac OS)

オプション/検索

編集/検索と置換

InCopy では、検索と置換操作は、レイアウトビューまたはストーリーエディターのどちらからでも実行できます。

オプション/次を検索

編集/次を検索

上記の追記を参照してください。

オプション/置換

編集/検索と置換

上記の追記を参照してください。

オプション/スペルチェック

編集/欧文スペルチェック

InCopy では、レイアウトビューまたはストーリーエディターのどちらでもスペルチェックを実行できます。

オプション/ブック構成

ファイル/新規/ブック

ブックパネルを使用すると、ブックへのドキュメントの追加、削除、および並べ替えをおこなえます。

オブジェクト/索引追加

ウィンドウ/書式と表/索引

索引項目を追加するには、索引パネルで新規索引項目を作成ボタンをクリックします。

オプション/索引表示

索引パネルの参照モード(ウィンドウ/書式と表/索引)

オプション/索引作成

ウィンドウ/書式と表/索引

索引パネルメニューから「索引の作成」を選択します。

オプション/目次作成

レイアウト/目次

オプション/カラー定義

ウィンドウ/カラー/スウォッチ

スウォッチパネルメニューから「新規カラースウォッチ」を選択します。

PageMaker の表示メニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

表示/マスターページを使う

ページパネルメニューから「マスターアイテムを表示」または「マスターアイテムを隠す」を選択します。

表示/印刷しないオブジェクトを表示

印刷されないアイテムを表示するには、ツールパネルの標準モードボタン を選択します。印刷されないアイテムを隠すには、プレビューモードボタン を選択します。

印刷しないオブジェクト用のレイヤーを作成して、印刷または書き出し時にそのレイヤーの表示 / 非表示を切り替える方法もあります。

表示/ズームイン

表示/ズームイン

表示/ズームアウト

表示/ズームアウト

表示/100 %表示

表示/100 %表示

表示/全体表示

表示/ページ全体または表示/スプレッド全体

表示/ペーストボード全体

表示/ペーストボード全体

表示/表示サイズ

ドキュメントウィンドウ下部のズームメニューから表示倍率を選択します。

表示/定規を表示・隠す

表示/定規を表示・隠す

表示/定規にスナップ

対応するコマンドはありません

表示/原点固定

原点を右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、コンテキストメニューから「原点固定」を選択します。

表示/ガイドの表示・消去

表示/グリッドとガイド/ガイドを表示・隠す

表示/ガイドにスナップ

表示/グリッドとガイド/ガイドにスナップ

表示/ガイド固定

表示/グリッドとガイド/ガイドのロックおよび段組ガイドをロック

表示/ガイドを消去

InDesign のショートカットキー、Ctrl+Alt+G キー(Windows)または Command+Option+G キー(Mac OS)を押して、現在のスプレッドのすべてのガイドを選択し、Delete キーを押します。

表示/ガイドを 1 つ前へ・ガイドを 1 つ後ろへ

編集/環境設定/ガイドとペーストボード(Windows)または InDesign/環境設定/ガイドとペーストボード(Mac OS)

「背面にガイド表示」オプションを選択します。

表示/スクロールバー表示・スクロールバーの消去

対応するコマンドはありません

PageMaker のウィンドウメニューコマンド

PageMaker コマンド

対応する InDesign のコマンド

追加情報

ウィンドウ/アイコンの整列(Windows)

対応するコマンドはありません

ウィンドウ/並べて表示

ウィンドウ/アレンジ/並べて表示

ウィンドウ/重ねて表示

ウィンドウ/アレンジ/重ねて表示

ウィンドウ/ツールの表示・消去

ウィンドウ/ツール

ウィンドウ/コントロールパレットの表示・消去

ウィンドウ/コントロール

ウィンドウ/カラーの表示・消去

ウィンドウ/カラー/スウォッチまたはウィンドウ/カラー/カラー

ウィンドウ/スタイルを表示 / 隠す

ウィンドウ/スタイル/段落スタイル、またはウィンドウ/スタイル/文字スタイル

ウィンドウ/レイヤーの表示・消去

ウィンドウ/レイヤー

ウィンドウ/マスターページの表示・消去

ウィンドウ/ページ

ウィンドウ/ハイパーリンクの表示・消去

ウィンドウ/インタラクティブ/ハイパーリンク

ウィンドウ/プラグインパレット

対応するコマンドはありません

プラグインは InDesign メニュー内またはパネル、あるいは InDesign ダイアログボックス内に追加オプションとして表示されます。

ウィンドウ/[開いているドキュメント名]

ウィンドウ/[開いているドキュメント名]

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

リーガルノーティス   |   プライバシーポリシー