Acrobat DC: 플러그인 호환성 문제

Adobe Acrobat DC가 Adobe Creative Cloud 데스크톱 응용 프로그램을 사용하여 설치되면, Acrobat XI가 모든 플러그인과 함께 제거됩니다. 32비트 타사 플러그인을 Acrobat DC 폴더에 다시 설치해야 하는데 설치 위치를 모르는 경우 Mac OS에서 32비트 플러그인의 작동이 중단됩니다.

해결 방법: 64비트 플러그인 버전을 얻어 적절한 폴더에 복사합니다

이제 Mac에서 Acrobat DC는 64비트 응용 프로그램입니다. 따라서 해당 플러그인에 대해서도 64비트 아키텍처를 사용합니다. Acrobat DC와 함께 제공되는 모든 플러그인은 64비트 아키텍처용으로 작성됩니다. 하지만 32비트 아키텍처를 사용하여 작성된 타사 플러그인은 Acrobat DC와 호환되지 않을 수 있습니다. 각 플러그인 개발자에게 연락하여 해당 플러그인의 64비트 버전을 얻으십시오.

참고: 이 문제는 Mac OS에만 발생하며, Windows에서는 발생하지 않습니다. Windows에서는 구독 라이선스에 대한 설치 위치의 Adobe\Acrobat DC\Acrobat\plug_ins 하위 폴더와 Classic(Perpetual) 라이선스의 Adobe\Acrobat 2015\Acrobat\plug_ins에 기존 타사 플러그인을 계속 설치할 수 있습니다.

또한 Mac OS에서도 Mac OS Gatekeeper(OS 10.9.5 이상)의 특정 변경 사항으로 인해 이제 Adobe 플러그인이 "V2 서명되었으므로" 어떠한 플러그인도 Acrobat의 설치 위치(/Applications/Adobe Acrobat DC)에 설치할 수 없습니다.

64비트 타사 플러그인이 있으면, 아래 절차에 따라 적절한 폴더에 복사하십시오.

  1. Acrobat DC 구독이 있을 경우 Finder를 열고 다음 위치로 이동합니다.

    • 현재 사용자에 대해 플러그인을 설치하려는 경우: ~/Library/Application Support/Adobe/Acrobat/DC/
    • 모든 사용자에 대해 플러그인을 설치하려는 경우: /Library/Application Support/Adobe/Acrobat/DC/

    Acrobat DC Classic/Perpetual 라이선스가 있을 경우 Finder를 열고 다음 위치로 이동합니다.

    • 현재 사용자에 대해 플러그인을 설치하려는 경우: ~/Library/Application Support/Adobe/Acrobat/2015/
    • 모든 사용자에 대해 플러그인을 설치하려는 경우: /Library/Application Support/Adobe/Acrobat/2015/
  2. 해당 위치에 있을 경우 Plug-ins 폴더를 엽니다. 없을 경우에는 Plug-ins라는 이름으로 하나를 만듭니다.

  3. 64비트 플러그인을 Plug-ins 폴더에 복사합니다.

  4. Acrobat이 실행 중이라면 종료하고 다시 시작합니다.

참고:

플러그인이 "현재 사용자"와 "모든 사용자"에 대해 모두 설치되어 있을 경우, "모든 사용자"에 대해 설치된 플러그인이 우선권을 갖습니다.

플러그인이 여전히 예상대로 작동하지 않는다면, 항상 Acrobat XI로 돌아갈 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책