시스템 요구 사항

Acrobat X 및 Adobe Reader X는 Mac OS X의 Safari 브라우저 내에서 PDF 파일 보기를 지원합니다. Acrobat X 및 Reader X는 Firefox 또는 Opera와 같은 다른 브라우저는 지원하지 않습니다. 시스템 요구 사항에 대한 자세한 내용을 보려면 사용 중인 제품에 대한 다음 링크를 클릭하십시오. Acrobat X Pro, Acrobat X Standard, Adobe Reader X

Mac OS X용 Adobe PDFViewer를 사용하려면 다음 시스템 요구 사항이 필요합니다.

  • Mac OS X 10.5.8 및 Mac OS X 10.6.4용 Safari 4
  • Mac OS 10.6.4용 Safari 5
  • AdobePDFViewer Safari 플러그인을 통해 사용하는 Acrobat 및 Reader는 32/64비트(Safari 10.6에서는 64비트 사용 가능)

참고: Acrobat 또는 Reader가 설치되어 있지 않거나 PDFViewer 플러그인이 설치되어 있지 않은 경우 Safari에서는 Mac OS X의 기본 PDF 지원을 사용해 PDF 파일을 표시합니다. 그러나 이러한 경우에는 여러 Adobe PDF 작업 과정(예: 공동 작업 기능 또는 다양한 양식 및 보안 기능)에 대한 지원이 제공되지 않습니다.

Safari에서 PDF 파일을 표시하도록 Acrobat 구성

AdobePDFViewer 플러그인은 Acrobat 및 Reader를 사용하여 Safari에서 PDF 파일을 표시하는 데 사용됩니다. 이 플러그인은 Acrobat X 또는 Reader X 설치의 일부로 설치됩니다. 이 플러그인의 위치는 다음과 같습니다.

 /Library/Internet Plug-ins/AdobePDFViewer.plugin

알려진 문제

Reader의 [기본 설정] > [인터넷] > [브라우저에 PDF 표시]가 항상 흐리게 표시됨

  • Safari 통합을 사용하지 않으려면 /Library/Internet Plug-ins 에서AdobePDFViewer.plugin을 삭제합니다.
  • Safari 통합을 다시 활성화하려면 현재 설치에서 설치 관리자를 다시 실행합니다. 원본 미디어에서 Acrobat/Reader X 설치 관리자를 시작한 다음 화면에 표시되는 메시지에 따라 설치를 완료합니다.

Acrobat X 또는 Reader X 설치 후 Acrobat 또는 Reader의 이전 버전을 제거하면 AdobePDFViewer 플러그인이 제거됨

Acrobat X 또는 Reader X가 이전 버전의 Acrobat 또는 Reader와 함께 설치된 경우 이전 버전을 제거하면 AdobePDFViewer 플러그인이 제거됩니다.

Safari 통합을 다시 활성화하려면 현재 설치에서 설치 관리자를 다시 실행합니다. 원본 미디어에서 Acrobat/Reader X 설치 관리자를 시작한 다음 화면에 표시되는 메시지에 따라 설치를 완료합니다.

이전 버전의 AdobePDFViewer 플러그인이 새 버전의 플러그인을 덮어쓸 수 있음

동일한 시스템에 여러 버전의 Acrobat 또는 Reader가 설치되어 있으면 플러그인 충돌이 발생할 수 있습니다. 예를 들어 시스템에 Acrobat 9와 Acrobat X가 설치되어 있고 Acrobat 9가 업데이트되었다고 가정해 보겠습니다. 이 경우 AdobePDFViewer 플러그인의 Acrobat 9 버전이 플러그인의 Acrobat X 버전을 덮어쓸 수 있습니다. 이 문제를 해결하려면 다음 단계를 수행하십시오.

  1. Acrobat 또는 Reader의 이전 버전을 제거합니다.
  2. 원본 미디어에서 Acrobat X 또는 Reader X를 다시 설치합니다.  

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책