문서가 제대로 표시되고 있습니까?

이 문서의 내용은 Digital Publishing Suite에 적용됩니다. AEM Mobile 아티클의 경우 설치 및 설정을 참조하십시오.

Adobe Digital Publishing Suite는 InDesign CS6, CC 및 CC 2014에서 사용할 수 있습니다. InDesign CC 2015 이상 버전에서는 DPS 툴을 사용할 수 없습니다. 전체 툴 세트를 설치하려면 InDesign에서 도움말 > 업데이트를 선택하여 DPS Desktop Tools 설치 프로그램을 실행하십시오.

Desktop Viewer는 더 이상 지원되지 않습니다. 미리보기 기능을 사용하려면 모바일 디바이스를 사용하시기 바랍니다.

도구를 설치하는 데 문제가 있는 경우, 이 문서 후반부의 "일반적인 설치 문제"를 참조하십시오.

참고:

2014년 9월에 v32가 릴리스되면 InDesign CS5 및 InDesign CS5.5가 DPS에서 더 이상 지원되지 않습니다. InDesign CS6 이상 버전이 필요합니다.

설치 링크

InDesign CC/CS6

CC/CS6 DPS Desktop Tools(Windows)

CC/CS6 DPS Desktop Tools(Mac OS)

DPS App Builder(Mac OSX 10.7 이상 버전 전용)

DPS App Builder

DPS Desktop Tools 설치

  • InDesign에서 [도움말] > [업데이트]를 선택하고 [DPS Desktop Tools]를 업데이트하십시오.

    DPS Desktop Tools 설치 프로그램을 사용하여 Folio Overlays 패널, Folio Builder 패널, 필수 InDesign 플러그인, DPS App Builder 및 Desktop Viewer를 설치할 수 있습니다. (Desktop Viewer는 더 이상 정확한 미리보기 도구로 권장되지 않습니다. 대신에 디바이스의 미리보기 기능을 사용하십시오.)

    참고:

    새 버전이 출시될 때마다 최신 설치 관리자가 InDesign 업데이트 설치 관리자에 포함될 때까지 며칠 걸릴 수 있습니다. 이 기간 동안 위 링크를 통해 최신 설치 관리자를 다운로드한 다음 실행하여 DPS Desktop Tools를 업데이트할 수 있습니다.

모바일 디바이스에 Adobe Content Viewer 설치

iPad, iPhone, Android 태블릿, Kindle Fire 또는 Windows 8.1 이상 버전을 실행하는 디바이스를 사용하는 경우, 스토어에서 최신 버전의 Adobe Content Viewer를 설치해야 합니다. 스토어에서 “Adobe Content Viewer”를 검색하십시오.

DPS Desktop Tools 업데이트

새 도구 세트가 출시될 때마다 InDesign에서 [도움말] > [업데이트]를 선택하고 DPS Desktop Tools를 업데이트하십시오.

설치된 도구의 버전 확인

InDesign의 [Folio Builder] 패널 메뉴에서 정보를 선택한 다음 마지막 2자리 숫자를 메모해 둡니다.

버전
이 경우 v32 도구가 설치됩니다.

일반적인 설치 문제

데스크탑용 Adobe Content Viewer가 작동하지 않음

Adobe AIR v20 릴리스는 Mac OS X에서 64비트 애플리케이션을 필요로 합니다. 이는 AIR v20 설치 시 데스크탑용 Adobe Content Viewer가 Mac OS X에서 실행되지 않는 원인이 됩니다. “이 애플리케이션에 필요한 기본 확장 프로그램이 누락됨” 오류 메시지가 표시됩니다.

DPS 팀은 현재 InDesign에서 DPS 콘텐츠 미리보기 기능을 구현하기 위해 데스크탑용 Adobe Content Viewer(데스크탑 미리보기 도구)를 업데이트할 계획이 없습니다. 보다 정확한 미리보기 환경을 위해서는 디바이스의 미리보기 기능을 사용하는 것이 좋습니다.

 

“앱을 업데이트하십시오” 오류 메시지

고객이 표준 뷰어 앱에서 새로운 Folio를 다운로드할 경우, 다음과 같은 메시지가 표시됩니다. “이 발행물을 다운로드할 수 있지만 최신 버전의 앱이 필요합니다. 앱을 업데이트하십시오.”

Folio의 뷰어 버전이 앱의 뷰어 버전보다 높은 경우 이런 문제가 발생할 수 있습니다. 이 문제를 해결하려면 앱과 호환되는 이전 뷰어 버전을 사용하여 Folio를 게시하거나 새로운 버전의 앱을 스토어에 제출하십시오.

자세한 내용은 다음 문서를 참조하십시오. http://helpx.adobe.com/kr/digital-publishing-suite/kb/please-update-app-download-folio.html

“이 버전의 DPS App Builder가 만료되었습니다” 오류 메시지

최신 버전 사용 시 이전 버전의 DPS App Builder를 사용하려고 하는 경우 이 메시지가 나타납니다. 솔루션으로 새로운 버전의 DPS App Builder를 설치하십시오.

단, DPS App Builder를 설치한 후에도 이 메시지가 계속해서 나타나는 경우가 종종 있습니다. 우선 Mac OSX 10.7 이상 버전을 사용하십시오(Mac OSX 10.6.8은 더 이상 지원되지 않음). 또한 최신 버전의 DPS App Builder를 다운로드하기 전에 웹 브라우저에 있는 캐시를 지우십시오. 브라우저 캐시로 인해 이전 버전의 설치 프로그램이 다운로드되는 경우가 있습니다.

"호환되는 Digital Publishing 플러그인이 없습니다" 오류 메시지

Folio Producer 도구를 업데이트한 후, 최신 Folio Producer 도구 및 패널을 갖추었음에도 Folio Producer 도구를 다운로드하라는 오류 메시지가 표시될 수 있습니다. 이 문제는 PlugInConfig.txt 파일에 문제가 있는 경우 발생할 수 있습니다. 이 파일을 옮기거나 삭제하면 문제가 해결됩니다. 자세한 내용은 다음 기술 정보를 참조하십시오. http://helpx.adobe.com/kr/digital-publishing-suite/kb/error-do-have-compatible-digital.html

디지털 퍼블리싱 도구 설치 제거

InDesign CS5 및 CS5.5용 Folio Producer 도구를 제거하려면 다음 중 하나를 수행하십시오.

  • Windows의 경우 제어판에서 프로그램 추가/제거 메뉴를 사용하여 도구를 제거합니다.

  • Mac OS의 경우 애플리케이션 > 유틸리티 > Adobe 설치 관리자에 있는 제거 프로그램을 사용합니다.

InDesign CS/CS6에서 디지털 퍼블리싱 도구는 InDesign과 통합됩니다. InDesign을 제거하여 DPS 도구만 제거할 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책