작업 영역 개요

패널, 막대 및 창과 같은 다양한 요소를 사용하여 문서 및 파일을 만들고 조작합니다. 이러한 요소의 배열을 작업 영역이라고 합니다. Adobe® Creative Suite® 5에 있는 여러 응용 프로그램의 작업 영역은 모양이 동일하므로 응용 프로그램 간에 쉽게 이동할 수 있습니다. 몇 가지 사전 설정 작업 영역 중에서 선택하거나 사용자 고유의 작업 영역을 만들어 모든 응용 프로그램에 같은 작업 방식을 적용할 수도 있습니다.

기본 작업 영역 레이아웃은 제품마다 다르지만 어느 프로그램이든 요소를 조작하는 방법은 거의 같습니다.

  • 맨 위의 응용 프로그램 모음에는 작업 영역 변환기, 메뉴(Windows만 해당) 및 기타 응용 프로그램 컨트롤이 포함되어 있습니다. Mac에서 사용하는 일부 제품에서는 [창] 메뉴로 응용 프로그램 모음을 표시하거나 숨길 수 있습니다.

  • 도구 패널에는 이미지, 아트워크, 페이지 요소 등을 만들고 편집할 수 있는 도구가 있습니다. 관련 도구는 그룹화되어 있습니다.

  • 컨트롤 패널에는 현재 선택된 도구의 옵션이 표시됩니다. Illustrator의 경우 [컨트롤] 패널에는 현재 선택된 개체의 옵션이 표시됩니다. (Adobe Photoshop®에서는 옵션 막대라고 합니다. Adobe Flash®, Adobe Dreamweaver® 및 Adobe Fireworks®에서는 속성 관리자라고 하며, 현재 선택된 요소의 속성이 포함됩니다.)

  • 문서 창에는 작업 중인 파일이 표시됩니다. [문서] 창은 탭이 지정될 수 있으며 일부의 경우 그룹화되거나 고정될 수도 있습니다.

  • 패널을 사용하여 작업을 쉽게 모니터링하고 수정할 수 있습니다. Flash의 타임라인, Illustrator의 [브러쉬] 패널, Adobe Photoshop®의 [레이어] 패널 및 Dreamweaver의 [CSS 스타일] 패널을 예로 들 수 있습니다. 패널은 그룹화, 스택에 누적 또는 도킹에 고정될 수 있습니다.

  • 응용 프로그램을 하나의 단위로 취급할 수 있도록 응용 프로그램 프레임에서 모든 작업 영역 요소를 통합된 하나의 창으로 그룹화합니다. 응용 프로그램 프레임 또는 그 요소 중 일부를 이동하거나 크기를 조정하는 경우 응용 프로그램 프레임 내의 모든 요소가 서로 응답하여 어떤 부분도 겹쳐지지 않도록 합니다. 응용 프로그램을 전환하거나 실수로 응용 프로그램 밖을 클릭한 경우에도 패널은 사라지지 않습니다. 두 가지 이상의 응용 프로그램을 사용하여 작업하는 경우 화면 또는 여러 모니터에 각 응용 프로그램을 나란히 놓을 수 있습니다.

    Mac을 사용하는 경우 자유로운 형태의 기존 사용자 인터페이스를 사용하려면 응용 프로그램 프레임을 끄면 됩니다. 예를 들어, Adobe Illustrator®의 경우 [창] > [응용 프로그램 프레임]을 선택하여 설정을 켜거나 끕니다. (Flash의 경우 Mac에서는 응용 프로그램 프레임이 영구적으로 켜져 있고, Dreamweaver의 경우 Mac에서는 응용 프로그램 프레임을 사용하지 않습니다.)

swa_workarea
Illustrator 기본 작업 영역

A. 탭이 지정된 문서 창 B. 응용 프로그램 막대 C. 작업 영역 전환기 D. 패널 제목 표시줄 E. 컨트롤 패널 F. 도구 패널 G. [아이콘으로 축소] 단추 H. 세로 도킹의 패널 그룹 4개 

모든 패널 숨기기 또는 표시

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) [도구] 패널 및 [컨트롤] 패널 등 모든 패널을 숨기거나 표시하려면 Tab 키를 누르십시오.

  • (Illustrator, InCopy, InDesign, Photoshop) [도구] 패널 및 [컨트롤] 패널을 제외한 모든 패널을 숨기거나 표시하려면 Shift+Tab을 누르십시오.

참고:

[인터페이스] 환경 설정에서 [숨겨진 패널 자동 표시]를 선택하면 숨겨진 패널을 일시적으로 표시할 수 있습니다. Illustrator에서는 항상 숨겨진 패널이 자동 표시됩니다. 응용 프로그램 창 가장자리(Windows®) 또는 모니터 가장자리(Mac OS®)로 포인터를 이동하여 나타난 스트립을 가리키면 됩니다

  • (Flash, Dreamweaver, Fireworks) 모든 패널을 숨기거나 표시하려면 F4 키를 누르십시오.

패널 옵션 표시

  1. 패널의 오른쪽 위에 있는 패널 메뉴 아이콘 을 클릭합니다.

    참고:

    패널이 최소화된 상태에서도 패널 메뉴를 열 수 있습니다.

    참고:

    In Photoshop에서는 패널 및 도구 설명 텍스트의 글꼴 크기를 변경할 수 있습니다. [인터페이스] 환경 설정의 [UI 글꼴 크기] 메뉴에서 글꼴 크기를 선택합니다.

(Illustrator) 패널 밝기 조정

  1. [사용자 인터페이스] 환경 설정에서 [밝기] 슬라이더를 이동합니다. 이 컨트롤은 컨트롤 패널을 포함한 모든 패널에 영향을 줍니다.

도구 패널 다시 구성

[도구] 패널의 도구를 한 열에 표시하거나 두 열에 나란히 표시할 수 있습니다. Fireworks 및 Flash의 [도구] 패널에서는 이 기능을 사용할 수 없습니다.

참고:

InDesign 및 InCopy의 경우 [인터페이스] 환경 설정에서 옵션을 설정하여 1열 표시를 2열(또는 1행) 표시로 전환할 수도 있습니다.

  1. [도구] 패널의 위쪽에 있는 양방향 화살표를 클릭합니다.

창 및 패널 관리

[문서] 창 및 패널을 이동하고 조작하여 사용자 정의 작업 영역을 만들 수 있습니다. 작업 영역을 저장하고 작업 영역 간에 전환할 수도 있습니다. Fireworks의 경우 사용자 정의 작업 영역의 이름을 변경하면 예상치 못한 동작이 발생할 수 있습니다.

참고:

다음 예제에서는 데모용 Photoshop을 사용합니다. 작업 영역은 모든 제품에서 동일하게 작동합니다.

재배치, 고정 또는 부동 문서 창

여러 개의 파일을 열면 [문서] 창에 탭이 지정됩니다.

  • 탭이 지정된 [문서] 창의 순서를 재정렬하려면 창의 탭을 그룹의 새로운 위치로 드래그합니다.
  • 창 그룹에서 [문서] 창의 고정을 해제(부동으로 만들거나 탭을 해제)하려면 창의 탭을 그룹 밖으로 드래그합니다.

참고:

Photoshop에서는 [창] > [배열] > [부동 창으로 만들기]를 선택하여 단일 [문서] 창을 부동으로 만들거나 [창] > [배열] > [모든 창을 부동으로 만들기]를 선택하여 모든 [문서] 창을 한꺼번에 부동으로 만들 수도 있습니다. 자세한 내용은 kb405298 TechNote를 참조하십시오.

참고:

Dreamweaver에서는 [문서] 창을 고정하거나 고정 해제할 수 없습니다. [문서] 창의 [최소화] 단추를 사용하여 부동 창을 만들거나(Windows), [창] > [세로로 나란히 놓기]를 선택하여 [문서] 창을 나란히 놓습니다. 이 항목에 대한 자세한 내용은 Dreamweaver 도움말에서 "세로로 나란히 놓기"를 검색하십시오. Macintosh 사용자의 경우 작업 과정이 조금 다릅니다.

  • 다른 [문서] 창 그룹에 [문서] 창을 고정하려면 창을 그룹으로 드래그합니다.

  • 누적된 문서 또는 바둑판식으로 배열된 문서의 그룹을 만들려면 다른 창의 위, 아래 또는 측면을 따라 놓기 영역 중 하나로 창을 드래그합니다. 응용 프로그램 모음의 [레이아웃] 단추를 사용하여 그룹에 대한 레이아웃을 선택할 수도 있습니다.

참고:

제품에 따라 이 기능을 지원하지 않을 수 있습니다. 그러나 [창] 메뉴의 [겹쳐 놓기] 및 [나란히 놓기] 명령을 사용하면 쉽게 문서를 레이아웃할 수 있습니다.

  • 선택 항목을 드래그할 때 탭 그룹의 다른 문서로 전환하려면 선택 항목을 잠시 동안 문서 탭 위로 드래그합니다.

참고:

제품에 따라 이 기능을 지원하지 않을 수 있습니다.

패널 고정 및 고정 해제

도킹은 함께 표시되는 패널 또는 패널 그룹 모음으로, 일반적으로 세로 방향으로 표시됩니다. 도킹 내외로 패널을 이동하여 고정시키거나 고정을 해제할 수 있습니다.

  • 패널을 고정시키려면 해당 탭을 도킹 내, 위쪽, 아래쪽 또는 다른 패널 사이로 드래그합니다.

  • 패널 그룹을 고정시키려면 해당 제목 표시줄(탭 위쪽의 단색 빈 막대)을 도킹으로 드래그합니다.

  • 패널 또는 패널 그룹을 제거하려면 해당 탭 또는 제목 표시줄을 도킹 밖으로 드래그합니다. 다른 도킹으로 드래그하거나 부동 상태로 만들 수 있습니다.

swa_drag_new_dock
[내비게이터] 패널을 새 도킹으로 드래그하면 세로 방향의 파란색 밝은 영역이 표시됩니다.

swa_own_dock
이제 [내비게이터] 패널이 고정되었습니다.

참고:

패널이 도킹의 전체 영역에 채워지지 않게 할 수 있습니다. 도킹의 아래쪽 가장자리가 작업 영역의 가장자리에 닿지 않도록 드래그하면 됩니다.

패널 이동

패널을 이동하면 패널을 이동할 수 있는 영역인 밝은 파란색 놓기 영역이 나타납니다. 예를 들어, 패널을 다른 패널의 위나 아래에 있는 좁은 파란색 놓기 영역으로 드래그하여 도킹의 위나 아래로 이동할 수 있습니다. 놓기 영역이 아닌 곳으로 패널을 드래그하면 패널이 작업 영역에서 부동 상태로 표시됩니다.

참고:

마우스의 위치(패널의 위치가 아님)에 따라 놓기 영역이 활성화되므로, 놓기 영역이 보이지 않는 경우에는 놓기 영역이 있어야 할 위치로 마우스를 드래그해 보십시오.

  • 패널을 이동하려면 해당 탭을 드래그합니다.

  • 패널 그룹을 이동하려면 해당 제목 표시줄을 드래그합니다.

swa_blue_drop_zone
좁은 파란색 놓기 영역은 [색상] 패널이 [레이어] 패널 그룹 위에 고정된다는 것을 의미합니다.

A. 제목 표시줄 B. 탭 C. 놓기 영역 

참고:

패널을 이동할 때 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누르면 패널이 고정되는 것을 방지할 수 있습니다. 작업을 취소하려면 패널을 이동하는 동안 Esc 키를 누르십시오.

패널 추가 및 제거

도킹에서 모든 패널을 제거하면 도킹도 제거됩니다. 놓기 영역이 나타날 때까지 작업 영역의 오른쪽 가장자리로 패널을 이동하여 도킹을 만들 수 있습니다.

  • 패널을 제거하려면 탭을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac)한 다음 [닫기]를 선택하거나 [창] 메뉴에서 선택 해제합니다.

  • 패널을 추가하려면 [창] 메뉴에서 패널을 선택하여 원하는 위치에 고정시킬 수 있습니다.

패널 그룹 조작

  • 패널을 그룹으로 이동하려면 패널 탭을 그룹의 강조 표시된 놓기 영역으로 드래그합니다.

swa_panel_group
패널 그룹에 패널 추가

  • 그룹에서 패널을 재정렬하려면 패널의 탭을 그룹의 새 위치로 드래그합니다.

  • 그룹에서 패널을 제거하여 부동 상태로 만들려면 해당 탭을 그룹 밖으로 드래그합니다.

  • 그룹을 이동하려면 탭 위에 있는 해당 제목 표시줄을 드래그합니다.

부동 패널 누적

패널을 도킹 밖으로 드래그할 때 놓기 영역을 벗어나면 패널이 작업 영역의 어느 위치에나 놓을 수 있는 부동 상태가 됩니다. 부동 패널 또는 패널 그룹을 누적하여 맨 위의 제목 표시줄을 드래그할 때 한 단위로 이동하도록 할 수 있습니다.

swa_free_floating
부동 누적 패널

  • 부동 패널을 누적하려면 패널의 탭을 다른 패널 아래쪽에 있는 놓기 영역으로 드래그합니다.

  • 누적 순서를 변경하려면 패널의 탭을 위나 아래로 드래그합니다.

참고:

제목 표시줄의 넓은 놓기 영역이 아니라 패널 사이의 좁은 놓기 영역 위에 탭을 놓아야 합니다.

  • 스택에서 패널 또는 패널 그룹을 제거하여 부동 상태로 만들려면 해당 탭 또는 제목 표시줄을 스택 밖으로 드래그합니다.

패널 크기 조정

  • 패널, 패널 그룹 또는 패널 스택을 최소화 또는 최대화하려면 탭을 두 번 클릭하거나 탭 영역(탭 옆의 빈 공간)을 두 번 클릭합니다.

  • 패널의 크기를 조정하려면 패널의 한쪽 면을 드래그합니다. Photoshop의 [색상] 패널 등 일부 패널은 드래그하여 크기를 조정할 수 없습니다.

패널 아이콘 확장 및 축소

패널을 아이콘으로 축소하여 작업 영역을 정리할 수 있습니다. 경우에 따라 패널은 기본 작업 영역에서 아이콘으로 축소됩니다.

swa_panels_collapsed
아이콘으로 축소된 패널

swa_panels_expanded
아이콘에서 확장된 패널

  • 열의 모든 패널 아이콘을 축소하거나 확장하려면 도킹 위쪽에 있는 양방향 화살표를 클릭합니다.
  • 패널 아이콘을 하나만 확장하려면 해당 아이콘을 클릭합니다.
  • 아이콘만 표시되고 레이블은 표시되지 않도록 패널 아이콘의 크기를 조정하려면 텍스트가 보이지 않을 때까지 도킹의 폭을 조정합니다. 아이콘 텍스트를 다시 표시하려면 도킹의 폭을 넓힙니다.
  • 확장된 패널을 다시 아이콘으로 축소하려면 해당 탭, 아이콘 또는 패널의 제목 표시줄에 있는 양방향 화살표를 클릭합니다.

참고:

일부 제품에서는 [인터페이스] 또는 [사용자 인터페이스 옵션] 환경 설정에서 [아이콘 패널 자동 축소]를 선택하면 포커스가 확장된 패널 아이콘 밖으로 이동할 때 자동으로 패널 아이콘이 축소됩니다.

  • 부동 패널 또는 패널 그룹을 아이콘 도킹에 추가하려면 해당 탭 또는 제목 표시줄을 도킹 안으로 드래그합니다. 아이콘 도킹에 추가하면 패널이 자동으로 아이콘으로 축소됩니다.

  • 패널 아이콘 또는 패널 아이콘 그룹을 이동하려면 아이콘을 드래그합니다. 도킹에서 패널 아이콘을 다른 도킹으로 드래그하여 해당 도킹의 패널 스타일에 나타나게 하거나, 도킹 밖으로 드래그하여 부동 아이콘으로 만들 수 있습니다.

작업 영역 저장 및 전환

현재 패널 크기 및 위치를 명명된 작업 영역으로 저장하면 패널을 이동하거나 닫은 경우에도 해당 작업 영역을 복원할 수 있습니다. 저장된 작업 영역의 이름은 응용 프로그램 모음의 작업 영역 전환기에 나타납니다.

사용자 정의 작업 영역 저장

  1. 구성을 저장하려는 작업 영역에서 다음 중 하나를 수행합니다.

    • (Illustrator) [창] > [작업 영역] > [작업 영역 저장]을 선택합니다.

    • (Photoshop, InDesign, InCopy) [창] > [작업 영역] > [새 작업 영역]을 선택합니다.

    • (Dreamweaver) [윈도우] > [작업 영역 레이아웃] > [새 작업 영역]을 선택합니다.

    • (Flash) 응용 프로그램 모음의 작업 영역 전환기에서 [새 작업 영역]을 선택합니다.

    • (Fireworks) 응용 프로그램 모음의 작업 영역 전환기에서 [현재 설정 저장]을 선택합니다.

  2. 작업 영역 이름을 입력합니다.

  3. (Photoshop, InDesign) [캡처]에서 하나 이상의 옵션을 선택합니다.

    패널 위치

    현재의 패널 위치를 저장합니다(InDesign만 해당).

    단축키

    현재 단축키 세트를 저장합니다(Photoshop만 해당).

    메뉴 또는 메뉴 사용자 정의

    현재의 메뉴 세트를 저장합니다.

작업 영역 표시 또는 전환

  1. 응용 프로그램 모음의 작업 영역 전환기에서 작업 영역을 선택합니다.

참고:

Photoshop에서 각 작업 영역에 단축키를 지정하여 작업 영역 간에 신속하게 탐색할 수 있습니다.

사용자 정의 작업 영역 삭제

  • 응용 프로그램 모음의 작업 영역 전환기에서 [작업 영역 관리]를 선택하고 작업 영역을 선택한 다음 [삭제]를 클릭합니다. 이 옵션은 Fireworks에서 사용할 수 없습니다.

  • (Photoshop, InDesign, InCopy) 작업 영역 전환기에서 [작업 영역 삭제]를 선택합니다.

  • (Illustrator) [윈도우] > [작업 영역] > [작업 영역 관리]를 선택하고 작업 영역을 선택한 다음 [삭제] 아이콘을 클릭합니다.

  • (Photoshop, InDesign) [창] > [작업 영역] > [작업 영역 삭제]를 선택하고 작업 영역을 선택한 다음 [삭제]를 클릭합니다.

기본 작업 영역 복원

  1. 응용 프로그램 모음의 작업 영역 전환기에서 [기본값] 또는 [필수] 작업 영역을 선택합니다. Fireworks에 대한 자세한 내용은 http://www.adobe.com/devnet/fireworks/articles/workspace_manager_panel.html 항목을 참조하십시오.

    참고:

    Dreamweaver에서는 Designer가 기본 작업 영역입니다.

  2. Fireworks(Windows)의 경우, 다음 폴더를 삭제합니다.

    Windows Vista

    \\Users\<사용자 이름>\AppData\Roaming\Adobe\Fireworks CS4\

    Windows XP

    \\Documents and Settings\<사용자 이름>\Application Data\Adobe\Fireworks CS4

  3. (Photoshop, InDesign, InCopy) [창] > [작업 영역] > [[작업 영역 이름] 다시 설정]을 선택합니다.

(Photoshop) 저장된 작업 영역 배치 복원

Photoshop에서는 작업 영역이 마지막으로 배치된 상태로 자동으로 표시됩니다. 하지만 패널의 원래 배치, 저장된 배치를 복원할 수 있습니다.

  • 개별 작업 영역을 복원하려면 [창] > [작업 영역] > [작업 영역 이름 다시 설정]을 선택합니다.

  • Photoshop과 함께 설치된 모든 작업 영역을 복원하려면 인터페이스 환경 설정에서 [기본 작업 영역 복원]을 클릭합니다.

참고:

응용 프로그램 모음에서 작업 영역의 순서를 재정렬하려면 작업 영역을 드래그합니다.

인터페이스 환경 설정 변경

  1. [편집] > [환경 설정] > [인터페이스](Windows) 또는 [InCopy] > [환경 설정] > [인터페이스](Mac OS)를 선택합니다.

  2. 지정할 설정을 선택하고 [확인]을 클릭합니다.

도구 설명

도구 설명은 인터페이스 항목(예: 도구 모음의 도구 및 [컨트롤] 패널의 옵션) 위에 마우스 포인터를 놓을 때 나타납니다. [없음]을 선택하여 도구 설명을 해제합니다.

가져오기에 축소판 표시

그래픽을 가져오면 이미지 축소판이 불러온 그래픽 커서에 나타납니다. 마찬가지로 텍스트에 있는 처음 몇 줄의 축소판이 불러온 텍스트 커서에 나타납니다. 그래픽 또는 텍스트를 가져올 때 축소판이 나타나지 않도록 하려면 이 옵션을 선택 해제합니다.

변형 값 표시

개체를 만들거나 회전시키거나 크기를 조정할 때 커서에는 [x,y] 좌표, 폭 및 너비 또는 회전 정보가 표시됩니다.

멀티터치 제스처 사용

InDesign에서 Windows 및 Mac OS의 멀티터치 마우스 제스처를 사용하려면 이 옵션을 선택합니다. 예를 들어 Mac OS에서 Magic Mouse를 사용하는 경우 쓸어 넘기는 제스처를 통해 위 또는 아래로 스크롤하거나 이전 또는 다음 페이지 및 스프레드로 이동할 수 있으며 회전 제스처를 통해 스프레드를 회전할 수 있습니다.

선택 항목 아래 개체 강조 도구

직접 선택 도구가 개체의 프레임 가장자리 위로 이동되면 이 옵션을 선택하여 개체의 프레임 가장자리를 강조 표시합니다.

부동 도구 패널

도구 모음을 1열로 표시할지, 2열로 표시할지 아니면 1행으로 표시할지 지정합니다.

아이콘 패널 자동 축소

이 옵션을 선택한 경우 문서 창을 클릭하면 열려 있는 패널이 자동으로 닫힙니다.

숨겨진 패널 자동 표시

Tab 키를 눌러 패널을 숨긴 상태에서 이 옵션을 선택하는 경우 문서 창 측면 위에 마우스 포인터를 놓으면 패널이 나타납니다. 이 옵션을 선택하지 않은 경우 패널을 표시하려면 Tab 키를 다시 눌러야 합니다.

문서를 탭으로 열기

이 옵션을 선택 해제한 경우 만들거나 연 문서가 탭 구분 창이 아닌 부동 창으로 나타납니다.

부동 문서 창 고정 사용

이 옵션이 선택되어 있으면 부동 문서가 서로 간에 탭 구분 창으로 고정될 수 있습니다. 이 옵션이 선택 해제되어 있으면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 드래그하지 않는 한 부동 문서 창은 다른 문서 창에 고정되지 않습니다.

손 도구

문서를 스크롤할 때 텍스트와 이미지를 흐리게 처리할지 여부를 지정하려면 [손 도구] 슬라이더를 원하는 성능 대비 품질 수준으로 드래그합니다.

실시간 화면 그리기

옵션을 선택하여 개체를 드래그할 때 이미지를 다시 그릴지 여부를 결정합니다. [즉시]를 선택하면 드래그하는 동안 이미지를 다시 그립니다. [안 함]을 선택하면 이미지를 드래그할 때 프레임만 이동되며 마우스 단추를 놓으면 이미지가 이동됩니다. [지연됨]을 선택하면 드래그하기 전에 잠시 정지하는 경우에만 이미지를 다시 그립니다. [지연됨]은 InDesign CS4와 동일한 동작을 수행합니다.

도구 모음 사용

기본 도구 모음에는 열기, 저장, 인쇄, 스크롤, 확대/축소와 같이 일반적으로 사용되는 여러 도구 및 명령에 대한 단추가 포함되어 있습니다. 도구 설명을 통해 각 도구 단추를 식별할 수 있습니다.

도구 모음 표시 또는 숨기기

  1. [창] 메뉴에서 도구 모음 이름을 선택합니다. 현재 표시되는 도구 모음 이름 옆에 확인 표시가 나타납니다.

도구 모음 사용자 정의

도구 모음에 나타나는 도구를 지정하고, 도구 모음 방향을 변경할 수 있으며, 도구 모음을 결합하거나 분리할 수 있습니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • 도구 모음에 나타나는 도구를 지정하려면 도구 모음 끝에 있는 삼각형을 클릭하고 [사용자 정의]를 클릭한 다음 도구를 선택합니다. 메뉴에는 도구 모음에 사용되는 옵션이 포함되어 있습니다.

    • 도구 모음을 이동하려면 제목 표시줄을 드래그합니다.

    • 도구 모음을 결합하려면 도구 모음의 그리퍼 영역을 클릭하고, 해당 도구 모음을 다른 도구 모음 위로 드래그하거나 응용 프로그램 창(Windows®) 또는 화면(Mac OS®)의 동일한 가장자리를 따라 드래그합니다.

    la_01
    도구 모음의 그리퍼 영역

    la_02
    도구 모음 결합

    • 도구 모음을 부동 패널로 전환하려면 도구 모음의 그리퍼 영역을 클릭하고, 도구 모음을 응용 프로그램 창(Windows) 또는 화면(Mac OS)의 가장자리에서 바깥쪽 방향으로 드래그합니다.

    • 그룹화된 도구 모음을 분리하려면 도구 모음의 그리퍼 영역을 클릭하고 도구 모음을 그룹에서 바깥쪽 방향으로 드래그합니다. 도구 모음을 기존 그룹 밖으로 드래그하여 새 도구 모음을 만듭니다.

도구 힌트 보기

[도구 힌트] 패널은 수정자 키가 선택한 도구로 작업하는 방법을 설명합니다.

  1. [창] > [유틸리티] > [도구 힌트]를 선택하여 [도구 힌트] 패널을 표시합니다.

  2. 도구 상자에서 도구를 선택하여 해당 도구와 수정자 키 및 단축키의 설명을 봅니다.

컨텍스트 메뉴 사용

화면 위쪽에 표시되는 메뉴와 달리 컨텍스트 메뉴에는 활성 도구 또는 선택 항목과 관련된 명령이 표시됩니다. 컨텍스트 메뉴를 사용하여 일반적으로 사용되는 명령을 빠르게 선택할 수 있습니다.

  1. 포인터를 문서, 개체 또는 패널 위에 둡니다.
  2. 마우스 오른쪽 단추를 클릭합니다.

참고:

(Mac OS) 사용 중인 마우스의 단추가 두 개가 아닌 경우에는 Control 키를 누른 채 마우스를 클릭하여 컨텍스트 메뉴를 표시할 수 있습니다.

메뉴 사용자 정의

메뉴 명령을 숨기고 색상을 지정하면 번잡한 메뉴를 제거하고 자주 사용하는 명령을 강조할 수 있습니다. 메뉴 명령을 숨기면 보기에서만 메뉴 명령이 제거될 뿐, 해당 기능이 사용할 수 없도록 설정되지는 않습니다. 언제든지 메뉴 아래쪽에서 [모든 메뉴 항목 표시] 명령을 선택하여 숨겨진 명령을 보거나 [창] > [작업 영역] > [모든 메뉴 표시]를 선택하여 선택한 작업 영역에 대한 모든 메뉴를 표시할 수 있습니다. 직접 저장한 작업 영역에 사용자 정의 메뉴를 포함할 수 있습니다.

기본 메뉴, 컨텍스트 메뉴 및 패널 메뉴를 사용자 지정할 수 있습니다. 컨텍스트 메뉴는 영역을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하면 표시됩니다. 패널 메뉴는 패널 오른쪽 상단의 아이콘을 클릭하면 나타납니다.

참고:

[시작]과 같은 다른 작업 영역을 선택하면 일부 메뉴 명령이 숨겨집니다. 메뉴 명령을 표시하려면 메뉴의 아래쪽에서 [모든 메뉴 항목 표시]를 선택하거나 [고급]과 같은 다른 작업 영역을 선택합니다.

사용자 정의 메뉴 세트 만들기

  1. [편집] > [메뉴]를 선택합니다.

    기본 메뉴 세트는 편집할 수 없습니다.

  2. [다른 이름으로 저장]을 클릭하고 메뉴 세트의 이름을 입력한 다음 [확인]을 클릭합니다.
  3. [범주] 메뉴에서 [응용 프로그램 메뉴] 또는 [컨텍스트 메뉴 및 패널 메뉴]를 선택하여 사용자 정의할 메뉴를 결정합니다.
  4. 메뉴 범주의 왼쪽에 있는 화살표를 클릭하여 하위 범주나 메뉴 명령을 표시합니다. 사용자 정의할 각 명령에 대해 [가시성] 아래에 있는 눈 아이콘을 클릭하여 명령을 표시하거나 숨기고, [색상] 아래의 [없음]을 클릭하여 메뉴에서 색상을 선택합니다.
  5. [저장]을 클릭한 후 [확인]을 클릭합니다.

사용자 정의 메뉴 세트 선택

  1. [편집] > [메뉴]를 선택합니다.
  2. [세트] 메뉴에서 메뉴 세트를 선택하고 [확인]을 클릭합니다.

사용자 정의 메뉴 세트 편집 또는 삭제

  1. [편집] > [메뉴]를 선택합니다.
  2. [세트] 메뉴에서 메뉴 세트를 선택하고 다음 중 하나를 수행합니다.
    • 메뉴 세트를 편집하려면 메뉴 명령의 가시성이나 색상을 변경하고 [저장]을 클릭한 다음 [확인]을 클릭합니다.

    • 메뉴 세트를 삭제하려면 [삭제]를 클릭한 다음 [예]를 클릭합니다. 메뉴 세트를 수정한 뒤 저장하지 않았으면 현재 메뉴 세트를 저장할 것인지 묻는 메시지가 표시됩니다. 메뉴 세트를 저장하려면 [예]를 클릭하고 변경 내용을 취소하려면 [아니오]를 클릭합니다.

숨겨진 메뉴 항목 표시

  • [창] > [작업 영역] > [모든 메뉴 표시]를 선택합니다. 이 명령을 선택하면 선택한 작업 영역에 대한 모든 메뉴가 설정됩니다. 작업 영역을 재설정하여 메뉴를 다시 숨길 수 있습니다.
  • 숨겨진 명령이 포함된 메뉴의 아래쪽에서 [모든 메뉴 항목 표시]를 선택합니다.

참고:

Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 메뉴 이름을 클릭하면 메뉴를 사용자 정의하여 숨긴 모든 메뉴 명령이 일시적으로 표시됩니다.

단축키 모음 사용

InCopy에서는 수많은 메뉴 명령, 옵션, 스크립트 및 컨트롤에 대한 단축키를 사용할 수 있습니다. 또한 사용자 고유의 단축키를 정의할 수도 있습니다. [단축키] 대화 상자를 사용하면 다음 작업을 수행할 수 있습니다.

  • 사용할 세트 선택

  • 기존 단축키 명령 보기

  • 전체 단축키 목록 생성

  • 사용자 정의 단축키 및 단축키 모음 만들기

  • 현재 단축키 편집

    [단축키] 대화 상자에는 단축키를 적용할 수 있는 모든 명령어가 표시되지만, 기본 단축키 모음에서 정의된 단축키는 표시되지 않습니다.

활성 단축키 모음 변경

  1. [편집] > [단축키]를 선택합니다.
  2. [세트] 메뉴에서 단축키 모음을 선택합니다.
  3. [확인]을 클릭합니다.

단축키 보기

  1. [편집] > [단축키]를 선택합니다.
  2. [세트]에서 단축키 모음을 선택합니다.
  3. [제품 영역]에서 확인하려는 명령을 포함하고 있는 영역을 선택합니다.
  4. [명령]에서 명령을 선택합니다. [현재 단축키] 섹션에 단축키가 표시됩니다.

단축키 목록 생성

  1. [편집] > [단축키]를 선택합니다.
  2. [세트] 메뉴에서 단축키 모음을 선택합니다.
  3. [세트 표시]를 클릭합니다.

해당 세트의 현재 단축키와 정의되지 않은 단축키가 모두 기록된 텍스트 파일이 열립니다.

새 단축키 모음 만들기

  1. [편집] > [단축키]를 선택합니다.
  2. [새 세트]를 클릭합니다.
  3. 새 세트의 이름을 입력하고 [기준 세트] 메뉴에서 단축키 모음을 선택한 다음 [확인]을 클릭합니다.

단축키 만들기 또는 재정의

  1. [편집] > [단축키]를 선택합니다.
  2. [세트]에서 단축키 모음을 선택하거나 [새 세트]를 클릭하여 새 단축키 모음을 만듭니다.

    참고:

    기본 단축키 모음을 변경할 수는 있지만 이 방법은 권장되지 않습니다. 그 대신 기본 단축키 모음의 사본을 편집하는 것이 좋습니다.

  3. [제품 영역]에서 정의하거나 재정의하려는 명령이 포함된 영역을 선택합니다.
  4. [명령] 목록에서, 정의하거나 재정의하려는 명령을 선택합니다.
  5. [새 단축키] 상자 안을 클릭하고 새 단축키로 사용할 키를 누릅니다. 키 시퀀스가 현재 다른 명령에 사용되는 경우 InCopy에서는 [현재 단축키] 아래에 해당 명령이 표시됩니다. 원래 단축키를 변경하거나 다른 단축키를 지정할 수도 있습니다.

    참고:

    메뉴 명령에 하나의 키로 된 단축키를 할당하면 텍스트 입력 시 문제가 발생합니다. 삽입점이 활성화되었을 때 하나의 키로 된 단축키를 입력하면 InCopy에서는 문자가 삽입되지 않고 그 대신 명령이 수행됩니다.

  6. 다음 중 하나를 수행합니다.
    • [할당]을 클릭하여 현재 아무 것도 할당되지 않은 명령에 새 단축키를 만듭니다.

    • [할당]을 클릭하여 명령에 다른 단축키를 추가합니다.

  7. [확인]을 클릭하여 대화 상자를 닫거나, [저장]을 클릭하여 대화 상자를 열린 채로 두고 더 많은 단축키를 입력합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책