다음 표에서는 Adobe PageMaker 명령과 Adobe InDesign CS6 명령을 비교해서 보여줍니다.

PageMaker 파일 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

파일 > 새 발행물

파일 > 새로 만들기 > 문서

파일 > 열기

파일 > 열기

파일 > 최근 발행물

파일 > 최근 파일 열기(Windows®)

파일 > 닫기

파일 > 닫기

파일 > 저장

파일 > 저장

InDesign에서는 [더 작게 저장] 또는 [더 빠르게 저장]에 대한 환경 설정이 없습니다. 빠르게 저장하려면 [저장]을 사용하고 문서 크기를 최대한 작게 만들려면 다른 이름으로 저장을 사용합니다.

[파일] > [다른 이름으로 저장]

[파일] > [다른 이름으로 저장]

위 내용을 참조하십시오.

파일 > 되돌리기

파일 > 되돌리기

PageMaker에서는 문서의 “임시 저장” 버전으로 복귀하는 기능이 있지만 InDesign에서는 이를 지원하지 않습니다. 대신 InDesign에서는 [실행 취소] 레벨을 무제한으로 사용할 수 있습니다.

파일 > 가져오기

파일 > 가져오기

파일 > 얻기

해당 명령 없음

스캐너와 함께 제공되는 소프트웨어를 사용하여 이미지를 스캔한 다음 InDesign에서 해당 이미지를 가져옵니다.

파일 > 내보내기

파일 > 내보내기

파일 > 연결 관리자

창 > 링크

[파일] > [문서 설정]

[파일] > [문서 설정]

파일 > 프린터 유형

파일 > 인쇄 사전 설정

파일 > 인쇄

파일 > 인쇄

파일 > 환경 설정 > 일반

편집 > 환경 설정(Windows) 또는 InDesign > 환경 설정(Mac OS)

해당 설정은 [컴포지션], [단위 및 증감], [안내선 및 대지] 및 [화면 표시 성능] 환경 설정에 있습니다.

파일 > 환경 설정 > 온라인

해당 명령 없음

프록시를 구성하지 않고 웹 브라우저에서 InDesign으로 개체를 드래그할 수 있습니다.

파일 > 환경 설정 > 레이아웃 조정

레이아웃 > 레이아웃 조정

레이아웃 조정 옵션을 지정하는 동시에 레이아웃 조정을 사용합니다. InDesign의 설정은 PageMaker의 설정과 거의 정확하게 일치합니다. 기본적으로 눈금자 안내선은 연결된 단 또는 여백 안내선에 따라 이동합니다. 이것을 변경하려면 [눈금자 안내선 이동 허용]을 선택 해제합니다.

파일 > 환경 설정 > 트랩

창 > 출력 > 트랩 사전 설정

트랩 환경 설정을 지정하려면 [새 트랩 사전 설정]을 만듭니다.

파일 > 종료(Windows) 또는 파일 > 종료(Mac OS)

파일 > 종료(Windows) 또는 [InDesign] > InDesign 종료(Mac OS)

PageMaker 편집 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

편집 > 실행 취소

편집 > 실행 취소

InDesign에서는 [실행 취소] 레벨의 제한이 없습니다.

편집 > 오리기

편집 > 오리기

편집 > 복사

편집 > 복사

편집 > 붙이기

편집 > 붙이기

InDesign에서는 OLE를 지원하지 않습니다. 그러나 [링크] 패널에서 이와 유사한 옵션을 설정할 수 있습니다.

편집 > 지우기

편집 > 지우기

[편집] > [모두 선택]

[편집] > [모두 선택]

[편집] > [모두 선택 해제]

[편집] > [모두 선택 해제]

편집 > 발행(Mac OS)

해당 명령 없음

InDesign에서는 [발행/구독]을 지원하지 않습니다. 그러나 [링크] 패널에서 이와 유사한 옵션을 설정할 수 있습니다.

편집 > 여러 개 붙이기

편집 > 단계 및 반복

편집 > 포맷 지정해서 붙이기

편집 > 서식 없이 붙이기

편집 > 개체 삽입(Windows)

파일 > 가져오기

편집 > 스토리 편집

편집 > 스토리 편집기에서 편집

편집 > 원본 편집

편집 > 원본 편집

[링크] 패널 메뉴에서 [원본 편집]을 선택할 수도 있습니다.

편집 > 클립보드 보기(Mac OS)

해당 명령 없음

편집 > 루비/문자 회전/강조 표시/합성 글리프

[루비 배치 및 간격], [문자 회전] 및 [권점](강조 표시용)은 [문자] 패널 메뉴에 표시됩니다. [문자] > [글리프]를 선택하여 [글리프] 패널을 표시합니다.

편집 > 세로 쓰기 텍스트

문자 > 쓰기 방향 > 가로 또는 세로

도구 상자에서 [세로 문자 도구]를 사용할 수 있습니다.

PageMaker 레이아웃 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

레이아웃 > 페이지로 이동

레이아웃 > 페이지로 이동

[페이지] 패널에서 페이지 아이콘을 두 번 클릭하여 해당 페이지로 이동할 수도 있습니다.

레이아웃 > 페이지 삽입

레이아웃 > 페이지 > 페이지 삽입

레이아웃 > 페이지 삭제

레이아웃 > 페이지 > 페이지 삭제

레이아웃 > 페이지 재분류

창 > 페이지

[페이지] 패널에서 페이지를 클릭하고 드래그하여 정렬합니다.

[레이아웃] > [뒤로 이동]

[레이아웃] > [뒤로 이동]

[레이아웃] > [앞으로 이동]

[레이아웃] > [앞으로 이동]

레이아웃 > 단 설정

레이아웃 > 여백 및 단

레이아웃 > 마스터 안내선 복사

해당 명령 없음

InDesign 마스터 안내선은 지정한 마스터에서 해당 마스터를 사용하는 페이지로 항상 복사됩니다.

레이아웃 > 자동 흐름

불러온 텍스트 아이콘 이 표시되면 Shift 키를 누릅니다.

수동, 자동(자동 흐름) 또는 반자동으로 텍스트가 흐르게 할 수 있습니다.

PageMaker 문자 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

문자 > 글꼴

문자 > 글꼴

문자 > 크기

문자 > 크기

문자 > 행간

문자 > 문자 또는 제어판의 문자 모드(창 > 컨트롤)

기본적으로 PageMaker에서는 비례 조절 행간을 사용하는 반면, InDesign에서는 기준선 행간을 사용합니다.

문자 > 서체

문자 > 문자 또는 제어판의 문자 모드(창 > 컨트롤)

InDesign에서는 선택한 글꼴에 사용할 수 있는 문자 스타일이 표시됩니다. [빠른 적용]을 사용할 수도 있습니다.

문자 > 자간 조정

문자 > 문자 또는 제어판의 문자 모드(창 > 컨트롤)

PageMaker의 자간 조정은 InDesign의 시각적 커닝과 비슷합니다.

문자 > 문자 폭

제어판의 문자 모드(창 > 컨트롤)

문자 > 문자

문자 > 문자

문자 > 단락

문자 > 단락

문자 > 들여쓰기/탭

문자 > 탭

문자 > 하이픈 연결

문자 > 단락

[단락] 패널 메뉴에서 [하이픈 넣기]를 선택합니다.

문자 > 정렬

문자 > 단락 또는 제어판의 단락 모드(창 > 컨트롤)

문자 > 스타일

문자 > 단락 스타일 또는 문자 > 문자 스타일

InDesign에서는 단락 스타일과 문자 스타일을 모두 지원합니다.

문자 > 스타일 정의

문자 > 단락 스타일 또는 문자 > 문자 스타일

[단락 스타일] 패널에서 [새 단락 스타일]을 선택하여 단락 스타일을 만듭니다. [문자 스타일] 패널에서 [새 문자 스타일]을 선택하여 문자 스타일을 만듭니다.

PageMaker 기타 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

요소 > 칠

[창] > [색상] > [색상 견본] 또는 [창] > [색상] > [색상]

InDesign에서는 패턴이 있는 파일은 지원하지 않습니다. InDesign의 [색상 견본] 패널은 PageMaker의 [색상] 팔레트에 해당합니다.

요소 > 획

창 > 획

[획] 패널에서 획 스타일을 선택하거나 원하는 획 스타일을 정의합니다.

요소 > 칠 및 획

[창] > [색상] > [색상 견본], [창] > [획], [창] > [출력] > [특성]

[색상 견본] 패널을 사용하여 색조를 만듭니다. [특성] 패널에서 중복 인쇄를 지정합니다.

요소 > 틀 > 내용 붙이기

해당 명령 없음

InDesign에서는 가져온 텍스트 파일이나 그래픽에 대한 프레임이 자동으로 생성됩니다. 기존 프레임에 내용을 붙이려면 프레임을 선택한 다음 내용을 가져오거나 붙입니다.

요소 > 프레임 > 프레임 옵션

개체 > 텍스트 프레임 옵션(텍스트 프레임만 해당) 또는 개체 > 맞춤

텍스트 프레임의 경우 [텍스트 프레임 옵션] 대화 상자에서 열, 세로 정렬 및 인세트 간격을 지정합니다. [단락] 패널([문자] > [단락])에서 가로 정렬을 설정합니다. 그래픽 및 텍스트 프레임의 경우 [개체] > [맞춤] 메뉴의 하위 명령을 사용해서 프레임에 내용을 맞춥니다(또는 그 반대).

요소 > 틀 > 틀로 바꾸기

개체 > 내용 > [내용 유형]

요소 > 틀 > 다음 틀

[보기] > [기타] > [텍스트 스레드 표시]

요소 > 틀 > 이전 틀

[보기] > [기타] > [텍스트 스레드 표시]

요소 > 틀 > 연결에서 삭제

시작 포트나 끝 포트를 두 번 클릭하여 프레임을 끊습니다.

요소 > 틀 > 내용 삭제

프레임에서 내용을 선택한 다음 Delete 키를 누릅니다.

[문자 도구]로 텍스트를 선택합니다. [직접 선택 도구]로 그래픽을 선택합니다.

요소 > 정돈

개체 > 배치

요소 > 개체 정렬(Windows) 또는 요소 > 정렬(Mac OS)

창 > 개체 및 레이아웃 > 정렬

요소 > 텍스트 처리

창 > 텍스트 감싸기

요소 > 그룹

개체 > 그룹

요소 > 그룹 풀기

개체 > 그룹 해제

요소 > 위치 잠금

개체 > 위치 잠금

요소 > 잠금 풀기

개체 > 위치 잠금 해제

요소 > 마스크

개체 > 클리핑 패스

마스크 모양을 만들고 마스크할 이미지를 복사한 다음 [편집] > [안쪽에 붙이기]를 선택하여 모양에 붙이거나 그래픽 프레임을 조정하여 그래픽을 마스크할 수도 있습니다.

요소 > 마스크 풀기

개체 > 클리핑 패스

위 내용을 참조하십시오.

요소 > 이미지 > 이미지 조절

해당 명령 없음

[원본 편집] 명령을 사용하여 원래 응용 프로그램에서 이미지 컨트롤 설정을 변경합니다.

요소 > 이미지 > CMS 소스

[개체] > [이미지 색상 설정]

요소 > 이미지 > Photoshop 효과

개체 > 효과

요소 > 다각형 설정

도구 상자에서 [다각형 도구]를 두 번 클릭합니다.

요소 > 귀퉁이 모양

개체 > 모퉁이 옵션

요소 > 연결 정보

창 > 링크

[링크] 패널 메뉴에서 [링크 정보]를 선택합니다.

요소 > 연결 옵션

문자 환경 설정 또는 창 > 링크

[파일 처리] 환경 설정에서 [텍스트 및 스프레드시트 파일 가져올 때 링크 만들기]를 선택하거나 선택 해제합니다. 또는 [링크] 패널 메뉴에서 [연결 해제]를 선택합니다.

요소 > 비프린트 항목

[창] > [출력] > [특성]

요소 > 변형 제거

해당 명령 없음

PageMaker 유틸리티 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

유틸리티 > 플러그인

도움말 > 플러그인 구성(Windows) 또는 [InDesign] > 플러그인 구성(Mac OS)

유틸리티 > 찾기

편집 > 찾기/바꾸기

레이아웃 보기 또는 스토리 편집기에서 [찾기/바꾸기]를 실행할 수 있습니다.

유틸리티 > 다음 찾기

편집 > 다음 찾기

위 내용을 참조하십시오.

유틸리티 > 바꾸기

편집 > 찾기/바꾸기

위 내용을 참조하십시오.

유틸리티 > 철자 검사

편집 > 맞춤법 > 맞춤법 검사

레이아웃 보기 또는 스토리 편집기에서 맞춤법을 검사할 수 있습니다.

유틸리티 > 책 만들기

파일 > 새로 만들기 > 책

[책] 패널을 사용하여 책에서 문서를 추가, 삭제 및 정렬할 수 있습니다.

유틸리티 > 찾아보기 추가

창 > 문자 및 표 > 색인

색인 엔트리를 추가하려면 [색인] 패널에서 [새로 만들기] 단추를 클릭합니다.

유틸리티 > 찾아보기 보기

색인 패널의 참조 모드(창 > 문자 및 표 > 색인)

유틸리티 > 찾아보기 만들기

창 > 문자 및 표 > 색인

[색인] 패널 메뉴에서 [색인 생성]을 선택합니다.

유틸리티 > 차례 만들기

레이아웃 > 목차

유틸리티 > 색상 정의

[창] > [색상] > [색상 견본]

[색상 견본] 패널 메뉴에서 [새 색상 견본]을 선택합니다.

PageMaker 보기 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

보기 > 마스터 항목 보기

[페이지] 패널 메뉴에서 [마스터 항목 표시/숨기기]를 선택합니다.

보기 > 비프린트 항목 보기

도구 상자에서 [표준] 보기 모드 를 선택하여 인쇄되지 않는 항목을 봅니다. 인쇄되지 않는 항목을 숨기려면 미리 보기 모드 를 선택합니다.

인쇄하지 않을 개체에 대한 레이어를 만들면 문서를 인쇄하거나 내보낼 때 해당 레이어를 표시하거나 숨길 수 있습니다.

[보기] > [확대]

[보기] > [확대]

[보기] > [축소]

[보기] > [축소]

보기 > 실제 크기

보기 > 실제 크기

보기 > 창에 맞추기

보기 > 창에 페이지 맞추기 또는 보기 > 창에 스프레드 맞추기

보기 > 전체 대지

보기 > 전체 대지

보기 > 보기 비율

문서 창 아래쪽에 있는 [확대] 메뉴에서 확대율을 선택합니다.

보기 > 눈금자 숨기기/표시

보기 > 눈금자 숨기기/표시

보기 > 눈금자에 물리기

해당 명령 없음

보기 > 원점 고정

원점을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)한 다음 컨텍스트 메뉴가 표시되면 [원점 잠그기]를 선택합니다.

보기 > 안내선 숨기기/보기

보기 > 격자 및 안내선 > 안내선 숨기기/표시

보기 > 안내선에 물리기

보기 > 격자 및 안내선 > 안내선에 스냅

보기 > 안내선 잠금

보기 > 격자 및 안내선 > 안내선 잠그기 및 보기 > 격자 및 안내선 > 단 안내선 잠그기

보기 > 눈금자 안내선 삭제

InDesign 단축키 Ctrl+Alt+G(Windows) 또는 Command+Option+G(Mac OS)를 눌러 현재 스프레드에 있는 모든 안내선을 선택한 다음 Delete 키를 누릅니다.

보기 > 안내선 뒤로

편집 > 환경 설정 > 안내선(Windows) 또는[InDesign] > 환경 설정 > 안내선(Mac OS)

[배경 안내선] 옵션을 선택합니다.

보기 > 화면 이동난 숨기기/보기

해당 명령 없음

PageMaker 창 메뉴 명령

PageMaker 명령

해당 InDesign 명령

추가 정보

창 > 아이콘 정돈(Windows)

해당 명령 없음

창 > 나란히 놓기

[창] > [배치] > [바둑판식]

창 > 겹쳐놓기

창 > 배치 > 겹쳐 놓기

창 > 도구 숨기기/보기

창 > 도구

창 > 조절 팔레트 숨기기/보기

창 > 컨트롤

창 > 색상 숨기기/보기

[창] > [색상] > [색상 견본] 또는 [창] > [색상] > [색상]

창 > 스타일 숨기기/보기

[창] > [스타일] > [단락 스타일] 또는 [문자 스타일]

창 > 레이어 숨기기/보기

창 > 레이어

창 > 마스터 페이지 숨기기/보기

창 > 페이지

창 > 하이퍼링크 숨기기/보기

창 > 대화형 > 하이퍼링크

창 > 플러그인 팔레트

해당 명령 없음

플러그인은 InDesign 메뉴, 패널 또는 대화 상자에 추가된 옵션으로 표시됩니다.

창 > [열린 문서의 이름]

창 > [열린 문서의 이름]

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책