확대 및 축소

[확대/축소 도구] 또는 [확대/축소] 명령을 사용하여 문서의 크기를 확대할 수 있습니다.

확대 또는 축소

  • 확대하려면 [확대/축소 도구] 를 선택하고 확대할 영역을 클릭합니다. 클릭할 때마다 클릭한 지점 주위를 중심으로 하여 다음 사전 설정 비율로 이미지가 확대됩니다. 최대로 확대되면 [확대/축소 도구]의 가운데에는 아무 것도 표시되지 않습니다. 축소하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 축소할 영역을 클릭합니다. 클릭할 때마다 보기가 축소됩니다.
  • 다음 사전 설정 비율로 확대하려면 보려는 창을 활성화한 다음 [보기] > [확대]를 선택합니다. 이전 사전 설정 비율로 축소하려면 [보기] > [축소]를 선택합니다.
  • 확대 레벨을 구체적으로 설정하려면 응용 프로그램 막대에 있는 [확대/축소 레벨] 상자에 레벨을 입력하거나 선택합니다.

참고:

Mac OS에서는 응용 프로그램 모음을 숨겨([창] > [응용 프로그램 모음]) 상태 표시줄에 확대/축소 비율을 표시할 수 있습니다. Windows에서는 응용 프로그램 모음을 숨길 수 없습니다.

  • 확대하거나 축소하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 마우스 스크롤 휠이나 센서를 사용합니다.
  • 드래그하여 확대하려면 [확대/축소 도구]를 선택하고 확대할 영역 주위로 드래그합니다.

강력한 확대/축소 사용

강력한 확대/축소를 사용하면 문서 페이지를 빠르게 스크롤할 수 있습니다. 잡기 도구 손으로 확대 또는 축소를 사용하고 전체 문서를 스크롤할 수 있습니다. 이 기능은 긴 문서에 특히 유용합니다.

강력한 확대/축소를 사용하려면 레이아웃 보기 상태여야 합니다.

  1. [손 도구] 를 클릭합니다.

    잡기 도구 손을 활성화하려는 경우 텍스트 모드에서 스페이스바를 누르거나 Alt/Option 키를 누를 수도 있습니다.

  2. 잡기 도구 손이 활성화된 상태에서 마우스 단추를 클릭하여 누릅니다.

    스프레드가 더 많이 표시되도록 문서가 축소됩니다. 빨간색 상자는 보기 영역을 나타냅니다.

  3. 마우스 단추를 누른 채로 빨간색 상자를 드래그하여 문서 페이지를 스크롤합니다. 화살표 키를 누르거나 마우스 스크롤 휠을 사용하여 빨간색 상자의 크기를 변경합니다.
  4. 마우스 단추를 놓으면 새 문서 영역이 확대됩니다.

    문서 창이 원래 확대/축소 비율 또는 빨간색 상자 크기로 재설정됩니다.

실제 크기로 확대/축소

  • [확대/축소 도구]를 두 번 클릭합니다.
  • [보기] > [실제 크기]를 선택합니다.
  • 응용 프로그램 막대에 있는 [확대/축소 레벨] 상자에 확대율을 254.00 cm로 입력하거나 선택합니다.

보기 조정

활성 창에 페이지 및 스프레드를 맞추고 보기를 스크롤하면 문서의 원하는 영역에 집중할 수 있습니다.

활성 창에 페이지, 스프레드 또는 대지 맞추기

  • [보기] > [창에 페이지 맞추기]를 선택합니다.
  • [보기] > [창에 스프레드 맞추기]를 선택합니다.
  • [보기] > [전체 대지]를 선택합니다.

보기 스크롤

페이지나 개체가 문서 창의 가운데에 표시되도록 쉽게 조정할 수 있습니다. 이 방법을 사용하면 페이지를 탐색할 때에도 도움이 됩니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • [도구] 패널에서 [손 도구] 를 선택한 다음 문서 창을 클릭하고 드래그합니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 스페이스바를 누르면 [손 도구]가 일시적으로 활성화됩니다.

    • 가로 또는 세로 스크롤 막대를 클릭하거나 스크롤 상자를 드래그합니다.

    • Page Up 키 또는 Page Down 키를 누릅니다.

    • 마우스의 스크롤 휠 또는 센서를 사용하여 위로 또는 아래로 스크롤합니다. 왼쪽이나 오른쪽으로 이동하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 마우스 스크롤 휠이나 센서를 사용합니다.

페이지 전환

InDesign에서는 문서에서 페이지 사이를 쉽게 이동할 수 있습니다. 예를 들어, 대부분의 웹 브라우저에서 방문한 페이지를 이동하기 위한 [뒤로] 및 [앞으로] 단추와 마찬가지로 InDesign에서는 문서에서 사용자가 본 페이지의 순서가 기록됩니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • 현재 세션에서 페이지를 본 순서에 따라 이동하려면 [레이아웃] > [뒤로 이동] > [앞으로 이동]을 선택합니다.
    • 다음 페이지나 이전 페이지로 이동하려면 문서 창의 아래쪽에 있는 [다음 페이지] 단추 또는 [이전 페이지] 단추 를 클릭하거나 [레이아웃] > [다음 페이지] 또는 [이전 페이지]를 선택합니다.

    참고:

    페이지 탐색 컨트롤은 R 또는 L 바인딩에 맞추어 적용됩니다. 예를 들어, 문서를 오른쪽에서 왼쪽으로 읽는 경우 는 [다음 페이지] 단추가 되고 는 [이전 페이지] 단추가 됩니다.

    • 첫 페이지나 마지막 페이지로 이동하려면 문서 창의 왼쪽 아래에 있는 [첫 스프레드] 단추 또는 [마지막 스프레드] 단추 를 클릭하거나 [레이아웃] > [첫 페이지] 또는 [마지막 페이지]를 선택합니다.

    • 특정 페이지로 이동하려면 [레이아웃] > [페이지로 이동]을 선택하고 페이지 번호를 지정한 다음 [확인]을 클릭합니다. 또는 페이지 상자의 오른쪽에서 아래쪽 화살표를 클릭하고 페이지를 선택합니다.

    페이지 상자에서 페이지 선택
    페이지 상자에서 페이지를 선택하여 특정 페이지로 이동

    • 마스터 페이지로 이동하려면 문서 창의 왼쪽 아래에 있는 페이지 상자를 클릭합니다. 마스터 페이지 이름의 처음 몇 글자를 입력하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다. 또는 [페이지] 패널에서 마스터 페이지 아이콘을 두 번 클릭합니다.

추가 창 작업

동일한 문서 또는 다른 InDesign 문서에 대해 추가 창을 열 수 있습니다. 추가 창을 사용하면 동시에 여러 스프레드, 특히 인접하지 않은 스프레드를 비교할 수 있습니다. 전체 레이아웃의 변경 내용을 확인하면서 세부 사항을 면밀하게 작업할 수도 있도록 동일한 페이지를 서로 다른 비율로 확대 표시할 수도 있습니다. 뿐만 아니라, 창 하나에는 마스터 페이지를 표시하고 이 마스터 페이지를 기반으로 하는 페이지는 다른 창에 표시하여 마스터 페이지의 편집 내용이 문서의 각 부분에 어떻게 적용되는지 확인할 수 있습니다.

문서를 다시 열면 가장 최근에 사용된 창만 표시됩니다.

  • 동일한 문서에 새 창을 만들려면 [창] > [배치] > [새 창]을 선택합니다.
  • 창을 겹쳐서 표시하거나 나란히 표시하려면 [창] > [배치] > [겹쳐 놓기]를 선택하여 각 창을 약간 옵셋한 상태로 모든 창을 하나의 스택에 배치하거나, 또는 [창] > [배치] > [나란히 놓기]를 선택하여 모든 창을 오버랩하지 않은 상태에서 균등하게 표시합니다.
  • 창을 활성화하려면 창의 탭 또는 제목 표시줄을 클릭합니다. 또는 [창] 메뉴에서 창 이름을 선택합니다. 문서에 여러 개의 창을 만드는 경우 만들어진 순서대로 창에 번호가 매겨집니다.
  • 활성 문서의 모든 창을 닫으려면 Shift+Ctrl+W(Windows) 또는 Shift+Command+W(Mac OS)를 누릅니다.
  • 열려 있는 모든 문서의 창을 모두 닫으려면 Shift+Ctrl+Alt+W(Windows) 또는 Shift+Command+Option+W(Mac OS)를 누릅니다.

가장자리를 매끄럽게 하기 위해 앤티 앨리어스 사용

앤티 앨리어스를 사용하면 가장자리 픽셀과 배경 픽셀 사이의 색상 변환을 부드럽게 하여 문자 및 비트맵 이미지에서 고르지 않은 가장자리를 매끄럽게 만들 수 있습니다. 가장자리 픽셀만 변경되므로 이미지의 세부 묘사는 그대로 유지됩니다.

  1. [편집] > [환경 설정] > [화면 표시 성능](Windows) 또는 [InDesign] > [환경 설정] > [화면 표시 성능](Mac OS)을 선택합니다.
  2. [보기 설정 조정] 메뉴에서 앤티 앨리어스를 설정할 보기 설정을 선택합니다.

    각 보기 설정에 대해 앤티 앨리어스를 사용하거나 사용하지 않을 수 있습니다. 예를 들어, [고품질] 보기에는 앤티 앨리어스를 사용하고 [빠르게] 보기에는 사용하지 않을 수 있습니다.

  3. [앤티 앨리어스 사용]을 선택합니다.

문자 흐리게 처리

디스플레이 성능이 부족하여 텍스트를 작은 크기로 표시할 수 없는 경우 InDesign에서는 텍스트가 흐린 막대로 표시됩니다. 이 동작을 문자 흐리게 처리라고 합니다. 지정된 문자 크기 이하의 문자는 모두 자리표시자 역할을 하는 비활자 디자인으로 바뀌어 화면에 표시됩니다.

  1. [편집] > [환경 설정] > [화면 표시 성능](Windows) 또는 [InDesign] > [환경 설정] > [화면 표시 성능](Mac OS)을 선택합니다.
  2. [보기 설정 조정] 메뉴에서 [흐리게 처리] 설정을 변경할 보기 설정을 선택합니다.

    각 보기 설정에 서로 다른 [흐리게 처리] 값을 지정할 수 있습니다.

  3. [다음 크기 이하일 때 흐리게 처리]에 값을 입력하고 [확인]을 클릭합니다.

문서를 스크롤할 때 텍스트와 이미지를 흐리게 처리할지 여부를 지정하려면 [환경 설정] 대화 상자의 [인터페이스] 섹션을 열고 [손 도구] 슬라이더를 원하는 성능 대비 품질 수준으로 드래그한 다음 [확인]을 클릭합니다.

패널 및 대화 상자에서 값 계산

숫자 편집 상자에서 간단한 계산을 수행할 수 있습니다. 예를 들어, 선택한 개체를 현재 단위를 사용하여 3단위 오른쪽으로 이동하려는 경우 가로 위치를 다시 계산할 필요 없이 [변형] 패널에서 현재 값 뒤에 간단히 +3을 입력하면 됩니다.

패널에는 [환경 설정] 대화 상자에서 선택한 측정 체계가 사용되지만 이것 대신 다른 측정 체계로 값을 지정할 수 있습니다.

  1. 숫자 값을 허용하는 텍스트 상자에서 다음 중 하나를 수행합니다.
    • 현재 값 전체를 수식으로 바꾸려면 현재 값 전체를 선택합니다.

    • 현재 값을 수식의 일부로 사용하려면 현재 값의 앞 또는 뒤를 클릭합니다.

  2. +(더하기), -(빼기), * (곱하기), /(나누기) 또는 %(퍼센트)와 같은 수학 연산자 하나를 사용하여 간단한 수학식을 입력합니다.

    예를 들어, 0p0 + 3 또는 5mm + 4를 입력합니다.

  3. Enter 키 또는 Return 키를 눌러 계산 결과를 적용합니다.

참고:

[컨트롤] 패널 및 [변형] 패널에서 선택한 개체를 복제하고 원본 대신 이 복제본에 계산 결과를 적용할 수 있습니다. 계산을 입력하고 Alt+Enter(Windows) 또는 Option+Return(Mac OS)을 누릅니다.

패널 및 대화 상자에 값 입력

패널 및 대화 상자에서는 [편집] > [환경 설정] > [단위 및 증감](Windows) 또는 [InDesign] > [환경 설정] > [단위 및 증감](Mac OS)에서 정의한 단위 및 증감 값을 사용합니다. 그러나 언제든지 현재의 환경 설정을 일시적으로 무시하고 지원되는 단위 중 하나를 사용하여 값을 지정할 수 있습니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • 상자에 값을 입력하고 Enter 키 또는 Return 키를 누릅니다.

    • 슬라이더를 드래그합니다.

    • 다이얼을 드래그합니다.

    • 패널에서 화살표 단추를 클릭하여 값을 변경합니다.

    • 상자를 클릭한 다음 키보드의 위쪽 또는 아래쪽 화살표 키를 사용하여 값을 변경합니다.

    • 상자에 연결된 메뉴에서 값을 선택합니다.

참고:

화살표 단추, 화살표 키 또는 팝업 메뉴를 사용하여 값을 변경하면 변경 내용이 즉시 적용됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책