참고:

Photoshop Lightroom Classic CC(이전의 Lightroom CC)에 대한 도움말을 보고 있습니다.
원하는 버전이 아닙니까? 완전히 새로운 Photoshop Lightroom CC에 대한 도움말을 봅니다.

Lightroom Classic CC에서는 Adobe Photoshop, Adobe Photoshop Elements 또는 다른 사진 편집 응용 프로그램에서 사진을 열고 편집하는 것을 허용합니다. Photoshop이나 Photoshop Elements가 컴퓨터에 설치된 경우 Lightroom Classic CC에서는 자동으로 Photoshop 또는 Photoshop Elements를 외부 편집기로 사용합니다. Lightroom Classic CC 환경 설정에서 외부 편집기를 지정할 수도 있습니다.

Lightroom Classic CC의 사진을 나중에 Photoshop CS3 이상에서 바로 열 때에는 몇 가지 옵션이 있습니다. 사진을 현재 형식으로 편집하거나 고급 개체로 열 수 있습니다. Photoshop에서는 일련의 사진을 파노라마로 병합하거나, HDR로 병합하거나, 사진 두 개 이상을 단일 레이어 이미지로 열 수 있습니다. Photoshop에서 사진 편집 내용을 저장하면 Lightroom Classic CC에서 자동으로 새로운 사진을 카탈로그로 가져옵니다.

Lightroom Classic CC 내에서 Photoshop 또는 Photoshop Elements를 사용하여 사진을 편집하려면 이 응용 프로그램 중 하나가 컴퓨터에 설치되어 있어야 합니다. 다음 단계를 따르십시오.

1. 외부 편집기를 설정하거나 확인하십시오.

  1. Lightroom Classic CC에서 [편집] > [환경 설정](Windows) 또는 [Lightroom] > [환경 설정](Mac OS)을 선택합니다.
  2. [외부 편집] 탭을 클릭합니다.

    Photoshop 또는 Photoshop Elements가 컴퓨터에 설치되어 있으면, 지정된 외부 편집기로 나타납니다.

  3. 원할 경우, [추가 외부 편집기]에서 [선택]을 클릭하고 이동하여 프로그램이나 응용 프로그램을 선택할 수 있습니다.

이 대화 상자의 옵션에 대한 자세한 내용은 외부 편집 환경 설정을 참조하십시오.

Lightroom Classic CC 외부 편집 환경 설정
[외부 편집 환경 설정] 창에서는 외부 편집기로 Photoshop, Photoshop Elements 또는 다른 편집 응용 프로그램을 지정할 수 있습니다.

2. 편집할 사진을 선택합니다.

Lightroom Classic CC 라이브러리 또는 현상 모듈에서 사진을 한 장 이상 선택하고 다음 중 하나를 선택합니다.

  • 사진 > 응용 프로그램에서 편집 > Adobe Photoshop에서 편집[버전 번호]
  • 사진 > 응용 프로그램에서 편집 > Adobe Photoshop Elements에서 편집[버전 번호]
Lightroom Classic CC [응용 프로그램에서 편집] 메뉴
[사진] > [응용 프로그램에서 편집]을 선택한 다음 사용할 외부 편집기를 선택합니다.

Photoshop CS3 이상에서 Camera Raw 파일을 여는 경우 Photoshop에서 해당 사진이 직접 열립니다.

TIFF, JPEG 또는 PSD 파일을 여는 경우 Lightroom Classic CC 조정이 적용된 사진 사본을 열거나 원본 사진의 사본을 열도록 선택합니다.

Lightroom Classic CC [응용 프로그램에서 편집] 옵션
Photoshop에서 TIFF, JPEG 또는 PSD 파일을 열 때 사용할 방법을 선택합니다.

3. Photoshop 또는 Photoshop Elements에서 편집합니다.

Lightroom Classic CC가 사진을 Photoshop 또는 Photoshop Elements에서 엽니다.

해당 응용 프로그램에서 원하는 편집 작업을 수행하고, 준비가 되면 [파일] > [저장]을 선택합니다.

4. Lightroom Classic CC로 돌아갑니다.

Lightroom Classic CC로 다시 전환하십시오. 라이브러리 격자 보기에는 새로운 버전의 사진이 원본 옆에 나타납니다. 새 사진에는 사용자가 Photoshop 또는 Photoshop Elements에서 수행한 편집 내용이 포함되어 있습니다. 원본 사진은 그대로 유지됩니다.

참고:

Photoshop 또는 Photoshop Elements에서 저장할 때는 Lightroom Classic CC에서 이미지를 읽을 수 있도록 [호환성 최대화] 옵션을 켜야 합니다. 호환성을 최대화한 경우 Photoshop CS3 이상에서는 Lightroom Classic CC의 PSD 파일을 자동으로 저장합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책