Adobe Dreamweaver에 사용할 수 있는 보안 업데이트 | APSB19-40
게시판 ID 게시 날짜 우선 순위
APSB19-40 2019년 7월 9일 3

요약

Adobe에서는 Adobe Dreamweaver 직접 다운로드 Windows Installer에 대한 보안 업데이트를 발표했습니다. 이 업데이트는 설치 프로그램에서 권한 에스컬레이션으로 이어질 수 있는 중요 등급의 비보안 라이브러리 로딩 취약점을 해결합니다.

해당하는 버전

제품 해당하는 버전 플랫폼
Adobe Dreamweaver 직접 다운로드 설치 프로그램 19.0 및 이하 버전 Windows
18.0 및 이하 버전 Windows

해결 방법


Adobe는 이러한 업데이트를·다음과·같은· 우선·순위·등급으로 분류하고, 새로 설치를 위해 사용자가 최신 빌드를 사용할 것을 권장합니다.

제품 업데이트 버전 플랫폼 우선 순위 등급 사용 가능성
Adobe Dreamweaver 직접 다운로드 설치 프로그램 2019 릴리스 Windows 3 다운로드 페이지
2018 릴리스 Windows 3 다운로드 페이지

참고:

참고: 이 취약성은 이전에 직접 다운로드를 통해 사용할 수 있는 Adobe Dreamweaver CS6 빌드에 사용된 설치 프로그램에만 영향을 줍니다. CVE-2019-7956은 CC 2019 또는 CC 2018 빌드에 영향을 주지 않으며, 이러한 버전을 실행하는 고객을 위한 작업이 없습니다.

취약성 세부 정보

취약성 카테고리 취약성 영향 심각도 CVE 번호
안전하지 않은 라이브러리 로딩(DLL 하이재킹)  권한 문제 제기  중요 CVE-2019-7956

감사의 말

Adobe는 이 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 Honc(章哲瑜)에 감사의 말씀을 전합니다.