Adobe Reader 플러그인 및 Acrobat 플러그인과 Safari 5.1에 대한 호환성 주의 사항

개요 

Adobe Reader 플러그인 및 Acrobat 플러그인 10.1.3 이전 버전은 Mac OS X 10.7 및 10.6과 함께 제공된 Safari 5.1 브라우저와 호환되지 않습니다. Adobe Reader 및 Acrobat 독립 실행형 응용 프로그램은 영향을 받지 않으며, Safari 5.1은 PDF 문서를 기본적으로 렌더링합니다. 하지만 Adobe Reader 및 Acrobat 브라우저 플러그인 10.1.3 이전 버전은 Safari 5.1에서 PDF 문서를 렌더링할 플러그인이 필요한 LiveCycle 및 Acrobat 작업 과정에서 제대로 작동하지 않습니다.

영향을 받는 고객 

Safari 5.1만 있는 경우 브라우저에서 PDF 문서를 렌더링하기 위해 Adobe Reader 또는 Acrobat 플러그인이 필요한 모든 Adobe Reader, Acrobat 및 LiveCycle 고객. 

해결 방법 

옵션은 다음과 같습니다. 

  • Safari 5.0.x 및 Mac OS X 10.6을 계속 사용합니다.
  • Adobe Reader 또는 Acrobat 버전 10.1.3 이상으로 업그레이드합니다.
  • Safari에서 컴퓨터에 PDF 파일을 저장한 다음 Adobe Reader 또는 Acrobat에서 직접 엽니다.  
  • Citrix와 같은 데스크탑 가상화 기술을 사용하여 Safari 브라우저가 버전 5.1로 업그레이드되지 않는 제어된 환경에서 응용 프로그램을 실행할 수 있습니다.

추가 정보 및 FAQ

고객이 Chrome 또는 Opera와 같은 다른 웹 브라우저를 사용할 수 있습니까?

Acrobat Reader 플러그인 및 Acrobat 플러그인은 Safari에 고유한 WebKit WebPlugin API 및 기능에 종속됩니다. Chrome이나 Opera와 같은 다른 브라우저는 플러그인을 제대로 실행하는 데 필요한 기능이 없습니다. Reader 10.1.3부터 32비트 모드로 실행되는 Firefox가 이제 Mac OS에서 지원됩니다.

LiveCycle Workspace에 미치는 영향은 무엇입니까?

LiveCycle Workspace는 브라우저에서 작동하기 때문에 Workspace의 PDF 양식이 Adobe Reader 또는 Acrobat 버전 10.1.3 이전 버전을 사용하는 Safari 5.1에서 작동하지 않습니다.

Adobe 솔루션 액셀러레이터에 미치는 영향은 무엇입니까?

대화형 설명

대화형 설명의 주요 사용 사례에서 PDF는 전자 메일을 통해 전달되므로 독립 실행형 Adobe Reader 또는 Acrobat에서 열 수 있습니다. 설명이 웹 사이트에 생성되고 표시되는 다른 사용 사례는 브라우저에서 작동하기 위해 Adobe Reader 또는 Acrobat이 필요하며, Adobe Reader 또는 Acrobat 10.1.3 이전 버전을 사용하면 작동하지 않습니다.

해당 항목 관리

내부 직원(사례 작업자/청구 손해 사정인 및 비즈니스 사용자 직원)은 Adobe Reader 및 Acrobat이 브라우저에서 작동해야 하며, Adobe Reader 또는 Acrobat 10.1.3 이전 버전을 사용하면 Safari 5.1에서 작동하지 않습니다. 외부 사용자 사용 사례는 Adobe Reader 또는 Acrobat이 브라우저에서 작동하지 않아도 되므로 Safari 5.1 브라우저의 영향을 받지 않습니다.

MRA(Managed Review & Approval) 및 ICR(Integrated Content Review)

 

 

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책