Resumen de las nuevas funciones | Versiones de Adobe Acrobat DC de 2015

La última versión de Acrobat DC ya está disponible. Consulte Resumen de nuevas funciones | Última versión de Acrobat DC para obtener más información.

Interfaz con pestañas para ver varios PDF

La opción para abrir varios PDF en la misma sesión le permite abrir los documentos como pestañas en la misma ventana de la aplicación. Puede cambiar de una pestaña a otra en la parte superior de la ventana haciendo clic en el nombre del archivo que se muestra en cada una. Hay un botón de anterior y otro de siguiente en la parte superior derecha que le permitirán desplazarse por las pestañas del documento cuando el número de PDF abiertos sea demasiado alto para mostrarse en la vista del documento.

Acrobat ajusta el tamaño de las fichas automáticamente si los documentos no caben en la ventana de la vista. Todos los archivos abiertos se muestran ahora en la parte inferior del menú Ventana. Para cambiar a un documento abierto concreto, puede hacer clic en la ficha del documento o seleccionar su nombre en el menú Ventana.

De forma predeterminada, la interfaz con fichas está ACTIVADA. Para ver cada PDF que abra en una ventana diferente de la aplicación en vez de en una nueva ficha, borre la casilla de verificación Abrir documentos como nuevas pestañas en la misma ventana (requiere reiniciar) en Editar > Preferencias > General. A continuación, reinicie Acrobat.

Lista de herramientas en el Centro de herramientas por categorías

Para ayudarle a navegar y descubrir las herramientas de manera más rápida y eficiente, Acrobat ahora enumera las herramientas en el Centro de herramientas por categorías. Las herramientas relacionadas con flujos de trabajo y funciones similares de categorizan juntas.

Nota:

Una nueva herramienta personalizada se muestra en la categoría Personalizar y todos los complementos de terceros se muestran en una nueva categoría denominada Complementos.

Se mejoró la vista Inicio: vista previa, ubicación y herramientas para un archivo reciente

Obtenga una vista previa de los archivos y abra herramientas populares directamente desde la vista Inicio. Al hacer clic en un nombre de archivo de la lista de archivos recientes, a la derecha aparecerá un panel de información con una vista previa en miniatura del archivo y con las herramientas más utilizadas. Haga clic en una herramienta o seleccione Quitar de recientes para quitar un archivo de la lista de archivos recientes.

Para los archivos locales, puede hacer clic en la ubicación para abrir la carpeta en el explorador. Sin embargo, no se puede abrir la ubicación si se trata de Adobe Document Cloud o de Dropbox.

La opción Quitar de recientes permite eliminar de forma selectiva archivos de la lista de recientes.

Conector de Dropbox en la vista Inicio de Acrobat/Reader

Acrobat admite ahora la integración de Dropbox en la vista Inicio y permite realizar fácilmente operaciones estándar en archivos dentro de Acrobat/Reader: Abrir, Guardar como, Crear PDF, Exportar PDF y Adjuntar a correo electrónico.

Una vez que añada su cuenta personal o profesional de Dropbox, verá una entrada igual en el panel izquierdo y el listado de archivos/carpetas en el panel derecho. Todas las acciones específicas para el tipo de archivo seleccionado ya están disponibles para usted desde aquí y desde un cuadro de diálogo personalizado Abrir/Guardar

Notas:

  • La búsqueda, la ordenación y el filtrado de comandos aún no están disponibles en la vista Inicio para los archivos de Dropbox.

Para obtener más información, consulte Trabajar con cuentas en línea | Dropbox, Sharepoint

Herramienta de nueva interfaz para Combinar archivos

La herramienta Combinar archivos ahora tiene una nueva interfaz de usuario simplificada. La nueva interfaz facilita la combinación de archivos: agregar archivos, reordenar/eliminar páginas, obtener una vista previa de un archivo, expandir/contraer páginas de un archivo y combinarlos en uno solo. También puede usar herramientas de superposición para eliminar páginas rápidamente. Ahora funciona mejor gracias a gestos táctiles.

Pasar el ratón sobre la miniatura de un archivo o hacer clic en ella muestra las acciones

Si pasa el ratón sobre la miniatura de un archivo o hace clic en ella, se mostrarán las acciones: eliminar el archivo, obtener una vista previa o expandir las páginas.

Minimizar un archivo expandido

Para minimizar un archivo expandido, haga clic en el icono en miniatura de la primera página.

Para saber más, consulte Combinar o fusionar archivos en un mismo PDF.

Mostrar archivos recientes en el cuadro de diálogo personalizado Abrir

Ahora puede buscar y seleccionar uno de sus archivos recientes en un cuadro de diálogo personalizado Abrir. El cuadro de diálogo ahora tiene la opción Recientes en la lista de archivos y un cuadro de búsqueda en la parte superior.

Nota:

La opción de archivos recientes en el cuadro de diálogo solo admite documentos PDF. Los archivos se muestran con la vista de lista. La vista de miniatura y la selección de varios archivos aún no son compatibles.

Nueva y mejorada experiencia de Nota adhesiva

Ahora tiene un nuevo aspecto y una experiencia de respuesta mejorada.

Una nueva preferencia en Mac para definir el estado de ningún documento abierto

Actualmente, Acrobat muestra la pantalla Inicio incluso cuando no hay ningún documento abierto. Se ha añadido una nueva preferencia (Preferencias > General) para desactivar este comportamiento: Mostrar pantalla Inicio cuando todos los documentos estén cerrados.

Si desactiva la preferencia, la pantalla Inicio no se mostrará cuando no haya ningún documento abierto.

Nuevos métodos abreviados de teclado para cerrar la ventana de Acrobat:

  • Cuando haya abierto un documento individual, pulse CMD+W.
  • Para cerrar todas las ventanas de Acrobat, pulse CMD+W+F4+Func.

Preparar y enviar varios documentos para su firma

Anteriormente, la función Enviar para firmar no permitía añadir campos de formulario con la opción Preparar formulario para varios documentos. Antes debía abrir cada documento, agregar los campos y, a continuación, agregar los documentos a la lista de archivos.

Ahora, la opción Preparar formulario está habilitada para varios documentos. Después de añadir los documentos a la lista de archivos, si inicia la opción Preparar formulario, los documentos se convierten a PDF y se combinan en un solo archivo. El archivo combinado se abre para que agregue los campos correspondientes para cada tipo de formulario. Una vez que haya terminado, puede enviar el documento para su firma.

Para obtener más información, consulte Enviar documentos PDF para su firma.

Desactivar reproducción automática para objetos 3D

Puesto que la naturaleza dinámica de los objetos 3D hacen que estén sujetos a vulnerabilidades de seguridad, se han introducido numerosos cambios:

  • La reproducción automática de contenido 3D está deshabilitada de forma predeterminada.
  • La interfaz de usuario tiene una nueva casilla de verificación en Editar > Preferencias > 3D y multimedia > Activar contenido 3D.
  • El contenido 3D se ha integrado en el Marco de confianza, de modo que es posible mostrarlo en contenido de confianza aunque la visualización de 3D esté deshabilitada.

Para saber más, consulte Habilitar contenido 3D en archivos PDF.

Convertir formatos de aplicaciones de Creative a PDF con el servicio CreatePDF de Adobe Document Cloud

Ahora puede convertir fácilmente archivos de Adobe Photoshop (PSD), Illustrator (AI) y Adobe InDesign (INDD) a PDF desde Acrobat con el servicio CreatePDF de Adobe Document Cloud. Cuando se elige cualquiera de estos formatos de archivo para realizar la conversión, se inicia una conversión asíncrona y se muestra una barra de progreso. El archivo se carga en Document Cloud, se convierte a PDF y, a continuación, este se descarga y se abre en Acrobat. Puede continuar trabajando con Acrobat mientras se lleva a cabo la conversión.

Actualmente, estos formatos de archivo solo son compatibles con los flujos de trabajo de conversión directa a PDF, como Archivo > Crear > PDF desde archivoHerramientas > Crear PDF (archivo único) y arrastrar y soltar. Además, la conversión se admite solo para un archivo a la vez. Todos los demás casos en los que la creación de documentos PDF forma parte de un flujo de trabajo mayor no son compatibles; por ejemplo, Combinar, Crear varios archivos por lote, Acciones, etc.

Compatibilidad para AutoCAD 2015 (64 bits)

Acrobat ahora es compatible con la versión 2015 de AutoCAD (64 bits). La cinta de Acrobat con las características relativas a la creación y revisión de documentos PDF ahora está disponible para la versión de AutoCAD.

Crear nuevos elementos de lista en PDF

Acrobat muestra ahora una lista con viñetas y una lista numerada en el panel Formato. Ahora puede crear nuevos elementos de lista, convertir un párrafo existente a un elemento de la lista y viceversa, así como convertir de un tipo de lista a otro. Además del conjunto predeterminado de elementos de lista, Acrobat ahora también detecta tipos de lista de suma en su documento (si existe) y los muestra en la parte inferior del menú desplegable de la lista, separados por una línea fina gris.

Cree nuevos elementos de lista mediante el panel Formato en el panel derecho

También puede usar el teclado para agregar un elemento de lista. Por ejemplo, antes de un párrafo, puede escribir el número "a" seguido de un paréntesis de cierre ")" y, a continuación, un espacio. Esto agrega una lista numerada que comienza por "a)".

Nota:

Acrobat detecta párrafos y listas por separado. El párrafo y la lista pueden aparecer en el mismo cuadro delimitador durante la edición, pero después de guardar o guardar como el archivo modificado y abrirlo de nuevo, el párrafo y los elementos de lista se muestran en cuadros delimitadores independientes.

Compatibilidad con anotaciones de texto y anotaciones sin texto durante la edición

Se han introducido varias mejoras para las que las anotaciones se distribuyan en los cuadros de texto durante la edición:

  • Los resaltados y otras anotaciones basadas en texto ahora funcionan sin problemas mientras se edita texto. Las anotaciones están limitadas al texto durante la edición, que se reajusta, se expande o se contrae en función de la edición que se realice. Si se elimina el texto con la anotación, esta se elimina también.
  • Tipos de anotaciones compatibles: vincular, reemplazar texto, destacar, subrayar, tachar, símbolo de intercalación y redactar.
  • Las anotaciones del nivel de página, como las notas adhesivas y el texto escrito a máquina, se pueden seleccionar, mover (arrastrándolas) y modificar.
  • Todas las anotaciones admitidas se pueden eliminar durante la edición haciendo clic con el botón derecho en el menú contextual.
  • Si un cuadro delimitador se mueve, se aumenta o cambia de tamaño, las anotaciones se ajustarán automáticamente. Si se elimina un cuadro delimitador, las anotaciones también se eliminan.

Mejoras en la edición de documentos digitalizados

  • Ahora puede editar documentos con texto con contorno (texto sin fuentes) con alta fidelidad.
  • Las opciones Restablecer imagen y Convertir en texto del panel derecho ahora están fijas, lo que significa que Acrobat recuerda la opción elegida por el usuario y no usa de forma predeterminada el modo de edición de documentos digitalizados.

Mejoras en la herramienta Mejorar imagen de cámara

Detección de límite mejorada para imágenes de la cámara

Se ha perfeccionado y mejorado la precisión de la detección de las imágenes de la cámara. Vea el siguiente ejemplo del antes y el después.

Ejemplo: Antes y después

Corrección de perspectiva mejorada para las imágenes de cámara

La corrección de perspectiva en las imágenes de la cámara se ha mejorado a fin de reducir la rugosidad alrededor del texto y de las áreas sin texto. Vea algunos ejemplos a continuación.

Ejemplo 1: Antes y después

Ejemplo 2: Antes y después

Legibilidad y nitidez del texto mejoradas para las imágenes de la cámara

El mecanismo de limpieza para las imágenes de la cámara ahora se ha mejorado para optimizar su legibilidad y la nitidez del texto de las imágenes. Vea algunos ejemplos a continuación.

Ejemplo 1: Antes y después

Ejemplo 2: Antes y después

Mejoras en la exportación de Word, Excel y PowerPoint

Se han realizado varias mejoras en la funcionalidad de exportación. A continuación se muestran algunos ejemplos de antes y después de las mejoras.

Reconstrucción mejorada de tablas sin bordes digitalizadas

Antes (faltan datos de tablas sin bordes)- > Después

Reconstrucción corregida del texto resaltado

Antes (sin resaltado)- > Después

Reconocimiento automático de títulos mejorado

Antes -> Después

Compatibilidad con superíndice y subíndice del contenido tabular

Después

Antes

Detección de encabezados mejorada

Antes y después

Antes -> Después

Reducción del número de columnas que se crean innecesariamente

Antes y después

Antes -> Después

Formato de números de Excel corregido

Antes -> Después

Las tablas de combinación se distribuyen por varias páginas en un solo encabezado

Antes (1 tabla distribuida en 8 páginas de PDF, cada página convertida como una hoja de cálculo separada)

Después (las 8 páginas convertidas como una hoja de cálculo)

Reconstrucción de la orientación del contenido de celdas corregida

PDF (aspecto en un PDF)- > Antes

Después

Reconstrucción de sangrías en celdas corregida

PDF (aspecto en un PDF)- > Antes

Después

Mejoras adicionales

Permitir la instalación de Acrobat DC sin eliminar la instalación existente de Acrobat 10.x en un equipo

Ahora Adobe Acrobat DC puede coexistir con Adobe Acrobat X (10.x) tras la instalación. Acrobat DC se instala en una carpeta diferente y no desinstala Adobe Acrobat X.

  • Los componentes como Adobe PDF Printer, PDFMakers (MS Office, exploradores, etc.) y AcroPDF (PDFViewer en exploradores) no pueden coexistir debido a su interacción con aplicaciones de terceros. Por lo tanto, solo los últimos componentes de la versión pueden estar instalados al mismo tiempo.
  • Las características de Acrobat que requieren enlaces de un tercero mostrarán un mensaje al usuario o se ejecutarán usando los utilizando los enlaces de Acrobat DC.

Una nueva preferencia para permitir vistas previas en miniatura del PDF en el explorador de Windows

En la versión de abril de 2015 de Acrobat/Reader DC, el componente de shell de PDF se eliminó, por lo que no podía ver miniaturas de documentos PDF en el explorador. Para poder ver las miniaturas de nuevo, se ha agregado una nueva preferencia de usuario para Acrobat/Reader DC (equipos de 32 bits solamente): Preferencias - > General > Habilitar vistas previas en miniatura en el explorador Windows Explorer  . De forma predeterminada, la opción está DESACTIVADA. Además, esta preferencia se puede adaptar a Enterprise.

Nuevo SDK de OCR

Una nueva versión de la biblioteca de OCR se ha integrado con Acrobat DC.

Mejoras en la voz en off para ofrecer compatibilidad con tablas

La voz en off ahora anuncia el número de filas y columnas de las tablas. También anuncia las coordenadas de la celda.

Posibilidad de seleccionar el texto/imágenes en dispositivos táctiles cuando el cursor con forma de mano está activado

Cuando trabaje en dispositivos táctiles con un ratón, ahora puede seleccionar el texto/imágenes cuando el cursor con forma de mano está activado, sin necesidad de cambiar al puntero de selección. Coloque el cursor sobre el texto durante unos segundos y el cursor con forma de mano cambiará con el cursor en forma de I con el que podrá seleccionar el texto.

Soporte de accesibilidad para la vista Inicio

La navegación mediante el teclado y el alto contraste son ahora totalmente compatibles con todos los flujos de trabajo de la vista Inicio, incluidos los conectores de Mi PC, SharePoint y Dropbox, y el almacenamiento de Document Cloud.

Soporte de accesibilidad para el cuadro de diálogo Abrir/Guardar

La navegación mediante el teclado y el alto contraste son ahora totalmente compatibles en el cuadro de diálogo personalizado Abrir/Guardar.

Interfaz Rellenar y firmar disponible en más idiomas

La interfaz de usuario Rellenar y firmar está ahora disponible en los siguientes idiomas:

  • Chino simplificado
  • Chino tradicional
  • Coreano
  • Checo
  • Húngaro
  • Polaco
  • Ruso
  • Ucraniano
  • Turco
  • Eslovaco
  • Esloveno

Mejora de digitalizaciones

Mejora del rendimiento y de la calidad del OCR para imágenes de la cámara

En términos generales, las imágenes de una cámara se capturan a 72 PPP. Por lo tanto, resulta difícil obtener buena calidad al ejecutar el OCR en estas imágenes.

Ahora Acrobat amplía la resolución de las imágenes de la cámara mientras realiza el OCR, lo que se traduce en un aumento importante de la precisión del reconocimiento óptico de caracteres en este tipo de imágenes. También se ha logrado reducir significativamente el tiempo necesario para realizar el OCR.

Enviar para firmar

Añadir o configurar varios firmantes

Al enviar un documento a varios firmantes, ahora puede especificar sus ID de correo electrónico mientras prepara el documento. Esto mejora el uso al permitir la asociación de los ID de correo electrónico necesarios a cada campo de firma con facilidad.

Agregar el ID de correo electrónico a un campo de firma

El ID de correo electrónico se rellena en la página Enviar para firmar

Tipos de archivos compatibles para la firma

Además de documentos PDF, ahora puede enviar archivos de MS Office, distintos archivos de imagen, archivos HTML y archivos de texto para firmar. La lista de tipos de archivos compatibles es la siguiente: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG y PNG.

Rellenar y firmar

Herramienta de firma disponible para los formularios que se pueden rellenar

La herramienta se encuentra ahora disponible para los formularios que se pueden rellenar en Acrobat DC y Acrobat Reader DC. Abra un formulario que se pueda rellenar y, a continuación, elija la herramienta Rellenar y firmar en el RHP o en el Centro de herramientas. Verá la herramienta Firmar en la barra de herramientas secundaria.

Rellenar y firmar > Herramienta para firmar formularios que se pueden rellenar

Asimismo, si ha iniciado la sesión, su firma estará disponible en cualquier lugar en el que utilice su cuenta de Document Cloud, incluida la versión web de la aplicación Adobe Fill & Sign y la aplicación móvil Adobe Fill & Sign para iOS.

Enviar y realizar un seguimiento

Rellenado automático de direcciones de correo electrónico

La aplicación Adobe Send & Track ahora es compatible con el rellenado automático de direcciones de correo electrónico en el campo Enviar a. Las sugerencias de rellenado automático consisten en una combinación de lo siguiente:

  • Contactos locales: Lista de nombres y direcciones de correo electrónico de los mensajes que ha enviado mediante el cliente de correo electrónico predeterminado.
    Nota: La integración del cliente de correo electrónico predeterminado actualmente solo funciona para Outlook en Windows.

  • Invitaciones de Enviar y realizar un seguimiento: Lista de direcciones de correo electrónico de las invitaciones personalizadas que haya enviado para compartir archivos con la aplicación Adobe Send & Track, incluidas las de clientes web y de escritorio.

Rellenado automático de direcciones de correo electrónico en el campo Enviar a

Comentario

Modificar el tamaño del panel Comentarios

Cuando un documento PDF tiene anotaciones o comentarios, puede expandir el panel Comentarios para leer mejor los comentarios largos.

Para modificar el tamaño del panel, coloque el cursor sobre el límite izquierdo de dicho panel y luego mantenga pulsado el ratón y arrástrelo hacia la izquierda o la derecha.

Panel de comentarios de tamaño modificable

Nota:

El panel solo se puede expandir para las anotaciones, no para otras herramientas del panel derecho.

Mejoras de la interfaz de usuario

Visualización de Notas adhesivas y Resaltar texto como herramientas rápidas

Acrobat DC ahora muestra estas dos herramientas como herramientas rápidas de forma predeterminada.

El Centro de herramientas mantiene la posición de las herramientas

Las herramientas del Centro de herramientas permanecen en su posición habitual, independientemente de su posición o adición en el acceso directo del RHP.

Mantener el último estado del RHP en todos los inicios de Acrobat

Al iniciar Acrobat DC, ahora se conserva el último estado (contraído o abierto) de las herramientas del RHP.

Compatibilidad con determinados servicios en más idiomas

Los servicios de Adobe Document Cloud, Enviar para firmar y Enviar y realizar un seguimiento, están disponibles en los siguientes idiomas:

  • Chino simplificado
  • Chino tradicional
  • Coreano
  • Checo
  • Húngaro
  • Polaco
  • Ruso
  • Ucraniano
  • Turco
  • Eslovaco (Solo en Windows)
  • Esloveno (solo Windows)

Mejoras adicionales

Permitir la instalación de Acrobat DC sin eliminar la instalación existente de Acrobat 11.x en un equipo

Ahora Adobe Acrobat DC puede coexistir con Adobe Acrobat XI (11.0.12 o superior) tras la instalación. Acrobat DC se instala en una carpeta diferente y no desinstala Adobe Acrobat XI.

Los componentes como Adobe PDF Printer, PDFMakers (MS Office, exploradores, etc.) y AcroPDF (PDFViewer en exploradores) no pueden coexistir debido a su interacción con aplicaciones de terceros. Por lo tanto, solo los últimos componentes de la versión pueden estar instalados al mismo tiempo.

Nota:

Actualmente, esta coexistencia no es compatible con la instalación de Acrobat con la aplicación Creative Cloud para escritorio.

Compatibilidad con HiDPI para PDFMaker

PDFMaker es ahora compatible con pantallas HiDPI y proporciona una interfaz de diseño atractiva.

Acceso a la configuración de seguridad de AATL y de EUTL mediante un servidor proxy autenticado

Las versiones anteriores de Acrobat no sincronizan la lista de confianza de certificados detrás de un proxy autenticado. El problema se ha solucionado en esta versión. Acrobat DC ahora pide credenciales para conectar a Internet y sincronizar la lista de confianza.

Compatibilidad con controladores TWAIN de 64 bits en Mac

Acrobat DC es ahora compatible con controladores TWAIN de 64 bits en Mac OS.

Actualización del motor de JavaScript

El complemento de JavaScript de Acrobat DC, EScript, ha migrado a una versión más reciente de SpiderMonkey (el motor JS subyacente de Mozilla). La versión anterior de SpiderMonkey que se utilizaba en EScript era 1.8.0. Ahora se ha actualizado a la versión 24. Las funciones más destacadas son las siguientes:

  • La versión anterior se basaba en el estándar ECMAScript 3. La nueva versión se basa en ECMAScript 5.
  • La versión 24 de SpiderMonkey no es compatible con E4X, pero mantiene la compatibilidad de E4X redireccionando el puerto correspondiente desde la versión 17 de SpiderMonkey. De esta forma se evita que los usuarios de E4X se vean afectados por ahora.Tenga en cuenta que E4X podría dejar de ser compatible en el futuro.
  • El servidor interno del depurador de JS de Acrobat se ha reescrito con la nueva API del depurador de SpiderMonkey. Sin embargo, la IU del depurador sigue siendo la misma.

Trabajar desde cualquier lugar

  • Cree, exporte y firme archivos PDF con la nueva aplicación móvil de Acrobat DC.
  • Editar o agregar texto en un PDF en el iPad.
  • Reorganizar, rotar o eliminar páginas en un dispositivo iOS o Android.
  • Conversión de la cámara del dispositivo móvil en un escáner portátil.

Edite cualquier cosa

  • Editar al instante documentos en papel digitalizados, con la misma naturalidad que lo haría con cualquier otro archivo.
  • Corregir fotografías de documentos en papel automáticamente con el recorte y la corrección de perspectiva.
  • Corrección de posibles errores de reconocimiento de texto en digitalizaciones con una vista comparativa en paralelo.
  • Corrector ortográfico para identificar y corregir los errores tipográficos en el PDF.
  • Edición de archivos PDF con más rapidez con el reflujo de párrafos de página completa y actualizaciones sencillas de viñetas.
  • Exportación de archivos PDF a Word, Excel o PowerPoint con viñetas y tablas mejoradas.

Firme documentos y realice un seguimiento de ellos

  • Rellenar, firmar y enviar formularios rápidamente desde cualquier lugar con la función de rellenado automático.
  • Obtener firmas de otros usuarios, realizar el seguimiento de respuestas y archivar documentos firmados.
  • Enviar, realizar el seguimiento y confirmar electrónicamente la entrega de documentos importantes.

Nuevas funciones adicionales

  • Crear archivos PDF directamente desde Microsoft Word 2011 en Mac con vínculos intactos.
  • Ahorrar en tinta y en tóner al imprimir desde su equipo de Windows.
  • Leer los PDF en voz alta con compatibilidad de voz en off en equipos Mac OS X.
  • Leer el texto con más facilidad en modo de alto contraste en un equipo con ajuste dinámico de fondo.
Logotipo de Adobe

Inicia sesión en tu cuenta