Acrobat_DC_logo_SCREEN_RGB_96px

Acrobat DC con los servicios de Adobe Document Cloud es la solución completa de PDF para que pueda trabajar con sus documentos más importantes desde cualquier lugar. Acrobat DC es completamente nuevo y se ha reinventado por completo con una experiencia de usuario sencilla. El nuevo Centro de herramientas constituye un acceso rápido a las herramientas de uso más habitual y su funcionalidad es la misma en el equipo de escritorio, en Internet y en dispositivos móviles (incluidos los táctiles).

 


Versión de noviembre de 2017 de Acrobat DC

Un número de versión nuevo para Acrobat y Acrobat Reader

  Disponible en Acrobat DC Continuous y Acrobat Reader DC Continuous

A partir de noviembre de 2017, todos los clientes con uso registrado en Acrobat DC Continuous pasarán de la versión 17.xx a la 18.xx tras la implementación del último parche. Los clientes con uso registrado en Acrobat DC Classic no sufrirán ningún cambio.

Mejoras de la firma electrónica

  Disponible en Acrobat DC Continuous y Acrobat 2017

El servicio Enviar para firmar se ha mejorado para los usuarios que precisan firmas con una página de destino simplificada. Además, una nueva experiencia guiada simplifica la adición de campos de formularios mediante la experiencia de creación de campos de formularios de Adobe Sign.

Vaya a Herramientas > Enviar para firmar para que se muestre la interfaz simplificada.

send-for-signature

Para obtener más información, consulte Enviar documentos PDF para su firma.

Mejoras de accesibilidad

  Disponible en Acrobat DC Continuous y Acrobat 2017

Mostrar etiquetas con roles asignados

Ahora Acrobat muestra automáticamente etiquetas estándar de archivos PDF en el árbol de etiquetas en lugar de la etiqueta original o de origen cuando se le ha asignado un rol. Si desea volver a adoptar la vista de etiqueta de origen, puede usar la opción Aplicar asignaciones de roles a las etiquetas disponible en el menú desplegable de opciones del panel Etiquetas.

Aplicar asignaciones de roles a las etiquetas

Corrección fácil de las tablas

Ahora puede corregir fácilmente las tablas al relacionar las celdas de encabezado con varias celdas de columnas o filas. Las celdas de datos sin encabezados se resaltarán automáticamente.

  • Edición masiva de propiedades de identificación de celda de encabezado relacionada: ahora puede corregir fácilmente tablas al relacionar celdas de encabezado con varias celdas de fila o columna a la vez.
  • Resaltado de celdas sin relación de encabezado: las celdas de datos sin encabezado se resaltarán automáticamente al invocar la herramienta del editor de tablas.
    Seleccione Etiquetas en el panel de navegación de la izquierda, haga clic con el botón derecho en la etiqueta de la tabla cuya estructura de tabla desee actualizar y, a continuación, seleccione Editor de tablas. Todas las celdas de datos sin encabezados se resaltarán automáticamente con el color definido en la opción Mostrar celda sin encabezado (el color predeterminado es el rosa).
Opción de encabezado inexistente

Generar automáticamente ID de celdas de encabezado

Ahora puede generar fácilmente ID de celdas para todas las celdas de encabezado. Cuando intente relacionar cualquier ID de encabezado con cualquier celda, se mostrará un mensaje emergente que le pedirá que genere los ID para las celdas de encabezado en caso de que alguna no disponga de un ID.

Generar automáticamente los ID de encabezado

De forma alternativa, puede seleccionar cualquier celda en el modo de Editor de tabla y, a continuación, seleccionar Generar automáticamente ID de celdas de encabezado en el menú contextual que se muestra al hacer clic en el botón derecho.

Mejoras de Exportar PDF

  Disponible en Acrobat DC Continuous y Acrobat 2017

Las siguientes mejoras se han llevado a cabo en la función Exportar PDF (Herramientas > Exportar PDF):

  • Exportar PDF a Word: se ha mejorado la detección del índice (TOC) y las tablas.
  • Exportar PDF a PowerPoint: se han solucionado los problemas relacionados con el espacio entre palabras, la formación de cuadros de texto para etiquetas de gráficos y la apariencia de las listas con viñetas.
  • La administración de la memoria y el rendimiento se han mejorado para solucionar mejor los errores de memoria insuficiente.

Crear un complemento de PDF compatible con las últimas versiones de Firefox

  Disponible en Acrobat DC Continuous, Acrobat DC Classic y Acrobat 2017

El complemento Crear PDF para Firefox se ha migrado al nuevo modelo basado en la extensión web que exige Firefox. En cuanto a la experiencia y el funcionamiento, el complemento actualizado es similar a la extensión de Chrome existente y es compatible con las siguientes opciones: Convertir página web a PDF, Agregar a PDF existente y Abrir PDF en Acrobat desde Firefox.

Opciones de complementos cuando una página HTML se carga en Firefox

firefox-on-webpage-load

Opciones de complementos cuando un PDF se carga en Firefox

firefox-on-pdf-load

Mejora de la interfaz de usuario del OCR automático

  Disponible en Acrobat DC Continuous y Acrobat 2017

Ahora los botones Convertir en texto y Restablecer imágenes se han eliminado y sustituido por una única casilla de verificación: Reconocer texto.

Vaya a Herramientas > Editar PDF. La casilla de verificación se muestra en el panel de la derecha en la sección Documentos digitalizados.

Opción Reconocer texto

Si desea obtener más información, consulte Editar PDF digitalizados.

Solución de problemas de digitalización mejorada

  Disponible en Acrobat DC Continuous y Acrobat 2017

Se ha añadido la opción Más información en todos los mensajes de error relacionados con la digitalización. Al hacer clic en la opción, se le dirigirá a una página de solución de problemas para resolver su problema.

learnmore

Mejora en la comparación de archivos

  Disponible en Acrobat DC Continuous y Acrobat 2017

Anteriormente, los resultados de la comparación de archivos para los archivos digitalizados no eran precisos, ya que dicha comparación se realizaba en el modo de comparación de imágenes de estos archivos. Ahora la herramienta Comparar archivos muestra la siguiente advertencia al usuario: “El documento seleccionado es un PDF digitalizado y no contiene texto. Acrobat realizará únicamente una comparación entre imágenes”. Además, si en un archivo de entrada ya se ha realizado el reconocimiento de texto, la herramienta Comparar archivos proporciona mejores resultados.

Guardar archivos PDF abiertos desde los archivos adjuntos del correo electrónico

  Disponible en Acrobat DC Continuous y Acrobat 2017

Ahora el botón Guardar está activado para los PDF que se hayan abierto desde los archivos adjuntos de un mensaje de correo electrónico para que pueda guardarlos en su carpeta local.

Copiar contenido en la Lista de comentarios

  Disponible en Acrobat DC Continuous y Acrobat 2017

Si desea copiar el contenido de un comentario en la lista de comentarios, ahora puede usar el atajo de teclado Mayús+C o seleccionar Copiar del menú de opciones que se muestra al hacer clic con el botón derecho.

Mejoras de las comprobaciones

  Disponible en Acrobat DC Continuous y Acrobat 2017

Búsqueda de perfiles, comprobaciones y reparaciones en diferentes bibliotecas

Ahora puede buscar perfiles, comprobaciones y reparaciones en todas las bibliotecas a la vez.

Si desea buscar en todas las bibliotecas a la vez, haga clic en el símbolo de biblioteca que hay antes del cuadro de búsqueda y, a continuación, introduzca su término de búsqueda en este cuadro.

Si el cuadro de búsqueda está vacío, puede ver todos los perfiles en una única vista. Si elimina la selección del símbolo de biblioteca, también podrá buscar dentro de una única biblioteca. Solo se muestran los perfiles ubicados en la biblioteca seleccionada.

Búsqueda en biblioteca

Compatibilidad de PDF/A con veraPDF

veraPDF es un proyecto de la Unión Europea (UE) que se llevó a cabo bajo la dirección de la PDF Association. veraPDF es un validador de formatos de archivo de código abierto exclusivamente desarrollado que engloba todos los niveles de conformidad y piezas de PDF/A. Ahora, las herramientas de comprobación de Acrobat pueden detectar problemas no compatibles con las pruebas de veraPDF e informar sobre ellos.

Compatibilidad con PDF 2.0

  Disponible en Acrobat DC Continuous, Acrobat DC Classic y Acrobat 2017

Ahora Acrobat DC ofrece compatibilidad con:

  • La visualización de archivos PDF con la versión 2.0.
  • El mantenimiento de la versión 2.0 en Guardar flujos de trabajo, excepto si se solicita explícitamente el uso de una versión anterior (por ejemplo, al usar los ajustes de compatibilidad en Guardar como PDF optimizado o PDF de tamaño reducido).

Compatibilidad para usuario designado en Windows Terminal Server

  Disponible en Acrobat DC Continuous, Acrobat DC Classic y Acrobat 2017

Ahora los administradores pueden ofrecer un acceso remoto seguro a Acrobat DC con compatibilidad para usuario designado en Windows Terminal Server (WTS). Ellos pueden garantizar a sus empleados el acceso a la funcionalidad de Acrobat que necesiten y, al mismo tiempo, asegurar el cumplimiento y centralizar la gestión de la licencia del usuario en WTS.

¿Cómo funciona?

Los administradores instalan Acrobat sin ninguna clave de serie en las máquinas del servidor central sin suministrar Acrobat. La primera vez que los usuarios se conecten a estos servidores se les solicitará que inicien sesión con su Adobe ID, que les concede la autorización de Acrobat DC para usar Acrobat. Tras el inicio de sesión, la licencia del usuario activará la itinerancia con el inicio de sesión del usuario en diferentes servidores. Mediante este proceso, los datos relacionados con la licencia se guardarán en la carpeta “appdata/roaming” del usuario y será necesario que todos los datos de esta carpeta se sincronicen en las máquinas cada vez que un usuario inicie sesión.

Requisito previo

Los datos del perfil del usuario, especialmente los de la carpeta “<user>/appdata/Roaming” y el subárbol HKCU, deben itinerar con el usuario y deberían sincronizarse en la instancia del servidor en la que el usuario ha iniciado sesión. Los administradores deben garantizar que todos los datos del usuario escritos o actualizados en la carpeta “appdata/roaming” o en el subárbol HKCU se guardan para el usuario cuando este cierra sesión o se desconecta; los mismos datos guardados se deben sincronizar cuando el usuario vuelva a iniciar sesión.

Los administradores pueden usar cualquier técnica de redireccionamiento de perfil disponible, como el redireccionamiento de carpetas u otras herramientas de gestión de perfil.

Métodos de implementación

Pasos para la implementación de Acrobat:

  1. Inicie sesión como administrador en la máquina del servidor central (imagen maestra).
  2. Use la siguiente línea de comandos para instalar Acrobat tras realizar la personalización (en caso de realizarla) mediante el asistente de personalización.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Seleccione cualquiera de los siguientes métodos para replicar esto en otras máquinas del servidor.
  • Creación de la imagen del SO para replicar la imagen en las máquinas físicas/virtuales disponibles.
  • Implementación individual de Acrobat en las máquinas del servidor disponibles siguiendo los pasos 1 y 2.

Nota: Esta función solo es compatible con la autorización válida de Acrobat, no con las implementaciones de versiones de prueba. Si se inicia sesión con identificadores sin suscripciones, podrían producirse fallos aleatorios.

Versión de agosto de 2017 de Acrobat DC

Ajuste de escala para varios monitores

  Disponible en: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous y Acrobat Reader 2017

Ahora, Acrobat y Reader ofrecen un mayor soporte para trabajar en varios monitores. Al desplazar Acrobat o Reader de una pantalla a otra (del ordenador portátil al monitor del equipo de sobremesa), se adapta automáticamente al factor de ajuste de escala y resolución de la pantalla en la que esté trabajando.

Mejoras de la herramienta de accesibilidad

  Disponible en: Acrobat DC Continuous

Ahora, Acrobat mantiene la vista de árbol de etiquetas y la navegación intactas al guardar su PDF. Incluso realiza un ajuste automático al añadir, mover o eliminar páginas, lo que se traduce en un ahorro de tiempo.

Además, ahora puede acceder a la herramienta de Editor de tablas directamente desde el árbol de etiquetas:

  • Seleccione Etiquetas en el panel de navegación de la izquierda, haga clic con el botón derecho en la etiqueta de la tabla cuya estructura de tabla desee actualizar y elija Editor de tablas.
  • Desde la herramienta Retocar orden de lectura, haga clic en cualquier sección dentro de los límites de la tabla para activar la opción Editor de tablas.

Etiquetas mejoradas para insertar, eliminar, mover y sustituir páginas

  Disponible en: Acrobat DC Continuous, Acrobat DC Classic y Acrobat 2017

Ahora, al realizar operaciones específicas de la página, el árbol de etiquetas se actualiza correctamente.

  • Insertar páginas: al insertar páginas, las etiquetas del documento que se inserta siempre se añadían al final del árbol de etiquetas independientemente de la ubicación de la operación de inserción. Ahora, esta función se ha arreglado y las etiquetas se insertan en la ubicación correcta.
  • Mover páginas: en la herramienta Organizar páginas y en el Panel Páginas, cuando las páginas se reorganizaban, solo se movía el contenido y las etiquetas se quedaban como estaban. Ahora movemos las etiquetas a la ubicación correcta junto con el contenido de la página.
  • Sustituir páginas: al realizar una operación de sustitución de página, las etiquetas de la página que se sustituía se eliminaban del documento, pero las etiquetas de las páginas nuevas que se insertaban no se añadían. Esto se ha arreglado ahora.

Mejoras en la experiencia del cliente

  Disponible en: Acrobat DC Continuous y Acrobat 2017

Hemos llevado a cabo las siguientes mejoras en la experiencia del cliente de acuerdo con los problemas o solicitudes que hemos recibido del cliente:

La última ubicación usada se convierte en la ubicación predeterminada para guardar

La ubicación de apertura de un documento se convierte en la ubicación predeterminada para guardar en el cuadro de diálogo Guardar como, siempre y cuando el documento no se haya abierto desde una carpeta temporal.

Asistencia para la herramienta Quitar información oculta en Acrobat Standard

Ahora, la herramienta Quitar información oculta está disponible en Acrobat Standard. Para acceder a la herramienta, vaya a Herramientas > Proteger > Quitar información oculta.

Una nueva preferencia para mostrar reglas

Se ha añadido una nueva preferencia (mostrar reglas al abrir documentos) para activar o desactivar reglas en Acrobat y Reader. Si la preferencia está seleccionada, las reglas se muestran en todos los PDF que abra. La preferencia no está seleccionada de manera predeterminada.

Para que se muestren las reglas:

  • Vaya a Edición > Preferencias > Unidades y guías y, a continuación, seleccione la casilla Mostrar reglas al abrir documentos, situada debajo de Reglas. Haga clic en Aceptar.
Mostrar reglas al abrir documentos

Ajustar la fuente predeterminada para las anotaciones de Agregar cuadro de texto y Llamada de texto

  Disponible en: Acrobat DC Continuous

Helvetica es la familia de fuentes predeterminada que se usa para una anotación nueva de Agregar cuadro de texto y Llamada de texto. Ahora puede cambiar la familia de fuentes predeterminada de estas dos anotaciones mediante el menú Propiedades de texto. Los cambios se guardan como nueva familia de fuentes predeterminada y se aplican a las anotaciones que añada de ahora en adelante.

  1. Abra un PDF en Acrobat DC.

  2. Vaya a Herramientas > Comentario o seleccione Comentario en el panel derecho.

  3. Seleccione Agregar cuadro de texto o Llamada de texto en la barra de herramientas Comentario y, a continuación, haga clic en la ubicación del PDF en la que desea agregarlo.

  4. Se muestra el menú Propiedades de texto. Seleccione la fuente, el tamaño y el color.

    Menú Propiedades de texto

    Si no ve el menú de Propiedades de texto, haga doble clic en el campo Agregar cuadro de texto o en el campo Llamada de texto.

Descartar la desprotección al cerrar un documento de SharePoint o salir de una aplicación

  Disponible en: Acrobat DC Continuous

Actualmente, si abre un documento de SharePoint en Acrobat con la opción Desproteger y abrir y, a continuación, cierra el documento o sale de Acrobat sin hacer ningún cambio en él, el documento se mantiene desprotegido en SharePoint.

Ahora, al cerrar el documento o salir de Acrobat, verá una petición como la que se muestra a continuación en la que se le solicitará que descarte la desprotección.

Petición de descarte de la desprotección

Acceder a los archivos de Adobe Scan en la vista Inicio

  Disponible en: Acrobat DC Continuous

Ahora, puede ver los archivos que escanea con la aplicación móvil Adobe Scan de la lista de archivos de la vista Inicio de Acrobat y Reader.

Archivos de la aplicación móvil Adobe Scan en la vista Inicio

Nota:

Si no ha iniciado sesión, hágalo con su Adobe ID para ver sus archivos escaneados. Si no está usando la aplicación, puede introducir su número de teléfono móvil para recibir el enlace de descarga de la aplicación en su dispositivo.

Compatibilidad con el esquema de firma RSA-PSS

  Disponible en: Acrobat DC Continuous

Con la versión actual de DC, Acrobat comienza a ser compatible con la firma RSA-PSS. RSA-PSS es un nuevo esquema de firma basado en el sistema criptográfico RSA y proporciona una garantía de seguridad ampliada. Si desea obtener más información, consulte Aumento del estándar para las firmas RSA (en inglés). La compatibilidad actual incluye:

  • Acrobat DC y Acrobat Reader DC
  • Validación de la firma (Windows y Mac)
  • Creación de firma con archivos de ID digital en Windows y Mac (PFX/P12)
  • Creación de firma con ID digital importado al Almacén de certificados de Windows y a dispositivos, como tarjetas inteligentes compatibles con Cryptography API: Next Generation (CNG). CNG se ha diseñado para sustituir la versión CryptoAPI anterior. Además de aumentar la seguridad, CNG es extensible y se muestra cauteloso frente a la criptografía. Si desea obtener más información y ver una lista de características, consulte Características de CNG.

Nota:

La creación de firmas con dispositivos que usen versiones anteriores de CryptoAPI de Windows y del Llavero de Apple aún no es compatible.

Actualmente, la característica se controla mediante el registro y no hay interfaz de usuario. Si desea obtener más información, haga clic en el siguiente enlace: Cómo activar la compatibilidad con la firma RSA-PSS.

Cómo activar la compatibilidad con la firma RSA-PSS

Use el registro de Windows o las entradasPlistde Mac, como se muestra a continuación, para activar la compatibilidad con la firma RSA-PSS en Acrobat DC y Acrobat Reader DC.

Windows:

1.) bEnableRSAPSSSigning

Datos booleano: valor DWORD > REG_DWORD
Predeterminado 0
Versión n.º DC de abril de 2017 (pista de Continuous)
Ruta HKCU Security\cPubSec\cRSAPSSSigning\
Ruta HKLM No bloqueable
Resumen Especifica si una firma se debe crear con el algoritmo RSA-PSS.
Detalles

Los valores posibles incluyen:

  • 0: No firmar con el algoritmo RSA-PSS.
  • 1: Usar el algoritmo RSA-PSS.

2.) aRSAPSSHashAlgorithm

Datos atom: Valor de la cadena > REG_SZ
Predeterminado null
Versión n.º DC de abril de 2017 (pista de Continuous)
Ruta HKCU Security\cPubSec\cRSAPSSSigning\
Ruta HKLM No bloqueable
Resumen Especifica el algoritmo hash usado para la firma RSA-PSS.
Detalles

Si bEnableRSAPSSSigning se ha activado, esta preferencia especifica el algoritmo hash. Si esta preferencia no está presente o si tiene un valor null, se usa el valor especificado por aSignHash. Si aSignHash no se ha especificado, se usa SHA256. Los valores posibles incluyen:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3.) iRSAPSSSaltLength

Datos entero: valor DWORD > REG_DWORD
Predeterminado 32
Versión n.º DC de abril de 2017 (pista de Continuous)
Ruta HKCU Security\cPubSec\cRSAPSSSigning\
Ruta HKLM No bloqueable
Resumen Especifica la longitud de salt que usa el algoritmo RSA-PSS.
Detalles

Nota: Preste atención a la base al configurar la longitud de salt; la base predeterminada es hexadecimal. Cambie la base a decimal o introduzca su valor hexadecimal. Por ejemplo, si el valor decimal de la longitud de salt es 32, el valor hexadecimal es 20.

Mac:

Activar la compatibilidad de la firma RSA-PSS en Mac

Versión de abril de 2017 de Acrobat DC

Un número de versión nuevo para Acrobat y Acrobat Reader

Disponible para: Acrobat DC Continuous y Acrobat Reader DC Continuous

Con la versión de abril del 2017, todos los clientes de la línea Continuous pasarán de la versión 15.xx a la 17.xx tras la implementación del parche. No se aplicará ningún cambio para los clientes de la línea Classic.

Para obtener más información, consulte la entrada de blog siguiente, sobre un nuevo número de versión para Acrobat y para Reader..

 

Crear documentos PDF enriquecidos desde formatos de Microsoft Office en Mac

  Disponible en Acrobat DC Continuous

Ahora puede convertir documentos de Microsoft Office en archivos PDF con etiquetas de alta calidad en Mac OS. Además de una conversión local, Acrobat DC ahora utiliza el servicio en la nube Adobe Create PDF para convertir los documentos al formato PDF.

Los PDF que se crean son de alta calidad y tienen una fidelidad visual excepcional. Están etiquetados adecuadamente para facilitar la accesibilidad. También incluyen el reconocimiento de vínculos para crear hipervínculos, vínculos internos del documento y tablas de contenido como vínculos activos.

Nota:

El servicio funciona solo cuando el usuario está en línea.

¿Cómo funciona desde una aplicación de Microsoft Office?

  1. Desde Microsoft Word 2016, haga clic en Crear archivo PDF en la cinta de Acrobat.

    Crear un archivo PDF desde Microsoft Word
  2. En el cuadro de diálogo Adobe Create PDF, seleccione la casilla de verificación Recordar mi elección y, a continuación, haga clic en . El documento se convertirá a PDF mediante el servicio y el archivo resultante se descargará y se abrirá en Acrobat DC.

    Nota:

    Si hace clic en No, se utiliza la aplicación de Office local para convertir el documento a PDF.

  3. Guarde el archivo PDF.

Pasos para restaurar las preferencias

Más adelante, si no desea utilizar el servicio en la nube para crear archivos PDF, puede cambiar la preferencia.

  • Haga clic en Preferencias en la cinta de Acrobat, seleccione la casilla de verificación Solicitar el uso del servicio de nube Adobe Create PDF en el cuadro de diálogo Configuración de Adobe Create PDF y haga clic en Aceptar
Restaurar preferencias

¿Cómo funciona desde Acrobat DC?

En Acrobat DC, los siguientes flujos de trabajo de creación de archivos PDF se admiten para crear documentos PDF mediante el servicio en la nube:

  • Crear desde el menú Archivo: Archivo > Crear > PDF desdearchivo.
  • Crear mediante la herramienta Crear PDF: Herramientas > Crear PDF > Archivo individual.
  • Arrastrar y soltar.

Si utiliza este servicio, Acrobat DC solo puede convertir un documento a PDF a la vez.

  1. En Acrobat DC, seleccione Archivo > Crear > PDF desde archivo.

  2. Seleccione el documento de Office que desea convertir a PDF y haga clic en Abrir.

    Crear documentos PDF mediante el servicio en línea de Acrobat
  3. La casilla de verificación Usar el servicio en la nube Adobe Create PDF está seleccionada de forma predeterminada. El documento se convertirá a PDF mediante el servicio y, a continuación, el archivo PDF se descargará y se abrirá en Acrobat DC.

  4. Guarde el PDF.

     

Copiar fácilmente texto resaltado

  Disponible en Acrobat DC Continuous

Copiar texto resaltado ahora es muy fácil con el menú contextual.

  1. Haga clic con el botón derecho en el texto resaltado y elija Habilitar selección de texto.

    Activar la selección de texto para resaltados de texto
  2. Seleccione el texto del resaltado que desea copiar, haga clic con el botón derecho del ratón y elija Copiar.  

    Copiar texto

Firmar archivos PDF con DirectInk

  Disponible en Acrobat DC Continuous

La nueva compatibilidad con DirectInk en el panel de firmas de la aplicación Certificados ofrece una experiencia más natural y proporciona más control sobre cómo se visualiza su firma al firmar en dispositivos con Windows 10.

Dibujar la firma

Ejecutar OCR en documentos digitalizados con texto dinámico

  Disponible en Acrobat DC Continuous

Ahora Acrobat puede ejecutar OCR en un archivo PDF digitalizado que contenga imágenes con texto dinámico. Anteriormente, si ejecutaba OCR en un archivo PDF de este tipo, se mostraba el mensaje de error siguiente: “Esta página contiene texto que se puede representar”.

  1. Abra el archivo PDF digitalizado en Acrobat DC.

  2. Vaya a Herramientas > Mejorar digitalizaciones > Reconocer texto > En este archivo.

  3. Haga clic en Configuración en la barra de herramientas. Se muestra el cuadro de diálogo Reconocer texto.

  4. En el menú desplegable Salida, elija Imagen para búsquedas o Imagen para búsquedas (exacta) y haga clic en Aceptar.

  5. Haga clic en Reconocer texto en la barra de herramientas.

     

Mejoras de accesibilidad

  Disponible en Acrobat DC Continuous y Classic

Vista de etiquetas ampliadas en el panel de etiquetas

Ahora Acrobat amplía las etiquetas al nivel de contenedor de forma predeterminada al abrir el panel de etiquetas. No sobrescribe ninguna vista anterior, sino que funciona como la primera vista predeterminada. La vista ampliada permite revisar y corregir fácilmente la estructura de los documentos.

Eliminación de todas las etiquetas vacías con un solo clic

Ahora puede eliminar todas las etiquetas vacías con un solo clic. La nueva opción Eliminar etiquetas vacías del menú Etiquetas permite eliminar todas las etiquetas vacías del subárbol de una etiqueta seleccionada. (No elimina las etiquetas válidas, como TD, TH y Link – OBJR).

  1. Abra el archivo PDF etiquetado en Acrobat DC.

  2. Elija Etiquetas en el panel de navegación izquierdo y amplíe las etiquetas.

  3. Haga clic con el botón derecho del ratón en la etiqueta de la que desee eliminar todas las etiquetas vacías de su subárbol y haga clic en Eliminar etiquetas vacías.

     

Mejoras de las comprobaciones

  Disponible en Acrobat DC Continuous

  • Bibliotecas de comprobaciones: los perfiles de comprobaciones, las correcciones y las verificaciones ahora están bien organizados en Bibliotecas.
    Para obtener más información, consulte Bibliotecas de comprobaciones (PDF | 711 KB).
  • Variables de comprobaciones: las variables permiten ajustar dinámicamente los perfiles, las comprobaciones y las correcciones cuando se aplican. Las variables pueden utilizarse a la hora de editar perfiles, comprobaciones o correcciones siempre que aparezca el triángulo de color naranja. También es posible filtrar por los objetos existentes con las variables.
  • Las comprobaciones ahora admiten la nueva especificación de Ghent PDF Workgroup de 2015: las nuevas especificaciones de GWG se basan en PDF/X-4 y admiten la transparencia nativa y los flujos de trabajo de RGB neutro de medios.
  • Validación de PDF/UA en las comprobaciones: las comprobaciones ahora permiten la corrección de problemas de accesibilidad comunes y la validación de acuerdo con la norma internacional para PDF/UA de accesibilidad universal.

Implementar Acrobat Reader desde un servidor de actualización interno

  Disponible en Acrobat Reader DC Continuous y Classic

Los administradores de TI pueden gestionar e implementar Acrobat Reader en su propio servidor de actualización interno con la herramienta Adobe Update Server Setup Tool (AUSST). Esta herramienta permite a los administradores de TI empresariales implementar productos y actualizaciones a su propio ritmo, eligiendo el mejor momento para incorporar las actualizaciones a sus empleados. Admite las actualizaciones tanto de Windows como de Mac.

Para obtener más información, consulte Uso de Adobe Update Server Setup Tool.

 

Implementar Acrobat y Acrobat Reader mediante Remote Update Manager

Disponible en: Acrobat DC Continuous y Classic, Acrobat Reader DC Continuous y Classic

Los administradores de TI ahora pueden implementar las actualizaciones más recientes de Acrobat Pro, Standard y Reader en los equipos cliente sin tener que incorporar las actualizaciones manualmente con Remote Update Manager (RUM). RUM se puede usar con el servidor de actualización de Adobe o con un servidor de actualización interno de Adobe si se usa la herramienta Adobe Update Server Setup Tool (AUSST).

Para obtener más información, consulte Uso de Adobe Remote Update Manager.

 

Versión de enero de 2017 de Acrobat DC

Dibujar su firma para crear un ID digital

  Disponible en Acrobat DC Continuous

Además de imagen y texto, ahora también puede dibujar su firma para añadirla a su identidad digital y utilizarla para firmar documentos. Puede utilizar los dedos o con un lápiz de hardware para dibujar la firma.

Aspecto de la firma
Dibujar la firma

Configuración automática de la revisión compartida basada en SharePoint

  Disponible en Acrobat DC Continuous

Para una revisión compartida basada en SharePoint, Acrobat ahora crea automáticamente una nueva biblioteca de documentos dentro del subsitio del servidor SharePoint para iniciar la revisión compartida. Como alternativa, también puede optar por un subsitio y la biblioteca de documentos correspondiente para alojar la revisión compartida.

Utilizar la opción de configuración automática para revisión compartida

  1. Abra el archivo PDF que desee enviar para revisión compartida.

  2. Vaya a herramientas > Enviar para revisión compartida y, a continuación, haga clic en Enviar para comentarios compartidos en la barra de herramientas.

  3. Elija Recopilar comentarios automáticamente en mi servidor interno en la lista desplegable y, a continuación, haga clic en Siguiente.

  4. Elija Subsitio de SharePoint y, a continuación, proporcione la URL de su subsitio en el servidor SharePoint. Haga clic en Siguiente.

    Alojar su archivo de revisión en un subsitio de SharePoint

    Acrobat crea y configura automáticamente una nueva biblioteca de documentos (denominada AcrobatSharedReviews) dentro de su subsitio iniciar la revisión compartida.

  5. Siga las instrucciones que aparecen en pantalla para elegir o especificar las opciones adecuadas para completar los pasos restantes.

    Nota:

    Asegúrese de que los revisores disponen de los permisos adecuados en el subsitio de SharePoint para añadir y publicar comentarios.

Compatibilidad con los campos de fecha e imagen en formularios de Acrobat

  Disponible en Acrobat DC Continuous

Ahora puede agregar un campo de imagen y un campo de fecha durante la preparación de su formulario en Acrobat DC mediante la herramienta Preparar formulario. Cuando se rellene el formulario, los campos correspondientes pasan a ser seleccionables: los usuarios pueden hacer clic en el campo y seleccionar una imagen o una fecha.

Herramientas de fecha e imagen para formularios

Utilizar el campo de imagen

Mientras esté preparando el formulario en Acrobat DC, haga clic en el icono Campo de imagen en la barra de herramientas y, a continuación, haga clic en la ubicación dentro del documento donde desee poner el campo.

Utilizar el campo de imagen en un formulario

Puede cambiar el nombre del campo o especificar los valores de las propiedades del campo como haría con cualquier otro campo. Para abrir el cuadro de diálogo Propiedades, haga clic en el vínculo Todas las propiedades o haga doble clic en el campo.

Experiencia de rellenado del formulario para el campo de imagen

  1. Se muestra un icono de imagen para el campo. Haga clic en el icono de imagen.

    Aparecerá un icono de imagen mientras se rellena el formulario
  2. Busque y seleccione una imagen.

    Busque y seleccione una imagen

    Nota:

    Durante la navegación, seleccione un tipo de archivo adecuado en el menú desplegable de tipo de archivo que aparece justo sobre el botón Abrir del cuadro de diálogo Abrir. Además de los archivos PDF, se admiten los siguientes tipos de archivos de imagen: JPG, GIF, PNG y TIF.

    Esta nueva experiencia de rellenado de formularios para el campo de imagen también está disponible en Acrobat Reader Continuous.

  3. Haga clic en Aceptar. La imagen se coloca en el campo.

    La imagen seleccionada se coloca en el campo

Utilizar el campo de fecha

Mientras esté preparando el formulario en Acrobat DC, haga clic en el icono Campo de fecha en la barra de herramientas y, a continuación, haga clic en la ubicación dentro del documento donde desee poner el campo.

Utilizar el campo de fecha en un formulario

Puede cambiar el nombre del campo o especificar los valores de las propiedades del campo como haría con cualquier otro campo. Para abrir el cuadro de diálogo Propiedades, haga clic en el vínculo Todas las propiedades o haga doble clic en el campo.

Experiencia de rellenado del formulario para el campo de fecha

  1. Cuando hace clic en el campo, aparece el icono de flecha en el extremo derecho del campo.

    Se muestra un icono de flecha cuando se hace clic en el campo

    Nota:

    Esta nueva experiencia de rellenado de formularios para el campo de fecha está disponible tanto en Acrobat como en Reader - Continuous y Classic.

  2. Haga clic en el icono de flecha y seleccione la fecha correspondiente mediante el Selector de fecha. Como alternativa, también puede introducir la fecha con el teclado.

    El Selector de fecha
  3. La fecha se coloca en el campo.

    La fecha seleccionada se coloca en el campo

Para obtener más información sobre los formularios, consulte Crear y distribuir formularios PDF.

Mejoras en el botón de opción en formularios de Acrobat

  Disponible en Acrobat DC Continuous y Classic

Se han realizado las siguientes mejoras en el comportamiento predeterminado de los botones de opción en los formularios de Acrobat:

  • Se incluyen varias copias de los botones de opción en el mismo grupo de forma predeterminada. Puede cambiar este comportamiento y colocar cada botón de opción en un grupo separado seleccionando la casilla de verificación Copiar los botones de opción en grupos diferentes.
  • La duplicación de los botones de opción a través de las páginas ahora crea grupos separados por página.
  • En el cuadro de diálogo Propiedades, cuando se seleccionan varios botones de opción, ahora tiene la opción de cambiar el nombre del grupo con un único clic mediante el campo Nombre del grupo.

Mejora en la comparación de archivos

  Disponible en Acrobat DC Continuous y Classic

Se ha mejorado la precisión de la comparación de imágenes

La comparación de archivos se utiliza para destacar toda la imagen para buscar cualquier cambio en la imagen en el nuevo archivo. Ahora destaca con precisión la ubicación de cualquier cambio en la imagen en lugar de destacar toda la imagen.

Responder, eliminar, filtrar y editar para anotaciones en la comparación de informes

  • La función de respuesta ahora está disponible en todas las ventanas emergentes y destacan los cambios en el informe comparación. Cuando hace clic en el vínculo Responder en una ventana emergente, accederá al RHP donde puede agregar el texto correspondiente.
  • Ahora puede eliminar una anotación de comparación del informe utilizando el botón derecho del ratón o pulsando la tecla Supr del teclado.
  • En el RHP, ahora puede filtrar los cambios por un estado en particular.
  • También puede editar el texto para comparar la anotación en el RHP.

Para obtener más información, consulte Comparar dos versiones de un archivo PDF.

Conservar el último estado del panel izquierdo (LHP) en varios inicios de Acrobat

  Disponible en Acrobat DC Continuous

Ahora puede definir explícitamente la entrada de LHP del menú contextual del botón derecho una vez haya abierto el campo LHP relevante.

Definir la entrada LHP del menú contextual del botón derecho

Controles de la barra de herramientas y panel izquierdo (LHP) incluidos en las herramientas de búsqueda

  Disponible en Acrobat DC Continuous

Los controles de LHP y de la barra de herramientas ahora se incluyen en la búsqueda de herramientas.

Experiencia mejorada con DirectInk

  Disponible en Acrobat DC Continuous

Ahora puede utilizar la herramienta pluma o lápiz directamente en el documento sin seleccionar una herramienta.

Compatibilidad con la implementación nombrada por el usuario en entornos virtuales

  Disponible en Acrobat DC Continuous y Classic

Los administradores de TI ahora pueden proporcionar acceso seguro a Acrobat DC con la nueva compatibilidad para licencias de usuario determinado en Citrix XenApp, XenDesktop y entornos virtuales de VMware Horizon.

Para obtener más información, consulte la página sobre implementaciones de sistema operativo en imágenes (usuario determinado).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea