Resumen de las nuevas funciones | Versión de mayo de 2020 de Acrobat DC

Acrobat DC

Acrobat DC con los servicios de Adobe Document Cloud es la solución completa de PDF para trabajar con sus documentos más importantes en el escritorio, la web y los dispositivos móviles. Obtener la última actualización de Acrobat: En el menú de Ayuda, haga clic en Buscar actualizaciones y siga las instrucciones que aparecen en pantalla para completar el proceso de actualización.

Compatibilidad con el Modo protegido (sandbox) en Acrobat

Presentamos la función Modo protegido (sandbox) en Acrobat. Anteriormente, solo estaba disponible en Acrobat Reader.

El Modo protegido (sandbox) es un cambio de arquitectura principal y cubre todas las características y flujos de trabajo de Acrobat. De forma predeterminada, el Modo protegido está desactivado.

Para activar el modo protegido en Acrobat:

  1. En el menú, vaya a Editar > Preferencias.
  2. En Categorías, haga clic en Seguridad (mejorada) y, a continuación, seleccione Habilitar modo protegido al iniciar (Versión preliminar).
  3. Salga de Acrobat y vuelva a iniciarlo.
Modo protegido

¿Cómo verificar si el Modo protegido está habilitado?

  • Abra el Administrador de tareas de Windows. Si ve dos instancias de Acrobat.exe, el Modo protegido está habilitado para Acrobat.
Nota:

Adobe está probando el nuevo Modo protegido en Acrobat. Por lo tanto, esta nueva función puede no estar disponible para todos los usuarios de Acrobat.

Experiencia simplificada de Rellenar y firmar

La nueva experiencia simplificada de Rellenar y firmar no tiene la pantalla de intención intermedia. Al elegir la herramienta Rellenar y firmar, se aterriza directamente en la experiencia Rellenar y firmar y todas las opciones están disponibles en la barra de herramientas.

Barra de herramientas Rellenar y firmar
Herramientas > Rellenar y firmar

Obtener el documento firmado por otros

  • Compartir una copia de solo lectura del formulario: para compartir el formulario, haga clic en Siguiente > Guardar como copia de solo lectura > Continuar. El formulario se carga en el servidor y Adobe Sign lo certifica. Para obtener más información, consulte Guardar o enviar una copia del formulario.
Compartir una copia de solo lectura del documento

Puede compartir el documento con los destinatarios mediante uno de los métodos siguientes.

  • Obtener enlace para compartir: crea un vínculo de solo lectura al documento que se puede compartir con otros usuarios para su visualización.
  • Enviar una copia: envíe una copia de solo lectura del documento completado por correo electrónico.
Compartir una copia del documento firmado

Nota:

Adobe está probando la nueva experiencia de Rellenar y firmar en Acrobat DC. Por lo tanto, esta nueva experiencia puede no estar disponible para todos los usuarios de Acrobat DC.

Nuevo menú Firmar

El nuevo menú Firmar proporciona acceso sencillo a todas las herramientas relacionadas con formularios, como Rellenar y firmar, Solicitar firmas, Crear formulario y Administrar todos los acuerdos.

menú Firmar
Menú Firmar

Nota:

Adobe está probando el nuevo menú Firmar en Acrobat DC. Por lo tanto, este nuevo menú puede no estar disponible para todos los usuarios de Acrobat DC.

Experiencia de censura simplificada y guiada

La nueva experiencia de censura simplificada y guiada facilita la eliminación de contenido confidencial de los archivos PDF.

Censura en dos clics

Para censurar texto e imágenes en un PDF, puede realizar una de las siguientes acciones:

  • Abra el PDF en Acrobat. Seleccione Edición > Censurar texto e imágenes.
  • Seleccione el texto o imagen en un PDF, haga clic con el botón derecho y elija Censurar.
  • Seleccione el texto o imagen en un PDF y elija Censurar en el menú contextual flotante.
Censurar desde el menú Editar
Censurar desde el menú Editar

Censurar desde el menú contextual del botón derecho
Censurar desde el menú contextual del botón derecho

Censurar desde el menú flotante
Censurar desde el menú flotante

Después de marcar texto e imágenes, ahora es más fácil aplicar la censura de una de las siguientes formas:

  • Haga clic en Guardar o vaya a Archivo > Guardar. Verá una indicación para aplicar la censura y guardar el archivo. Haga clic en Aplicar y guardar.
Haga clic en Aplicar y guardar

  • Haga clic en Aplicar en la cinta azul en la parte superior.
Aplicar censuras

En el cuadro de diálogo Aplicar censura, elija si desea eliminar la información oculta haciendo clic en el botón de alternancia. Acrobat conserva la configuración elegida. Haga clic en Aceptar.

Aplicar censuras

Para obtener más información, consulte Eliminación de contenido confidencial de archivos PDF.

Herramienta Censurar simplificada

La herramienta Censurar ahora está más despejada y muestra solo dos opciones principales en la barra de herramientas: Censurar texto e imágenes, y Esterilizar documento.

Herramienta Censurar

Censurar texto e imágenes: la acción Censurar texto e imágenes está seleccionada de forma predeterminada. Le permite empezar a marcar el texto y las imágenes que desea censurar sin tener que seleccionar ninguna acción en la herramienta. Haga clic en el menú desplegable para Censurar páginas o Buscar texto y censurar, o establezca el aspecto de las marcas de censura en Propiedades.

Censurar texto e imágenes

Esterilizar documento: la acción Eliminar información oculta ahora es una acción opcional dentro de la acción Esterilizar documento. Cuando corrige un documento, también se elimina la información oculta. Para eliminar selectivamente la información oculta, haga clic en Esterilizar documento y, a continuación, seleccione el hipervínculo Haga clic aquí.

Esterilizar documento

Cortar, copiar y pegar miniaturas en la herramienta Organizar páginas y en las miniaturas de página

Ahora puede organizar las páginas de un PDF mediante las opciones de cortar, copiar y pegar desde el menú contextual en la vista en miniatura de las páginas de Acrobat, desde la herramienta Organizar páginas y desde las miniaturas de página en Acrobat. Además, las opciones funcionan entre documentos: puede cortar o copiar en un documento y pegar en otro distinto.

  1. Abra el PDF en Acrobat DC y realice una de las acciones siguientes:

    • Vaya a Herramientas > Organizar páginas. Elija Cortar o Copiar en el menú contextual del botón derecho de la miniatura de la página, o en el menú Opciones (...).
    • Haga clic en las miniaturas de página, en el panel izquierdo de un PDF. Elija Cortar o Copiar en el menú contextual del botón derecho.
    Cortar, copiar desde las miniaturas de página de la herramienta Organizar
    Elija Cortar o Copiar en el menú contextual de Herramientas > Organizar páginas

    Cortar, Copiar desde el menú contextual de las miniaturas de página
    Elija Cortar o Copiar en el menú contextual de las miniaturas de página

    Elija Cortar, Copiar en el menú Opciones
    Elija Cortar o Copiar en el menú Opciones (...)

  2. Haga clic entre las miniaturas de página donde desee insertar la página. Verá una barra de inserción que indica claramente dónde se pegará la página. Haga clic con el botón derecho, o haga clic en la barra de inserción, y seleccione Pegar.

    Seleccionar la ubicación y elegir Pegar

Abrir de forma predeterminada el panel Comentarios para los archivos PDF con comentarios

Acrobat ahora abre automáticamente el panel Comentarios al abrir un PDF con comentarios. Si cierra el panel, Acrobat le pedirá que elija si desea abrir el panel automáticamente la próxima vez para los archivos PDF con comentarios.

Abrir el panel Comentarios automáticamente

También puede establecer esta opción de forma manual:

  1. En Acrobat, vaya a Editar > Preferencias (Windows), o Acrobat > Preferencias (Mac).
  2. En Comentarios, desmarque la opción Mostrar panel de comentarios cuando se abra un PDF con comentarios. Haga clic en Aceptar.
Nota:

Adobe está probando esta nueva función en Acrobat DC. Por lo tanto, la nueva experiencia puede no estar disponible para todos los usuarios de Acrobat DC.

Cuadro de diálogo de impresión modernizado

El nuevo cuadro de diálogo Imprimir mejorado se adapta a todas las resoluciones de pantalla compatibles sin necesidad de barras de desplazamiento.

Nuevo cuadro de diálogo de impresión mejorado

Resumen de los cambios en el cuadro de diálogo Imprimir: 

  • Se ha cambiado la etiqueta Vertical/Horizontal automático a Automático.
  • Se han alineado horizontalmente las opciones de los botones bajo las secciones Páginas que imprimir, Tamaño y administración de páginas, y Orientación.
  • Se ha movido la sección Comentarios y formularios en el panel izquierdo.
  • Se ha cambiado la etiqueta Página actual a Actual.
  • Se ha añadido espacio en todas las secciones.
  • Se ha alineado horizontalmente la casilla Ahorrar tinta/tóner.
  • Se ha reducido el área del cuadro de texto Páginas en la sección Páginas que imprimir.
  • El área de la vista previa compacta de página mantiene intacta la relación.
  • Se ha compactado Más opciones.

Sugerencias de búsqueda basadas en la nube

La nueva opción de búsqueda basada en la nube de Acrobat muestra sugerencias relacionadas con las palabras clave de su búsqueda. Cuando se busca una palabra, no solo se obtienen coincidencias para ella, sino para las palabras relacionadas y los sinónimos que se encuentren en el documento. Además, la función considera lo que ha querido decir, aunque haya algún error tipográfico u ortográfico.

Por ejemplo, si busca la palabra “estándares” en un PDF, verá la palabra coincidente (“estándares”) y sugerencias basadas en el significado de la palabra (“requisitos”, “directrices”, “cumplimiento”, etc.).

Nota:

Cuando utiliza esta función, Adobe no almacena una copia de su PDF y todas las comunicaciones se cifran.

Búsqueda inteligente basada en la nube

Para habilitar o deshabilitar la búsqueda basada en la nube, haga clic en el icono de configuración () y, a continuación, seleccione Búsqueda basada en la nube.

Configuración para habilitar la búsqueda basada en la nube

Nota:

Adobe está probando las nuevas sugerencias de búsqueda basadas en la nube en Acrobat DC. Por lo tanto, esta nueva experiencia puede no estar disponible para todos los usuarios de Acrobat DC.

Complemento de PDFMaker para Microsoft Excel en Mac

PDFMaker ya está disponible para Microsoft Excel en macOS. PDFMaker es compatible con MS Office 2016 (ver. 16.35) y versiones posteriores. Utilice el complemento Acrobat > Crear PDF para crear archivos PDF y el complemento Crear y compartir Adobe PDF para crear y compartir archivos PDF de Adobe en Acrobat DC. 

 Al hacer clic en Crear PDF, se le pedirá que elija si desea utilizar el servicio en la nube Adobe Create PDF o la conversión local. Puede elegir el servicio en la nube para crear archivos PDF de alta calidad.

Complemento de Acrobat en MS Excel
Acrobat > Crear PDF

Crear y compartir Adobe PDF
Inicio de Microsoft Excel > Crear y compartir Adobe PDF

Extensión de Google Chrome para Acrobat en Mac

La extensión de Adobe Acrobat para Chrome ya está disponible en macOS. La activación de la extensión añade la barra de herramientas de creación de archivos PDF de Acrobat y las opciones de menú contextual para convertir en PDF páginas web o vínculos.

Nota:

Adobe está probando la nueva extensión de Chrome para Acrobat DC en Mac. Por lo tanto, esta nueva extensión puede no estar disponible para todos los usuarios de Acrobat DC.

Nueva opción Rellenar y firmar de Acrobat en Google Chrome

La nueva opción Rellenar y firmar para Chrome le permite abrir un formulario PDF en Acrobat directamente desde Chrome. Al abrir un PDF en línea en Chrome, Acrobat detecta si se trata de un formulario PDF y muestra la opción Rellenar y firmar en Acrobat de forma persistente. Para rellenar y firmar el formulario, realice una de las acciones siguientes:

  • Haga clic en Rellenar y firmar en Acrobat en el menú persistente.
Opción Rellenar y firmar en la extensión de Acrobat para Google Chrome

  • Haga clic en la extensión de Acrobat en la esquina superior derecha de la ventana del explorador y, a continuación, haga clic en Rellenar y firmar.
Opción Rellenar y firmar en el menú de Acrobat

Nota:

Adobe está probando la nueva opción Rellenar y firmar en la extensión para Chrome de Acrobat DC. Por lo tanto, la opción puede no estar disponible para todos los usuarios de Acrobat DC.

Inhabilitación del contenido Flash en archivos 3D

La opción de añadir contenido Flash en archivos PDF 3D se ha inhabilitado y ya no es compatible. Verá uno de los cuadros de diálogo siguientes cuando encuentre contenido Flash en un PDF.

  • Cuando Flash Player no está instalado en el sistema:
Mensaje de contenido Flash eliminado

  • Si Flash Player está instalado en el sistema: aparece un mensaje en el que se le solicita que desactive Flash Player.
Mensaje de advertencia de Flash deshabilitado

Seleccione una de las acciones siguientes:

  • OK: inhabilita la preferencia Usar Flash Player para reproducir contenido 3D y multimedia. Flash Player no se utiliza para reproducir contenido Flash. El PDF utiliza los reproductores multimedia nativos del sistema operativo, como Windows Media Player en Windows o QuickTime en macOS, para reproducir el contenido de audio o vídeo en el PDF.
  • Preguntar más tarde: la preferencia Usar Flash Player para reproducir contenido 3D y multimedia está habilitada, y Flash Player reproduce el contenido Flash. El mensaje se muestra de nuevo si el usuario abre un archivo PDF con contenido Flash.
Habilitar o inhabilitar la preferencia de Flash Player
Editar (menú) > Preferencias > 3D y multimedia

La función Comprobación completa de Accesibilidad cambia su nombre a Comprobación de accesibilidad

La función Comprobación completa de la herramienta Accesibilidad ha cambiado su nombre a Comprobación de accesibilidad para facilitar su localización y la identificación de la tarea prevista.

Comprobación completa en la herramienta Accesibilidad
Comprobación completa (nombre antiguo)

Comprobación de accesibilidad en la herramienta Accesibilidad
Comprobación de accesibilidad (nombre nuevo)

Cambios en el ámbito de autorización de Gmail en Acrobat

Acrobat ahora utiliza las API de REST, que requieren permisos limitados, como redactar correos o leer los contactos, con el fin de crear un borrador y enviar un correo electrónico desde Acrobat. (Anteriormente, Acrobat utilizaba el protocolo IMAP/SMTP, que requería permisos para leer, redactar, enviar y eliminar correos electrónicos de su cuenta de Gmail).

Permisos que Acrobat requiere para agregar una cuenta de Gmail
Permisos que Acrobat requiere (nueva solicitud)

Permisos que Acrobat requiere para agregar una cuenta de Gmail
Permisos que Acrobat requiere (solicitud antigua)

Mejora del rendimiento en la representación de PDF

Se han realizado varias mejoras en el almacenamiento en caché para permitir una representación suave de archivos PDF pesados.

Contenido de ayuda contextual desde dentro de la aplicación

Acrobat ahora permite acceder con un solo clic a contenido de ayuda en el contexto de la herramienta o función que está utilizando. Por ejemplo, si está utilizando la herramienta Editar, al hacer clic en el menú Ayuda o en el icono de ayuda (?), o al pulsar la tecla F1, aparecerá la página de ayuda de Editar PDF.

Haga clic en ayuda para ver la ayuda contextual

Logotipo de Adobe

Inicia sesión en tu cuenta