Guía del usuario Cancelar

Eliminar contenido confidencial de archivos PDF

  1. Guía del usuario de Acrobat
  2. Introducción a Acrobat
    1. Acceder a Acrobat desde equipos de escritorio, dispositivos móviles, páginas web
    2. Presentación de la nueva experiencia de Acrobat
    3. Novedades de Acrobat
    4. Métodos abreviados de teclado
    5. Requisitos del sistema
  3. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Abrir y ver archivos PDF
      1. Abrir archivos PDF
      2. Navegar por páginas PDF
      3. Visualización de preferencias de PDF
      4. Ajuste de vistas de PDF
      5. Habilitar vista previa en miniatura de archivos PDF
      6. Mostrar PDF en explorador
    3. Trabajar con cuentas de almacenamiento en línea
      1. Acceder a los archivos desde Box
      2. Acceder a los archivos desde Dropbox
      3. Acceder a archivos desde OneDrive
      4. Acceder a archivos desde SharePoint
      5. Acceder a archivos desde Google Drive
    4. Acrobat y macOS
    5. Notificaciones de Acrobat
    6. Cuadrículas, guías y mediciones en archivos PDF
    7. Asiático, cirílico y texto de derecha a izquierda en PDF
  4. Crear archivos PDF
    1. Descripción general de la creación de archivos PDF
    2. Crear PDF con Acrobat
    3. Crear archivos PDF con PDFMaker
    4. Uso de la impresora Adobe PDF
    5. Convertir páginas web a PDF
    6. Crear documentos PDF con Acrobat Distiller
    7. Configuración de conversión de Adobe PDF
    8. Fuentes PDF
  5. Editar PDF
    1. Editar texto en archivos PDF
    2. Editar objetos o imágenes en un archivo PDF
    3. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    4. Editar archivos PDF digitalizados
    5. Mejorar fotografías de documentos capturadas con una cámara móvil
    6. Optimización de archivos PDF
    7. Propiedades y metadatos de archivos PDF
    8. Vínculos y adjuntos en archivos PDF
    9. Capas de PDF
    10. Miniaturas y marcadores de página en PDF
    11. PDF convertidos a páginas web
    12. Configuración de archivos PDF para una presentación
    13. Artículos PDF
    14. Archivos PDF geoespaciales
    15. Aplicar acciones y secuencias de comandos a archivos PDF
    16. Cambiar la fuente predeterminada para añadir texto
    17. Eliminar páginas de un PDF
  6. Digitalizar y OCR
    1. Digitalizar documentos a PDF
    2. Mejorar las fotografías del documento
    3. Solución de problemas de digitalización al digitalizar con Acrobat
  7. Formularios
    1. Introducción a los formularios PDF
    2. Cree un formulario desde cero en Acrobat
    3. Crear y distribuir formularios PDF
    4. Rellenar formularios PDF
    5. Propiedades de los campos de formulario PDF
    6. Rellenar y firmar formularios PDF
    7. Ajuste de botones de acción en los formularios PDF
    8. Publicación de formularios web PDF interactivos
    9. Introducción a los campos de los formularios PDF
    10. Campos de formulario de códigos de barras PDF
    11. Recopilación y administración de datos de formulario PDF
    12. Acerca del rastreador de formularios
    13. Ayuda de formularios PDF
    14. Enviar formularios PDF a los destinatarios mediante el correo electrónico o un servidor interno
  8. Combinar archivos
    1. Combinar archivos en un único PDF
    2. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    3. Adición de encabezados, pies de página y numeración Bates a archivos PDF
    4. Recortar páginas PDF
    5. Añadir marcas de agua a documentos PDF
    6. Agregar fondos a archivos PDF
    7. Uso de archivos componentes en una cartera PDF
    8. Publicar y compartir carteras PDF
    9. Descripción general de las carteras PDF
    10. Creación y personalización de carteras PDF
  9. Uso compartido, revisiones y comentarios
    1. Compartir archivos PDF y realizar su seguimiento en línea
    2. Marcar texto con ediciones
    3. Preparar una revisión de PDF
    4. Iniciar una revisión de PDF
    5. Alojar revisiones compartidas en sitios de SharePoint o de Office 365
    6. Participación en una revisión de PDF
    7. Agregar comentarios a archivos PDF
    8. Añadir un sello a un PDF
    9. Flujos de trabajo de aprobación
    10. Administrar comentarios | ver, responder, imprimir
    11. Importación y exportación de comentarios
    12. Rastrear y administrar revisiones de PDF
  10. Guardar y exportar archivos PDF
    1. Guardar PDF
    2. Convertir un archivo PDF a Word
    3. Convertir PDF a JPG
    4. Convertir o exportar documentos PDF a otros formatos de archivo
    5. Opciones de formato de archivo para exportación de PDF
    6. Reutilización del contenido PDF
  11. Seguridad
    1. Configuración de seguridad mejorada para archivos PDF
    2. Protección de archivos PDF con contraseñas
    3. Administrar ID digitales
    4. Protección de archivos PDF con certificados
    5. Abrir archivos PDF protegidos
    6. Eliminar contenido confidencial de archivos PDF
    7. Configuración de normativas de seguridad para archivos PDF
    8. Selección de un método de seguridad para archivos PDF
    9. Advertencias de seguridad cuando se abre un archivo PDF
    10. Proteger archivos PDF con Adobe Experience Manager:
    11. Función de modo protegido para archivos PDF
    12. Información general sobre la seguridad en Acrobat y archivos PDF
    13. JavaScripts en archivos PDF como riesgo de seguridad
    14. Archivos adjuntos como riesgos de seguridad
    15. Descripción general de las herramientas de producción para imprimir Permitir o bloquear enlaces en PDF
  12. Firmas electrónicas
    1. Firmar documentos PDF
    2. Capturar la firma en el móvil y usarla en todas partes
    3. Enviar documentos para su firma electrónica
    4. Crear un formulario web
    5. Solicitud de firmas electrónicas en bloque
    6. Recopilar pagos en línea
    7. Incluir una marca en tu cuenta
    8. Acerca de las firmas de certificado
    9. Firmas basadas en certificados
    10. Validación de firmas digitales
    11. Adobe Approved Trust List
    12. Administrar identidades de confianza
  13. Impresión
    1. Tareas de impresión de PDF básicas
    2. Imprimir folletos y carteras PDF
    3. Configuración avanzada de impresora de PDF
    4. Impresión en PDF
    5. Imprimir archivos PDF en color (Acrobat Pro)
    6. Imprimir archivos PDF en tamaños personalizados
  14. Accesibilidad, etiquetas y reflujo
    1. Crear y verificar la accesibilidad de archivos PDF
    2. Funciones de accesibilidad en archivos PDF
    3. Herramienta Orden de lectura para PDF
    4. Lectura de documentos PDF con funciones de redistribución y accesibilidad
    5. Editar la estructura de un documento con los paneles Contenido y Etiquetas
    6. Crear documentos PDF accesibles
    7. Etiquetado automático basado en la nube
  15. Búsqueda e indexación
    1. Creación de índices de PDF
    2. Búsqueda en documentos PDF
  16. Contenido multimedia y modelos en 3D
    1. Agregar audio, vídeo y objetos interactivos a archivos PDF
    2. Agregar modelos 3D a archivos PDF (Acrobat Pro)
    3. Visualización de modelos 3D en archivos PDF
    4. Interacción con modelos 3D
    5. Medición de objetos 3D en archivos PDF
    6. Ajuste de vistas 3D en archivos PDF
    7. Activar contenido 3D en PDF
    8. Agregar contenido multimedia a archivos PDF
    9. Comentarios en diseños 3D en archivos PDF
    10. Reproducir formatos de vídeo, audio y contenido multimedia en archivos PDF
    11. Agregar comentarios a vídeos
  17. Herramientas de producción de impresión (Acrobat Pro)
    1. Descripción general de las herramientas de producción para imprimir
    2. Marcas de impresora y líneas
    3. Previsualización de salida
    4. Acoplado de transparencias
    5. Conversión de color y administración de tinta
    6. Reventado de colores
  18. Comprobación preliminar (Acrobat Pro)
    1. Archivos compatibles con PDF/X, PDF/A y PDF/E
    2. Perfiles de comprobaciones
    3. Inspecciones avanzadas de comprobaciones
    4. Informes de comprobaciones
    5. Visualización de los resultados de las comprobaciones, los objetos y los recursos
    6. Calidades de salida en archivos PDF
    7. Corrección de áreas problemáticas con la herramienta Comprobaciones
    8. Automatización del análisis de documentos con droplets o acciones de comprobaciones
    9. Análisis de documentos con la herramienta Comprobaciones
    10. Otras comprobaciones con la herramienta Comprobaciones
    11. Bibliotecas de comprobación preliminar
    12. Variables de las comprobaciones preliminares
  19. Gestión de color
    1. Mantenimiento de la coherencia de los colores
    2. Configuración de color
    3. Gestión de color de los documentos
    4. Trabajar con perfiles de color
    5. Explicación de la gestión de color

Antes de empezar

Estamos implementando una nueva experiencia de producto más intuitiva. Si la pantalla que aparece aquí no coincide con la interfaz del producto, selecciona la ayuda para tu experiencia actual.

En la nueva experiencia, las herramientas se muestran en el lado izquierdo de la pantalla.

¿Por qué censurar o quitar contenido confidencial?

Antes de distribuir un PDF, puede examinar el documento para ver si incluye contenido confidencial o información privada que pueda relacionarlo con usted. Utilice la herramienta Censurar un PDF para quitar o censurar imágenes y texto confidenciales que sean visibles en un PDF.

Utilice la función Purgar y eliminar la información oculta para buscar y quitar contenido oculto de un PDF. Por ejemplo, si ha creado el PDF, en los metadatos del documento normalmente aparecerá su nombre como autor del mismo. También es posible quitar el contenido que puede alterar y modificar el aspecto del documento inadvertidamente. Los elementos JavaScript, las acciones y los campos de formulario son tipos de contenido sujetos a posibles cambios.

Vínculo profundo de Adobe Acrobat

Pruébalo en la aplicación
Quita el contenido sensible y los datos ocultos de tus PDF en unos sencillos pasos.

Censura del contenido confidencial (Acrobat Pro)

La censura es el proceso de eliminar permanentemente texto y gráficos visibles de un documento. Puede utilizar la herramienta Censurar un PDF para eliminar contenido. En el lugar que ocupaban los elementos eliminados, puede optar porque aparezcan marcas de censura en forma de recuadros coloreados o bien dejar el área en blanco. Se pueden especificar códigos personalizados de censura o de texto para que aparezcan sobre las marcas de censura.

Nota:

Si desea buscar y quitar caracteres, palabras o frases concretas, utilice la herramienta Buscar texto o herramientas .

Censurar el contenido confidencial
Texto marcado para censura (izquierda) y censurado (derecha)

  1. Abra el PDF en Acrobat y realice una de las acciones siguientes:

    • En el menú Editar, elija Censurar un PDF.
    • Seleccione Todas lasherramientas > Censurar un archivo PDF.
    • Seleccione el texto o imagen en un PDF, haga clic con el botón derecho y elija Censurar.
    • Seleccione el texto o la imagen en un PDF y elija Censurar texto en el menú contextual flotante.

     

  2. (Opcional) Para definir el aspecto de las marcas de censura, seleccione Establecer propiedades en el conjunto de herramientas Censurar del panel izquierdo. (Consulte Cambiar el aspecto de los marcadores de censura).

    Propiedades de censura

  3. Marque los elementos que desee quitar llevando a cabo cualquiera de las siguientes acciones:
    • Haga doble clic para seleccionar una palabra o una imagen.
    • Arrastre para seleccionar una línea, bloque de texto, objeto o área.
    Nota:

    Para obtener una vista previa del aspecto de las marcas de censura, mantenga el puntero sobre el área marcada.

  4. Para aplicar varias entradas de código a una censura, haga clic con el botón derecho del ratón en una marca de censura y seleccione una opción. Para obtener más información, consulte Aplicar varias entradas de código a una censura.

  5. (Opcional) Para repetir una marca de censura, haga clic con el botón derecho del ratón en ella y elija Repetir marca en varias páginas. Esta característica es cómoda si aparece un determinado encabezado, pie de página o marca de agua en la misma ubicación en muchas páginas.

  6. Cuando haya terminado de marcar los elementos que desea censurar, seleccione Aplicar para quitar los elementos. También puede Guardarel documento y, a continuación, elegir Aplicar y guardar.

  7. En el cuadro de diálogo Aplicar censuras, elija si quiere Purgar y eliminar la información oculta haciendo clic en el botón de alternancia y, a continuación, seleccionando Continuar.

    Los elementos no se quitarán permanentemente del documento hasta que este se guarde.

  8. Aparecerá el cuadro de diálogo Guardar como. Especifique un nombre de archivo y una ubicación. El sufijo “_Censurado” se anexa al nombre del archivo. Si no desea sobrescribir el archivo original, guarde el archivo con un nombre diferente y en una ubicación diferente (o ambas cosas).

Buscar y quitar texto (Acrobat Pro)

Usa la herramienta Buscar texto o herramientas para buscar y quitar palabras o frases en uno o varios documentos PDF que contengan texto en el que se pueda buscar.

Nota:

La herramienta Buscar texto no hace búsquedas en documentos PDF protegidos (codificados).

  1. Abra el PDF en Acrobat y, en la barra global, lleve a cabo uno de los procedimientos siguientes:

    • Seleccione Editar Censurar un PDF.
    • Seleccione Todas las herramientas > Censurar un PDF .

    El conjunto de herramientas Censurar un PDF se abre en el panel izquierdo.

  2. SeleccioneBuscar texto y censurar y, a continuación, haga clic en Aceptar en el cuadro de diálogo del mensaje que aparece.

    Buscar texto y censurar
    Buscar texto y censurar

  3. En el cuadro de diálogo Búsqueda, especifique si desea buscar en el PDF actual o en todos los PDF en otra ubicación.

  4. Realice una de las acciones siguientes:
    • Para buscar una única palabra o frase, seleccione Palabra o frase única y escriba la palabra o frase en el campo de texto.
    • Para buscar varias palabras, seleccione Varias palabras o una frase y haga clic en Seleccionar palabras. Escriba cada palabra en el cuadro de texto Nueva palabra o frase y seleccione Añadir. También puede importar un archivo de texto con la lista de palabras o frases que desee buscar.
    • Para buscar un patrón (por ejemplo, números de teléfono, números de tarjeta de crédito, direcciones de correo electrónico, números de la seguridad social o fechas), haga clic en Patrones. Elija uno de los patrones disponibles. Puede cambiar la versión de idioma de los patrones. (Consulte Seleccionar una versión de idioma diferente para los patrones).
  5. Haga clic en Buscar y quitar texto.

  6. En los resultados de la búsqueda, haga clic en el signo más (+) situado junto al nombre del documento para ver todas las apariciones de la palabra o la frase. A continuación, seleccione las apariciones que desee marcar para censurarlas:
    • Para seleccionar todas las apariciones de la lista, haga clic en Marcar todos.
    • Para seleccionar apariciones concretas, marque la casilla de verificación de cada una que desee censurar. Seleccione el texto situado junto a una casilla de verificación para ver la aparición en la página.
    • Para dejar sin marcar todas las apariciones, cierre el cuadro de diálogo Buscar o haga clic en Nueva búsqueda para volver a empezar.
    • Seleccione la opción en Opciones de la marca de censura para marcar palabras completas o palabras parciales (caracteres) para censurar. En el caso de palabras parciales, seleccione el cuadro de diálogo Marcar palabras parciales para censurarlas; aparece el cuadro de diálogo Configuración. En el cuadro de diálogo Configuración, especifique el número y la ubicación de los caracteres que desea censurar. La censura de caracteres resulta útil si busca un patrón, por ejemplo, números de tarjeta de crédito, y desea dejar parte del número visible con fines de identificación.
  7. Si ha seleccionado apariciones que desea marcar para censurarlas, haga clic en Señalar resultados marcados para censura.

    Los elementos seleccionados en la lista se muestran marcados para censura.

    Nota:

    Si no ha guardado el archivo, puede seleccionar marcas de censura en el documento y presione Supr. para quitarlas. Las marcas de censura se convierten en permanentes después de guardar el archivo.

  8. Para quitar los elementos marcados, seleccione Aplicar en el panel izquierdo.

  9. En el cuadro de diálogo Aplicar censuras, elija si quiere Purgar y eliminar la información oculta haciendo clic en el botón de alternancia y, a continuación, seleccione Continuar.

    Aplicar censuras

    Los elementos no se quitarán permanentemente del documento hasta que este se guarde.

  10. Aparecerá el cuadro de diálogo Guardar como. Especifique un nombre de archivo y una ubicación. El sufijo “_Censurado” se anexa al nombre del archivo. Si no desea sobrescribir el archivo original, guarde el archivo con un nombre diferente y en una ubicación diferente (o ambas cosas).

Buscar y eliminar contenido oculto (Acrobat Pro)

Use la función Quitar información oculta para buscar y quitar de un documento contenido no deseado, como texto oculto, metadatos, comentarios y archivos adjuntos. Cuando se quitan elementos, automáticamente se quitan elementos adicionales del documento. Los elementos que se eliminan incluyen firmas digitales, información sobre el documento agregada por complementos y aplicaciones de terceros, y funciones especiales que permiten a los usuarios de Adobe Reader revisar, firmar y rellenar documentos PDF.

Nota:

Si desea examinar todos los archivos PDF para ver si incluyen contenido oculto antes de cerrarlos o enviarlos por correo electrónico, especifique esa opción en las preferencias del documento utilizando el cuadro de diálogo Preferencias.

  1. Abra el PDF en Acrobat y, en la barra global, lleve a cabo uno de los procedimientos siguientes:

    • Seleccione Editar Censurar un PDF.
    • Seleccione Todas las herramientas > Censurar un PDF .

    El conjunto de herramientas Censurar un PDF se abre en el panel izquierdo.

  2. Seleccione Corregir documento. En el cuadro de diálogo Corregir documento, para quitar información oculta, seleccione Quitar de forma selectiva.

    Haga clic aquí para quitar información oculta

    Si se encuentran elementos, estos se muestran en una lista en el panel Quitar información oculta con una casilla de verificación marcada junto a cada uno de ellos.

  3. Compruebe que solo están marcadas las casillas de verificación de los elementos que desea quitar del documento. (Consulte Opciones de Quitar información oculta).
  4. Haga clic en Quitar para eliminar los elementos seleccionados del archivo y haga clic en Aceptar.

  5. Elige Archivo (macOS) o ve al menú de hamburguesa  (Windows) > Guardar, y especifica un nombre de archivo y una ubicación. Si no deseas sobrescribir el archivo original, guarda el archivo con un nombre diferente y en una ubicación diferente (o ambas cosas).

El contenido seleccionado se quitará permanentemente al guardar el archivo. Si cierra el archivo sin guardarlo, tendrá que repetir este proceso y asegurarse de guardar el archivo.

Opciones de Quitar información oculta

Metadatos

Los metadatos incluyen información sobre el documento y su contenido, como el nombre del autor, las palabras clave y la información de copyright. Para ver los metadatos, elige Archivo > Propiedades del documento (macOS) o el menú de hamburguesa > Propiedades del documento (Windows).

Archivos adjuntos

Un PDF admite archivos adjuntos de cualquier formato. Para ver los archivos adjuntos, elige Ver > Mostrar/ocultar > Paneles laterales > Archivos adjuntos (macOS), o el menú hamburguesa > Ver > Mostrar/ocultar > Paneles laterales > Archivos adjuntos (Windows).

Marcadores

Los marcadores son vínculos con texto de representación que abren páginas concretas del PDF. Para ver los marcadores, elige Ver > Mostrar/ocultar > Paneles laterales > Marcadores (macOS), o el menú de hamburguesa  > Ver > Mostrar/ocultar > Paneles laterales > Marcadores (Windows).

Comentarios y marcas

Este elemento incluye todos los comentarios que se han agregado al PDF utilizando la herramienta de comentarios y marcas, incluidos los archivos que se han adjuntado como comentarios. Para ver los comentarios, seleccione el icono de comentarios en el panel derecho.

Campos de formulario

Este elemento incluye Campos de formulario (como los campos Firma) y todas las Acciones y los cálculos asociados con ellos. Si quita este elemento, todos los campos de formulario se acoplan y no se pueden rellenar, editar ni firmar.

Texto oculto

Este elemento identifica el texto del PDF que es transparente, está cubierto por otro contenido o tiene el mismo color que el fondo.

Capas ocultas

Los PDF pueden contener numerosas capas que se pueden mostrar u ocultar. La eliminación de capas ocultas quita estas capas del PDF y acopla las restantes en una única capa. Para ver las capas, elija Vista > Mostrar/Ocultar > Paneles laterales > Capas (macOS) o menú de hamburguesa > Vista > Mostrar/Ocultar > Paneles laterales > Capas (Windows).

Índice de búsqueda incrustado

Un índice de búsqueda incrustado acelera las búsquedas en el archivo PDF. Para determinar si el PDF contiene un índice de búsqueda, ve a Acrobat Todas las herramientas > Agregar índice de búsqueda y, a continuación, selecciona Administrar índice incrustado en el panel izquierdo. La eliminación de los índices reduce el tamaño de los archivos, pero aumenta el tiempo de búsqueda para el PDF.

Contenido recortado o eliminado

Los PDF conservan a veces contenido que se ha quitado y que ya no está visible, como páginas recortadas o eliminadas, o imágenes eliminadas.

Vínculos, acciones y JavaScripts

Este elemento incluye vínculos web, acciones añadidas por el Asistente de acciones y JavaScripts en todo el documento.

Objetos superpuestos

Este elemento incluye objetos que se superponen entre sí. Los objetos pueden ser imágenes (formadas por píxeles), gráficos vectoriales (formados por trazados), degradados o patrones.

Corregir documento (Acrobat Pro)

Corregir documentos elimina toda la información confidencial del documento, oculta o no, para que dicha información no se comparta al publicar su PDF.

Se eliminará:

  • Metadatos
  • Contenido insertado y archivos adjuntos
  • Secuencias de comandos
  • Capas ocultas
  • Índices de búsqueda insertados
  • Datos de formulario almacenados
  • Datos de revisión y comentarios
  • Comentarios ocultos en el cuerpo del archivo PDF
  • Datos ocultos de anteriores guardados del documento
  • Texto e imágenes oscurecidas
  • Datos sin referencia
  • Vínculos, acciones y JavaScripts
  • Objetos superpuestos
  1. Abra el PDF en Acrobat y, en la barra global, lleve a cabo uno de los procedimientos siguientes:

    • Seleccione Editar Censurar un PDF.
    • Seleccione Todas las herramientas > Censurar un PDF .

    El conjunto de herramientas Censurar un PDF se abre en el panel izquierdo.

  2. Seleccione Corregir documento. Se muestra el cuadro de diálogo Corregir documento.

  3. Seleccione Quitar todo. Especifique un nombre de archivo y una ubicación. Si no desea sobrescribir el archivo original, guarde el archivo con un nombre diferente y en una ubicación diferente (o ambas cosas).

  4. Seleccione Guardar para guardar el documento y finalizar automáticamente el proceso de corrección.

La información confidencial se eliminará de forma permanente al guardar el archivo. Si cierra el archivo sin guardarlo, tendrá que repetir este proceso y asegurarse de guardar el archivo.

Selección de una versión de idioma diferente para los patrones (Acrobat Pro)

  1. Seleccione el menú hamburguesa > Preferencias (Windows) o Acrobat > Preferencias (macOS).

  2. En Categorías a la izquierda, seleccione Documentos.

  3. En el área Censura, elija un idioma en el menú Elija una ubicación para los patrones de Buscar y quitar texto. A continuación, haga clic en Aceptar.

Cambiar el aspecto de las marcas de censura (Acrobat Pro)

De forma predeterminada, aparecen finos contornos rojos alrededor de las imágenes y el texto que se marque para censura y aparecen cuadros negros en el lugar de las imágenes y los textos censurados. Se puede definir el aspecto predeterminado de las marcas de censura antes de marcar los elementos para censura. También puede cambiar el aspecto de las marcas de censura antes de aplicar las censuras.

Establecer el aspecto predeterminado de todas las marcas

  1. Abra el PDF en Acrobat y, en la barra global, lleve a cabo uno de los procedimientos siguientes:

    • Seleccione Editar Censurar un PDF.
    • Seleccione Todas las herramientas > Censurar un PDF .

    El conjunto de herramientas Censurar un PDF se abre en el panel izquierdo.

  2. Seleccione Establecer Propiedades. Aparece el cuadro de diálogo Propiedades de la herramienta Censura.

    Propiedades de censura

  3. En la pestaña Aspecto, seleccione las opciones que desee modificar y, a continuación, haga clic en Aceptar:

    • Haga clic en el icono Color de relleno de la zona censurada y seleccione en la paleta de colores un color de relleno para los cuadros que sustituyen a los elementos quitados. Elija Sin color para dejar vacía el área censurada.
    • Seleccione Usar texto superpuesto para seleccionar las opciones de texto personalizado o código de censura. Seleccione la fuente, el tamaño y la alineación del texto.
    • Seleccione Texto personalizado, y escriba el texto que desee que aparezca en el área censurada.
    • Seleccione Código de censura y, a continuación, elija un código de un conjunto existente o Seleccione Editar Código para definir un nuevo conjunto de códigos o un nuevo código. (Consulte Crear códigos y conjuntos de códigos de censura).
    • En el área Aspecto de la marca de censura, seleccione el icono Color de contorno o el icono Color de relleno o ambos. Seleccione un color en la paleta de colores para las imágenes y el texto que marque para censura. Mueva el control deslizante para ajustar la opacidad del color. Elija Sin color para dejar vacía el área seleccionada.

Propiedades del texto de censura (Acrobat Pro)

Texto personalizado

Muestra el texto que se escribe en la opción Texto personalizado sobre la marca de censura.

Fuente

Muestra el texto personalizado con la fuente seleccionada.

Tamaño de fuente

Muestra el texto personalizado con el tamaño de punto seleccionado.

Ajustar automáticamente el tamaño del texto para que encaje la zona de censura

Ajusta el tamaño del texto personalizado para que quepa dentro del área censurada. Cuando esta opción está seleccionada, anula el ajuste Tamaño de fuente del texto superpuesto.

Color de fuente

Muestra el texto personalizado en el color seleccionado, que se puede modificar haciendo clic en el muestrario de color.

Repetir texto superpuesto

Rellena el área censurada con tantas instancias del texto personalizado como se requieran, sin cambiar el tamaño de fuente. Por ejemplo, si se especifica la letra x o un guion (-) como texto personalizado, estos caracteres se repiten a lo largo del área censurada.

Alineación de texto

Alinea el texto a la izquierda, derecha o centro.

Códigos de censura (Acrobat Pro)

Acrobat utiliza texto superpuesto para sobreimprimir áreas seleccionadas para censura. Un ejemplo de texto superpuesto es un código de censura, que consta de una o varias entradas de un conjunto de códigos. Acrobat incluye los conjuntos de códigos U.S. FOIA y U.S. Privacy Act. Se puede utilizar cualquiera de los códigos o texto personalizado para crear texto superpuesto. La diferencia está en que los códigos de censura constituyen entradas de texto que se pueden guardar, exportar e importar. Un conjunto de códigos puede contener varios códigos.

Nota:

Los códigos no guardan los atributos actuales del texto superpuesto como parte de la definición del código, como los colores, las características de las fuentes y la repetición o el tamaño del texto. Los códigos solo hacen que el texto superpuesto pueda ser reutilizado en futuras sesiones y por otros usuarios con los que comparta conjuntos de códigos. En el cuadro de diálogo Propiedades de la herramienta Censura, se definen otros atributos del código.

Crear códigos y conjuntos de códigos de censura

  1. Abra el PDF en Acrobat y, en la barra global, lleve a cabo uno de los procedimientos siguientes:

    • Seleccione Editar Censurar un PDF.
    • Seleccione Todas las herramientas > Censurar un PDF .

    El conjunto de herramientas Censurar un PDF se abre en el panel izquierdo.

  2. Seleccione Establecer Propiedades. Aparece el cuadro de diálogo Propiedades de la herramienta Censura.

    Propiedades de la herramienta Censura en Acrobat
    Creación de códigos de censura mediante el cuadro de diálogo Propiedades de la herramienta Censura.

  3. Seleccione Usar texto superpuesto.

  4. Seleccione Código de censura.

    • Para añadir varias entradas de código a un código de censura, seleccione una entrada en la lista Entradas de código y haga clic en Añadir entrada seleccionada. Repita el proceso tantas veces como desee. Seleccione Quitar entrada seleccionada para eliminar una entrada de código en la lista Código de censura.
    • Seleccione Editar códigos para realizar cambios adicionales.
  5. En el cuadro de diálogo Editor de código de censura, seleccione Añadir conjunto.

  6. (Opcional) Escriba un nuevo nombre para el conjunto en el campo de texto situado debajo de la lista de conjuntos de códigos y, a continuación, seleccione Cambiar nombre de conjunto.

  7. Seleccione Añadir código y escriba el texto que desee que aparezca como texto superpuesto en el campo de texto situado debajo de la lista de entradas de código y, a continuación, seleccione Cambiar nombre del código.

  8. Repite el paso anterior para añadir otra entrada de código a ese conjunto de códigos o repite los tres pasos anteriores para crear códigos y conjuntos de códigos adicionales.

Editar códigos y conjuntos de códigos de censura (Acrobat Pro)

  1. Abra el PDF en Acrobat y, en la barra global, lleve a cabo uno de los procedimientos siguientes:

    • Seleccione Editar Censurar un PDF.
    • Seleccione Todas las herramientas > Censurar un PDF .

    El conjunto de herramientas Censurar un PDF se abre en el panel izquierdo.

  2. Seleccione Establecer Propiedades. Aparece el cuadro de diálogo Propiedades de la herramienta Censura.

  3. Seleccione Usar texto superpuesto y, a continuación, seleccione Código de censura.

  4. Seleccione un conjunto de códigos de la lista de la izquierda y seleccione Editar códigos.

  5. En el cuadro de diálogo Editor de código de censura, realice una de las siguientes acciones:

    • Para quitar un conjunto de códigos y todas las entradas de código incluidas en él, seleccione una entrada del Conjunto de códigos y seleccione Quitar conjunto.
    • Para exportar un conjunto de códigos a un archivo XML independiente que se pueda volver a utilizar en otros archivos PDF o compartir con otros usuarios, seleccione el conjunto de códigos. A continuación, seleccione Exportar conjunto, especifique una ubicación y un nombre de archivo, y seleccione Guardar.
    • Para importar un conjunto de códigos previamente guardado, seleccione Importar conjunto, localice y seleccione el archivo y haga clic en Abrir.
    • Para cambiar el nombre de un conjunto de códigos, seleccione una entrada del Conjunto de códigos, escriba un nuevo nombre en el cuadro situado debajo de la lista y seleccione Cambiar nombre de conjunto.
  6. Con el conjunto de códigos seleccionado, elija la entrada de código que desee editar y lleve a cabo una de las siguientes acciones:

    • Para quitar una entrada de código, seleccione Quitar código.
    • Para cambiar el nombre de una entrada de código, escriba un nuevo nombre en el cuadro situado debajo de la lista y seleccione Cambiar nombre de código.

Aplicar varias entradas de código a una censura

  1. Haga clic con el botón derecho del ratón en el marcador de censura.

  2. Seleccione un conjunto de códigos en la lista de la parte inferior del menú contextual y, a continuación, seleccione una entrada de código en el menú desplegable. Aparece una marca de verificación junto a la entrada de código cuando el código se aplica.

  3. Repita los pasos anteriores para agregar otra entrada de código a la censura.

Coloque el puntero sobre la marca de censura para ver las entradas de código, cada una de ellas separada por una coma.

Nota:

Para aplicar el mismo código a varias censuras, establezca las Propiedades de censura antes de marcar el contenido. En la barra de herramientas secundaria, haga clic en Propiedades. Seleccione Usar texto superpuesto y, a continuación, seleccione Código de censura. Seleccione un Conjunto de códigos y una entrada de código, a continuación, haga clic en Agregar entrada seleccionada.


 

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?