Explore estas tablas para descubrir dónde se encuentran los comandos de Adobe PageMaker en Adobe InDesign CS6.

Comandos de menú Archivo de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Archivo > Nuevo

Archivo > Nuevo > Documento

Archivo > Abrir

Archivo > Abrir

Archivo > Documentos recientes

Archivo > Abrir reciente (Windows®)

Archivo > Cerrar

Archivo > Cerrar

Archivo > Guardar

Archivo > Guardar

En InDesign no hay ninguna preferencia para guardar un archivo más rápido o con un tamaño más pequeño. Utilice Guardar para guardar rápidamente y Guardar como para compactar un documento al tamaño más pequeño posible.

Archivo > Guardar como

Archivo > Guardar como

Consulte la nota de arriba.

Archivo > Recuperar

Archivo > Recuperar

InDesign no vuelve a versiones de actualización parcial de un documento como PageMaker; en su lugar, InDesign proporciona niveles ilimitados de Deshacer.

Archivo > Colocar

Archivo > Colocar

Archivo > Adquirir

No hay equivalente

Escanee las imágenes utilizando el software que se proporciona con su escáner y, a continuación, coloque las imágenes en InDesign.

Archivo > Exportar

Archivo > Exportar

Archivo > Gestor de vínculos

Ventana > Vínculos

Archivo > Ajustar documento

Archivo > Ajustar documento

Archivo > Estilos de impresora

Archivo > Valores de impresión

Archivo > Imprimir

Archivo > Imprimir

Archivo > Preferencias > Generales

Edición > Preferencias (Windows) o InDesign > Preferencias (Mac OS)

Se pueden encontrar valores equivalentes en los paneles Maquetación, Unidades e incrementos, Guías y Mesa de trabajo y preferencias de Rendimiento de visualización.

Archivo > Preferencias > En línea

No hay equivalente

Puede arrastrar objetos desde un navegador web a InDesign sin configurar ningún proxy.

Archivo > Preferencias > Ajuste de composición

Composición > Ajuste de composición

Especifique las opciones de ajuste de composición y active el ajuste de composición simultáneamente. Los valores de InDesign coinciden casi exactamente con los de PageMaker. Las guías siguen sus guías de columna o margen asociadas de forma predeterminada. Para cambiarlo, deseleccione Permitir movimiento de guías.

Archivo > Preferencias > Reventado

Ventana > Salida > Valores de reventado

Para especificar preferencias de reventado, cree un nuevo valor de reventado.

Archivo > Salir (Windows) o Archivo > Salir (Mac OS)

Archivo > Salir (Windows) o InDesign > Salir de InDesign (Mac OS)

Comandos del menú Edición de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Edición > Deshacer

Edición > Deshacer

InDesign permite niveles ilimitados de Deshacer.

Edición > Cortar

Edición > Cortar

Edición > Copiar

Edición > Copiar

Edición > Pegar

Edición > Pegar

InDesign no admite OLE, pero puede definir opciones similares en el panel Vínculos.

Edición > Borrar

Edición > Borrar

Edición > Seleccionar todo

Edición > Seleccionar todo

Edición > Deseleccionar todo

Edición > Deseleccionar todo

Edición > Ediciones (Mac OS)

No hay equivalente

InDesign no admite Publicar/Suscribirse, pero puede definir opciones similares en el panel Vínculos.

Edición > Pegar múltiple

Edición > Duplicar con parámetros

Edición > Pegar especial

Edición > Pegar sin formato

Edición > Insertar objeto (Windows)

Archivo > Colocar

Edición > Editor de textos

Edición > Editar en editor de artículos

Edición > Modificar original

Edición > Modificar original

También puede elegir Editar original en el menú del panel Vínculos.

Edición > Mostrar Portapapeles (Mac OS)

No hay equivalente

Edición > Ruby/Tatechuyoko/Marcas de énfasis/Pictogramas compuestos

Colocación y espaciado Ruby, Tate-chu-yoko y Kenten (para marcas de énfasis) aparecen en el menú del panel Carácter. Elija Texto > Pictogramas para mostrar el panel Pictogramas.

Edición > Texto vertical

Texto > Dirección de escritura > Horizontal o Vertical

Puede utilizar la herramienta Texto vertical del cuadro de herramientas.

Comandos del menú Composición de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Maquetación > Ir a la página

Maquetación > Ir a la página

También puede hacer doble clic en un icono de página del panel Páginas para saltar a dicha página.

Maquetación > Insertar páginas

Maquetación > Páginas > Insertar páginas

Maquetación > Eliminar páginas

Maquetación > Páginas > Eliminar páginas

Maquetación > Ordenar páginas

Ventana > Páginas

Haga clic y arrastre páginas en el panel Páginas para ordenarlas.

Maquetación > Atrás

Maquetación > Atrás

Maquetación > Adelante

Maquetación > Adelante

Maquetación > Columnas

Maquetación > Márgenes y columnas

Maquetación > Copiar guías maestras

No hay equivalente

Las guías maestras de InDesign de cualquier página maestra siempre se copian en páginas que utilizan dicha página maestra.

Maquetación > Flujo automático

Pulse Mayús cuando se muestre un icono de texto cargado .

Puede ajustar texto de forma manual, automática (con el ajuste automático) o semiautomática.

Comandos del menú Tipos de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Texto > Fuente

Texto > Fuente

Texto > Tamaño

Texto > Tamaño

Tipos > Interlineado

Texto > panel Carácter o Control en modo Carácter (Ventana > Control)

De forma predeterminada, InDesign utiliza el interlineado de línea de base en lugar del interlineado proporcional, que es el valor predeterminado de PageMaker.

Tipos > Estilo

Texto > panel Carácter o Control en modo Carácter (Ventana > Control)

InDesign muestra los estilos de texto disponibles para la fuente seleccionada. También puede utilizar Aplicación rápida.

Tipos > Kerning experto

Texto > panel Carácter o Control en modo Carácter (Ventana > Control)

El kerning experto de PageMaker es parecido al kerning óptico de InDesign.

Tipos > Escala horizontal

Panel Control en modo Carácter (Ventana > Control)

Tipos > Carácter

Tipos > Carácter

Tipos > Párrafo

Tipos > Párrafo

Tipos > Sangrías/Tabuladores

Texto > Tabulaciones

Tipos > Separar palabras

Tipos > Párrafo

Seleccione Separación por sílabas en el menú del panel Párrafo.

Tipos > Alineación

Texto > panel Párrafo o Control en modo Párrafo (Ventana > Control)

Tipos > Estilo

Texto > Estilos de párrafo o Texto > Estilos de carácter

InDesign admite tanto estilos de párrafo como estilos de carácter.

Tipos > Definir estilos

Texto > Estilos de párrafo o Texto > Estilos de carácter

Elija Nuevo estilo de párrafo en el panel Estilos de párrafo para crear un estilo de párrafo. Elija Nuevo estilo de carácter en el panel Estilos de carácter para crear un estilo de carácter.

Comandos del menú Elementos de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Elementos > Rellenos

Ventana > Color > Muestras o Ventana > Color > Color

InDesign no admite rellenos con patrones. El panel Muestras de InDesign es equivalente a la paleta Colores de PageMaker.

Elementos > Trazo

Ventana > Trazo

Elija un estilo de trazo en el panel Trazo o defina un estilo de trazo personalizado.

Elementos > Relleno y trazo

Ventana > Color > Muestras, Ventana > Trazo y Ventana > Salida > Atributos

Cree matices utilizando el panel Muestras. Especifique la sobreimpresión en el panel Atributos.

Elementos > Marco > Adjuntar contenido

No hay equivalente

InDesign crea automáticamente un marco para los archivos de texto o gráficos importados. Para pegar contenido en un marco existente, seleccione el marco y coloque o pegue el contenido en el mismo.

Elementos > Marco > Opciones de marco

Objeto > Opciones de marco de texto (solo marcos de texto) u Objeto > Encaje

Para los marcos de texto, especifique las columnas, la alineación vertical y el espaciado de margen en el cuadro de diálogo Opciones de marco de texto. Defina la alineación horizontal en el panel Párrafo (Texto > Párrafo). Para los gráficos y marcos de texto, utilice los subcomandos del menú Objeto > Encaje para encajar el contenido en un marco (o viceversa).

Elementos > Marco > Cambiar a marco

Objeto > Contenido > [tipo de contenido]

Elementos > Marco > Marco siguiente

Ver > Extras > Mostrar enlaces de texto

Elementos > Marco > Marco anterior

Ver > Extras > Mostrar enlaces de texto

Elementos > Marco > Eliminar desde los enlaces

Haga doble clic en una casilla de entrada o salida para eliminar el enlace.

Elementos > Marco > Eliminar contenido

Seleccione el contenido en el marco y pulse la tecla Supr.

Seleccione el texto con la herramienta Texto. Seleccione los gráficos con la herramienta Selección directa.

Elementos > Disposición

Objeto > Disposición

Elementos > Alinear objetos (Windows) o Elementos > Alinear (Mac OS)

Ventana > Objeto y composición > Alinear

Elementos > Rodear con texto

Ventana > Ceñir texto

Elementos > Agrupar

Objeto > Agrupar

Elementos > Desagrupar

Objeto > Desagrupar

Elementos > Bloquear posición

Objeto > Bloquear posición

Elementos > Desbloquear

Objeto > Desbloquear posición

Elementos > Máscara

Objeto > Trazado de recorte

También puede enmascarar un gráfico creando la forma de enmascaramiento, copiando la imagen que desea enmascarar y pegándola en la forma (Edición > Pegar dentro), o bien ajustando su marco gráfico.

Elementos > Deshacer máscara

Objeto > Trazado de recorte

Consulte la nota de arriba.

Elementos > Imagen > Control

No hay equivalente

Utilice el comando Editar original para cambiar la configuración del control de imagen en la aplicación original.

Elementos > Imagen > Origen CMS

Objeto > Configuración de color de la imagen

Elementos > Imagen > Efectos Photoshop

Objeto > Efectos

Elementos > Polígonos

Haga doble clic en la herramienta Polígono del cuadro de herramientas.

Elementos > Redondear vértices

Objeto > Opciones de vértice

Elementos > Actualizar vínculos

Ventana > Vínculos

Elija Información de vínculo en el menú del panel Vínculos.

Elementos > Opciones de vínculos

Texto > Preferencias o Ventana > Vínculos

En la sección Administración de archivos del cuadro de diálogo Preferencias, seleccione o deseleccione Crear vínculos al colocar texto y archivos de hoja de cálculo. O bien, en el menú del panel Vínculos, elija Desvincular.

Elementos > No imprimible

Ventana > Salida > Atributos

Elementos > Deshacer transformación

No hay equivalente

Comandos del menú Utilidades de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Utilidades > Plugins

Ayuda > Configurar plugins (Windows) o InDesign > Configurar plugins (Mac OS).

Utilidades > Buscar

Edición > Buscar/Cambiar

Puede realizar operaciones de búsqueda o cambio en la vista de maquetación o en el editor de artículos.

Utilidades > Buscar siguiente

Edición > Buscar siguiente

Consulte la nota de arriba.

Utilidades > Cambiar

Edición > Buscar/Cambiar

Consulte la nota de arriba.

Utilidades > Ortografía

Edición > Ortografía > Revisión ortográfica

Puede realizar la revisión ortográfica en la vista de maquetación o en el editor de artículos.

Utilidades > Libro

Archivo > Nuevo > Libro

Puede añadir, eliminar y ordenar los documentos de un libro mediante el panel Libro.

Utilidades > Incluir en índice analítico

Ventana > Texto y tablas > Índice

Para añadir una entrada de índice, haga clic en el botón Nuevo del panel Índice.

Utilidades > Mostrar índice analítico

Panel Índice en el modo Referencia (Ventana > Texto y tablas > Índice)

Utilidades > Crear índice analítico

Ventana > Texto y tablas > Índice

Elija Generar índice en el menú del panel Índice.

Utilidades > Crear índice general

Maquetación > Tabla de contenido

Utilidades > Definir colores

Ventana > Color > Muestras

Elija Nueva muestra de color en el menú del panel Muestras.

Comandos del menú Ver de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Ver > Mostrar elementos maestros

Elija Ocultar/Mostrar elementos de página maestra en el menú del panel Páginas.

Ver > Mostrar elementos no imprimibles

Seleccione Modo de vista normal  en el cuadro de herramientas para ver los elementos no imprimibles. Para ocultarlos, seleccione Modo de vista previa .

También puede crear una capa para objetos que no desea imprimir, y mostrar u ocultar esa capa al imprimir o exportar.

Ver > Acercar

Ver > Acercar

Ver > Alejar

Ver > Alejar

Ver > Tamaño real

Ver > Tamaño real

Ver > Encajar en ventana

Ver > Encajar página en ventana o Ver > Encajar pliego en ventana

Ver > Toda la mesa de trabajo

Ver > Toda la mesa de trabajo

Ver > Aplicar zoom al

Elija un nivel de ampliación en el menú Zoom, situado en la parte inferior de la ventana de documento.

Ver > Ocultar/Mostrar reglas

Ver > Ocultar/Mostrar reglas

Ver > Ajustar con las reglas

No hay equivalente

Ver > Bloquear en cero

Haga clic con el botón derecho (Windows) o pulse la tecla Control y haga clic (Mac OS) en el punto cero y luego elija Bloquear punto cero en el menú contextual que aparece.

Ver > Ocultar/Mostrar guías

Ver > Cuadrículas y guías > Ocultar/Mostrar guías

Ver > Ajustar con las guías

Ver > Cuadrículas y guías > Ajustar a guías

Ver > Bloquear guías

Ver > Cuadrículas y guías > Bloquear guías y Ver > Cuadrículas y guías > Bloquear guías de columna

Ver > Borrar guías

Mediante los atajos de teclado de InDesign, pulse Ctrl+Alt+G (Windows) o Comando+Opción+G (Mac OS) para seleccionar todas las guías del pliego actual y, a continuación, pulse Supr.

Ver > Enviar guías detrás

Edición > Preferencias > Guías y Mesa de trabajo (Windows) o InDesign > Preferencias > Guías y Mesa de trabajo (Mac OS)

Seleccione la opción Guías atrás.

Ver > Ocultar/Mostrar Barras de desplazamiento

No hay equivalente

Comandos del menú Ventana de PageMaker

Comando de PageMaker

Equivalente de InDesign

Información adicional

Ventana > Organizar iconos (Windows)

No hay equivalente

Ventana > Mosaico

Ventana > Disposición > Mosaico

Ventana > Cascada

Ventana > Disposición > Cascada

Ventana > Ocultar/Mostrar Herramientas

Ventana > Herramientas

Ventana > Ocultar/Mostrar Paleta control

Ventana > Control

Ventana > Ocultar/Mostrar Colores

Ventana > Color > Muestras o Ventana > Color > Color

Ventana > Ocultar/Mostrar Estilos

Ventana > Estilos > Estilos de párrafo o Estilos de carácter

Ventana > Ocultar/Mostrar Capas

Ventana > Capas

Ventana > Ocultar/Mostrar Páginas maestras

Ventana > Páginas

Ventana > Ocultar/Mostrar Hipervínculos

Ventana > Interactivo > Hipervínculos

Ventana > Paletas de Plugins

No hay equivalente

Los plugins aparecen como opciones añadidas en los menús o paneles, o en los cuadros de diálogo de InDesign.

Ventana > [nombre del documento abierto]

Ventana > [nombre del documento abierto]

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea