Actualización obligatoria para la sincronización de Lightroom mobile

Actualización obligatoria de Lightroom mobile

Al iniciar sesión en Lightroom Classic en el escritorio, se muestra el siguiente mensaje:

Actualización obligatoria para Lightroom mobile
Lightroom debe actualizarse para poder seguir sincronizándose con Lightroom mobile.

Versiones de productos afectadas

Lightroom Classic 10.3 o anterior

Sistemas operativos

Windows, macOS

Detalles

Adobe ha realizado recientemente algunas actualizaciones en el servidor de la nube en segundo plano de Lightroom, lo que permite sincronizar las fotografías y ediciones en plataformas móviles y de escritorio de Lightroom y Lightroom Classic en el escritorio.

Si está utilizando Lightroom Classic 10.3 o una versión anterior, actualice Lightroom a la versión más reciente para seguir sincronizando con Lightroom mobile. 

Logotipo de Adobe

Inicia sesión en tu cuenta